• Solved

"attempting to confirm connection" fails on Windows 10

I am new to Mozilla VPN. Followed the instructions and made sure mozillavpn was allowed to communicate through Microsoft Firewall on both public and private networks. Dou… (read more)

I am new to Mozilla VPN. Followed the instructions and made sure mozillavpn was allowed to communicate through Microsoft Firewall on both public and private networks. Double-checked in settings Windows 10 to make sure it had permission.

I am currently on a private (home) network. Mozilla VPN starts with message "masking connection and location". It then displays message "attempting to confirm connection". It pauses there for a couple of minutes before failing. In quick succession, I get a message about "disconnecting" then "unmasking".

Any suggestions?

Asked by wmchristie 4 weeks ago

Answered by chris422 6 days ago

  • Solved

"w" key opens ctrl+f search bar

Current problem is the following: Whenever i press the "w" key a search bar opens in the bottom of my browser. This is the search also accessed by ctrl + f. I need this g… (read more)

Current problem is the following:

Whenever i press the "w" key a search bar opens in the bottom of my browser. This is the search also accessed by ctrl + f. I need this gone since it bothers my ability to use the browser. I cant find it being a keybind from firefox or duckduckgo so i really wonder what caused this.

Asked by zerikveenstraz 1 hour ago

Answered by zerikveenstraz 1 hour ago

  • Solved

Thunderbird atachments

How do I disable .pdf attachments opening in Thunderbird. Prior to the latest update attached files would open in Revu now they open in a preview pane in Thunderbird. … (read more)

How do I disable .pdf attachments opening in Thunderbird. Prior to the latest update attached files would open in Revu now they open in a preview pane in Thunderbird.

Asked by jeffwillis5657 3 hours ago

Answered by christ1 2 hours ago

  • Solved

Secure Connection Not Available

Starting Firefox( going to Google.Com ) I get either "Secure Connection Not Available" or "Google.com taking to long to load". It is an HTTPS-Only Mode Alert. If I reload… (read more)

Starting Firefox( going to Google.Com ) I get either "Secure Connection Not Available" or "Google.com taking to long to load". It is an HTTPS-Only Mode Alert. If I reload the page it goes to Google.com. Also if I create a new tab it works fine. When is says it is taking to long to load it is only loading for a few seconds before I get the message. The problem is only on the initial opening of Firefox. Thanks

Asked by ar3142 7 hours ago

Answered by ar3142 31 minutes ago

  • Locked

ccv pemulung

Ccv pemulung Adalah perjalanan seorang brahmana yang setulus hati untuk menjadi hal yang sebenarnya bagi semua Perjalanan yudi casmanto Adalah sepenuh hati untuk menja… (read more)

Ccv pemulung Adalah perjalanan seorang brahmana yang setulus hati untuk menjadi hal yang sebenarnya bagi semua Perjalanan yudi casmanto Adalah sepenuh hati untuk menjadi lebih baik dengan tidak duduk dan berbuat menurut kehendak kepasikan Dan yudi casmanto tidak ingin berteman dengan orang bodoh

Usaha untuk hidup yang tidak di kuasai nabsu buruk dan jahat adalah suatu yang di kedepankan dalam kebijaksanaan

Yudi casmanto menempuh jalan yang layak

Yudi casmanto sudah melalui berbagai peristiwa dan sudah termasuk mengenal kehidupan dan dunia Ia telah banyak menghabiskan waktu , biaya dan pengorbanan lainnya , hal itu semata hanya karna keingin tuannya akan kehidupan dunia dalam pergaulan , rumah tangga ,kerja dan bisnis

Asked by yudi casmanto 10 hours ago

Last reply by Seburo 9 hours ago

  • Solved

TBird Opens in Tabs Sort of Display; Also PDF Attachments Not Opening; Word Attachments Open Fine

Suddenly, ever since today, maybe yesterday, I don't recognize the display that I'm seeing when I open Thunderbird. It's some odd tab-like display (see attached example … (read more)

Suddenly, ever since today, maybe yesterday, I don't recognize the display that I'm seeing when I open Thunderbird. It's some odd tab-like display (see attached example of what I see when I open TBird now), and I end up resorting to clicking the first tab, which usually has Sent or Inbox, something familiar. What am I seeing? I love TBird when everything looks familiar, but when suddenly I'm not seeing what I expect, I am just lost.

Also, suddenly today, pretty sure today, not yesterday, when I double-click PDF attachments in emails I had sent, the PDF doesn't open, from what I can tell. When I then tried an MS Word attachment, that attachment opened fine. To try to solve this PDF-attachment-opening problem, I went into my Windows 10 PC's Control Panel > Programs > Default Programs > Associate a file type or protocol with a program > Choose default apps by file type ..... and then saw that the .pdf line item surprisingly said pdfs would open using "MICROSOFT EDGE" instead of what I would have expected to be either Adobe Acrobat or Adobe Acrobat Reader DC, since PDFs were opening fine in TBird some version of Acrobat before today. I then changed the .pdf line item from MICROSOFT EDGE to ADOBE ACROBAT.

But, still, when I double-click a PDF attachment in a Sent email, nothing seems to happen.

I then restarted my PC.

And, in Thunderbird, I opened the Sent folder and right-clicked it, selected Properties, and clicked Repair.

But, still, when I double-click a PDF attachment in a Sent email, nothing seems to happen.

This probably isn't relevant, but . . . a week or two ago, I finally looked into the annoying behavior of PDFs ending up *downloading* instead of resulting in a dialog box that let me do a Save in Adobe Acrobat or Save in Adobe Acrobat Reader DC -- I forget how to exactly describe what was going on . ... but I had gone through some steps that actually succeeded in giving me the dialog box.

Any insights on how to solve these two likely-not-related problems, step by step, I'd appreciate it!

Asked by alysenet 14 hours ago

Answered by Matt 7 hours ago

  • Solved

refresh did not work I have lost all my setting

II log on and tried to refresh mu fire fox but have had no success all setting gone. please advice ... edited email from public and search/spam bots view as you should g… (read more)

II log on and tried to refresh mu fire fox but have had no success all setting gone. please advice ...


edited email from public and search/spam bots view as you should get a email notifying you of replies.

Asked by JB 23 hours ago

Answered by jscher2000 22 hours ago

  • Solved

Scaling issue after copying profile from Windows to Mac

Hello, I migrated from Windows to Mac. I copied my Thunderbird profile from Windows to Mac, installed Thunderbird 91 (on Macbook Air M1), then I tried to restore my old p… (read more)

Hello, I migrated from Windows to Mac. I copied my Thunderbird profile from Windows to Mac, installed Thunderbird 91 (on Macbook Air M1), then I tried to restore my old profile from Windows. Everything works, I can see all my emails, but windows scaling is terrible, all fonts are very small and so are windows. How to fix it?

Asked by HelloPeople 23 hours ago

Answered by sfhowes 20 hours ago

  • Solved

Cannot log in to a specific account

When I attempt to log in to my HomeDepot account I get this error message "We're sorry. There was a temporary technical issue. Please try again later." I have no problems… (read more)

When I attempt to log in to my HomeDepot account I get this error message "We're sorry. There was a temporary technical issue. Please try again later." I have no problems with all other browsers.

Asked by thuff47 1 day ago

Answered by cor-el 22 hours ago

  • Solved

Attachments

I have version 91.2.0 and attachments for incoming emails are no longer visible when you open the email. They used to be in a box at the bottom with the options to open,… (read more)

I have version 91.2.0 and attachments for incoming emails are no longer visible when you open the email. They used to be in a box at the bottom with the options to open, save, detach etc. The only way to open them is by clicking message in the toolbar>attachments. Is there anything I can do to get it to display as it did before this update?

Asked by lulyyorke 1 day ago

Answered by sfhowes 1 day ago

  • Solved

Password

Having changed my email password, how do I add it to Thunderbird so I don't have to enter it everytime I log on to send and receive emails?

Asked by peter547 1 day ago

Answered by Stans 14 hours ago

  • Solved

Tbird 91 fails to download from accounts on startup

Since I updated to Tbird 91, Thunderbird no longer downloads mail from my two accounts on startup. It always did before, going back 5 years or more. Both accounts are … (read more)

Since I updated to Tbird 91, Thunderbird no longer downloads mail from my two accounts on startup. It always did before, going back 5 years or more. Both accounts are set to download messages on startup. Instead I have to select each account and then click Get Messages, which seems unnecessary. Is there another setting that needs to be changed or added?

Asked by n4zr 1 day ago

Answered by sfhowes 1 day ago

  • Solved

Proton needs a "kill" switch

The proton changes might make for a better smartphone experience, but it really trashes operations on computers. In case you are wondering why firefox's share of the brow… (read more)

The proton changes might make for a better smartphone experience, but it really trashes operations on computers. In case you are wondering why firefox's share of the browser market continues to slide, upgrades like "proton" are the main reason.

Asked by dvdmaven 1 day ago

Answered by Seburo 1 day ago

  • Solved

All calendar data lost on update to 91.2

I accepted the update to Thunderbird 91.2.0. When it re-opened all my calendar entries had disappeared. I think they may all have been classified as "work"; anyway, there… (read more)

I accepted the update to Thunderbird 91.2.0. When it re-opened all my calendar entries had disappeared. I think they may all have been classified as "work"; anyway, there was just the "Home" calendar and it was empty. How can I retrieve my calendar entries?

Asked by John Grant 1 day ago

Answered by Stans 1 day ago

  • Solved

CSS file to all users

I have created a custom 'userChrome.css' file that I want to distribute to all users ex: user's xxxxxxx.default directory and the .css file placed inside with the modific… (read more)

I have created a custom 'userChrome.css' file that I want to distribute to all users ex: user's xxxxxxx.default directory and the .css file placed inside with the modifications.

I can do it if i copy the file manually, but i need to do it automatically.

What am I missing?

Thanks.

Asked by t.santos-ext 1 day ago

Answered by cor-el 1 day ago