Showing questions tagged: Show all questions

My password doesn't work, I need to get into my Thunderbird ASAP, please help me, stevecannon@mail.com

bold textI set my password this AM to: Arizona1...... to go into Thunderbill, it will not let me in, don't know what to do? My phone number is 602 615 0837, can you help … (read more)

bold textI set my password this AM to: Arizona1...... to go into Thunderbill, it will not let me in, don't know what to do? My phone number is 602 615 0837, can you help me PLEASE?

Asked by stevecannon1 1 day ago

Last reply by stevecannon1 1 day ago

S/MIME Problem

I have a problem with the 102.3.1 release. I have several email accounts with S / MIME certificates set up but for signing only, if I want to encrypt my messages then I m… (read more)

I have a problem with the 102.3.1 release. I have several email accounts with S / MIME certificates set up but for signing only, if I want to encrypt my messages then I manually select encrypt. The problem is that the OpenPGP option is selected by default in the compose window and I am not able to set it to be S / MIME by default. In the account settings in the end-to-end encryption tab, I have the certificates read and the option of signing unencrypted messages selected. Unfortunately, when I try to send a message, I get a message that encryption has not yet been set up for this account. After switching from the options menu to S / MIME, a message signed with the S / MIME certificate is sent correctly. In the settings, I have the option checked so that the program will automatically select an option based on the keys, but it doesn't, I also can't rearrange the options so that the S / MIME option is preferred, the functions are checked but impossible to edit. Please help.

Asked by maxxxrally 14 hours ago

End-to-End encryption option missing

In one of the recent Thunderbird updates, the end-to-end encryption option in the account settings seems to have disappeared. Is there any way to bring this back? I've in… (read more)

In one of the recent Thunderbird updates, the end-to-end encryption option in the account settings seems to have disappeared. Is there any way to bring this back? I've included a screenshot of all the options I have showing that end-to-end enryption is missing.

I've tried to enable it manually by adding the settings below: mail.identity.id1.is_gnupg_key_id -> true mail.identity.id1.last_entered_external_gnupg_key_id -> (my key id) mail.identity.id1.openpgp_key_id -> (my key id)

But, by doing so, I get an obscure error when trying to send encrypted emails (as shown in the screenshot). Is there any way I can at least get a more detailed error message?

For the record, I'm on Fedora 36, and I'm on v102.3.1 of Thunderbird.

Asked by admin351 9 hours ago

Authentication issues after gmail password change

Hello, I'm afraid TB stopped working after I changed my gmail password. Whenever it tries to connect to the imap server, I get the oauth login prompt, fill out the passwo… (read more)

Hello, I'm afraid TB stopped working after I changed my gmail password. Whenever it tries to connect to the imap server, I get the oauth login prompt, fill out the password, confirm that I want to allow TB to access my gmail account, but after that, I just get the "Authentication failure while connecting to server imap.gmail.com."

I have OAuth2 set as the authentication method, I have cleared the saved passwords, updated TB, manually deleted obsolete files in the profile folder and basically tried every advice I could find, to no avail.

All worked well before the password change (the big end-of-may less secure app business did not affect me).

Currently, I have removed all my gmail accounts from TB and am trying to add them again. One of my gmail account uses 2FA, in this case, I also tried to use the app password. The other gmail account does not use 2FA, so I just used the regular password. In either case, I get the popup asking me to allow TB to access my mails, which I provide, but end up with "Unable to log in at server" message.

Any help would be greatly appreciated.

Asked by mahana21 8 hours ago

Thunderbird does not store Password

Hello. After migrating to the last TB release (102.3.1), each time I start TB, it ask my EMail account password. If I tick the box remember my password, it would not be a… (read more)

Hello. After migrating to the last TB release (102.3.1), each time I start TB, it ask my EMail account password. If I tick the box remember my password, it would not be able to download my EMails. I've found some advice on the support such as deleting pkcs11.txt or secmod.db but it still does not work. My TB profile is stored on the network and not locally. thanks for your help. Laurent

Asked by laurent.ferrari 4 days ago

Last reply by laurent.ferrari 2 days ago

no images in emails Thunderbird 102.2.2 using Windows 11

I have tried everything that the Forums suggest but to no avail, even checking my AV isn't blocking things. It's all very well TB automatically blanking these images, but… (read more)

I have tried everything that the Forums suggest but to no avail, even checking my AV isn't blocking things. It's all very well TB automatically blanking these images, but where is the control that allows us to overide it?!! This is getting very frustrating! If it can't/wont be fixed soon, then I'll have no option but to change my support for another email app. I can "Select All" in an email, copy & paste it to a Word Processor App like Textmaker and everything appears including images! So why not show them in the B***** emails?!!

Asked by stu14 3 weeks ago

Last reply by stu14 1 day ago

Access Denied

I am having a lot of problems lately getting onto sites to shop that I used to be able to go to. One is "www.Boscovs.com" ... There are others, but this one just came up… (read more)

I am having a lot of problems lately getting onto sites to shop that I used to be able to go to. One is "www.Boscovs.com" ... There are others, but this one just came up. What is going on? Did something goofy take place with the latest update? Thanks for any help ... This is just SO aggravating. Sincerely, Carolyn Access Denied You don't have permission to access "http://www.boscovs.com/" on this server. This also happens when I use Microsoft Edge

Asked by HappyTrailz 3 days ago

Certificate Exceptions are stored permanently without information to the user

Dear support team, at one of our own web pages the encryption certificate was outdated, so I get the message Warning: potential safety risk detected. More information... … (read more)

Dear support team,

at one of our own web pages the encryption certificate was outdated, so I get the message Warning: potential safety risk detected.

More information... => I select Advanced

Error code: SEC_ERROR_UNKNOWN_ISSUER

I select Accept Risk and continue


It's ok, that the certificate is accepted temporarily and the web page is loaded.

It's not ok, that a permanent Certificate Exception is added without any information to the user. I know, that in former versions it was possible to select, whether this exception shall be permanent or temporarily. Could you pls. add this selection?

I'm using Firefox 105.0.1, german version (I translated the messages above, so possibly the wording is a bit different in english)

Asked by dominik.schwarz 1 day ago

Saved Settings

About 3 months (or so!) ago, Firefox stopped saving the setting: Logins and Passwords Ask to save logins and passwords I set it for it to always ask, if I don't, any … (read more)

About 3 months (or so!) ago, Firefox stopped saving the setting:

Logins and Passwords

   Ask to save logins and passwords

I set it for it to always ask, if I don't, any saved passwords won't load when signing into a site. Now, each day, or anytime I close Firefox, I have to click on Settings and click inside the box. Once I do that, the passwords will load for me.

I have untinstalled and reinstalled Firefox.

Any suggestions or do you know if anyone else has experienced this issue?

Asked by tricimo 6 days ago

How can I force Firefox to ask for my primary password every time I want to access a stored password?

Due to organizational requirements, I need to have Firefox ask for my primary password every time I want to log in to a site using a stored password, as opposed to having… (read more)

Due to organizational requirements, I need to have Firefox ask for my primary password every time I want to log in to a site using a stored password, as opposed to having it ask once in a while. Changing the value of signon.masterPasswordReprompt.timeout_ms to a small value does not appear to have the desired effect.

Asked by AlexR 6 days ago

Last reply by AlexR 6 days ago

After starting FF in troubleshoot mode, I keep getting signed out of google when exiting FF

Hi, After starting FF in troubleshoot mode, I keep getting signed out of google when exiting FF. I'm no longer using the troubleshoot mode -which deleted all the bookmar… (read more)

Hi,

After starting FF in troubleshoot mode, I keep getting signed out of google when exiting FF.

I'm no longer using the troubleshoot mode -which deleted all the bookmarks on the bookmarks toolbar and browsing history between now and 6 months ago... I can live with that.

What really annoys me is that I have to sign in again and again on Google whenever I start FF

I've read through several threads on FF and even Google ... am I missing something?  I believe my settings 

are correct, but that doesn't solve the problem. Could there be another issue playing here? I use uBlock, Privacy Badger and Facebook Container as add ons. On a Windows 10 desktop, by the way.

My FF version is 102.3.0esr 64 bit.

Hoping for a solution (or at least a cause...) Jo

Asked by JoJ 1 day ago

Able to receive but not send Office 365 emails via Thunderbird

Hello all, I am experiencing a similar issue as reported in this archived thread when using my work email. I am able to receive but not send emails, receiving the followi… (read more)

Hello all,

I am experiencing a similar issue as reported in this archived thread when using my work email. I am able to receive but not send emails, receiving the following message: "Unable to log in at server. Probably wrong configuration, username or password". Unfortunately, I don't have access to the Azure settings as the author of the archived thread. I have queried this problem with IT services and apparently this is because of the "SMTP Authentication" option that is not turned on in my settings (attached figure) apparently due to security issues (phishing). Other settings are as follows

IMAP: outlook.office365.com Port: 993 SSL: SSL/TLS (Oauth2)

SMTP: smtp.office365.com Port: 587 SSL: STARTTLS (Oauth2)

Is there any alternative way to interact with their server using Thunderbird? Exquilla is not applicable as this is an O365 (not an MSExchange server) and as mentioned, my hands are tied to change settings. It is bizarre that I am able to download emails via IMAP though, and I am also left wondering what protocol/authentication system Outlook uses which cannot be emulated by Thunderbird. Any help is most welcome!

Asked by andrehjesus 6 days ago

Unread/Unopened emails, when deleted, become Read/Opened

Hello everyone I wonder whether you could help me When I delete emails WITHOUT reading/opening them, they move (as they should) to the Bin. Great. Some of the emails I… (read more)

Hello everyone

I wonder whether you could help me

When I delete emails WITHOUT reading/opening them, they move (as they should) to the Bin. Great.

Some of the emails I delete may carry viruses, malware, etc, so I specifically do NOT read/open them.

However, when I go to “Bin”, in order to permanently delete such emails, I see that these emails show as having been read/opened.

Is there perhaps any way to make sure that Thunderbird doesn’t “read”, doesn’t open, the Unread/Unopened emails I deleted??

In advance, thank you very much for your kind assistance

Christian

Asked by vvld-ml-2020 3 days ago

Images not showing in emails after latest update

Ever since the last update I did to Thunderbird I can no longer see images in emails I receive. There used to be a button to show images, but I no longer see that. What… (read more)

Ever since the last update I did to Thunderbird I can no longer see images in emails I receive. There used to be a button to show images, but I no longer see that. What can I do to get the images back?

Asked by pml2 6 days ago

Last reply by pml2 5 days ago