Showing questions tagged: Show all questions
  • Solved

Browser Version 92 of 7 Sept 2021

This new version of the browser does not maintain the appearance of windows when set to the system defaults. The title bar top of the window is almost white. Moreover, b… (read more)

This new version of the browser does not maintain the appearance of windows when set to the system defaults. The title bar top of the window is almost white. Moreover,

both an active window and an inactive window look 

exactly the same! Why does Mozilla keep fiddling with these color schemes? Leave it up to the user!

Asked by SgrB2 1 week ago

Answered by watt 5 days ago

  • Solved

Outgoing emails not working from Office 365 account set up on Thunderbird

Hi there, I've recently swapped over from a cpanel account on godaddy to their managed wordpress plan and it has changed how my main email@domain.com account is set up on… (read more)

Hi there, I've recently swapped over from a cpanel account on godaddy to their managed wordpress plan and it has changed how my main email@domain.com account is set up on my thunderbird account. I can receive and view emails, but I can't send anything through thunderbird. I can however, send through the outlook website.

Is there something i'm missing in the setup, or is it just not possible to do so? Went through support with godaddy and get this message every time I send an email.

Asks for password - I type it in

I have also tried without a password and had no success.

Asked by hiadammarshall 5 months ago

Answered by hiadammarshall 5 months ago

  • Solved

Unable to make Firefox the default browser via GPO on Windows 10

I'm using these instructions for making the FireFox browser the default browser via GPO: https://support.mozilla.org/en-US/kb/make-firefox-enterprise-default-browser#fire… (read more)

I'm using these instructions for making the FireFox browser the default browser via GPO: https://support.mozilla.org/en-US/kb/make-firefox-enterprise-default-browser#firefox-enterprise:win10: and I'm unable to do so successfully.

When I perform the steps what happens is that no browser becomes the default. Trying to open an html document causes Windows 10 to ask the user to pick which browser they would like to be the default web browser. I can choose Firefox at that point but if I reboot or do a gpupdate /force, the default app for browser goes back to not having one selected.

I can use the same steps to a file at the same network location to make Google Chrome the default browser without issue, but when I switch back to trying to make Firefox the default the same problem returns. I've tried the rapid release version and the ESR version. I have also uninstalled and reinstalled Firefox.

I feel like the issue is related to the default associations xml file from the instructions which states ProgId="FirefoxHTML . If you look in the windows registry, "FirefoxHTML" is not listed as an option for either of these keys: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.html\OpenWithProgIds Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.htm\OpenWithProgIds

If you go here: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Clients\StartMenuInternet\Firefox-308046B0AF4A39CB\Capabilities\URLAssociations

Instead of "FirefoxHTML" it lists "FirefoxURL-308046B0AF4A39CB" for the http and https url associations.

Does anyone have a solution to this problem or another way to make Firefox the default browser for multiple machines remotely?

Asked by adidasnmotion 4 months ago

Answered by Mike Kaply 4 months ago

  • Solved

Vertical scollbar too thin to select on all sites, including Mozilla

I can't figure out how to make the vertical scrollbar actually usable. Firefox works fine on my PC but I also have a new Mac and on that machine the scrollbar is totally … (read more)

I can't figure out how to make the vertical scrollbar actually usable. Firefox works fine on my PC but I also have a new Mac and on that machine the scrollbar is totally unusable on all sites, even with a stylus. I saw a couple posts about creating some custom code for this but I'm not a developer. This can't be only my problem? How do I just make it wider?

Asked by sarah.berry9 4 months ago

Answered by TerryN21 3 months ago

  • Solved

Thunderbird suddenly doesn't fetch new mail.

Hello. I've been using Thunderbird for email forever. I have four email accounts set up. Suddenly today, AUG/26/2021, I noticed that when I start Thunderbird it does not … (read more)

Hello. I've been using Thunderbird for email forever. I have four email accounts set up.

Suddenly today, AUG/26/2021, I noticed that when I start Thunderbird it does not automatically fetch new mail (yes, I have the checkboxs checked in preferences for each account) and no matter what I do it opens to the Trash folder instead of the Inbox folder even though the Inbox is set to "favorite" (I think it's supposed to open to the folder it was last showing when closed).

This all seem to happen today. I haven't done anything with the configuration. It seems that maybe it started when I actually was in the Trash folder one time when I closed Thunderbird.

How can I get back to opening to Inbox and have it automatically check mail when it starts?

Thanks, Barry.

Asked by barry71 3 weeks ago

Answered by AgnesRM 2 weeks ago

  • Solved

Firefox 92.0 does not follow the Windows system theme

The previous version worked OK: Application menu Add-ons and Themes Themes System Theme Follow the operating system settings (Enabled). Does not … (read more)

The previous version worked OK: Application menu

  Add-ons and Themes
     Themes
        System Theme
        Follow the operating system settings  (Enabled).

Does not work since Firefox updated to version 92.0. I have up-to-date Windows 10 Pro, with high contrast and white text on black background: these settings are NOT now carried over (adopted) by Firefox, although they are by MicroSoft Edge.

Asked by bobknottley 1 week ago

Answered by cor-el 6 days ago

  • Solved

Need to delete some folders in Thunderbird

Dear Users, I have 2 folders in Thunderbird which I need to delete but I can't. They used to look like regular folder icons but after a dropped internet connection, the f… (read more)

Dear Users,

I have 2 folders in Thunderbird which I need to delete but I can't.

They used to look like regular folder icons but after a dropped internet connection, the folder icons have changed, and now the icons look like a small page with a few lines on it.

I'm a neat freak so I need to delete these folders and tidy up my folders!

Please help!

Kind regards,

Ash

Asked by asharalibari 1 week ago

Answered by Stans 5 days ago

  • Solved

Firefox blocked by W10?

I have been trying for months to get Firefox to work on two of my computers. The problem seems to have accured after W10 updates. Firefox was working fine before that. I … (read more)

I have been trying for months to get Firefox to work on two of my computers. The problem seems to have accured after W10 updates. Firefox was working fine before that. I Have installed and re-installed. Reset firewall settings to allow Firefox. All I get is the Firefox browser page but nothing works. Browsing doesn't work. Nothing in the drop down help menu (not sure of its correct name) works e.g. Syn and Save Data heading and all below. My favorited, bookmark list is still sthere but nopthing I click on opens. It seems like Microsoft have done something to force me into using Edge which I do not like. Can you help, please?

Asked by lyndarra 1 week ago

Answered by FredMcD 1 week ago

  • Solved

Can send but not receive on rcn.com email accounts after update from v68 to v78

Thunderbird stopped receiving all rcn.com emails after update. All gmail and other server accounts work fine. All settings are unchanged after update: server - pop.erols.… (read more)

Thunderbird stopped receiving all rcn.com emails after update. All gmail and other server accounts work fine. All settings are unchanged after update: server - pop.erols.com port: 995 security: SSL authentication: normal password

I have another computer still running v68 (with those same settings) and it's receiving all rcn emails, so it is not a problem with the rcn server.

Asked by circa1720 1 week ago

Answered by Matt 6 days ago

  • Solved

Website Fonts have a Black Stroke/Outline

Some sites like OP.GG have a black stroke on letters. I've already looked at other forums and options. Settings > Language and Appearance > Fonts and Colors > A… (read more)

Some sites like OP.GG have a black stroke on letters. I've already looked at other forums and options.


Settings > Language and Appearance > Fonts and Colors > Advanced > Allow pages to choose their own fonts, instead of your selections above. This method does not work along with disabling high contrast (disabled already)

Any sort of help would be appreciated except telling me what I already did. Thank you

Asked by Ryujin 1 week ago

Answered by cor-el 1 week ago

  • Solved

Optus webmail sign-in with a new email address

I recently changed my email address. I can only sign into webmail using my old one. How do I change it to my new address? Optus claims it's a browser settings issue. … (read more)

I recently changed my email address. I can only sign into webmail using my old one. How do I change it to my new address? Optus claims it's a browser settings issue.

Asked by Bronson1 1 week ago

Answered by Bronson1 5 days ago

  • Solved

Access to archived mails

Hi ! I want to restart my company with a new name, and thus with new email addresses. If I archive the emails from my old addresses/accounts, would I still have access to… (read more)

Hi !

I want to restart my company with a new name, and thus with new email addresses. If I archive the emails from my old addresses/accounts, would I still have access to them when I delete these accounts? If this would not be possible, what solutions exist to archive and access emails from accounts which are not active any more ?

Could it be an easy solution to install a second Thunderbird which would then be used for the new accounts? The old one could sleep peacefully and would be accessed only if there was a need for searching some old emails. Storage space is no issue...

Thanks in advance for any advice Best regards Michael

Asked by micha.hoelt 6 days ago

Answered by Lampros 6 days ago

  • Solved

Unable to send mail through Yahoo's smtp server

I have a Yahoo mail account that I've been using for decades to handle a particular subset of my mail. However I seem unable to send mail using Yahoo's smtp server. I hav… (read more)

I have a Yahoo mail account that I've been using for decades to handle a particular subset of my mail. However I seem unable to send mail using Yahoo's smtp server. I have tried multiple settings and password options and even went so far as to remove the account from Thunderbird and recreate it. Thunderbird recognized the account as a Yahoo account and set it up to receive e-mail properly, but it still won't let me send e-mail.

I had been using another smtp account from a different company to circumvent this problem, but it seems that gmail is bouncing e-mail sent this way. To be able to continue using this account, I need to get it to use a Yahoo smtp server.

The attached image shows the settings I currently have. I've also tried STARTTLS and/or OAuth2 authentication in various combinations but I just end up with "An error occurred while sending mail. The mail server responded: Request failed; Mailbox unavailable. Please check the message and try again."

I have also tried generating and using an "App Password" to no avail.

To be clear, I am receiving lots of e-mail through this account.

Yahoo don't seem to be supporting their mail anymore - they just point you to various help documents that don't address this problem.

Asked by Gary 6 days ago

Answered by Gary 6 days ago

  • Solved

Passwords not working

Had to reinstall Windows 10. Now, Firefox Login and Passwords is not working even after entering my login information in Firefox Lockwise. Websites do not ask if I want… (read more)

Had to reinstall Windows 10. Now, Firefox Login and Passwords is not working even after entering my login information in Firefox Lockwise. Websites do not ask if I want to save my login and password so now I have to re-enter the information every time I go to a site where I have previously entered that information.

Why??

Asked by Squire 6 days ago

Answered by cor-el 6 days ago

  • Solved

Cardbook created Google address book has disappeared

Hi, I am on the Beta channel on Mac mini silicon macOS 11.5.2. Today TB has updated to 93.0b1 (64-bit) and my Google address book created with Cardbook add-on has disapp… (read more)

Hi,

I am on the Beta channel on Mac mini silicon macOS 11.5.2. Today TB has updated to 93.0b1 (64-bit) and my Google address book created with Cardbook add-on has disappeared. The add-on itself does not produce any errors, so I've tried to recreate the missing address book, but to no luck: the validation goes through absolutely fine, but the address book is not being added at all.

I'd appreciate any help in regards.

Best, Anatoly

Asked by anatoly1 6 days ago

Answered by Matt 6 days ago

  • Solved

What happened to "Open with..." for attachements?

I used to be able to get an "Open with..." option so I could view / process .pdf attachments in Acrobat Pro (my selected .pdf file handler). The new Thunderbird 91.1.0 (… (read more)

I used to be able to get an "Open with..." option so I could view / process .pdf attachments in Acrobat Pro (my selected .pdf file handler). The new Thunderbird 91.1.0 (64-bit) seems to have eliminated that possibility only allowing one to open pdf's directly in Thunderbird's largely brain-dead viewer (i.e. extremely basic with limited options and operations more suited to cell phones). Why are "new improved" versions of Thunderbird removing useful features?

Asked by wmcole 6 days ago

Answered by sfhowes 6 days ago

  • Solved

Firefox Addons Not Showing on Customize Toolbar page

When I installed an addons, I don't see it in the overflow menu or anywhere in the toolbar. When I entered the Customize Toolbar page, I only saw my other addons, but my … (read more)

When I installed an addons, I don't see it in the overflow menu or anywhere in the toolbar. When I entered the Customize Toolbar page, I only saw my other addons, but my new addon is nowhere in sight, making it useless. I have seen lots of solution to this, but they doesn't work for me. I'm running the latest update of Firefox and my Firefox is not set to Automatic Private Browsing. Please help!

Thanks in advance.

Asked by A Human 5 days ago

Answered by A Human 5 days ago