Showing questions tagged: Show all questions
  • Solved

ChatGPT no longer gives any response in firefox

I tried clearing cache and temp files. I tried a new profile. I tried a fresh install without logging in on account. Tried disabling all addons, running in safemode and i… (read more)

I tried clearing cache and temp files. I tried a new profile. I tried a fresh install without logging in on account. Tried disabling all addons, running in safemode and incognito. Nothing works.

When opening in Chrome, it works as always. Same computer.

Asked by alyndra 4 weeks ago

Answered by zeroknight 4 weeks ago

  • Solved

Thunderbird stops the Microsoft Windows key from working

I am running Thunderbird version 115.4.1 on the Windows 11 system. Having Thunderbird active (even in the background or minimised) stops the Windows key from working. H… (read more)

I am running Thunderbird version 115.4.1 on the Windows 11 system. Having Thunderbird active (even in the background or minimised) stops the Windows key from working. How can I get the Windows key to work normally without closing down and exiting Thunderbird?

Asked by JohnP 4 months ago

Answered by JohnP 4 months ago

  • Solved

Not showing any Mail in inbox

Hi, since the update to Supernova i can't se any mail in my Inboxes, Tash, Archives, ... I Can see that new Mails are downloadet as the number next to the inbox is coun… (read more)

Hi, since the update to Supernova i can't se any mail in my Inboxes, Tash, Archives, ... I Can see that new Mails are downloadet as the number next to the inbox is counting and changing color, but no Mails are displayed or can be selectet no matter if i change the layout of the view or switch between grouped folders or all folders. i can't even right clic on any of the shown folders. the whole place where the mails used to be displayed stays white. Add-ons are all disabled and i also tried to delete one mail account and integrated it new. i can send new Mails but they also are not displayed in any of the folders. is there a way to fix this or a workarround.

Asked by Berni Waibel 4 months ago

Answered by Berni Waibel 4 months ago

  • Solved

kmozillahelper - 222 instances and I can't open other processes

There are 223 instances of kmozillahelper running on my system. I have two firefox instances running, two tabs in each, but that doesn't matter. One firefox and one tab -… (read more)

There are 223 instances of kmozillahelper running on my system. I have two firefox instances running, two tabs in each, but that doesn't matter. One firefox and one tab - 223 kmozillahelpers. That's 2 GB of memory and much worse, I can't launch anything else. As an example, trying to start yast.

2024-01-16T09:10:10.076615-08:00 linux-h0w6 kdesu[8995]: qt.qpa.plugin: Could not load the Qt platform plugin "xcb" in "" even though it was found. 2024-01-16T09:10:10.076794-08:00 linux-h0w6 kdesu[8995]: This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.#012#012Available platform plugins are: eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, wayland-egl, wayland, wayland-xcomposite-egl, wayland-xcomposite-glx, xcb. 2024-01-16T09:10:10.178292-08:00 linux-h0w6 plasmashell[8852]: kf.kio.gui: Failed to register new cgroup: "app-org.opensuse.YaST-f155db47ef884e449f7c90c3d6ee0e9b.scope" "org.freedesktop.DBus.Error.UnixProcessIdUnknown" "Process with ID 8991 does not exist.

I can't even open another firefox instance. This is a very recent problem.

Asked by dvdmaven 1 month ago

Answered by dvdmaven 1 month ago

  • Solved

Thunderbird Version 115.2.3 behaves strangely with pop "download headers only"

I am a POP user using Thunderbird Version 115.2.3. I retrieve the mail headers first, then when I click on a message to see the contents of the actual message Thunderbir… (read more)

I am a POP user using Thunderbird Version 115.2.3. I retrieve the mail headers first, then when I click on a message to see the contents of the actual message Thunderbird skips to the next message. The message I had wanted to read now becomes the previous message. I then have to go back and click on the message to see its contents. Please correct.

Asked by attride 5 months ago

Answered by attride 5 months ago

  • Solved

Firefox shutting down when first opening!!

I got a notice that Firefox (and Thunderbird) were updated this morning. Took me an HOUR to find out how to make the miniscule font in my inbox larger. So.. suddenly, new… (read more)

I got a notice that Firefox (and Thunderbird) were updated this morning. Took me an HOUR to find out how to make the miniscule font in my inbox larger. So.. suddenly, new problem.

When I click the Firefox icon to launch the browser, and reopen my tabs, It opens for a millisecond, then closes faster than I can try to read if there is an error. When I click it AGAIN, all my tabs are GONE and I have to search for them manually, which is a royal pain.

Why is this happening? How can I stop it from happening? This is annoying as hell.

Asked by piper_e_thompson 5 months ago

Answered by piper_e_thompson 5 months ago

  • Solved

XUL Runner Error

Possibly there was an auto update of MOZILLA FIREFOX on our DELL LAPTOP (Windows 11). Now, we cannot get a Mozilla window to open - due to error message: XUL Runner Erro… (read more)

Possibly there was an auto update of MOZILLA FIREFOX on our DELL LAPTOP (Windows 11). Now, we cannot get a Mozilla window to open - due to error message:

XUL Runner Error: Platform version '118.0.1' is not compatible with minVersion >= 118.0 maxVersion <=118.0

Can someone please help us get back to a previous version of Mozilla Fire. Perhaps it is a Windows error. I have no way of knowing. Please help me. My email is: [removed email from public] Thank you.

Asked by raem.kauai 5 months ago

Answered by raem.kauai 5 months ago

  • Solved

Comcast Temporarily Blacklisted IP Address

All of a sudden all of my Comcast accounts are receiving the message: "Alert from account XXXXXX: Temporarily blacklisted IP Address - Try again later". Contacted Comcast… (read more)

All of a sudden all of my Comcast accounts are receiving the message: "Alert from account XXXXXX: Temporarily blacklisted IP Address - Try again later". Contacted Comcast and elevated all the way up to the top technical group and was told it was a Thunderbird issue. Tried resetting passwords, etc to no avail.

Asked by Bryan Epstein 3 months ago

Answered by Bryan Epstein 3 months ago

  • Solved

Firefox freezes in family tree window in Ancestry.com

I have been running "Ancestry.com" on Firefox" for a number of years without any issues. The last few weeks if I open Ancestry to a window that shows a family tree the wi… (read more)

I have been running "Ancestry.com" on Firefox" for a number of years without any issues. The last few weeks if I open Ancestry to a window that shows a family tree the window freezes and I get a notice that says "This window is slowing down your browser" and it gives me a button with a "Stop" option. When I click the button the window unfreezes for one click and freezes again. This only happens in a "tree" window, the rest of the application works OK. I have done many of the troubleshooting steps, renew refresh, clear cache etc. with no improvement. I checked with "Ancestry" the recommend Firefox or Chrome. Trying Chrome there was no problem. My preference is Firefox as Chrome is to invasive.

I am running Windows 10 (up to date), an Asus Z87 Plus motherboard, an intel core i7-4770K cpu and a EVGA GTX 650 Ti Boost gpu with all drivers up to date. I have Firefox set as my default browser.

Please advise - Thank You John H ( jrhop@hvc.rr.com)

Asked by jrhop63 1 month ago

Answered by jrhop63 1 month ago

  • Solved

Graphical artifacts after the recent Firefox update

It worked nicely for many years, until today. I installed Supraland from Steam, played for a couple of hours, and suddenly my Youtube page went glitchy - not the layout b… (read more)

It worked nicely for many years, until today. I installed Supraland from Steam, played for a couple of hours, and suddenly my Youtube page went glitchy - not the layout but minor elements were getting scrambled, especially text. I'll attach a couple of pictures to show it. In fact, all pages glitch if their content changes even a little. As of typing now, I see the glitches, with a word or another getting butchered. Gifs and videos are full of that.

Windows 10, the current update, Radeon RX 580, the recommended AMD drivers installed (and reinstalled again and again, 23.11.1)

I think I did pretty much everything with Firefox. Disabling hardware acceleration fixes it (but then of course the browser goes slow). Games work fine, including Talos Principle 2 which is intense enough. The clean install, reinstall and all that. I'm writing from the beta stable build now. I've tried to regress to the previous versions too.

It strictly coincides with the game installation but I have no close backups - who knew that some game might just do that. Then, of course, I tried to uninstall it too.

Thoughts?

Asked by clancyrus 2 months ago

Answered by zeroknight 2 months ago

  • Solved
  • Archived

Bcc no longer sends emails

Starting a few days ago when I try to send an email with Bcc from my desktop I get the error message: "The message could not be sent using Outgoing server (SMTP) smtp.cox… (read more)

Starting a few days ago when I try to send an email with Bcc from my desktop I get the error message: "The message could not be sent using Outgoing server (SMTP) smtp.cox.net for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again." TB is up to date and I'm using ver 91.2.1. Even when I open TB in Troubleshooting Mode with all Add ons disabled the same thing happens. I checked my Outgoing Server settings and they are the same as always. See attached. I changed my password but still no difference. I'm using Windows 10 Home edition and Firefox is my browser. Please help.

Asked by Curtis 2 years ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

Since the last upgrade, Thunderbird stops the entire PC when the popup box appears after all messages have been downloaded.

The last auto upgrade included a calendar function, which I switched off as I thought this was causing the problem. But now after all the messages have downloaded, I get … (read more)

The last auto upgrade included a calendar function, which I switched off as I thought this was causing the problem. But now after all the messages have downloaded, I get the usual pop-up box in the bottom right of the screen telling me I have received x messages but it only half fades in and the whole PC jams. CTR-ALT-DEL does not work and I can't switch to a different window or even click on anything in the Thunderbird screen. The only thing that I can do is hard reboot the PC and switch off the router, which allows me to start up Thunderbird without anything downloading. I am using Windows 7 and Avast as my AV. Any help would be gratefully appreciated.

Asked by Kevin000 8 years ago

Answered by Kevin000 8 years ago

  • Locked
  • Archived

Tabs Not Reopening

On Startup: - "Open previous windows and tabs." Yes, I have this checked, but it ain't actually doing it. What's the solution? True or False? If this box is checked I c… (read more)

On Startup: - "Open previous windows and tabs." Yes, I have this checked, but it ain't actually doing it. What's the solution?

True or False? If this box is checked I can quit Firefox altogether which tabs still open, and those same tabs will automatically load again upon reopening Firefox.

(Upon writing back, please refrain from thanking me for anything.)


Asked by meowface.sam.ux 2 years ago

Last reply by Chris Ilias 1 year ago

  • Solved
  • Archived

S/MIME digitally signed emails sent from Thunderbird showing as "There are problems with the signature" after v91

Hello - I upgraded from TB 78 to 91 a couple weeks ago, and my boss just let me know today that in Outlook, which most of my coworkers use, my digitally signed emails are… (read more)

Hello - I upgraded from TB 78 to 91 a couple weeks ago, and my boss just let me know today that in Outlook, which most of my coworkers use, my digitally signed emails are showing the error "There are problems with the signature" for all of my emails since the upgrade to v91. Specifically digging into the Outlook error shows:

"Error: The message contents may have been altered. Signed by heise@wisc.edu using RSA/SHA256 at 9:15:07 AM 2021-10-22."

I did not change my certificate, and emails sent using Nine (Android email client) and Outlook show up as fine. It's the same problem that this user describes here from several months ago.

https://old.reddit.com/r/Thunderbird/comments/p66eb1/smime_broken_in_tb_91/

I'm on version 91.2.1

Asked by zach.heise 2 years ago

Answered by zach.heise 2 years ago

  • Solved
  • Archived

Thunderbord Calendar event notification failure to dismiss

I've searched the community and knowledge base, and I am not seeing a solution that works. The video listed below shows the issue but here's a recap: An event I accepted… (read more)

I've searched the community and knowledge base, and I am not seeing a solution that works. The video listed below shows the issue but here's a recap: An event I accepted an invite to just completed. The notification popped up before the event as hoped for, but could not be dismissed. It continues to repeat about every 20 to 30 minutes.

Clicking dismiss does nothing. Clicking dismiss all does nothing. https://www.screencast.com/t/NAPTzvp9kOoh

Any help is appreciated.

Asked by cenay 2 years ago

Answered by sfhowes 2 years ago

  • Solved
  • Archived

T'bird 38.1 on XP crashes when changing user.

I have updated to Thunderbird 38.1 running with XP Pro. Thunderbird fails/crashes every time I switch users. We have 3 account profiles and failures occur on all 3 profil… (read more)

I have updated to Thunderbird 38.1 running with XP Pro. Thunderbird fails/crashes every time I switch users. We have 3 account profiles and failures occur on all 3 profiles.

Crash reports cannot be sent to Mozilla as errors in transmission occur.

While Thunderbird is working it is good but the constant failures are frustrating.

Asked by peterr48 8 years ago

Answered by Wayne Mery 8 years ago

  • Solved
  • Archived

Thunderbird 31 Crashing when sending email - in igd10umd32.dll Intel graphics driver

I am using Thunderbird version 31.7.0 and it keeps randomly crashing when usually when I try to send an e-mail. The e-mail appears to go out, but it is not copied to my s… (read more)

I am using Thunderbird version 31.7.0 and it keeps randomly crashing when usually when I try to send an e-mail. The e-mail appears to go out, but it is not copied to my send folder. I can keep it working is I use safe mode.

My Crash links are: https://crash-stats.mozilla.com/report/index/9e388085-aa3d-454c-bf55-924102150612 https://crash-stats.mozilla.com/report/index/2613f4fa-89d4-49c3-92ad-4f3292150612 https://crash-stats.mozilla.com/report/index/a5f726e5-8f62-40a9-9087-4bab92150610

Hopefully someone has an idea how to fix this. It appears every crash is for the same reason.

Thank you for your help.

Asked by MikeF7 8 years ago

Answered by Matt 8 years ago

  • Locked
  • Archived

White/Gray Bars appearing around edges of browser window, tried refresh/troubleshooting mode/reinstall to no avail

This problem started with an update a couple months ago. Each bar is about 4 pixels wide and appears only on the right, left, and bottom edges of the browser window. They… (read more)

This problem started with an update a couple months ago. Each bar is about 4 pixels wide and appears only on the right, left, and bottom edges of the browser window. They persist when the window is full size or smaller, but disappear on f11. The bars are completely unresponsive. Clicking or resizing the window doesn't seem to work inside of them. Even though the top of the window has no visible bar, there is still an unresponsive region like the other three sides and approximately 4 pixels of empty space.

When it comes to color, the bars spend about 50 percent of the time as white and 50 percent as the same gray that Firefox's dark mode uses. I wasn't able to get a screenshot when the bars were gray, but I was able to screenshot the top right and left corners when the bars were white, which I have attached.

It appears as if there are buttons of some sort poking out on the top right and left corners. If I had to guess, the top right icon looks like the "x" button on a Windows 7 window, and the top left icon looks like the red dot in the uppermost corner of a macOS window. My machine has only ever run Windows 10, and Firefox is the only application that this problem occurs in.

Restarting, using troubleshooting mode, manually removing extensions and themes, messing around with compatibility settings, running as administrator, refreshing Firefox, and reinstalling Firefox have all been unsuccessful. It really is annoying to live with this bug.

Asked by carter.d.doc 2 years ago

Last reply by SLEEPY 1 year ago

  • Solved
  • Archived

Firefox fails to download any file, download immediately fails.

Hello Whenever I start a download, it immediately crashes, no matter what you do all downloads fail. Tried solutions that didn't work: refresh ff, delete profiles, … (read more)

Hello Whenever I start a download, it immediately crashes, no matter what you do all downloads fail. Tried solutions that didn't work:

  • refresh ff,
  • delete profiles,
  • uninstall + reinstall.

Asked by JFM02FFP2NR 2 years ago

Answered by JFM02FFP2NR 2 years ago