Showing questions tagged: Show all questions
  • Solved

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (read more)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Asked by Dartagnan Rozycki 4 months ago

Answered by TyDraniu 4 months ago

Browser not working on facebook games.

I have been playing a game on facebook for years. 4 days ago It stopped working. Other players are saying that they had to switch browsers ( to Chrome and others) and the… (read more)

I have been playing a game on facebook for years. 4 days ago It stopped working. Other players are saying that they had to switch browsers ( to Chrome and others) and they are able to play the games. Why can I not play on Firefox?

Asked by TeddyBears 2 months ago

Last reply by TeddyBears 2 months ago

  • Solved

The the United States USPS website does not work properly with Firefox!!

Support, The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of … (read more)

Support,

The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of the links under Quick Tools do not work except this one: https://www.usps.com/manage/po-boxes.htm. Other things don't work either.

Everything works fine that I tried with Google Chrome though! Please address soon.

Thanks

Asked by Wayne Carpenter 3 months ago

Answered by Wayne Carpenter 3 months ago

Can't play video or video plays with no sound on certain webpages only

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situatio… (read more)

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situation? For example, every video on youtube.com plays without a problem; on facebook.com every video plays with no sound at all; on some other pages video doesn't play at all. This problem is only with firefox, if I try to open the same videos with another browser everything is fine.

Asked by bobbyfm 3 days ago

Last reply by bobbyfm 3 days ago

Thunderbird 115.8.1 unable to write the email to mailbox

Since upgrading to version 115.8.1 I get unable to write email to mailbox . I have three email addresses in my profile. All are POP. One (from yahoo) always hangs and the… (read more)

Since upgrading to version 115.8.1 I get unable to write email to mailbox . I have three email addresses in my profile. All are POP. One (from yahoo) always hangs and the other two fail intermittently. OS is Windows 10 64-bit at 22H2 level It doesn't matter if Zonealarm is turned on or off. I have over 300GB of free space on disk.

Full error message: Unable to write the email to the mailbox. Make sure the file system allows you write privileges, and you have enough disk space to copy the mailbox.

Asked by gordon_dlm 2 months ago

Last reply by Michael Lewis 1 week ago

For some weeks now, TBird has been giving me errors when trying to download email from Comcast server

Recently, when I click on Get Messages to download email from Comcast server I receive error messages. One error shows "Login to server mail.comcast.net with username X?… (read more)

Recently, when I click on Get Messages to download email from Comcast server I receive error messages. One error shows "Login to server mail.comcast.net with username X?X?X failed. Retry, Enter New Password, Cancel".. Second error shows "Sending of passwowrd for user X?X?X did not succeed. Mail server mail.comcast.net responded: [AUTH] Temporarily blacklisted IP Address - try again later" I spoke with Comcast tech support and they, of course, gave me the standard line that I was using a 3rd Party App for email and they could not support that and I could instead use the email on line at my Comcast account site utilizing the antiquated Comcast mail options. They finally attempted to help and after they researched the issue they suggested I change the Server Name setting form 'MAIL.COMCAST.NET' to 'IMAP.COMCAST.NET' and changed port from 995 to 993. I tried making those changes and was not receiving the error statements. But I also was not seeing ANY email downloaded or message indicating TBird was login in the Comcast server. I then changed the Server Name back to 'MAIL.COMCAST.NET' and port back to 995. TBird then correctly downloaded dozens of emails. When I tried to same thing the next day, though, the error problems had returned. Finally, I was looking at Tools>Account Settings and selected Add-ons and Themes in left pane. I noticed Bitdefender Toolbar was enabled under Extensions so I tried switching it to disabled. Voila, the program would once again download emails. But a short time later another try to Get Messages resulted in the errors again. Can anyone answer with changes to connect properly to Comcast for email? Any help would be greatly appreciated.

Asked by joe_the_mole 2 months ago

Last reply by joe_the_mole 2 months ago

  • Solved

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (read more)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

Asked by AccidentalRogue 2 months ago

Answered by AccidentalRogue 2 months ago

Posting comments

Firefox will not allow my to post comments on Yahoo. I have no issues with Chrome or Safari. I get the following error message: Your comment failed to publish. Retry … (read more)

Firefox will not allow my to post comments on Yahoo. I have no issues with Chrome or Safari. I get the following error message: Your comment failed to publish. Retry

Asked by V G 3 months ago

Last reply by jscher2000 - Support Volunteer 1 week ago

Why can't Firefox copy text anymore?

Why can't Firefox copy text to the clipboard anymore? It won't copy text from a web page, from a URL, or even from about:support "Copy text to clipboard"!!! I'm using ver… (read more)

Why can't Firefox copy text to the clipboard anymore? It won't copy text from a web page, from a URL, or even from about:support "Copy text to clipboard"!!! I'm using version 1.22 64 bit on windows 11. I've reinstalled Firefox but it doesn't make a difference. I've tried "Troubleshoot Mode" and it's still broken!!!

I can paste into Firefox but something has broken copy!

Asked by FirefoxUser73 3 months ago

Last reply by zeroknight 1 month ago

  • Solved

Firefox crashes when right-clicking or pasting (ctrl v)

Firefox crashes whenever I use ctrl v or right click, and pulls up a window that it crashed. Whenever I start it back up, it says it wasn't able to restore session, then … (read more)

Firefox crashes whenever I use ctrl v or right click, and pulls up a window that it crashed. Whenever I start it back up, it says it wasn't able to restore session, then restores it anyway after I press to restore it. Another thing is whenever I try and upload a file onto a site it crashes as well. I'm on Mac OS x 13 and reinstalling firefox hasn't fixed it. This is relatively sudden, it happened about around 3 days ago for the first time, and at the same time I noticed it happening certain sites also started giving me '502 Bad Gateway' errors. Does anyone know what's happening and how to fix it? Thanks in advance!

Asked by gori 3 months ago

Answered by zeroknight 3 months ago

  • Solved

Google Search on Firefox not working

Google search no longer works on Firefox. Other browsers have no problems. Changing the default search engine on Firefox works (eg Bing), BUT. It can now find Google M… (read more)

Google search no longer works on Firefox. Other browsers have no problems. Changing the default search engine on Firefox works (eg Bing), BUT. It can now find Google Maps, but Google Maps cannot find a location, because it uses a Google search. I tried the fix in about:config, but it had no effect.

Asked by grahamppink 3 months ago

Answered by grahamppink 3 months ago

  • Solved

Thunderbird is already running, but is not responding. To use Thunderbird, you must first close the existing Thunderbird process, restart your device, or use a different profile.

when clicking an email link this is shown "Thunderbird is already running, but is not responding. To use Thunderbird, you must first close the existing Thunderbird proce… (read more)

when clicking an email link this is shown

"Thunderbird is already running, but is not responding. To use Thunderbird, you must first close the existing Thunderbird process, restart your device, or use a different profile."

How do I make Thunderbird instead open a new email?

This is on Fedora

Asked by johannes 2 months ago

Answered by johannes 2 months ago

  • Solved

Thunderbird receives but cannot send emails again.

I had given up on TB several months ago, but recently downloaded it again. After a couple of hours of messing with it, I was able to get it to send emails again. All wa… (read more)

I had given up on TB several months ago, but recently downloaded it again. After a couple of hours of messing with it, I was able to get it to send emails again. All was good for about 3 weeks and all of a sudden, it quit sending emails again, for no reason. I had not made any changes in the settings and I'm sure msn had not. Really getting tired of this, but I still prefer TB's customization over the other email software like Outlook, etc.

Any suggestions on how to get it working for good would be greatly appreciated, or I'll have to go back to Outlook and stay with them. This is getting old.

Asked by CGB1 4 months ago

Answered by CGB1 4 months ago

  • Solved

Youtube low FPS when put to fullscreen.

I am having an issue where youtube videos played at higher quality stutter when put to fullscreen. Up till about 720p60 works fine, at 1080p60 and above the framerate bec… (read more)

I am having an issue where youtube videos played at higher quality stutter when put to fullscreen. Up till about 720p60 works fine, at 1080p60 and above the framerate becomes unstable.

Things I have tried: - I have tried going into media.media-capabilities.enabled and changing it from false to true - I have set network.buffer.cache.size to 262144 - I have disabled all my plugins - I have tried changing my user agent to windows/chrome

My current setup: Firefox 122.0, Macbook pro Sonoma 14.1, Apple M1 Pro chip

Curiously, if I make a new firefox profile and play a video there, there is no stutter. Does anyone have ideas on how I can fix my current profile?

Asked by markus.maomao.ang 3 months ago

Answered by zeroknight 3 months ago

Firefox constantly freezing and locking up. Attempts to clear history paralyses browser.

I've noticed lately that my Firefox keeps freezing and hanging up at random periods for no apparent reason. I have very few plugins and it even happens with them all disa… (read more)

I've noticed lately that my Firefox keeps freezing and hanging up at random periods for no apparent reason. I have very few plugins and it even happens with them all disabled and removed. I've tried resetting Firefox to default everything yet it makes no difference.

Also I can not clear history. I've tried multiple different clear history plugins but none of them work at all. And when I try the traditional way of clearing Firefox history the window pops up and then the entire browser just freezes while 'clearing' and never gives me back control, I have to force quit and restart to regain control. And then when I relaunch the history is still not cleared!

So aside from the constant lagging and lockups it seems that any attempt to delete history whether using the inbuilt function or adding plugins messes up the whole browser.

Googling this issue it seems others are having the exact same problem with Firefox and yet any suggested solutions (reset browser) don't seem to be working for may of them.. Or me.

Asked by godzoo 5 months ago

Last reply by zeroknight 3 months ago

  • Solved

Firefox does not appear in volume mixer in Windows 11

I have a Lenovo ThinkPad X1 Yoga Gen 6 (20XY005MGE) with Win11 Pro. All of a sudden, Firefox does not play any sound. I notice that it does not show up in the volume mix… (read more)

I have a Lenovo ThinkPad X1 Yoga Gen 6 (20XY005MGE) with Win11 Pro.

All of a sudden, Firefox does not play any sound. I notice that it does not show up in the volume mixer. I tried:

Youtube does not play sounds, the Spotify page notices that it cannot play sound (the spotify App for Windows works fine, though). News sites (tagesschau.de / video, deutschlandfunk.de / audio) play the video, but no sound.

I had the problem a few months ago already but I cannot recall the solution :(

Thanks for helpful hints!

Asked by Wolfgang-Hannover 5 months ago

Answered by Wolfgang-Hannover 4 months ago