Thunderbird 78.2.2 very slow for 10 minutes after startup. Cpu hog when started online (15-20% CPU and flashes of 'Not responding' but nothing to download) but runs normally when started offline and then switched to online. (Win10, 3 imap and one pop3)

Hello, My Thunderbird 32bit installation upon Microsoft 10 64bit installation just upgraded itself to 7.2.2 and produced a severe performance problem after initial start… (read more)

Hello, My Thunderbird 32bit installation upon Microsoft 10 64bit installation just upgraded itself to 7.2.2 and produced a severe performance problem after initial startup. The response to attempts to navigate through the folders is very slow. The Microsoft Task Manager shows that Thunderbird is constantly busy 15-20% Cpu usage and flashes of 'Not responding' although the program has nothing to download.

There 4 accounts configured (3 imap and one pop3) and there are lots of folders with stored emails. There is one Lightening calendar configured.

The performance issue continues for about 10 minutes and then disappears so the system becomes as responsive as it was before the upgrade i.e. instantaneous.

I cannot tell you what release I was on before the upgrade. Any suggestions Patrick

Asked by patrickbrosnan1 1 month ago

Last reply by patrickbrosnan1 5 days ago

Choppy video playback (YouTube, Netflix)

Since switching to Firefox I'm experiencing some trouble regarding the playback of videos on different websites which I don't experience using other browsers. At seemingl… (read more)

Since switching to Firefox I'm experiencing some trouble regarding the playback of videos on different websites which I don't experience using other browsers. At seemingly random moments there are 'stripes' visible which are quite annoying watching a video (see image). I tried restarting Firefox with Add-ons disabled and unchecked 'Use hardware acceleration when available' in the preference section but this doesn't resolve anything. Any suggestions on how to solve this? Thanks in advance!

Asked by wutru 6 days ago

Last reply by wutru 5 days ago

Tab crashes whenever I attempt to log into eBay

Every time I try to log into my eBay account, I get the following message, "Gah. Your tab just crashed." This has been happening on the last several versions of Firefox, … (read more)

Every time I try to log into my eBay account, I get the following message, "Gah. Your tab just crashed." This has been happening on the last several versions of Firefox, going back at least six months. I have no problem logging in when using Chrome or Safari, but overall I don't like either of those browsers nearly as much as Firefox. PLEASE PLEASE PLEASE help me figure out why this is happening and let me know how it can be fixed!

Asked by AustinPowers007 3 weeks ago

Last reply by AustinPowers007 5 days ago

Memory issues with version 78.x.x

Hello. I'm using Thunderbird for many years. After a recent upgrade from version 68.x.x to 78.x.x the application crashes when reading some advertsing mails that contain … (read more)

Hello.

I'm using Thunderbird for many years. After a recent upgrade from version 68.x.x to 78.x.x the application crashes when reading some advertsing mails that contain many pictures. With oldest versions the mail opened immediatly, and pictures seemed to be loaded while scrolling. With last versions, the window stucks, displaying that it's loading the message. I've tried to switch from the 32 bits version to 64 bits one, but it doesn't change anything. I can observe that my consumed memory when Thunderbird is started is about 1.2 GB, and just after opening such a mail, it reaches almost 4 GB which is my total installed memory. Three times of four, the application crashes, or the main windows disappears and lets a zombie process with almost all the allocated memory...

An idea ? Thanks.

Regards.

Asked by p.maseres 1 week ago

Last reply by p.maseres 8 hours ago

What is the CSS Code to remove this context menu?

Hello, What is the CSS code that I have to add to the UserChrome file to remove the following context menu item added by the "Multi Account Containers" extension? Thanks … (read more)

Hello,

What is the CSS code that I have to add to the UserChrome file to remove the following context menu item added by the "Multi Account Containers" extension?

Thanks in advance.

Asked by Malice 2 weeks ago

Last reply by Malice 7 hours ago

Firefox constantly crashing over last couple of months

HI. Firefox has been regularly crashing over the last month or two. Today it's crashed 4-5 times in 10 minutes. I tried sfc /scannow just now and there were no integrity … (read more)

HI. Firefox has been regularly crashing over the last month or two. Today it's crashed 4-5 times in 10 minutes. I tried sfc /scannow just now and there were no integrity violations. I've always submitted the crash report immediately after each event, however the last few were unsubmitted when I checked the log just now, so I've submitted them too. Firefox has always been updated to the latest version. Any ideas? Cheers Ian

Asked by zobrdrool 4 days ago

Last reply by zobrdrool 2 days ago

MOZILLA_PKIX_ERROR_REQUIRED_TLS_FEATURE_MISSING caused by ocsp must staple, SSL labs says stapling is OK

Hi, I'm getting a MOZILLA_PKIX_ERROR_REQUIRED_TLS_FEATURE_MISSING error on my website cubox.dev Using Firefox Developer Edition. Nginx is configured to ocsp response, and… (read more)

Hi,

I'm getting a MOZILLA_PKIX_ERROR_REQUIRED_TLS_FEATURE_MISSING error on my website cubox.dev Using Firefox Developer Edition.

Nginx is configured to ocsp response, and disabling this flag in the advanced settings in Firefox fixes this issue, but I can't ask everyone to do that. SSLLabs are indicating that ocsp stapling is working fine: https://www.ssllabs.com/ssltest/analyze.html?d=imonia.fr&s=89.163.242.17&hideResults=on

Could someone tell me why this is an issue? Is there a problem with the way my server is stapling my responses? You can test against my server: cubox.dev

Thanks

Asked by Andy Pilate 4 months ago

Last reply by Andy Pilate 4 months ago

Facebook doesn't work at all on Firefox anymore.

I now only have a blank white page on Facebook. It works in Microsoft Edge (a browser I have a strong dislike for), but not on FIrefox. It worked yesterday morning, but… (read more)

I now only have a blank white page on Facebook. It works in Microsoft Edge (a browser I have a strong dislike for), but not on FIrefox. It worked yesterday morning, but since last night [10/16/2020].

Asked by vkk4 3 days ago

Last reply by vkk4 3 days ago

popstate et msgFilterRules dans THUNDERBIRD

Bonjour à tous, Suite à mes manipulations d'apprenti sorcier (suppression de programmes : CCleaner, Avast, AVG + installation de Windows 10 pour remplacer le 7), thunderb… (read more)

Bonjour à tous, Suite à mes manipulations d'apprenti sorcier (suppression de programmes : CCleaner, Avast, AVG + installation de Windows 10 pour remplacer le 7), thunderbird crée des fichiers " popstate " et " msgFilterRules ". Pouvez-vous me dire à quoi cela correspond, et comment supprimer ceux existants mais aussi ne plus en avoir ? Merci par avance.

Configuration WINDOWS 10 FAMILLE de 2004. Messageries ORANGE et GMAIL en POP avec THUNDERBIRD 68.12.1

Asked by marielaurencebouillaud 1 week ago

Last reply by marielaurencebouillaud 6 days ago

Unable to log in using gmail/gsuite account

Good morning, I'm having an issue regarding Thunderbird, that I couldn't find solution to anywhere. I'm using Thunderbird in notebook connected to a domain. It work flawl… (read more)

Good morning,

I'm having an issue regarding Thunderbird, that I couldn't find solution to anywhere. I'm using Thunderbird in notebook connected to a domain. It work flawless, i can add my gmail/gsuite account, there is a popup that lets me log in and everything works. However i tried to do the exact same thing on VM PC connected to same domain, and i get "Unable to log in at server. Propably wrong configuration, username or password." Error. Using the same version of the software, in the same domain, same antivirus settings and so on. This is a fresh installation there, so i cannot remove existing password as suggested in diffrent posts, and all the solutions/workarounds found elsewhere doesn't work for me. I even checked if the popups in browser are "enabled".

Please help!

Asked by mariusz.rakoczy 1 week ago

Last reply by mariusz.rakoczy 6 days ago

Firefox 78.3.0 download?

Hello, anyone know where I can find the previous Firefox 78.3.0 download? It is the only one that worked for me. I found a website where I could download it, but it was s… (read more)

Hello, anyone know where I can find the previous Firefox 78.3.0 download? It is the only one that worked for me. I found a website where I could download it, but it was still the 78.3.1 version. My computer is crashing the whole time and websites do not load properly, no photos, pictures, layout etc. I have an ancient MBP on El Capitan, so need to be careful before it gives up the ghost altogether. I have the feeling these Firefox updates are more geared toward the younger computer rather than the more mature ones. I have 'refreshed' Firefox which -by the looks of it- is the same as starting up in safe mode. Though this is permanent which safe mode is not. I do not want the 'older' 77. version [on offer via the Mozilla website], nor do I want the 78.3.1 version. I want the 78.3.0 version. Anyone?

Asked by MD 1 week ago

Last reply by MD 5 days ago

My version of FF no longer works with FB (and quite a few other sites)

Today I see that FB fails to load my profile photo album. I get a spinning circle, description and comments section to the right is blank (or photo loads but no descripti… (read more)

Today I see that FB fails to load my profile photo album. I get a spinning circle, description and comments section to the right is blank (or photo loads but no description). I check my connection activity, it's basically at 10 kbps. I run some speed tests, no problem.

So I go to MS Edge, everything on FB loads in an instant.

So the problem is FF. And that's on top of the 50%-100% of CPU that every click on FB produces. I compared it with Edge, 5%-50% of CPU.

So before I give up on FF and switch to Edge, can someone recommend another version of FF that is relatively lightweight for a low spec laptop? The latest version is a no go, as I understand it needs at least 8-16 GB of memory (!).

Thank you.

Asked by elzach 5 days ago

Last reply by elzach 4 days ago

Bizarre Problems Connecting to CPANEL through Godaddy

I have always had challenges getting the recommended CPANEL server settings to work in Thunderbird. However, I managed to have them working fine until this week, after we… (read more)

I have always had challenges getting the recommended CPANEL server settings to work in Thunderbird. However, I managed to have them working fine until this week, after we had an issue with malware on our site, which was removed. We have all also had to completely reset our PCs due to this virus.

Now, I had to use truly bizarre settings (compared to the recommendations) in order to get Thunderbird to work with my emails.

However, some of my team cannot get their OUTGOING mail to work at all, no matter what setting we have tried. We have exhausted our creativity, research, and troubleshooting with Godaddy.

Attached are: 1 the settings recommended in Godaddy CPANEL, 2 the incoming and outgoing settings I got to work for me.

Any thoughts?

Asked by natalie.amsden 4 days ago

Last reply by natalie.amsden 1 day ago

Facebook

Starting 24 hours ago, Firefox loads a blank Facebook page. Whether using my homepage bookmark or simply entering http://www.facebook.com, all I get is a blank page. I'v… (read more)

Starting 24 hours ago, Firefox loads a blank Facebook page. Whether using my homepage bookmark or simply entering http://www.facebook.com, all I get is a blank page.

I've tried: Starting Firefox in safe mode, Clearing cache and cookies, Deleting/reinstalling Firefox, Restarting my router.

Firefox opens all other websites without issue. Chrome opens Facebook as expected. I'm using Firefox 81.0.2 (64-bit) Windows 10 Home 64-bit Version: 18363.1139

I've tried reading through the over 2,000 "suggested" help topics related to Facebook loading a blank page, but none of the ones I read address this issue. What am I missing?

Thank you in advance, Don

Asked by donmn763 3 days ago

Last reply by donmn763 3 days ago

Firefox on Linux Mint

Hi, Im trying to stream a video from a website but it's just loading forever? I tried the same links on my android with FF and they are working. Do I need to install some… (read more)

Hi,

Im trying to stream a video from a website but it's just loading forever? I tried the same links on my android with FF and they are working. Do I need to install some additional codec or something?

Asked by milostrbojevic10 1 week ago

Last reply by milostrbojevic10 6 days ago

Need to re-link Thunderbird to my Profile

My iMac is fried, unrecoverable... but I was able to save the whole Thunderbird folder containing Crash Reports, installs.ini, Pending Pings, Profiles and profiles.ini wh… (read more)

My iMac is fried, unrecoverable... but I was able to save the whole Thunderbird folder containing Crash Reports, installs.ini, Pending Pings, Profiles and profiles.ini which I believe is everything, all my emails and accounts etc.

I have transferred the data to a Mac Pro running Mojave on a spare drive. I have installed a Thunderbird on my Mac Pro. I have tried numerous fixes but I couldn't get Thunderbird to see my emails, and it would start with Welcome and Set Up Existing Email Address which isn't what I want, but having tried a few ways I have become unsuccessfully familiar.

I have tried http://kb.mozillazine.org/Moving_your_profile_folder_-_Thunderbird "Nothing you do works" (but I think it was referring to Windows so that's not good ;) by completely deleting the profiles.ini file, starting Thunderbird and thus creating a new profile, copying the "contents" of my of my Profiles/ui1yf25m.default folder and replacing the data over the top of the newly created Profile (which has nothing of worth in it) but it keeps the newly created working Profile folder intact thus Thunderbird should see the data and load all my emails and accounts - but it didn't.

The newly created profiles.ini file had 0dcrwgtx.default (which I moved all my files into) plus it had izoic061.default-release (so 2 profiles stumped me).

Wiling to try anything :) John

Asked by jjz1960 2 days ago

Last reply by jjz1960 2 days ago

How to add moviebox to Firestick TV?

Can I ask how to add moviebox pro apk to Firestick TV? I want to watch movies through this app on my device. Can I download it via Firefox? Please help me. Thanks everyon… (read more)

Can I ask how to add moviebox pro apk to Firestick TV? I want to watch movies through this app on my device. Can I download it via Firefox? Please help me. Thanks everyone.

Asked by Cindypeters 4 days ago

Firefox upgraded, now cannot access credit union account. "Secure connection Failed."

SECURE CONNECTION FAILED. Two days ago Firefox upgraded, now I cannot access my credit union online account. Oh, I can if I use Chrome. But I do not want to use Chrome! I… (read more)

SECURE CONNECTION FAILED. Two days ago Firefox upgraded, now I cannot access my credit union online account. Oh, I can if I use Chrome. But I do not want to use Chrome! I called the credit union. The problem is not on their end. I cleared the cache and history on my computer. I rebooted my router. Nada. I need a human being who can explain to me in plain English how to fix this problem. I am computer literate, but I don't have a degree in cyberspeak. I hope the only answer is not that I abandon Firefox and be forced into Google-world. Please Help!

Asked by kkwilliams2nd 3 days ago

Last reply by kkwilliams2nd 2 days ago

No button close, minimize

I dont have minimize and close button - I refreshed firefox and I reinstalled but problem still exsist. Problem occurs also in thunderbird. The buttons look like they are… (read more)

I dont have minimize and close button - I refreshed firefox and I reinstalled but problem still exsist. Problem occurs also in thunderbird. The buttons look like they are under the cover My comp PC - win 7, firefox 81.0.2 (64 bity), thunderbird 78.3.2 (32 bity)

Asked by V-tech 5 days ago