Showing questions tagged: Show all questions

Extraneous gmail folders in Thunderbird

I have been having difficulties with Thunderbird account definitions for 6 months. I didn't recognize it as a definitions problem because I hadn't made any Thunderbird ch… (read more)

I have been having difficulties with Thunderbird account definitions for 6 months. I didn't recognize it as a definitions problem because I hadn't made any Thunderbird changes. I finally have all but 1 of my 5 email accounts working... but, my now-working Gmail account has a lot of extraneous folders (like multiple trash bins, etc; see attached).

Gmail shows 2 lists of incoming email: "Inbox" and "All mail". The "Inbox" folder is incomplete, most recent email shown is from last August; the "All Mail" folder appears to contain a complete list of emails for the Gmail account.

Can I get rid of all the extraneous folders? How?

Asked by car-nuts 4 days ago

Last reply by car-nuts 44 minutes ago

Can't receive/customise Thunderbird notifications in Catalina

Hi there, Recently updated to Catalina but don't seem to receiving any Thunderbird notifications, and the app icon is not I have made sure notifications are switched on … (read more)

Hi there, Recently updated to Catalina but don't seem to receiving any Thunderbird notifications, and the app icon is not

I have made sure notifications are switched on in Preferences > General of Thunderbird. I am using version 91.5.0

I have headed to the System Preferences > Notifications pane in Catalina, but Thunderbird is not listed. I am using version 10.15.7 of Catalina.

Any thoughts very welcome!

Thanks

Asked by steve420 1 hour ago

Adding new files & attachments in Thunderbird (2nd)

This is new question in relation to the original "Adding new files & attachments in Thunderbird" post. I can't create a new definition for .LOG files that will launch… (read more)

This is new question in relation to the original "Adding new files & attachments in Thunderbird" post. I can't create a new definition for .LOG files that will launch the .LOG attachment in NOTEPAD.

I copied the definition for 'text' in 'handlers.json' to create one (I thought) for .LOG files. It shows in Preferences and I can assign NOTEPAD to it there. Here's the update JSON. However, the only action that works is SAVE. I can't get NOTEPAD to launch

     "text/plain":{
        "action":4,
        "extensions":[
           "txt"
        ]
     },
     "log/plain":{
        "action":2,
        "extensions":[
           "log"
        ],
        "handlers":[
           {
              "name":"NOTEPAD.EXE",
              "path":"C:\\WINDOWS\\system32\\NOTEPAD.EXE"
           }
        ]
     },

Asked by DS256 2 hours ago

All i need is how do i change from the back back ground on bookmarks, and neither a black page when changing sites please

How do i change from the back back ground on bookmarks, and neither a black page when changing sites please this is due to an update, that I always have trusted, that i d… (read more)

How do i change from the back back ground on bookmarks, and neither a black page when changing sites please this is due to an update, that I always have trusted, that i did tonight. i do not like it

Asked by geetee 3 hours ago

Behavior of Intent.ACTION_VIEW with Browser.EXTRA_APPLICATION_ID changed

This is regards to another application issuing startActivity Intent.ACTION_VIEW on Firefox of a URI with Browser.EXTRA_APPLICATION_ID set. Previously, it worked so (the s… (read more)

This is regards to another application issuing startActivity Intent.ACTION_VIEW on Firefox of a URI with Browser.EXTRA_APPLICATION_ID set.

Previously, it worked so (the syntax is not to be taken literally). startActivity(ACTION_VIEW, uri="http://example.com/a.htm", app="MySpecialTab") -> opened a tab with a.htm startActivity(ACTION_VIEW, uri="http://example.com/b.htm", app="MySpecialTab") -> used same tab for b.htm startActivity(ACTION_VIEW, uri="http://example.com/b.htm", app="MySpecialTab") -> used same tab for b.htm and refreshed.

Now, with the most recent release: startActivity(ACTION_VIEW, uri="http://example.com/a.htm", app="MySpecialTab") -> opened a tab with a.htm startActivity(ACTION_VIEW, uri="http://example.com/b.htm", app="MySpecialTab") -> opened a new tab for b.htm startActivity(ACTION_VIEW, uri="http://example.com/b.htm", app="MySpecialTab") -> does not refresh.

I went looking for some config but couldn't find anything. The fact that I can't get it to refresh is a bigger deal-breaker than the fact that it opens more tabs.

Asked by RenateUSB 2 days ago

Last reply by RenateUSB 2 days ago

Add yearly folder to Thunderbird archives

Our emails can no longer be archived and I noticed that the archive folder does not have a 2022 folder, I have tried to add a new subfolder but it won't allow me. How do … (read more)

Our emails can no longer be archived and I noticed that the archive folder does not have a 2022 folder, I have tried to add a new subfolder but it won't allow me. How do I change this?

Asked by enquiries31 1 day ago

Last reply by enquiries31 5 hours ago

Extra Profiles Not Working

Greetings, I am running 91.5.0 (64-bit). And for the last year or so, I was accessing all my various TB profiles by going to HELP -> MORE TROUBLESHOOTING INFORMATION … (read more)

Greetings,

I am running 91.5.0 (64-bit). And for the last year or so, I was accessing all my various TB profiles by going to HELP -> MORE TROUBLESHOOTING INFORMATION -> ABOUT PROFILES and then I would get the option to launch any profile I wanted.

The problem is that now when I launch any other profile then it comes up totally blank. It is just a shell. All the info is missing.

Your guidance and help is kindly requested...thank you!!

Asked by renyoga 2 days ago

Last reply by renyoga 8 hours ago

Secure Connection Failure

Hello. Since installing Thunderbird v91.5 on my new Windows 11 laptop, I get a Secure Connection Failure when trying to get add-ons. This doesn't happen with my other PC'… (read more)

Hello. Since installing Thunderbird v91.5 on my new Windows 11 laptop, I get a Secure Connection Failure when trying to get add-ons. This doesn't happen with my other PC's running Windows 10. Anyone have a solution? -- Thanks!

Asked by BPTao 2 days ago

Last reply by BPTao 13 hours ago

Appearance of Gmail in Firefox

HI After using Chrom for num of years I have now reverted (upgarded!?) for Firefox. However what's casuing me to regret my decision is the layout og Gmail in the browswer… (read more)

HI After using Chrom for num of years I have now reverted (upgarded!?) for Firefox. However what's casuing me to regret my decision is the layout og Gmail in the browswer. Most of the labels and text are surround by a white Highlight or box which looks ugly. I have exhauste dverything I know to get the text to look like Gmail in Chrome with no success. See attached screen shot of comparison. Could you please give some idea so That I can stay with Firefox Kind regards Chris

Asked by xxchrishillxx 3 weeks ago

Last reply by xxchrishillxx 16 hours ago

Firefox Shortcut tiles not displaying thumbnail pictures

Hello all, Yesterday I tried to add another website to the rows of shortcuts. As usual I entered the Title, the website url and another url for the custom image location(… (read more)

Hello all, Yesterday I tried to add another website to the rows of shortcuts. As usual I entered the Title, the website url and another url for the custom image location(optional)

However, this time after clicking the Preview button it does display an image, BUT after clicking the Save button it does not display the thumbnail image on the actual tile.

I tried it now with several different websites and NONE are displaying the images. I do have three rows of shortcut tiles with websites that DO display the thumbnail image but those are all from a few weeks back.

Why is this suddenly not working correctly any more??

Asked by schijtmail 1 week ago

Last reply by schijtmail 1 day ago

Registry value or policies.json key for a headers only IMAP configuration?

Hey all - We're running Thunderbird on a terminal server, and I was wondering if there was either a registry value or a key:value entry for the policies.json management o… (read more)

Hey all -

We're running Thunderbird on a terminal server, and I was wondering if there was either a registry value or a key:value entry for the policies.json management option that would allow me to set all instances of Thunderbird, globally, for all users, to download headers only and otherwise use the server (which is on the same network as our terminal server) to pass the message content?

This would be super useful for us as we'd prefer to keep messages stored on our email server, rather than downloading more copies onto our virtual terminal server, and duplicating the use of our limited space.

Is there any way to do this, so that all Thunderbird instances would be forced to operate in "headers only" mode?

Asked by Bean-Spoil 1 day ago

firefox icon taskbar depending profile

I use firefox on Win10, i have two profiles with differents icons on my dekstop . when i pinned them on taskbar that's ok shortcuts pinned but when i opened two profiles … (read more)

I use firefox on Win10, i have two profiles with differents icons on my dekstop . when i pinned them on taskbar that's ok shortcuts pinned but when i opened two profiles the default firefox icon displayed. How to change icon depending the select profile?

Asked by npltr62 1 day ago

Browser Theme support changed... breaking my customization.

Ffff Firefox 96 ruined the "System Theme" theme. Now all tne UI is the same light shade instead of parts of it being gray, the New Tab button was also modified in v96. h… (read more)

Ffff Firefox 96 ruined the "System Theme" theme. Now all tne UI is the same light shade instead of parts of it being gray, the New Tab button was also modified in v96. https://cdn.discordapp.com/attachments/628080126630035466/931176133397987338/unknown.png

I tried overriding the colour in chrome.css which works... when I define a random colour like #111111 but it doesn't work when I define the desired #e4e4ea colour. I assume Paint 3D & GIMP are giving the correct hexadecimal colour codes when using their Colour Picker's.

  1. TabsToolbar {

height: var(--tab-min-height) !important; margin-bottom: 1px !important; background-color: #e4e4ea !important;}

Asked by Franpa 1 week ago

Last reply by Franpa 2 days ago

unwanted dark mode

Recently (past several months) firefox has been taking every light mode theme I choose and changing it to dark mode. Do. Not. Want. Once a theme has been "changed", I can… (read more)

Recently (past several months) firefox has been taking every light mode theme I choose and changing it to dark mode. Do. Not. Want.

Once a theme has been "changed", I can never use it in light mode again. So I'm left mode-hopping in the hopes of being able to get a readable light mode for a couple days, until I have to change again.

I've checked other questioners but their answers didn't solve this.

Asked by carmanj 2 days ago

Last reply by carmanj 2 days ago

"Possible Solution to ..." LOTS of complaints when updates change everything.

For years I've had the same problem of basic resets on my custom settings everytime Firefox updates. I've read hundreds of posts, complaints and suggestions. The best su… (read more)

For years I've had the same problem of basic resets on my custom settings everytime Firefox updates. I've read hundreds of posts, complaints and suggestions.

The best suggestions I've found are to use both userContent.css and changes to the about:config file. I have actually created a .txt file of unique about:config lines and settings so I can copy, paste, and set to my settings without having to look everything back up again. It still takes me 10 minutes, but at least it gets done my way.

A solution I think all of us would love to see are simple instructions on how to back up the current about:config settings and reinstate them AFTER an update so our choices stay as we want them. This shouldn't be too difficult. Export settings are available for all kinds of parts of Firefox, Thunderbird and add-ons. How about making that a priority in the next update?

IF YOU AGREE TELL THE MODERATORS DIRECTLY

Asked by Doc 3 days ago

Last reply by Doc 2 days ago

I have many folders for e-mail with Thunderbird. However, filtered mail, though sent to the proper folders, does not trigger an increase in the bolded new mail count, so I don't know there is new mail. How can I fix this???

I have nearly 1,000 folders for e-mail, and keep up a constant, and heavy e-mail correspondence. The filters I have created send new mail to the proper folders, but most … (read more)

I have nearly 1,000 folders for e-mail, and keep up a constant, and heavy e-mail correspondence. The filters I have created send new mail to the proper folders, but most of the time that new mail does not increment the bolded new, unread e-mail count for those folders, so I have not idea there is new e-mail unless I click on each folder, in turn, through all 900+ folders.

How can I get new mail in the various folders to be added to the bolded count of unread e-mail in those folders?

Asked by Hwedhlor 2 days ago

mailbox folders automatically open when hovering mouse over them?

I am seeing odd behavior recently after upgrading to 91.5.0 I will have my inbox open, I will click on a message subject, hold the CTRL key down and click on one or two o… (read more)

I am seeing odd behavior recently after upgrading to 91.5.0

I will have my inbox open, I will click on a message subject, hold the CTRL key down and click on one or two other messages till they are all selected - then, holding the mouse button down, I will drag those messages over to the left hand pane and drop them into another mailbox folder. I have been doing this for decades.

Suddenly, when I move my mouse, with the highlighted message(s) 'attached' - to a mailbox folder, the mailbox folder opens immediately and I lose my selected messages and cannot drop them into the folder

It doesn't happen on every drop - but enough that what should have taken me 2-3 minutes this morning to clean out a weekend's worth of inbox has now taken me 10-15 minutes because I'm so frustrated at having to try 3-4 times to drop messages into a folder!

Is there some new configuration that I need to set to *not* open the folders just because I'm hovering over them with the mouse button held down?

Asked by spiffikins 2 days ago