Showing questions tagged: Show all questions
  • Solved

popstate.dat files

All of a sudden my email accounts show these popstate.dat files. How can I get rid of them? Never had them before in the 7 years I've been using Thunderbird. Thanks. … (read more)

All of a sudden my email accounts show these popstate.dat files. How can I get rid of them? Never had them before in the 7 years I've been using Thunderbird. Thanks.

Asked by meb3130 1 week ago

Answered by Toad-Hall 4 days ago

  • Solved

Mail.server.server(n).timeout in config resets to 29 when an incoming email arrives

Hi. We have two gmail accounts and two bell.net accounts set up in Thunderbird 78.10.0 (32-bit), running on Windows 10 Home(version 2004 build 1904), last updated in Dec… (read more)

Hi. We have two gmail accounts and two bell.net accounts set up in Thunderbird 78.10.0 (32-bit), running on Windows 10 Home(version 2004 build 1904), last updated in December - haven't touched the lethal 20H2. We have just the Provider for Google calendar extension installed. We have been unable to send messages consistently for a few days.

We get: "Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) smtphm.sympatico.ca failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again."

However, if we exit Thunderbird and restart and resend right away, it will go through. In attempting to diagnose, I found the settings in the config file "Mail.server.server(n).timeout" (where n is 1, 4, or 7 in our case). When I restart, this resets to 100 which is what I think it's meant to be. As soon as an email is received, it modifies to 29. (We have Thunderbird set up to check for messages automatically every 10 minutes.) I have no idea why this happens - as far as I'm aware we haven't made any recent changes to this computer. Any ideas? I'd much appreciate it, Elizabeth

Asked by lizaknighton 2 weeks ago

Answered by sfhowes 2 weeks ago

  • Solved

Is it possible to have the Startup cache cleared automatically before opening a session?

Using FF 88.0.1 in both Linux Mint and Windows 10 and without syncing add-ons, The "New Tab Override" looses my granted permission and opens a new tab on it's own Options… (read more)

Using FF 88.0.1 in both Linux Mint and Windows 10 and without syncing add-ons, The "New Tab Override" looses my granted permission and opens a new tab on it's own Options/Preferences page, where it shows that permission is granted.

The simple solution I found that clearing the Startup cache restores functionality.

Already reported this on the add-on's Github site, which directed me back here.

Asked by ineuw 1 day ago

Answered by cor-el 20 hours ago

  • Solved

Firefox built in screenshot tool no longer works

I have already reviewed the following articles- https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings https://support.mozilla.org/en-US/questio… (read more)

I have already reviewed the following articles- https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings https://support.mozilla.org/en-US/questions/1275120

I have gone into about:config and tickered in there... I have also done a refresh, attempted to go into safe mode, and tried looking in features under the about Firefox menu.

Please assist... if nothing else works, I may have to uninstall and reinstall. I hate to do that though.

Asked by mail1053 1 day ago

Answered by TerryN21 1 day ago

  • Solved

Firefox windows dragged to retina display have really small UI.

I use an iMac with 3 displays as follows: [1080p] - [1080p MAIN] - [2048x11152 Retina] I use all 3 displays for browser windows but primarily the centre one. When I dra… (read more)

I use an iMac with 3 displays as follows:

[1080p] - [1080p MAIN] - [2048x11152 Retina]

I use all 3 displays for browser windows but primarily the centre one.

When I drag a Firefox tab from the 1080p screens to the Retina screen, the UI is way too small to work with. All other applications seem to scale the UI properly though.

I'm attaching screenshots of: 1. the same website in Chrome vs Firefox on the 1080p display (both have suitable UI sizes) 2. the same website in Chrome vs Firefox on the Retina display (Firefox's UI is too small)

Is there any way to resolve this short of increasing the Firefox UI scale globally (which would take too much space on the 1080p screens)?

I'm using: MacOS 11.2.3 Firefox 88.0

thanks! Dean

Asked by landryd508 2 weeks ago

Answered by landryd508 1 day ago

  • Solved

White screen, help..

Hey.. Firefox was working fine yesterday and when I turn on my laptop today and open firefox, it gives me just a white window. nothing else. I tried reinstalling, delete … (read more)

Hey.. Firefox was working fine yesterday and when I turn on my laptop today and open firefox, it gives me just a white window. nothing else. I tried reinstalling, delete all the files from users folder, trying a deferent version, nothing. Please can anyone help ? Thanks

Asked by imeshsps 2 days ago

Answered by jscher2000 1 day ago

  • Solved

Weird Screen font appearance problem

This is a weird one. I would appreciate help. Please read carefully before responding....I am not a newb Connected my new XPS laptop for the first time to my monitor. E… (read more)

This is a weird one. I would appreciate help. Please read carefully before responding....I am not a newb

Connected my new XPS laptop for the first time to my monitor. Everything looks fine (Windows 10, Chrome, other programs) EXCEPT for Firefox. In Firefox, all the text looks grainy, obviously not right. I disabled all my extensions, REFRESHED/RESET the browser, with no improvement.

But when I opened Firefox's troubleshooting mode, the browser immediately improved, became crystal clear. Also, when I took a screenshot to post here, the screenshot of the text appeared crystal clear as well. So it's definitely not the monitor.

Again, I've refreshed Firefox, and turned off all my extensions. Uninstalled and reinstalled. Still seeing grainy text. Troubleshoot mode says it turns off "extensions, themes, and custom settings" --what else does it turn off?

Any suggestions welcome.

Thanks, s.

Asked by SLG 2 days ago

Answered by jscher2000 2 days ago

  • Locked

Bordered window showing mostly on mouse over on mostly sites

I have attached screenshot for your reference sometimes black border sometimes white create problem. Kindly assist me to resolve this issue. Thanks & Regards, Kamal … (read more)

I have attached screenshot for your reference sometimes black border sometimes white create problem.

Kindly assist me to resolve this issue.

Thanks & Regards, Kamal

Asked by Kamal Oberoi 2 days ago

Last reply by jscher2000 2 days ago

  • Solved

Firefox stuck in a corrupted state, opens but nothing else works

For a couple of days I cannot get Firefox to run normally again. It is stuck in a weird looking state as showed in the screencap attached. It opens and I can click on som… (read more)

For a couple of days I cannot get Firefox to run normally again. It is stuck in a weird looking state as showed in the screencap attached. It opens and I can click on some buttons from the interface but I cannot close it or enter settings, cannot browse or anything, it opens but its functionality is completely broken... I suspect this is following a recent windows update but I'm not sure...

Tried starting it in safe mode and refreshing the browser but it did not work. about:config does not work. I can type in the address bar but when I hit enter nothing happens.

Any suggestions of how could this be fixed without reinstalling it?

Thanks.

Asked by contact490 4 days ago

Answered by FredMcD 4 days ago

  • Solved

move emails from a gmail account to a local folder

If I move a message to a local folder with a message filter, the message will be back in the folder "all email" a little later. Probably by syncing Gmail. If I really wan… (read more)

If I move a message to a local folder with a message filter, the message will be back in the folder "all email" a little later. Probably by syncing Gmail. If I really want to move a message, I first have to copy it to a local folder and then delete it. Can that be done differently?

Asked by Fred 4 days ago

Answered by AgnesRM 3 days ago

  • Solved

Issues viewing local .DOCX

I got an email with a .docx attachment, and when clicked attachment I can view in FF. Downloaded, and clicking file and open in FF ends in endless loop asking to open, if… (read more)

I got an email with a .docx attachment, and when clicked attachment I can view in FF.

Downloaded, and clicking file and open in FF ends in endless loop asking to open, if FF selected. Seems like mime type not being detected and processed from FF directly but does from webmail.

Same action with a PDF, image files works great.

Asked by mikwei 2 days ago

Answered by mikwei 2 days ago

  • Solved

Continual scrolling

Firefox is acting as if it is receiving the "scroll up' signal from the mouse wheel continually - even when the mouse is turned off, and not inside actual web pages. I ca… (read more)

Firefox is acting as if it is receiving the "scroll up' signal from the mouse wheel continually - even when the mouse is turned off, and not inside actual web pages. I can scroll up and down inside the page normally. However, if I mouse over the tabs, they continually scroll: if I hold down ctrl, it zooms without any other input: I can't use my search bar, because it acts like I'm scrolling and closes the 'do your search' bit. I have run Firefox in troubleshooting mode, same result. I have refreshed Firefox, no change. I have verified the mouse drivers. I've poked at the options. I am out of ideas! Windows 7, version 88.01 (64bit)

Asked by khandoug 3 days ago

Answered by cor-el 3 days ago

  • Solved

Firefox not loading some internet pages

Firefox is having trouble loading certain pages, including with Facebook messenger but also a bunch of other sites. It'll just stop loading despite that the address is st… (read more)

Firefox is having trouble loading certain pages, including with Facebook messenger but also a bunch of other sites. It'll just stop loading despite that the address is still in the toolbar and the screen is still white. If I refresh a few times, maybe go to a different part of the same website and navigate from there, I do always manage to get there, but not sure what the problem is. This problem is new this week, and I think came from either switching internet providers earlier this week or trying out "Hopin" the next day, a video conferencing platform that my computer/internet totally couldn't handle. (I didn't notice the problems before trying Hopin but perhaps I didn't notice that first day.)

I have cleared my cache and cookies, and have also tried (following the advice of another answer on the same issue) renaming the Firefox program folder and installing Firefox again. I'm on Windows 10, 64-bit HP laptop. My extensions are uBlock Origin, Privacy Badger, Malwarebytes, Honey, Facebook Container, and Colour -- but all of these I had long before this issue started.

Asked by FrancesKoz 1 week ago

Answered by FredMcD 4 days ago

  • Solved

Everitime I open Firefox it always start from the last page I had visited. I'd like to change that and make it to start from Firefox home page, tried few things... but no luck.... Please any help? Thanks folks

Every time I open Firefox it always start from the last page I had visited before, I'd like to change that and have it to start from the browser home page.... tried few t… (read more)

Every time I open Firefox it always start from the last page I had visited before, I'd like to change that and have it to start from the browser home page.... tried few things with no luck.... any help folks? Thank you

Asked by peppe 4 days ago

Answered by Lukaz Lim 3 days ago

  • Solved

Thunderbird can Receive but not send (Gmail)

Hi, Im having trouble with this for a couple of days now. Thunderbird will receive emails just fine but when trying to send a mail from any of either accounts (i have 2 … (read more)

Hi,

Im having trouble with this for a couple of days now.

Thunderbird will receive emails just fine but when trying to send a mail from any of either accounts (i have 2 gmail accounts in my thunderbird client) it gives me an error message saying that the gmail server for smtp timed out

Thunderbird version 78.10.1 64 bit on Windows

This are the settings for both accounts:

Outgoing smtp.gmail.com Port 465 SSL/TLS Authentication method: Normal password

Incoming: imap.gmail.com Port 993 SSL/TLS Authentication method: Normal Password

I already turned of my firewall and antivirus and i have checked if the ports are blocked on my router and they are not blocked.

Please can anyone help with this

Thnx

Asked by qtech.central 4 days ago

Answered by mickdk2010 4 days ago

  • Solved

(Replies I found said post again bec prior conversation closed) VERY very slow performance since last upgrade

I have reviewed as best I can, and followed as best I could, the recommendations to others who had this problem. It doesn't seem to me it's CPU overload. I have automati… (read more)

I have reviewed as best I can, and followed as best I could, the recommendations to others who had this problem. It doesn't seem to me it's CPU overload. I have automatic updates configured for both TB and Windows 10 home.Over the last several months, all TB operations have been slow, and seem to be getting slower. In the time I've been using TB happily, at least a decade I'd guess, I've never had anything like this, including on my current PC. Not one activity starts promptly, all have the dreaded blue loading circle. It's most marked on initial load, but appears nearly all the time, including while typing text into emails. Thanks for your help.

Asked by CFogelman 1 week ago

Answered by christ1 5 days ago

  • Solved

Sites look corrupted in Firefox

Something strange happening with my Firefox for a few months, you can see the screens below. Letters disappear (but visible under selection or Ctrl+A), images are broken … (read more)

Something strange happening with my Firefox for a few months, you can see the screens below. Letters disappear (but visible under selection or Ctrl+A), images are broken (but totally fine after being saved on PC), and all these acid green and pink parts make internet surfing a challenge. Refreshing pages doesn't help.

I tried deleting and reinstalling Firefox anew, without all plugins and stuff but the problem still was there. Cleaned the system with CCleaner, checked with ESET Internet Security. Google Chrome, Windows file explorer and all other programs are totally fine.

Please help!

Asked by tarkoanumori 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

Cannot upload image, the page re-renders

Ever since the Firefox for Android 79 was released I cannot upload an image to any website. For example the form where I am typing this question has a field Add images (o… (read more)

Ever since the Firefox for Android 79 was released I cannot upload an image to any website. For example the form where I am typing this question has a field Add images (optional):. When I click the Browse button below it, the system select dialog appears, I select an image and when I click Done, Firefox returns to the page and re-renders it as if the app is restarted, and the chosen image does not appear in the field. I noticed that if I spend very little time in the select file dialog, e.g. choose one of the recent images, the file selection is successful – it appears in the form field and can be uploaded. I don’t know if is connected to this issue but when I switch quickly (like less than 5 seconds) to a messaging app to retrieve anaccess code for example, the page is re-rendered again. Tried installing and uninstalling to no avail. Reinstalled the last version before the Firefix Daylight upgrade, 69.11.0, and there I had no problem. I am using Samsung Galaxy A10 with Androud 10.

Asked by Sava Chankov 1 week ago

Answered by Mohamed Adnan 6 days ago

  • Solved

My website does not load properly on Mozilla Browser.

Hey, I have a custom build website, I do make changes consistently, But these changes aren't showing properly on firefox immediately. But on other browsers, these changes… (read more)

Hey, I have a custom build website, I do make changes consistently, But these changes aren't showing properly on firefox immediately. But on other browsers, these changes are shown immediately. Also the website few sections does not load well on this browser. I want to the website to load properly on every browser, as Mozilla has a good number of users too. here is my Yourdetail website link so if you can check if there is a problem there. Or is there any problem at my end

Asked by ehsanch80 1 week ago

Answered by cor-el 1 week ago