Showing questions tagged: Show all questions

Comments not accepted in Youtube "Comment failed to post" since upping to 92

Cannot post any comments successfully on Youtube. Disabled adblock, etc. Get the error "Comment failed to post." This happened occasionally with earlier Firefox browser, … (read more)

Cannot post any comments successfully on Youtube. Disabled adblock, etc. Get the error "Comment failed to post." This happened occasionally with earlier Firefox browser, but I assumed it was youtube auto-deleting my post for some keyword infraction.

Asked by spiritgumm1 2 days ago

Last reply by FredMcD 4 hours ago

Screen objects misplaced on some sites

Using Firefox (92.0) on Win 10. I have noticed that some screen objects are displayed in different ways on Firefox than they are on Edge (and I presume other browsers). … (read more)

Using Firefox (92.0) on Win 10. I have noticed that some screen objects are displayed in different ways on Firefox than they are on Edge (and I presume other browsers). For a long time I thought the problem was errors in the Rite Aid web design. Yesterday I saw a similar problem on another site and decided to try another browser. The displays looked proper on Edge. See attached image which shows the same screen on the Edge browser (top) and Firefox (bottom). Part of the logon window is missing on Firefox. Other objects are affected also such as text size. I don't see any options in the Firefox config that would apply to this.

Asked by Rob 1 day ago

Last reply by cor-el 14 hours ago

Transparent images render black (Android)

Hello A few months ago, Firefox on my Android ebook reader (Likebook Ares, Android 8.1.0) started to render transparency channels in black (see images: comparison Firefox… (read more)

Hello

A few months ago, Firefox on my Android ebook reader (Likebook Ares, Android 8.1.0) started to render transparency channels in black (see images: comparison Firefox/Vivaldi). Any clues why this is happening?

Thanks for any help! Michael

Asked by Michael Mussato 1 week ago

Last reply by Seburo 20 hours ago

Sometimes a text in Firefox looks corrupted

Sometimes some texts in Firefox looks corrupted (see screnshot) Seems that it is a font issue because I can copy corrupted text and it is ok in buffer. Other browsers dis… (read more)

Sometimes some texts in Firefox looks corrupted (see screnshot) Seems that it is a font issue because I can copy corrupted text and it is ok in buffer. Other browsers display same pages correctly.

Asked by Vadik Zhuk 4 months ago

Last reply by jscher2000 1 day ago

Links do not load on firefox

When I am on a web page, I have to click the mouse right button and select open link on new tab or windows to be able to visit the link from the same page. For example w… (read more)

When I am on a web page, I have to click the mouse right button and select open link on new tab or windows to be able to visit the link from the same page. For example when I am on ollusa.edu, if I click academic and select schools and collages, the page will not open. I have to right click on the mouse and select open link on new tab or windows. I cleared my cache and cookies and still have the issue.

Asked by zaideemah 1 day ago

Last reply by jscher2000 1 day ago

few months of not working

Just to let you know. the last few months firefox is not working very well with certain sites. It freezes and gets kicked off for to many cookies. I use firefox as primar… (read more)

Just to let you know. the last few months firefox is not working very well with certain sites. It freezes and gets kicked off for to many cookies. I use firefox as primary browser. work from home. i have been forced to switch to chrome or edge at times in the middle of business. not sure why it is happening or what to do about it. But figured should let you know.

Asked by john649 1 day ago

Last reply by jscher2000 1 day ago

PR end of file error

After the last update, I get the "PR end of file" error on several of my trusted web sites, like my bank. I like FF and have used it for years, but keep getting frustrate… (read more)

After the last update, I get the "PR end of file" error on several of my trusted web sites, like my bank. I like FF and have used it for years, but keep getting frustrated with things like this. Its equally frustrating to have to wade thru the "fixes". I shouldnt have to do this. Brave is looking better and better

Asked by kridgerd 1 day ago

Last reply by FredMcD 1 day ago

I get a lot "Blocked Page" when navigating to a new domain in an open Firefox tab

This happens regularly for me, about 3 or 4 times per day. It used to be exclusively when I'm visiting https://translate.google.com. Today, however, it is also happening … (read more)

This happens regularly for me, about 3 or 4 times per day. It used to be exclusively when I'm visiting https://translate.google.com. Today, however, it is also happening on twitter.com.

When it happens however, it has always been when I'm navigating to one of those domains in open tab that I was using. Also, it has always been when I'm relying on the bar's autocomplete (for example, when I start typing "tra" and the rest is auto completed to translate.google.com) and I tap the Enter key. No amount of refreshes fixes the problem even if I disable cache (I disabled it from the network inspector in the web developer tools). There's only one warning message in the console saying "This error page has no error code in its security info". Also, even if I change URLs while under any of these 2 domains in that "broken" tab, I keep getting a blocked page. Changing to another domain, for example, google.com works. For example, If I change from https://translate.google.com to: - https://twitter.com gives a broken page - https://twitter.com/firefox gives a broken page - https://translate.google.com/?sl=auto&tl=en&text=Hello%20word&op=translate gives a broken page - https://support.mozilla.org works


However, if I just go to the url bar and tap "Alt" + "Enter", the page successfully opens in a new tab.

I'm using Firefox on Mac.

Asked by Danny 3 days ago

Last reply by FredMcD 2 days ago

Youtube issue; "Connect to the internet"

Greetings! Im a daily (and nightly) user of firefox nightly, both on Windows10 and Android. The last few months i have had a recurring issue when using youtube on my PC. … (read more)

Greetings! Im a daily (and nightly) user of firefox nightly, both on Windows10 and Android. The last few months i have had a recurring issue when using youtube on my PC. No problems on android.

When i start the browser, and enter youtube, it works fine for a handful of videos, then suddenly i get an error message; "Connect to the internet" - You are without internet connection, check your connection" My connection is fine, and all other webpages works perfectly, even the youtube menu is still active, and i have figured that if i click on "Your videos" in the menu, it enters the Youtube creator mode without problems at all, while other video-links are "blocked" by this annoying issue. If i click a youtube link simultaneously as i load the youtube (Studio) creator mode, (or right after), the video plays as it should for a handful of videos, then i get the same message again, and i have to restart the browser to load another video link. I have tried to disable all add-ons i run, like adblocks and you name it, but the issue still remains. I also have problems loading the youtube comment-section while this goes on, and if i like a video and reload the page, the "like" is gone.

Does anyone know what i can do to solve this issue? Any solution is highly appreciated!

PS; I can provide screenshots if needed.

Thanks in advance!

Asked by jung3lape 3 days ago

Last reply by FredMcD 3 days ago

I can't get the Moneygram.com site to work anymore. Moneygram.com works in Edge. I don't know how to fix firefox.

I want moneygram.com to work in firefox, the same as before. firefox won't launch the windows, It gets error message . I run in debug mode. Something is wrong with the ro… (read more)

I want moneygram.com to work in firefox, the same as before. firefox won't launch the windows, It gets error message . I run in debug mode. Something is wrong with the roaming profile or something. IDK. szfst4oz.default-1631708567255 is the file that is returning errors I think. szfst4oz.default-1631708567255 is returning and causing an error...

I don't know how this has happened.

Asked by larry.p.norf 3 days ago

Last reply by FredMcD 3 days ago

Missing web page content

a few weeks ago web pages ceased to show blocks that contained pictures and other like sub-pages. They show up fine in MS Edge. I am being forced to go to edge in order… (read more)

a few weeks ago web pages ceased to show blocks that contained pictures and other like sub-pages. They show up fine in MS Edge. I am being forced to go to edge in order to get the missing content. Is there a mystery setting somewhere to enable viewing of the missing content?

Asked by Dave Jaworski 3 days ago

Last reply by cor-el 3 days ago

Gmail Error #001 only specific WLAN

Hello there, Since I started working in a new office, Gmail shows Error #001 ("Ooops" error). This problem happens only in with Gmail, only with Firefox. Neither other br… (read more)

Hello there,

Since I started working in a new office, Gmail shows Error #001 ("Ooops" error).

This problem happens only in with Gmail, only with Firefox. Neither other browsers do not have issues with Gmail, nor other pages have problem to be loaded in Firefox. And it do happens only when connected to the wlan of the office, not at home or anywhere else (so far).

A working solution was to delete all the cookies and history related to Gmail in Firefox. However the problem repeats again.

Any support is much appreciated.

Cheers!

Asked by susovalencia 3 days ago

Last reply by FredMcD 3 days ago

Feature request: enable single window app mode for web apps

Hi there, I'd like to make a feature request. One of the things that I love about Google Chrome is the ability to run single window apps. This is the only feature keeping… (read more)

Hi there, I'd like to make a feature request. One of the things that I love about Google Chrome is the ability to run single window apps. This is the only feature keeping me from moving to Firefox at this point. I'd like to request that this be added as a feature in Firefox. The command could be something like:

firefox --app=https://mail.provider.com

This would spawn a single app window that does not have tabs to navigate to other apps.

Thanks!

Asked by openmail 4 days ago

Last reply by cor-el 3 days ago