• Solved

Separate Collected Addresses for each account

I am using Thunderbird 115.11.1 (32-bit) to manage 6 different email accounts for work and personal. I would like to be able to organize "Collected Addresses" according t… (read more)

I am using Thunderbird 115.11.1 (32-bit) to manage 6 different email accounts for work and personal. I would like to be able to organize "Collected Addresses" according to the account they were used from.

Eg. I want each account to have it's own unique Collected Addresses address book Collected Addresses - Account 1 Collected Addresses - Account 2 Collected Addresses - Account 3 Collected Addresses - Account 4 Collected Addresses - Account 5 Collected Addresses - Account 6

I've looked online and there are some instructions, but they reference settings that I cannot find. Is there a way to do this?

TIA

Asked by Poppa 8 hours ago

Answered by Poppa 5 hours ago

  • Solved

Every download fails, including extensions

Hi there, On the 23. of Mai I first noticed that I am unable to download any files whatsoever. I tried downloading .exe files and also a .csv file. When I try to downloa… (read more)

Hi there,

On the 23. of Mai I first noticed that I am unable to download any files whatsoever. I tried downloading .exe files and also a .csv file. When I try to download one of these files it appears in the downloads window but immediately goes to the status "Failed". Any retry fails as well.

The same thing goes for extensions. I cannot download any extensions or plugins using my Firefox browser. Since I reinstalled Firefox I can now also not use Plex because Firefox can't install the required plugins.

I will attach screenshots of all the errors I get.

All of the above worked when I tried it on the Edge browser.

Firefox version: 126.0 Windows 11

Things I have tried to fix the issue:

  • Use the network connection from my phone instead of my home network
  • Disable firewall and windows defender
  • Reinstall Firefox
  • Refresh Firefox
  • Downgrade to version 125.0.1 and 122.0
  • Reset router to factory settings
  • Flush dns
  • Restart PC
  • Manually delete profile folder
  • Delete temp files
  • Change download destination
  • Disable "Block dangerous and deceptive content"
  • Troubleshoot Mode

Is Firefox using some other temporary folder for downloads?

Any ideas on how to fix this issue would be appreciated.

Thank you.

Asked by hawkes.j 4 days ago

Answered by hawkes.j 5 hours ago

  • Solved

missing items in the group views of Thunderbird

Hello, I have set up several mail accounts in Thunderbird. Unfortunately, the inbox of one account is not displayed in the Inbox group, the archive of another account is … (read more)

Hello, I have set up several mail accounts in Thunderbird. Unfortunately, the inbox of one account is not displayed in the Inbox group, the archive of another account is not displayed in the Archive group and the third account has an entry in the Sent group, but it is out of date. Instead, the current one can be found separately in the ‘Folder’ account. How can I fix this in the grouping view?

Asked by web104 15 hours ago

Answered by david 6 hours ago

  • Solved

I am not able to import my bookmarks from HTML though I have exported them in a HTML file

Hey, I have previously exported my bookmarks in an HTML file. When reinstalling Firefox, I tried to import them using the HTML backup file. It says that 309 bookmarks ha… (read more)

Hey,

I have previously exported my bookmarks in an HTML file. When reinstalling Firefox, I tried to import them using the HTML backup file. It says that 309 bookmarks have been found, but nothing changes on the bookmarks bar, still showing the "Import bookmarks" bookmark. These are very important bookmarks I would really like to get back, can you help me please ?

Asked by Daphné Lambert 9 hours ago

Answered by Daphné Lambert 9 hours ago

  • Solved

Language in menu of FF 126.0 is mixed up

Hello, I have a problem: After an automatic update of the language packs, parts of the Firefox menu (version 126.0) are displayed in EN. Parts in DE. Seems to be related… (read more)

Hello, I have a problem: After an automatic update of the language packs, parts of the Firefox menu (version 126.0) are displayed in EN. Parts in DE. Seems to be related to the update... how can I change this again? I have already changed the language settings. Didn't help...it appeared after an automatic update on May 28. Thanks for an idea :)

Asked by fibroblast 1 day ago

Answered by Paul 1 day ago

  • Solved

drag and drop url to bookmarks bar not working with >100% default page zoom

I was in the middle of asking this question when I fixed (worked around) the problem so I'm posting more as a informative post as there is a lot of old misdirection out t… (read more)

I was in the middle of asking this question when I fixed (worked around) the problem so I'm posting more as a informative post as there is a lot of old misdirection out there now.

I am(was) unable to drag any URLs from the URI drop down field in the main interface to my bookmarks toolbar. Nor was any drag and drop functionality working in the "Customise Firefox" screen (right click space on url bar -> Customise Toolbar).

I have now found that resetting my zoom setting in preferences to 100% restores this functionality. The problem arose when I was using 120% zoom, NOT text only.

Asked by 4t0m1c4 1 day ago

Answered by TyDraniu 1 day ago

  • Solved

Lower Toolbar prevents using Search Box

Hi, The Lower Toolbar is quite handy, with for example Roboform. Unfortunately, the way it's implemented, it comes above the lower part of the browser window, instead o… (read more)

Hi,

The Lower Toolbar is quite handy, with for example Roboform.

Unfortunately, the way it's implemented, it comes above the lower part of the browser window, instead of being inserted at the bottom while the browser windows height is reduced.

That hides the search box when you type Control-F.

It would be nice if this could be addressed in a future release. I am using Firefox Developer 127.0b2.

Asked by Bob4K 1 week ago

Answered by Bob4K 16 hours ago

  • Solved

The page is not redirecting properly

Hi, On this site: https://www.opensubtitles.org/en/search/sublanguageid-eng/idmovie-1380901 selecting a sub and trying to download gives "The page is not redirecting p… (read more)

Hi,

On this site:

https://www.opensubtitles.org/en/search/sublanguageid-eng/idmovie-1380901

selecting a sub and trying to download gives "The page is not redirecting properly"

I am using Firefox Developer Edition 127 b07, and that happens also in safe mode.

It used to work not too long ago with FF, and it works with Chrome latest.

Asked by Bob4K 18 hours ago

Answered by cor-el 16 hours ago

  • Locked

Hyperlinked text does not paste into Thunderbird email

Hyperlinked text does not paste into Thunderbird email With Thunderbird’s apparently well-earned raking of #21 and market share of 0.0%, I will ask that this issue and e… (read more)

Hyperlinked text does not paste into Thunderbird email

With Thunderbird’s apparently well-earned raking of #21 and market share of 0.0%, I will ask that this issue and exchange NOT directed not to the Support Forum (more part of the problem than a solution) but brought to the attention of the Mozilla/Firefox executive staff for I think this may demonstrate why this product ranks so low--- presuming Mozilla execs care about that.

The last, unprofessional retaliatory reply was from ‘moderator’ NoahSUMO who, rather than be proved wrong (like every previous wrong answer he defended) and allow the proof of those errors to be shown, instead retaliated by closing the question to prevent reply that might prove his stated prejudices are wrong.

Two points will suffice (see attached) to answer the questions NoahSUMO raised but nailed the door shut to prevent being refuted.

1. No, I have no older version of TB (why did not one ask before?). My program (since you failed to check) is up to date (see attached)

2. No, again, there is no HTML option to paste (See screen shot proof attached yet again– and refuted and shown again) . 3. I have no TB add-on’s at all (why did no one bother to even inquire)?

So the demonstrable solution to a problem Mozilla support can not solve (after multiple answers are PROVED AND DOCUMENTED as wrong) is to respond with self-righteous and rather juvenile tantrum to block and punish the dissenter who had the temerity to prove the advice of the ‘experts’ was wrong. This is less the behavior a forum staffed by adults and professionals trying to solve problem than a church of true believers intolerant of any dissent against dogma.

In response to To NoahSUMO his retaliatory display of intolerance follows and responses to his “No reply” reply are in ALL CAPS to distinguish. If Mozilla executives support this kind of support then they have no reason to complain they command 0.0% of the market share.

“I'm sorry, I'm afraid I'm going to have to close your question.

“There are many times in support where not every mysterious glitch or bug can be determined quickly & easily. Sometimes more time, testing & troubleshooting is needed to learn what is causing the issue.

“But rather than offer you more steps to try then watch you return, get defensive & berate others saying you've already tried that and did we understand the question and so on & so forth, I'm just going to close this question & leave you with these final thoughts (of which may anger you, simply for trying to help you troubleshoot your problem).

The main problem: “‘Paste as HTML: Instead of directly pasting the text, try pasting it as HTML. You can do this by right-clicking in the email body and selecting "Paste as HTML" or by using the keyboard shortcut (Ctrl+Shift+V in some applications). This should retain the formatting, including hyperlinks.’”

FALSE. AGAIN, THAT OPTION DOES NOT EXIST. SEE ATTACHED.

“Observations: Your Thunderbird version is unknown. For all we know, you could be using a older version of TB which is missing the "Paste as HTML" option from the right-click context menu. “

FALSE: MY TB PROGRAM IS NOT “UNKNOWN”. AND YOU NEVER EVEN CHECKED. IT IS KNOWN, VERIFIED, AND THE MOST CURRENT VERISON. (SEE ATTACHED.)

“You could have a addon installed that is breaking the context menu & hiding the "Paste as HTML" choice from you.”

THERE ARE NO TB ADD-ONS. NEITHER YOU NO ANYONE ELSE EVEN ASKED. NOW YOU RELY ON AN EXCUSE NO ONE INQUIRED INTO? NICE.

“You would need to disable ALL your addons in Thunderbird, restart the program then test again to see if the option was returned to the context menu. You might angrily retort you don't have any addons installed. Are you sure? You better check. If confirmed no addons are installed, move on to the next troubleshooting idea.

“YOU BETTER”?! WOW. NICE. NO, THERE ARE NO ADD ONS. AND IF YOU (OR YOUR COLLEAGUES) WERE TRULY INTERESTED SOLVING THE PROBLEM AND THOUGHT THAT MIGHT BE THE ISSUE THEN WHY DO YOU ONLY MENTION IT NOW AND NOT BOTHER TO TELL HOW TO DO THAT BUT BLOCK RELY? NO, THERE ARE NO ADD ONS. (SEE ATTACHED)

“Could your Thunderbird profile be broken somehow? Is it very old profile & a settings file got damaged thus hiding this option? Or again, are you using a very old version of Thunderbird where this option is not present?”

“COULD”? HOW WOULD I KNOW? WHY DO YOU ONLY ASK NOW AND THEN RETALIATE BY BLOCKING ANY RESPONSE? RATHER TELLING. THIS SPECULATION AND THREATENING “YOU BETTER” ATTITUDE DEMONSTRATE A CLEAR LACK OF INTEREST IN PROBLEM-SOLVING WHERE THE DEFECTS LIE SOLELY WITH YOUR PRODUCT AND YOUR AGENTS’ INABILITY TO REMEDY THE DEFECT OR EVEN ACKNOWLEDGE THE DOCUMENTED PROOF OF FACTS.

“Finally, no support forum anywhere on Earth can guarantee your problem will be solved. It takes lots of patience, lots of testing, lots of troubleshooting and lots of time. Sometimes if you work thru a premade list of common fixes it can help you narrow down the problem faster. If a support forum can't solve your issue, we are never happy about it & continue to think about it in the future in case we finally find the obscure resolution to your problem. Endlessly talking about the problem can not magically produce a solution. Real troubleshooting work must be done.”

THANKS BUT IF MOZILLA’S AGENTS CANNOT RESOLVE SO SIMPLE AN ISSUE WHEN THEIR OWN STATEMENTS ARE PROVEN FALSE, THEN AFTER THEY FAILED TO MENTION ANY OF THE ISSUES YOU NOW TOSS OVER, AND AFTER RETALIATING AGASNT A USER WHOSE VALUABLE TIME THEY HAVE WASTED, IF YOU AND THEY ARE NOT COMPETENT TO SOLVE SO SIMPLE A PROBLEM WITH YOUR PRODUCT BUT CAN ONLY RETALIATE THEN NEITHER THIS PRODUCT NOR ITS AGENTS ARE FIT FOR PURPOSE. 0.0% IS EARNED AND YOUR MARKET SHARE IS QUANTUM MERUIT.

FINALLY, IF YOU AND MOZILLA’S TB AGENTS CANNOT TOLERATE, BUT MUST RETALIATE AGASNT, A USER WHOM YOU SELF-RIGHTEOUSLY CENSOR AND SILENCE FOR CALLING-OUT AND DOCUMENTING YOUR DEFECTS AND ERRONEOUS STATEMENTS OF FACT, THEN, WITH ALL DUE RESPECT, YOU HAVE NO BUSINESSES SERVING THE PUBLIC AND ARE NOT AN ASSET TO MOZILLA BUT A LIABILITY.

“Even something like 3rd party programs have been known to inject themselves in Firefox & Thunderbird causing maddening issues that take us a long time to finally find out they were the cause.”

THERE ARE NO “THIRD PARTY PROGRAMS” INJECTING THE THEMSELVES INTO FIREFOX. THIS IS ALL MOZILLA PRODUCT. STOP BLAMING OTHERS AN ESCHEWING CULPABILITY FOR YOUR PRODUCT DEFECTS AND INABILITY TO FIX THEM WITHOUT WASTING OTHERS’ VALUABLE TIME.

YOU (TB AND MOZILLA) ARE NOT THE ONLY PLAYERS IN THE FIELD. WE END USERS HAVE WORK TO DO AND WHEN YOUR PRODUCT DEFECTS GET IN OUR WAY THEN MOZILLA CAN THANK YOU FOR THEIR LOSS OF MARKET SHARE.

“So I leave it to you, to analyze, troubleshoot & test this problem until you find a solution. I wish you the best of luck, I truly do.

“Thanks to everyone who offered their ideas to fix the solution here. I really appreciate your patience in dealing with issues like this.”

IN CLOSING, PLEASE DO NOT DELIVER TB USERS DISINGENUOUS LECTURES ABOUT ‘PATIENCE’ WHEN YOU DEMONSTRATE DISPARITY BETWEEN YOUR OWN WORDS ACTIONS.

PATIENCE? WHEN RETALIATION, CENSORSHIP, AND SILENCING OF DISSENT, ARE YOUR RESPONSES TO YOUR CUSTOMERS’S COMPLAINTS ABOUT YOUR INABILITY TO SOLVE SIMPLE PROBLEMS WITH YOUR PRODUCT DEFECTS THEN I WISH YOU GOOD LUCK IN THE UNEMPLOYMENT LINES AND BANKRUPTCY COURTS.

YOU TELL ON YOURSELF HERE AND DEMONSTRATE PRECISELY WHY THUNDERBIRD NOW COMMANDS A WHOPPING 0.0% OF THE MARKET SHARE AT THE BOTTOM WITH RANK OF #21. A POSITION DEMONSTRABLY WELL-EARNED. AND I TOO WISH YOU THE BEST OF LUCK, AT THE BOTTOM...IN A POSITION YOU HAVE DEMONSTRABLY EARNED. I TRULY DO.

Asked by JPM g 1 day ago

Last reply by JPM g 17 hours ago

  • Solved

Firefox says I am forbidden to enter a site

Firefox periodically says I am "forbidden" to enter my Kaiser website (KP.org). I know what Mozilla recommends as a fix, which is to clear data and cookies. But this crea… (read more)

Firefox periodically says I am "forbidden" to enter my Kaiser website (KP.org). I know what Mozilla recommends as a fix, which is to clear data and cookies. But this creates more problems because I have to re-enter passwords and other settings. This is a problem Mozilla's website reports has been occurring for YEARS! Why can't Mozilla/Firefox fix this? Please tell me there is a better way to fix this problem.

David Karp dkarpcal@gmail.com or cloverdavid@gmail.com

Asked by Cloverdavid 4 months ago

Answered by Cloverdavid 4 months ago

  • Solved

Disabling message deletion from the IMAP server and recovering mail

I installed Thunderbird and downloaded the mail (IMAP server) to the mailbox, but at the same time the program deleted all the mail from the server!!! I can't find anywhe… (read more)

I installed Thunderbird and downloaded the mail (IMAP server) to the mailbox, but at the same time the program deleted all the mail from the server!!! I can't find anywhere in Thunderbird how to turn it off so that the program doesn't delete messages from the server. Someone suggested that you should turn off "the selected folder will be available in offline mode" in the Synchronization tab. I did it, but it didn't help and I turned it on again. Now I don't have my messages anywhere, neither on my computer nor on the server. Rescue news from ten years - where are they????

Asked by Mon5 3 days ago

Answered by Matt 1 day ago

  • Solved

Language Pack didn't apply properly

After applied Chinese Language Pack, the menu didn't change ,even after restart firefox or the system. I tried refresh firefox and re-install the language pack, the same … (read more)

After applied Chinese Language Pack, the menu didn't change ,even after restart firefox or the system. I tried refresh firefox and re-install the language pack, the same situation appeared.

Asked by Copyerder 1 day ago

Answered by Paul 1 day ago

  • Solved

ExtensionSettings does not show up as a GPO setting with the latest ADMX files

the settings ExtessionSettings does not show up to be able to modify even tho it is on the ADMX file (5.11)? Should I use the older Extensions policies? I want to install… (read more)

the settings ExtessionSettings does not show up to be able to modify even tho it is on the ADMX file (5.11)? Should I use the older Extensions policies? I want to install and pin an extension from the store.

Asked by Christopher Roble 1 day ago

Answered by Mike Kaply 1 day ago

  • Solved

Tab dragging stops working at random times

Sometimes drag functionality stops working. I can't grab a tab to move it to another position or to a new window. (Holding left click on the tab and moving the cursor doe… (read more)

Sometimes drag functionality stops working. I can't grab a tab to move it to another position or to a new window. (Holding left click on the tab and moving the cursor does nothing). Also, re-merging the tab with another firefox window stops working. (Dragging a tab to a firefox window from another firefox window doesn't merge them. It does nothing) I can right click on the tab and select Move to move it to a new window but dragging stops working. I have to close Firefox and start it again (sometimes twice), then dragging starts working again. This happens multiple times a day. I am on Linux Mint and the version is 126.0 (64-bit). This problematic behavior has only recently began.

Asked by tenkayr 3 days ago

Answered by TyDraniu 1 day ago

  • Solved

Pop3 Inbox displaying emails in groups and no subfolders

Hello, I installed Thunderbird using POP3 to download all emails from my Zoho Mail server to store them in my PC but although all emails appear now to be in the inbox, th… (read more)

Hello, I installed Thunderbird using POP3 to download all emails from my Zoho Mail server to store them in my PC but although all emails appear now to be in the inbox, there are no subfolders, emails are grouped according to subject titles and I cannot seem to find the latest email on the list. What can I do to display them chronologically by date and restore subfolders and archives? Upon lauching, this is what I get. Thank you

Asked by m.dominguez 2 days ago

Answered by david 2 days ago

  • Solved

thunderbird outbox

I have Thunderbird setup with three email accounts. On the left side bar where I have the inbox, sent, trash and out box one of them has in the outbox with a yellow dot … (read more)

I have Thunderbird setup with three email accounts. On the left side bar where I have the inbox, sent, trash and out box one of them has in the outbox with a yellow dot and lock symbol. What is that about and how do I fix it?

Asked by jdevlin 2 days ago

Answered by Matt 1 day ago

  • Solved

TB won't install after deleting old (corrupt) version

Win 10. Multiple email accounts, some gmail plus others. I had TB 115 something (it's uninstalled so not available to see). I run Firefox without issues. TB went complete… (read more)

Win 10. Multiple email accounts, some gmail plus others. I had TB 115 something (it's uninstalled so not available to see). I run Firefox without issues. TB went completely haywire, all email accounts disappeared, nothing worked (second time this year) but recovering was proving too difficult and I'd already spent a whole day on it. I decided to uninstall and install a fresh copy. First I copied the single profile to an external drive. Then I uninstalled TB. Then I ran Ccleaner to tidy up the remaining TB cache and other remnants, also cleaned the registry. I downloaded a new copy from Mozilla's site, ran the install file, The install dialog box offers the same install location as the previous location, same user. Upon clicking install, the dialog box disappears and nothing happens. I've tried this more than ten times now, including fresh downloads from Mozilla. The dialog box offers an alternative user as Administrator but that won't work because I don't actually have the administrator account set up with a password, and TB demands the password. I do not want to open a new user account just for TB. Any suggestions for working round this will be gratefully received.

Asked by jfdi 1 day ago

Answered by jfdi 1 day ago

  • Solved

Thunderbird Windows 10 - SMTP server info for identities is "auto" changed = broken

Thunderbird v115.11.0 on Windows 10 x64 I have six identities / accounts ie. NAME1@cox.net, NAME2@cox.net etc. In the Account Settings window for NAME1, at the botto… (read more)

Thunderbird v115.11.0 on Windows 10 x64

I have six identities / accounts ie. NAME1@cox.net, NAME2@cox.net etc.

In the Account Settings window for NAME1, at the bottom, is "Outgoing Server (SMTP)" for which I use "smtp.mail.yahoo.com (Default)". That's the same on all the identity Account Settings btw.

To the right of that is an "Edit SMTP server..." button which opens a small window. At the bottom of that is an entry for "User Name". For which I enter "NAME1@cox.net".

At first this works fine to send mail from the identity NAME1@cox.net

HOWEVER, when I use the same method to "Edit SMTP server" for NAME2.cox.net... it CHANGES the NAME1 settings made above! So sending mail under that identity no longer works.

Overall, this means that only the last identity that I configure can send mail, because its outgoing SMTP credentials are being automatically stuffed into all the other identities, which prevents them from communicating with Yahoo.

On the surface this looks like a bad bug in TBird but, as usual, I can't find anyone that has the same problem. Those are symptoms of me missing something.

Any ideas of what could be wrong?

Asked by alsmith02 2 days ago

Answered by david 2 days ago

  • Locked

Hyperlinked text does not paste into Thunderbird email

Hyperlinked text does not paste into Thunderbird email. Only the text pastes in. The hyperlinks do not. If I paste in text that has several hyperlinks already embedded, o… (read more)

Hyperlinked text does not paste into Thunderbird email. Only the text pastes in. The hyperlinks do not. If I paste in text that has several hyperlinks already embedded, only the text pastes in. The hyperlinks are lost. I must paste the hyperlinked text with the URLs. How do I do this? All searches are irrelevant. I know how to insert URL into new text but that is not the issue. My text to be pasted already has many hyperlinks in the text and I do not want to laboriousness do them all again. When I paste in a paragraph of text that already has several hyperlinks I want that ALL to paste in. How to I do this?

Asked by JPM g 5 days ago

Last reply by NoahSUMO 1 day ago

  • Solved
  • Locked

Amazon Login

Firefox is synced on all my computers. Same version. Same extensions. I can't login on my primary desktop as of last night 5/23/24. I can login/watch Prime on my laptop. … (read more)

Firefox is synced on all my computers. Same version. Same extensions. I can't login on my primary desktop as of last night 5/23/24. I can login/watch Prime on my laptop. My desktop gives me the attached error.

Asked by Kojak1958 5 days ago

Answered by Kojak1958 4 days ago