How to restore a removed account in Thunderbird

Hello, I have recently changed my Host and in the process of trying to reconfigure my server details for my new mail account I accidentally removed my account, thereby lo… (read more)

Hello, I have recently changed my Host and in the process of trying to reconfigure my server details for my new mail account I accidentally removed my account, thereby losing all mails and folders including my customer database, which leaves me feeling bereft.

Looking at similar questions it seems that it is possible to restore the lost mails and folders but unfortunately I am not that savy with this stuff and find it all rather difficult and scary.

Are there any step by step instructions on how I can restore my account or simply get access to my lost mails and folders ?

Thank you very much for any assistance.

Ray

Asked by flynnboy 5 days ago

Last reply by flynnboy 1 hour ago

After a clean install windows 11, Thunderbird 102.1.2 doesn't check password.

Hello, I did a clean install windows 11 21H2, installed Thunderbird 102.1.1 and later 102.1.2 in the wizard i copyed my password and all the other info imap, after pressi… (read more)

Hello,

I did a clean install windows 11 21H2, installed Thunderbird 102.1.1 and later 102.1.2 in the wizard i copyed my password and all the other info imap, after pressing ready checking password keeps on checking noting happens.

My password is correct and also all the other setting.

Must be a bug in the program.

Asked by Erwin05 3 days ago

Last reply by Erwin05 15 hours ago

Cached Web Content Not Clearing

Win 7 Home Premium Firefox Version 101.0.1 'Privacy & Security'->'Cookies and Site Data', 'Clear Data.' When 'Clear Now,' Cached Web Content; is clicked, it does n… (read more)

Win 7 Home Premium Firefox Version 101.0.1

'Privacy & Security'->'Cookies and Site Data', 'Clear Data.'

When 'Clear Now,' Cached Web Content; is clicked, it does not zero out. (It used to clear completely).

The browser webpage has been refreshed, the browser closed and reopened, and the computer restarted but the cache does not reset.

This issue started on the morning (Pacific time) of June 26-Is this a known glitch or am I missing a detail?

Asked by Buddy2014 1 month ago

Last reply by Buddy2014 3 weeks ago

Connection not secure message

I have this problem. It just showed up after installing a brand new ARRIS modem exactly like the one I had. "Your connection is not secure" error when trying to log in to… (read more)

I have this problem. It just showed up after installing a brand new ARRIS modem exactly like the one I had. "Your connection is not secure" error when trying to log in to my modem's login page at the local address. There are several fixes that I saw, none seem to help. Tried the SSL refresh and it screwed up the browser. Now I get to figure out how I had it set up before the "refresh". Like I said this just started in Firefox and it prevents me from accessing the modem console period. If I use Edge it does not block me. (yuk) It does show a "Not Secure" message in the address bar but it will allow me to access my Modem. Why cant we get a fix for this. Its a local web address not on the internet. Should be a way to add to a allow local address list and ignore certificates or whatever else is causing it to block access.....

Email me when someone answers the thread seems to be broken on this page. I would like a email please so I can find a response.

[email removed from public]

Thanks! Roger

Asked by bowtieperformance 3 weeks ago

Last reply by bowtieperformance 5 days ago

Firefox randomly speak, and/or opens pages, in French (I speak English).

Hi, I am signed into a Firefox account. I have used this account on at least three different computers. I have downloaded the application anew at least a dozen times. Fir… (read more)

Hi,

I am signed into a Firefox account. I have used this account on at least three different computers. I have downloaded the application anew at least a dozen times.

Firefox randomly, from where I sit, opens things in French rather than English. How can I keep it in English unless otherwise specified (I occasionally want German or Japanese)?

Thank you.

best, Sea

Asked by Sea 2 months ago

Last reply by Sea 1 day ago

Installing certificates

Hello all, can I ask for some advice regarding digital certificate installation. I am running Win 10 (64) with Thunderbird 91.11.0. I have 3 distinct accounts in Thunderb… (read more)

Hello all, can I ask for some advice regarding digital certificate installation. I am running Win 10 (64) with Thunderbird 91.11.0. I have 3 distinct accounts in Thunderbird. On one account I have installed (some years back) my digital certificate which appears to be working eg. the s/mime certificate does get attached to my sent emails. The problem arises with one of my other accounts. I obtained a new certificate from the same authority and cannot seem to install it. When I go to e2ee in Thunderbird setup, I click on Manage S/MIME Certificates and the only one shown is the first account named cert. I try clicking Select instead and Thunderbird reports an error saying Cert Manager cannot find a valid cert with the correct email address. I have checked and the certificate is installed under mmc in Windows and also in Firefox. I’ve been trying to resolve this for days, even got a new cert from the authority (after revoking/deleting the old one). Any suggestions would be appreciated. Thanks

Asked by kinesp 1 week ago

Last reply by kinesp 2 days ago

Firefox uses too much memory because the Windows Task manager shows me that I'm using 28 tabs even though I am only using 15

This problem is causing my whole PC to stutter and LAG whenever I want to play games here is a screenshots of the task manager I tried to close it one by one by "end task… (read more)

This problem is causing my whole PC to stutter and LAG whenever I want to play games

here is a screenshots of the task manager

I tried to close it one by one by "end task" option but still, every time I open Firefox again these tabs or whatever they are are back and using memory more than any browser

Asked by s.l.o.o.o.m_92 2 weeks ago

Last reply by s.l.o.o.o.m_92 5 days ago

Opening Office.com in Multi Account Containers

I'm not sure what I did when using Multi Account Containers (Must have clicked "yes" to always open in a specific container when accessing Microsoft, www.office.com. I … (read more)

I'm not sure what I did when using Multi Account Containers (Must have clicked "yes" to always open in a specific container when accessing Microsoft, www.office.com. I enter user name and password and Firefox containers prompts me to Always open in container and I click no. It's like I'm stuck in an endless loop, each time I enter user name, password and two-factor a new tab opens and I have to do it all over again (Never getting into office.com). However, when using private windows I am able to get in. Can I turn off, "Always open in X container"? Thank you.

Asked by eskaygee33 1 week ago

Last reply by eskaygee33 1 day ago

link fails

I am trying to check in-store stock of an item on a website. When I click to check stock it opens another page but the only thing on the page is the browser frame with t… (read more)

I am trying to check in-store stock of an item on a website. When I click to check stock it opens another page but the only thing on the page is the browser frame with the word "safe" in the upper left corner. The links work on all my other browsers. I have used troubleshooting mode and refreshed Firefox but it continues to happen.

Asked by cavedweller29 4 days ago

Last reply by cavedweller29 1 day ago

Auto Entry Of Email Address......

Greetings-- I had to reset my computer, and in the process, I lost Thunderbird. Upon re-installing Thunderbird, everything went really smoothly - however, I notice now t… (read more)

Greetings--

I had to reset my computer, and in the process, I lost Thunderbird. Upon re-installing Thunderbird, everything went really smoothly - however, I notice now that when I type, let's say, the first one or two letters of an email address in the "TO" line while composing, the name and email address no longer shows up so that I can click on the one I want. It's almost as if my address book and my "Write" area are not communicating.

How can I get it so that when I type in the first letter of a name, the list of addresses show up to pick from?

Thank you so much for your time and help.

Asked by Rjceasar 1 month ago

Last reply by Rjceasar 5 days ago

'Clear Data' Tab Not Reseting To '0KB'

Win 7 Home Premium Firefox Version 103.0.1 Private Browsing Mode ('Never Remember History' is set) What I Did: -'Privacy & Security'->'Cookies and Site Data', 'C… (read more)

Win 7 Home Premium Firefox Version 103.0.1 Private Browsing Mode ('Never Remember History' is set)

What I Did:

-'Privacy & Security'->'Cookies and Site Data', 'Clear Data.' -When 'Clear Now,' Cached Web Content; is clicked, it does not reset to zero (It used to clear completely). -The browser webpage has been refreshed, the browser closed and reopened, and the computer restarted but the cache does not reset.

Issue Started: The morning (Pacific time) of June 26 (Before then, clicking 'Clear Data' reset the KB to 0 without having to close and reopen the browser first, without having to 'refresh' the page after clearing the cache, and without having to restart the computer first.

Someone stated that PB mode has be left temporarily and the disk cache has to be cleared in 'Regular Mode' by choosing 'Custom Setting For History' and removing the check-mark beside 'Always use Private Browsing mode.

1. I do not see the option Always use Private Browsing mode.' 2. Am I performing these steps before a 'session' is started 'OR' after a session (but before closing the browser?). 3: Do the above steps have to be performed after 'every 'session is ended or only the first time that the 'session' is ended? A:

Under 'Cookies and Site Data,' it states: 'In permanent private browsing mode, cookies and site data will always be cleared when Firefox is closed' but this simply is not true 'unless' I am missing a detail?

All of this unnecessary 'effort' just to clear 100% of the disk cache, after every session, that should be as simple as clicking 'Clear Data.'

HELP!

Asked by Buddy2014 4 days ago

Last reply by Buddy2014 9 hours ago

Firefox using all my RAM & CPU

Why, with not very many active open windows, and just after opening, is FF using 175% of my CPU, not counting all the separate listings in my Activity Monitor. Plus it's … (read more)

Why, with not very many active open windows, and just after opening, is FF using 175% of my CPU, not counting all the separate listings in my Activity Monitor. Plus it's using nearly all 16 GBs of my RAM. With every new update, I pray it will mean the browser will just work, and not use up all my computer's resources, but it just never does. Pretty soon, more & more of us will just give up on this browser, which used to work better, years ago, and has only gone downhill since.

Asked by StevenCee 5 months ago

Last reply by StevenCee 5 days ago

Light theme but dark menus/pulldowns FF 100.0.2

For the last several FF versions, although I choose a light theme, the pull downs/menus always wind up dark with white text. It also shows up when I am editing options in… (read more)

For the last several FF versions, although I choose a light theme, the pull downs/menus always wind up dark with white text. It also shows up when I am editing options in FF itself. How do I stop this? I want a light background with black/dark text.

Asked by submarinerr 2 months ago

Last reply by submarinerr 17 hours ago

bell email only accessible on Firefox private browser

For sometime now I have been unable to access my Bell email on Firefox except if I use private browsing and then it allows me to get to my login and by default allows me… (read more)

For sometime now I have been unable to access my Bell email on Firefox except if I use private browsing and then it allows me to get to my login and by default allows me to enter my login and password. But if I don't use privacy browsing mode, I cannot get to my email. This is on my android Samsung phone btw. Bell tells me it's a browser issue and that I'm to contact Firefox or switch to Chrome or Edge, but I'd rather do it through Firefox. Can anyone assist as to how I can correct this issue?

Asked by bigalster 6 days ago

Last reply by bigalster 5 days ago

Thunderbird 102.1.2 (32-bit) on WIN10

I just upgraded to version 102.1.2 and almost all is working fine. However, when I go to my Newsgroups I now need to enter Username and Password. I have checked the "Us… (read more)

I just upgraded to version 102.1.2 and almost all is working fine. However, when I go to my Newsgroups I now need to enter Username and Password.

I have checked the "Use Password Manger to remember this password." It works for that time but then a few minutes later I need to do it all over again!!!

Then when I try to go to Tools>Options>Privacy & Security>Passwords the "Options" link does NOT exist!!!

In all the years of using Thunderbird this has never happened before on a Upgrade to a new version.

Is there a fix for this in another update or is there something I am missing??

Thanks,

Les

Asked by lrneidig 18 hours ago

Last reply by lrneidig 23 minutes ago

Login to cibconline.cibc.com

I've been using Firefox for 25+ years, always keeping it up to date. I've been a customer of CIBC Bank for 20+ years and using their online website since its beginning. L… (read more)

I've been using Firefox for 25+ years, always keeping it up to date. I've been a customer of CIBC Bank for 20+ years and using their online website since its beginning. Last week I've been unable to login to my accounts without going thru an inconvenient and time-consuming telephone code procedure every time. Previously, this procedure had been in place only occasionally as a secondary method of identification.

CIBC advised changing my anti-tracking and cookie settings. After trying all the alternatives, there was no change. Checked out Edge browser, and it was the same. Checked out Firefox and Edge on a second computer and it was the same. Installed the Chrome browser, and it works fine!

No problems accessing any other website. Anyone ever experienced this? Any suggestions?

Asked by BrianM 6 days ago

Last reply by BrianM 6 days ago

Release notes page does not give a procedure for updating

This is what I think: The release notes reiterate that the version is only available as a direct download. One can only assume that if 102.1.0, for example, is already i… (read more)

This is what I think:

The release notes reiterate that the version is only available as a direct download. One can only assume that if 102.1.0, for example, is already installed, that there must be some preferred procedure for using the download to update the existing installation.

Unfortunately there is no mention of any such procedure. There is no README. There is no INSTALL file. There is an executable called updater but running it yields:

Usage: updater patch-dir install-dir apply-to-dir [wait-pid [callback-working-dir callback-path args...]]

which is far from explanatory.

Since these updates are obviously generated by some sort of build script, it would seem to be a simple matter to add or clarify the update procedure. Once done, the work would not need to be repeated.

I would urge the developers to remember that not everyone who uses Thunderbird is a mozilla developer. The users lack many of the skills and background that are second nature to the developers. Without a bit more clarity, the average user cannot benefit from all the developer's hard work unless they can actually install the updates.

Thank you

Asked by essin 5 days ago

Last reply by essin 4 days ago