Showing questions tagged: Show all questions
  • Solved
  • Archived

SaveFrom.net Helper

The other day I downloaded SaveFrom.net Helper but then shortly after I deleted it. The program was deleted from the computer except that the green line with the program … (read more)

The other day I downloaded SaveFrom.net Helper but then shortly after I deleted it. The program was deleted from the computer except that the green line with the program name shows as an extension on the bar at the top of the Firefox page.

I cannot delete it. If I delete it once it reappears next time I load Firefox. The extension does not show up in add ons and extensions in Tools Firefox.

I have read an earlier reply that suggests delete Firefox and reinstall Firefox and that will get rid of it.

However, I am not anxious to try that as over time I have already extensions ad add ons and other customisation of Firefox, including all my bookmarks and I don't want to lose these and start again.

So here is my question. As the program is deleted and as their extension does not show up in Tools and then adddons, can I assume that the existence of the program name as an extension on one of the title bars at the top of Firefox is just an irritation and that this SaveFrom program cannot in any way add or do anything to my computer?

I can then live with it rather than deleting Firefox and starting again.

I would be so grateful for your help.

Thank you.

Asked by avwood 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Locked
  • Archived

"PRINT PREVIEW" is gone !!!

The "PRINT PREVIEW" option I have found under the "FILE" drop down is GONE!!! I Please tell me HOW to get it back (or at least find it somewhere else)! I absolutely DEPE… (read more)

The "PRINT PREVIEW" option I have found under the "FILE" drop down is GONE!!! I Please tell me HOW to get it back (or at least find it somewhere else)! I absolutely DEPEND on this function for processing orders and printing packing slips !!!!

This is NOT an improvement for me!!! This is absolutely horrible!

Asked by timestreasures 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Drop-down menu not offering options to make selection

Hi, I'm having a really strange problem. I'm using Firefox on WIN 11 with my new LG laptop. When I access a website's drop-down menu, it does not offer me options that I … (read more)

Hi,

I'm having a really strange problem.

I'm using Firefox on WIN 11 with my new LG laptop.

When I access a website's drop-down menu, it does not offer me options that I can make a selection.

I know that it's missing the 2 options - because when I try it on other PCs - it works fine. So the behaviour is different (and works) on other computers.

And the stranger thing is; it also does not offer the options when I tried it with Chrome and Edge.

I tried clearing the history and cache - and it still gives the same behaviour.

I called the Tech Support of the website - and they said it's clearly a problem with my specific PC. I would tend to agree with them - because I can access their site without any issues on other PCs.

I can't figure out what's in common amongst the 3 browsers I tried on this LG laptop. The only thing I found in common is this laptop!

Any ideas - any thing I can try next? Really driving me nuts...  :)

mjl

Asked by michael.jl.wong 7 months ago

Answered by jscher2000 - Support Volunteer 7 months ago

  • Solved
  • Archived

We are sorry, but you do not have access to Google Maps. Please contact your Organization Administrator for access.

I have used/accessed Google Maps for years - so many I can't remember and now today I get this message We are sorry, but you do not have access to Google Maps. Please con… (read more)

I have used/accessed Google Maps for years - so many I can't remember and now today I get this message

We are sorry, but you do not have access to Google Maps. Please contact your Organization Administrator for access.

Is this a FireFox muck up or what?

Asked by Bill 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Missing symbol button

How can i get to see back the symbol button that were missing in some website in my phone? For example in animixplay.to website the start button,fast forward button,the q… (read more)

How can i get to see back the symbol button that were missing in some website in my phone? For example in animixplay.to website the start button,fast forward button,the quality symbol button ,etc are missing..it suppose to have the symbol button like the picture..

Asked by A2112 1 year ago

Answered by Paul 1 year ago

  • Solved
  • Archived

Cannot connect to Microsoft Communty or Microsoft Account

All of a sudden today I am unable to connect to the Microsoft Community https://answers.microsoft.com/en-us/ and to my Microsoft Account https://account.microsoft.com/pri… (read more)

All of a sudden today I am unable to connect to the Microsoft Community https://answers.microsoft.com/en-us/ and to my Microsoft Account https://account.microsoft.com/privacy/. I can connect with Edge but not FF 95.0. It seems according to the MS Forum that I am not the only one with this problem. Please see screenshots of what I and others are getting.

Asked by new_aged2perfection 11 months ago

Answered by Paul 11 months ago

  • Solved

How To Delete An Autofill Address On Mobile?

Hey, so, there is an issue I've been facing. There's a site I've visited a few times on mobile and stopped using a bit ago, but the thing is no matter what I do, it keeps… (read more)

Hey, so, there is an issue I've been facing. There's a site I've visited a few times on mobile and stopped using a bit ago, but the thing is no matter what I do, it keeps popping up as an autocomplete when I'm typing in the search bar. This only happens on the mobile version of Firefox, it doesn't pop up on the desktop version even though they are synced together, and no matter what I Google, it keeps showing me the instructions to delete autofill entries on the desktop browser. Literally nothing comes up for the android version, or any mobile version at all. Please help, this is exceptionally frustrating.

Asked by CorndogCrusader 4 months ago

Answered by David 3 months ago

  • Locked
  • Archived

Facebook

Why in this browser only Facebook shows pages like this instead of the normal dark mode? This problem does not exist in other browsers, it only happens on Facebook … (read more)

Why in this browser only Facebook shows pages like this instead of the normal dark mode? This problem does not exist in other browsers, it only happens on Facebook

Asked by bosman280 1 year ago

Last reply by Paul 1 year ago

  • Solved
  • Archived

Web pages do not resolve

There has been a sudden failure to resolve the graphics of websites I attempt to access in Firefox. I am using a Galaxy tab S2 with android 5.0.2. Any attempt to view a w… (read more)

There has been a sudden failure to resolve the graphics of websites I attempt to access in Firefox. I am using a Galaxy tab S2 with android 5.0.2.

Any attempt to view a website which uses graphics produces a few blocks of colour and maybe some black dots where the text is meant to be. This is a sudden change in performance. I don't get the same problem on other android devices or with windows 10.

Repeated uninstall / reinstall cycles have not improved matters. Firefox nightly produces the same result. It is possible that there is some incompatibility with a recent Guardian (newspaper) beta installation but that has been replaced with the stable public version without any improvement in Firefox performance. There are no associated crash reports.

Can anyone offer any assistance in diagnosing what is going on and correcting the problem please

Asked by mmp144 1 year ago

Answered by Paul 1 year ago

  • Solved
  • Archived

Youtube gives problem on Firefox, but not on Opera. Solutions?

when I type a comment on youtube, the text often "lags", the letters appear all together after a while, if I try to send the comment I get an error, and if I try to subsc… (read more)

when I type a comment on youtube, the text often "lags", the letters appear all together after a while, if I try to send the comment I get an error, and if I try to subscribe a channel I cannot, instead I get prompted to login while I am already logged. This is going for months, right now the only fix seems to switch to Opera... Can you guys provide solutions to this?

Asked by marcus.aseth 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Firefox 84.0.1 (64bit) won't load my website

My business website wont load in the latest (84.0.1 - 64bit) version of Firefox for Windows. The previous version -84.0.0 did work. Chrome is just fine and much faster,… (read more)

My business website wont load in the latest (84.0.1 - 64bit) version of Firefox for Windows. The previous version -84.0.0 did work. Chrome is just fine and much faster, but my preference is for FF. The home page loads (reluctantly), but manuy o the other pages won't load at all. I have ghostery installed but disabled, but this hasn't been an issue previously, and I have tried it with out this add-in, and it made no difference. I don't want to go to Chrome!

Asked by murray8 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Certain websites don't work in Firefox but work in other browsers.

I'm using Firefox 85. Windows 10. Started happening 2 days ago. I've come across some sites that are giving me errors, but they work fine in chrome. Things I've tried: … (read more)

I'm using Firefox 85. Windows 10. Started happening 2 days ago.

I've come across some sites that are giving me errors, but they work fine in chrome.

Things I've tried:

  • Restarting computer
  • Restarting router
  • Disabling Firefox addons
  • Clearing all cookies + history
  • Clearing cache

Below is what happens when I try to sign into the Playstation Store. Also getting similar 406 error trying to access Yamazaki Home

Example: When I click "SIGN IN" on the Playstation Store page, I'm met with a 406 error.

These are the headers that are returned.

Response Headers. Cache-Control no-cache, no-store, max-age=0, must-revalidate Connection keep-alive Content-Length 38 Content-Type application/json;charset=UTF-8 Date Sat, 30 Jan 2021 20:01:40 GMT Expires 0 Server nginx Strict-Transport-Security max-age=31536000 ; includeSubDomains X-Content-Type-Options nosniff, nosniff X-CorrelationId c22fffff-05c7-4d2c-81c0-699bbba555c3 X-Frame-Options DENY X-Psn-Correlation-Id c22fffff-05c7-4d2c-81c0-699bbba555c3 X-Psn-Request-Id 8b5177d1681a03522a5a687f9de05f18 X-RequestId 8b5177d1681a03522a5a687f9de05f18 X-XSS-Protection 1; mode=block

Request Headers Accept text/html,application/xhtml+xml,application/xml;q=0.9,*/\*;q=0.8 Accept-Encoding gzip, deflate, br Accept-Language en-US,en;q=0.5 Connection keep-alive DNT 1 Host ca.account.sony.com Referer https://store.playstation.com/en-us/latest Upgrade-Insecure-Requests 1 User-Agent Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:85.0) Gecko/20100101 Firefox/85.0

Asked by Hugh 1 year ago

Answered by Hugh 1 year ago

  • Solved
  • Archived

Some Form Text Boxes On Website Do Not Appear Using Firefox

I use a website (u-bill.com) to access my Product and Account information for software I purchased. To find my purchase I need to enter my email address and 1 of 3 other … (read more)

I use a website (u-bill.com) to access my Product and Account information for software I purchased. To find my purchase I need to enter my email address and 1 of 3 other items of information: Last 4 digits of CC; Order ID Nr; or Password. I am able to enter my email address but the text boxes for the other 3 do not appear. This only happens when I use Firefox as it is my preferred browser. I am able to enter the information in the form using Chrome. A search of possible fixes suggested disabling "hardware acceleration". I tried that and it did not work. Today was the first time I tried to access this information although I have had the account for 1 year so I do not know if Firefox ever was able to access it. I am using Firefox V 87.0 (64 Bit) and Windows 10. Here are two screen shots: #1 is the form using Firefox. #2 is the form using Chrome.

Asked by bruceburns12 1 year ago

Answered by ·´¯`·...¸>-)))º> ~dbben 1 year ago

  • Solved
  • Archived

Mozilla doesn't recognize certificate issuer

A site that I use several times every year recently wouldn't open. Response from Firefox is "Access Denied - Certificate issuer not recognized". Also kept getting bumped … (read more)

A site that I use several times every year recently wouldn't open. Response from Firefox is "Access Denied - Certificate issuer not recognized". Also kept getting bumped out of my email account and all my open tabs would close abruptly. The last may have been rectified but I still can't get into the website I want to access.

I've tried different browsers as well so I don't know if it's Mozilla only or my PC. Even if I type in https://www.(pagename).com, it displays as you don't have permission to access http://www.(pagename).com.

I changed nothing on my PC that would cause the problem.

Asked by Bcamp 9 months ago

Answered by jscher2000 - Support Volunteer 8 months ago

  • Solved
  • Archived

Firefox Scroll bug

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now When you scroll down, the headings move right… (read more)

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now

When you scroll down, the headings move right and show above the wrong information, see attached screen shots.

If you use this website on Chrome, you don't get the scroll issue so I think it is either a Firefox bug or something that needs changing in my Firefox settings.

I am running Firefox 77.0.1 (64-bit).

Any help would be appreciated, thanks.

Asked by Hawkeye 2 years ago

Answered by Hawkeye 1 year ago

  • Solved
  • Archived

Browser

I have been running this site,:www.MeWe.com", on fox fire for a long time but yesterday all I get is a white page. Other browsers open it but not Fox Fire? What went wro… (read more)

I have been running this site,:www.MeWe.com", on fox fire for a long time but yesterday all I get is a white page. Other browsers open it but not Fox Fire? What went wrong?

Asked by idithere 1 year ago

Answered by idithere 1 year ago

  • Solved
  • Archived

etsy.com will not load for the last two days. only i firefox.

firefox won't load any pages of etsy.com for approximately the last two days. although the site's logo appears on the browser tab, the browser window itself is a blank w… (read more)

firefox won't load any pages of etsy.com for approximately the last two days.

although the site's logo appears on the browser tab, the browser window itself is a blank white page, no error message, no spinning wheel, and the full webpage address showing in the address bar.

help.etsy.com loads fine, although in reality, that directs to a zendesk domain.

etsy.com loads fine on other browsers and isn't showing outages on down detector, etc.

i have cleared the cache, cookies, etc., closed and reopened the browser, made sure i'm using the latest version, ran a malware scan, made sure there are no permissions, rules, add ons, apps, or other things that are interfering with the site loading.

i have not changed any of my firefox settings in the last year, besides automatic updates. antivirus also up to date and i don't appear to have any malware.

any ideas?

(also providing this info to etsy.com, in case the issue is 100% on their end.)

thanks in advance for any insights.

Asked by firefoxfan 1 year ago

Answered by firefoxfan 1 year ago