Showing questions tagged: Show all questions
  • Solved
  • Archived

No printing to pdf

Hi, I noticed that the new release of the Android Firefox browser doesn't support printing (and therefore save to pdf) anymore. Is it a known issue or is there anything t… (read more)

Hi, I noticed that the new release of the Android Firefox browser doesn't support printing (and therefore save to pdf) anymore. Is it a known issue or is there anything that I am missing?

Asked by luigimaria.bonini 1 year ago

Answered by Paul 1 year ago

  • Solved
  • Archived

A problem with setting a new bookmark

I hit bookmark this page and the window opens, 1st screen capture. https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-47-06-d7aee0.png Next I… (read more)

I hit bookmark this page and the window opens, 1st screen capture.

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-47-06-d7aee0.png

Next I expand "other bookmarks" then "choose" See 2nd screen capture

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-52-08-d9387a.png

When I click on "choose" see what happens in the 3rd screen capture.

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-54-18-679698.png

I can choose the sub folder to save the bookmark to. BUT I now CAN'T scroll down the screen to hit the save button. Because the bookmark window doesn't have a scroll bar or a way to make the bookmark window smaller. This is frustrating. Firefox is having other issues not connected with this issue. But the overall picture is getting me to the point of dumping Firefox and going to Google Chrome.

Steve

Asked by reble 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Error 503 occurs only with firefox

Hello, I have firefox 79 on windows 10. When I try to access footlocker.com, the website doesn't work and show error 503. This website works perfectly with chrome. I trie… (read more)

Hello,

I have firefox 79 on windows 10.

When I try to access footlocker.com, the website doesn't work and show error 503. This website works perfectly with chrome.

I tried to flush dns in windows and firefox, and also the repair button. No extensions.


Can you help me to make this website work again ?

Thanks

Asked by wtuuju 1 year ago

Answered by wtuuju 1 year ago

  • Solved
  • Archived

Problem with toolbar's "Email a link to this page" button.

The toolbar's "Email a link to this page" button no longer works as before. It now asks me to set up a Newsgroup account. Is there a way to get it back to simply displayi… (read more)

The toolbar's "Email a link to this page" button no longer works as before. It now asks me to set up a Newsgroup account. Is there a way to get it back to simply displaying a Thunderbird "Write" page with the link as the body, as it always has?

Asked by calanger 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

"Did you mean to go to..." prompt redirects to centurylink.

For quite a while now, I've had this issue where at seemingly arbitrary intervals with seemingly arbitrary queries, Firefox will generate a prompt underneath my address b… (read more)

For quite a while now, I've had this issue where at seemingly arbitrary intervals with seemingly arbitrary queries, Firefox will generate a prompt underneath my address bar asking whether I wanted to go to "http://<searchquery>" where <searchquery> is, well, my search query.

This only occurs in a search in the address bar, and any future queries identical to the original <searchquery> will either redirect to a centurylink search engine, or take me to "<searchquery>.com".

This has occurred independent of the operating system (I've discovered this on both Windows and Linux.) This has occurred before on a completely fresh install of Firefox (default settings and no extensions), and a fresh install of either operating system. (So it's probably not some virus or misconfiguration.)

Another common response I've found is that it's something related to the ISP. For that I can't answer for sure, but I can clarify that my current ISP is Telus.

This doesn't bother me too much, as it's a bug that can be mitigated by just ignoring the prompt. But it's just such an odd inexplicable inconsistency that rarely occurs and I've yet to come across a solution that does properly explain it.

Asked by CHduckie 1 year ago

Answered by CHduckie 1 year ago

  • Solved
  • Archived

Browser not closing tabs

On the previous Firefox browser I had on my Android phone, I set it to close all my tabs when I closed the browser. I've just updated to the new Firefox on Android and I … (read more)

On the previous Firefox browser I had on my Android phone, I set it to close all my tabs when I closed the browser. I've just updated to the new Firefox on Android and I can't find the option to do this. I have to manually close all the tabs every time I close the browser. Surely they haven't given us less options and features in the new version?!

Pressing quit in the app closes the tabs but it doesn't also close the app down on my phone.

Asked by danjaminn 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Font wanted isn't the font that's displayed in Linux Ubuntu.

TL/DR: See the image. ;) I'm on Ubuntu 20.04 (Xubuntu flavor), using Firefox 79.0, working on a web site. I'm coding specifically for Arial... and it's returning Times … (read more)

TL/DR: See the image. ;)

I'm on Ubuntu 20.04 (Xubuntu flavor), using Firefox 79.0, working on a web site. I'm coding specifically for Arial... and it's returning Times New Roman.

I have Arial installed, via the ttf-mscorefonts package and also adding them from a Win10 box.

Please, no "But you should do 'font-family: Arial, Veranda, sans-serif'" dismissive answers. Why? Because if I do "font-family: Arial, Veranda" I still get Times New Roman. I can even substitute "Pulsar Beta" here (a font that is installed to my local account) and it still gives me Times New Roman.

If I do "font-family: sans-serif" I get Veranda, not Arial... which is odd because Arial is my default font.

Doing "font-family: Veranda" gets my Times New Roman.

Chrome doesn't have this issue!

As a picture is worth a thousand words, see the pic.

What can I do? I did see some bugs that were fixed in v56, but none of the debugging tips help there.

Asked by STrRedWolf 1 year ago

Answered by STrRedWolf 1 year ago

  • Solved
  • Archived

Firefox full crash

Basically since about 15-30 days ago my firefox has been constantly crashing when I open new tab or even simply a link to a website... the more 'power consuming' process … (read more)

Basically since about 15-30 days ago my firefox has been constantly crashing when I open new tab or even simply a link to a website... the more 'power consuming' process is the more likely it will crash. Simply browsing stuff has nearly 0 likelihood of crashing. The frequency varies - something like youtube or steam game browsing will crash with extremely high frequency and will work fine after reopened. Some text based websites will barely ever crash the firefox.

What happens is either instant crash(most frequently) or infinite 'not responding' with the solution being task manager end process.

Either way it happens - reopening browser reopens all tabs that were open.

What I tried: 1) Cleared cache 2) Disabled all extensions. 3) Tried checking about:crashes - 0 reports there in last 30 days... meaning whenever I crash no actual crash report comes in.

I am using chrome at the same time and it has 0 crashing issues under similar circumstances.

Asked by praetorians20002 2 years ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Remove Tabs on Top

Hi all, I am trying to customize my Firefox on Mac because the tabs on top interfere with the menu bar, thus I only want tree-style tab extension to work on the side, wit… (read more)

Hi all,

I am trying to customize my Firefox on Mac because the tabs on top interfere with the menu bar, thus I only want tree-style tab extension to work on the side, with the tabs on top disabled.

I followed this thread: https://support.mozilla.org/en-US/questions/1184674#answer-1028260 as well as this clear guide on how to create userChrome.css: https://www.userchrome.org/how-create-userchrome-css.html When I tried to restart the browser, I seemed to have been logged out of my profile, with all customization gone and a standard white (instead of black) menu. I deleted the chrome folder and it is normal again now.

I suspect the userChrome.css file should contain more than just the one line I tried to add: #tabbrowser-tabs { visibility: collapse !important; } ; Is there any location where I can copy my current intra-browser customization into the userChrome.css file?

Asked by Castor 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Attention: Mr Wesley Branton or anyone if Wesley is not available - making scroll bars wider

Some eighteen months ago I asked you how to make the scroll bars wider in Outlook. But at the time I was using Windows 7 and I cannot find your answer in my saved emails.… (read more)

Some eighteen months ago I asked you how to make the scroll bars wider in Outlook. But at the time I was using Windows 7 and I cannot find your answer in my saved emails.

Now I am using Windows 10 and I would again like to widen the scroll bars in Outlook.com my email account.

Your help would be greatly appreciated.

Please remember I am old and not at all computer savvy and would be so grateful for a slow and easy to follow method.

Thank you so much in advance for your help.

Anthony

Asked by avwood 1 year ago

Answered by avwood 1 year ago

  • Solved
  • Archived

Favicons not updating in bookmarks

I have noticed that the favicons on a website are not being created when I bookmark a new site or when I use a previous bookmark, they are not updating. They are showing … (read more)

I have noticed that the favicons on a website are not being created when I bookmark a new site or when I use a previous bookmark, they are not updating.

They are showing as a world globe when first created.

They used to always work so I can only assume that one of the Firefox updates has stopped this working so can someone provide any information to help get this fixed?

Thanks.

Asked by Hawkeye 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Can't add videos on youtube playlists

I can't add videos on youtube playlists, the button to do it doesn't respond. Only occurs on Firefox, no problem on other browsers. I reinstalled Firefox but it's still t… (read more)

I can't add videos on youtube playlists, the button to do it doesn't respond. Only occurs on Firefox, no problem on other browsers. I reinstalled Firefox but it's still the same.

Asked by David Thésim 1 year ago

Answered by David Thésim 1 year ago

  • Solved
  • Archived

Where have my logins gone?

I 'refreshed' firefox as suggested. The guidance suggested that all my logins and passwords would be preserved but when I check the Logins and Passwords all have been cl… (read more)

I 'refreshed' firefox as suggested. The guidance suggested that all my logins and passwords would be preserved but when I check the Logins and Passwords all have been cleared. I am now faced with the arduous task of resetting many many login credential. Poor advice from Mozilla.

Asked by jon.pearce26 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

New CSS styles not picked in Firefox.

I am building a website and, for the last couple of days, when I make changes to the CSS file they are no longer being picked up by the browser by which I mean they aren'… (read more)

I am building a website and, for the last couple of days, when I make changes to the CSS file they are no longer being picked up by the browser by which I mean they aren't displayed in the web page nor in the developer tools inspector.

They are visible in Chromium browser and dev tools.

I have cleared the cache and refreshed the page to no avail. It is only when I restart the browser that the new style rules take effect in the browser and show up in the dev tools.

Asked by mt3ch 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

URGENT! I have lost everything after crash - please help

My Firefox just crashed. The usual box appeared to say that it had crashed and it will restart and recover the tabs I had opened. Unfortunately, it appears to have starte… (read more)

My Firefox just crashed. The usual box appeared to say that it had crashed and it will restart and recover the tabs I had opened.

Unfortunately, it appears to have started completely afresh. No recovered tabs, no extensions, no bookmarks, absolutely nothing.

After reinstalling a couple of extensions, I signed into my Firefox account expecting my bookmarks to be restored but nothing. It's like everything had just been wiped with no warning whatsoever.

I am now at a loss. Everything has gone. Is there any way of restoring my bookmarks? Is there a temp folder of some sort on my system that I may use to recover them?

Thanks very much and hope you can help.

Asked by Sprog 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Location bar search engine name to be shown on the left?

On the location bar where customised search engines are added, when I type a keyword (e.g. 'f' in the attached image), can I make Firefox work out like what it is like in… (read more)

On the location bar where customised search engines are added, when I type a keyword (e.g. 'f' in the attached image), can I make Firefox work out like what it is like in the last image or the first image?

Asked by Tin~ 1 year ago

Answered by Tin~ 1 year ago

  • Solved
  • Archived

Firefox 79.00 - questions/answers do not show up on NewEgg website

Questions and answers do not show up on NewEgg website. I have another PC with same version of FF and it works fine. Can't find the diff in setups. Questions & An… (read more)

Questions and answers do not show up on NewEgg website. I have another PC with same version of FF and it works fine. Can't find the diff in setups. Questions & Answers should be as in second pic.

Thanks!

Asked by photonak 1 year ago

Answered by photonak 1 year ago

  • Solved
  • Archived

No Pop-up to 'Open with or Save' linked file on TD Ameritrade

Trying to download Watchlist on TD Ameritrade site. When I click 'Export', a blank page briefly opens then closes. Normally, I would get a pop-up asking me if I want to… (read more)

Trying to download Watchlist on TD Ameritrade site. When I click 'Export', a blank page briefly opens then closes. Normally, I would get a pop-up asking me if I want to 'Open with' or 'Save File'.

Started with my upgrade to Firefox 79.0 (on Windows 7 pc) Other Internet sites work fine. If I use a different PC with the older Firefox it works. If I refresh V 79.0 and remove add-ons it still fails. If I rollback to V 78, it works ... briefly.

Asked by Daredek 1 year ago

Answered by Daredek 1 year ago