• Archived

Facebook scrolling out of control

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, n… (read more)

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, new images begin to load. This reload results in 3-15+ newly loaded Fb posts scrolling past so fast as to be invisible. I have to keep my cursor on the scroll slider and, when the loading begins, start scrolling up if I want to have any chance to easily find the last post I was reading. I have seen this behavior, grossly exaggerated, when I was viewing a video. The reload caused the viewing to pause and upwards of 15 newly loaded posts scrolled past in this rapid manner. My work requires that I am able to view pages of Facebook posts and this is now massively time-consuming and intolerable. I may have to change browsers in spite of my reluctance to do so.

Asked by Helium2 1 year ago

Last reply by Helium2 1 year ago

  • Locked
  • Archived

Thunderbird 102.0 corrupts emails

I upgraded to TB 102.0 today. After I checked my settings and updated my plugins, it seemed to be working fine. However, later in the day I noticed a message that TB wa… (read more)

I upgraded to TB 102.0 today. After I checked my settings and updated my plugins, it seemed to be working fine. However, later in the day I noticed a message that TB was downloading about 880 messages in my main inbox. Of course, there are not nearly that many new messages. I searched and did not notice any new emails in the listing. However, I found that two recent messages had been corrupted in some way. I enclosed an image. When I open the message, there is not even the normal header with the different choices. There is just what appears to be a bunch of information that has been mushed together in place of this email. I found two emails like that. I right clicked on the two, and deleted the corrupted messages. Then I compacted files. For a moment, things seemed OK. Some other emails near those that would not display worked again. However, shortly after I did another compact folders, I got the same message -- downloading the same 880 emails. Now I have two new messages corrupted.

Please help! I have no idea how to stop this corruption. This account is hosted on Google Workspace. I have it set to sync only the last 90 days of messages.

Asked by Mark Lang 1 year ago

Last reply by Matt 1 year ago

  • Solved

Thunderbird Menu Options missing

I have no usable Menu options at the top of the Thunderbird email screen. I hit a wrong key yesterday and things such as Write, Reply, Print, Send, Delete, Junk, etc. ha… (read more)

I have no usable Menu options at the top of the Thunderbird email screen. I hit a wrong key yesterday and things such as Write, Reply, Print, Send, Delete, Junk, etc. have disappeared. I read some possible things to help but I do not have III on the upper right of my screen and pressing Alt when opening Thunderbird also does not work. HELP!

Asked by kathynez 5 months ago

Answered by kathynez 5 months ago

  • Archived

may have to reinstall Thunderbird again

My windows 10 took a powder and had to have it repaired The thing that i may not be able to get are the add ons and the address book that i had on it they are install… (read more)

My windows 10 took a powder and had to have it repaired The thing that i may not be able to get are the add ons and the address book that i had on it they are installing anew hard drive but were able to back up some of the files and such. I know it is something about address book and history but not sure how to do it .i and when it comes back can i come back and get help

Asked by Mary 1 year ago

Last reply by Toad-Hall 1 year ago

  • Locked

Messages won't download on one email account since 115 update

Hi, I am a longtime Thunderbird user. I have 3 email accounts that I check via Thunderbird. I am having issues on just one of those accounts since the 115 Supernova u… (read more)

Hi,

I am a longtime Thunderbird user. I have 3 email accounts that I check via Thunderbird. I am having issues on just one of those accounts since the 115 Supernova update. I see the message "checking inbox for new messages" but they are not downloading. I have ATT email through Yahoo, and I can log into Yahoo Mail (webmail) and see the messages there ... they suddenly are just not downloading to Thunderbird.

I have tried:

compacting folders Thunderbird safe mode Windows safe mode with networking turning my antivirus off temporarily moving all emails in that account Inbox to a backup folder

I'm frustrated and need to download mail - can you please help me?! Thanks!

Asked by glindathegood 1 month ago

Last reply by Roland Tanglao 1 week ago

  • Solved

Can not access bank account truist.com

I can not access for days my bank account at truist.com. It shows it is loading but never does. I CAN access from any other browser want to use! Truist says it is a Firef… (read more)

I can not access for days my bank account at truist.com. It shows it is loading but never does. I CAN access from any other browser want to use! Truist says it is a Firefox browser issue.

Asked by wgray2141 3 months ago

Answered by wgray2141 1 month ago

  • Solved
  • Archived

Microsoft 365 SMTP server intermittently rejecting connections

I've been running Tbird on Windows for many years. About 2 weeks ago something changed, either in Tbird or at Microsoft, which stops me from sending to the Office 365 SMT… (read more)

I've been running Tbird on Windows for many years. About 2 weeks ago something changed, either in Tbird or at Microsoft, which stops me from sending to the Office 365 SMTP server. I can send and receive using Outlook on the Office website, but I can't send locally from Tbird. Error message screenshot herewith. I have tried every possible permutation of server settings, which currently are:

Server name: smtp.office365.com Port: 587 Security: START/TLS Authentication: OAuth2

MS support says these are correct, and they are at wits' end to understand what is going on. They asked me to ask Tbird support, so I am.

I should add that at about the same time I started getting SMTP rejections in Gmail on my Android phone, and miraculously that was corrected yesterday, without any action from me. There is something odd going on at Microsoft - does anyone know what it is? My other accounts on Tbird work fine of course.

Asked by lesrose1959 1 year ago

Answered by gp 1 year ago

  • Solved
  • Archived

Can no longer play media with Firefox ESR 102.x

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox. No video will play in youtube, for instanc… (read more)

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox.

No video will play in youtube, for instance (it just loads endlessly as if it would start, but it doesn't).

Can't use radio websites either. Anything with a "play" button (video or sound) does nothing.

This has been tested with a clean profile, a clean install, after allowing autoplay in the settings.

Is there any info on what exactly changed between ESR 91 and 102 that might explain this ? There has been no system change, If I reinstall 91 instead it works again as usual.

No issues anywhere else on the endpoints (Edge, Windows), this is on Windows 10 if it makes any difference.

Tanks for any help on this.

Asked by OdeonFF 1 year ago

Answered by OdeonFF 10 months ago

  • Archived

Firefox 96.0 - "Forced" dark mode

I have been a "light theme" user for 15+ years. Since updating to 96.0 today, a dark mode spreading across Firefox has been forced onto me, including: New tab backgro… (read more)

I have been a "light theme" user for 15+ years. Since updating to 96.0 today, a dark mode spreading across Firefox has been forced onto me, including:

  • New tab background
  • Background of any tab waiting to load a page
  • Google/Youtube background
  • Settings/add-ons/password menu backgrounds
  • Automatic username/password drop-down background
  • Background of the little box that appears on the bottom-left (the one which shows the URL when you mouse over a link)

I am unhappy with this and wish to have my usual theme back. Can anyone please assist?

(In addition, there is some sort of white border around the current tab, which I do not like)

Asked by hevinroyal 1 year ago

Last reply by Paul 1 year ago

  • Solved
  • Archived

Migrating from Eudora OSE to Thunderbird

I'm trying to help an elderly friend move from Eudora OSE to Thunderbird. I found this closed thread on the forum - and I want to know 'how to back up the Eudora OSE Prof… (read more)

I'm trying to help an elderly friend move from Eudora OSE to Thunderbird. I found this closed thread on the forum - and I want to know 'how to back up the Eudora OSE Profile' - or any other help you can give re migrating from Eudora OSE to Thunderbird. (She has thousands of old emails.)

The tech person said,

"May I suggest, back up your OSE Profile, and give it a try.

And the other replied: "I took the tech's suggestion Backed up Euroda files and simply installed Thunderbird VOILA ! When I launched Thunderbird it simply accessed the same files and file structure (and settinge/etc) as Eudora and I didn't have to do anything ... awesome !"

Asked by rache1 1 year ago

Answered by david 1 year ago

  • Archived

Thunderbird wants me to create a new account

Hi Everybody, Help! I'm running Thunderbird 91.7.0 on a Win 7 computer. About four days ago when T'bird opened it asked me to set up a new account. I'm a geezer, not a … (read more)

Hi Everybody,

Help! I'm running Thunderbird 91.7.0 on a Win 7 computer. About four days ago when T'bird opened it asked me to set up a new account. I'm a geezer, not a techie and this is a serious problem for me. From what I've read it seems that T'bird doesn't know where to find the profile (?) it needs. I've managed to find where the profiles are, but I can't figure out how to re-create my old T'bird using them. Can anyone help me? I'd really appreciate any help you can give. Thanks.

Bob the Geezer

PS I've been using Thunderbird for 15 years or so and have never had a problem with it. it's great to use and I'm crippled with out it!

Asked by rcarson32 1 year ago

Last reply by Toad-Hall 1 year ago

  • Solved
  • Archived

How to restore a removed account in Thunderbird

Hello, I have recently changed my Host and in the process of trying to reconfigure my server details for my new mail account I accidentally removed my account, thereby lo… (read more)

Hello, I have recently changed my Host and in the process of trying to reconfigure my server details for my new mail account I accidentally removed my account, thereby losing all mails and folders including my customer database, which leaves me feeling bereft.

Looking at similar questions it seems that it is possible to restore the lost mails and folders but unfortunately I am not that savy with this stuff and find it all rather difficult and scary.

Are there any step by step instructions on how I can restore my account or simply get access to my lost mails and folders ?

Thank you very much for any assistance.

Ray

Asked by flynnboy 1 year ago

Answered by flynnboy 1 year ago

  • Solved
  • Archived

Log ins lost every time I start FireFox - only started happening recently.

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else. Back Story: I have a "few" windows an… (read more)

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else.

Back Story: I have a "few" windows and tabs open in FireFox. I would finish what I was doing, shut down and then the next time I booted up and loaded FireFox, all sessions would be restored and all log ins honoured (kept). That is: I was still logged in.

(Moving to now) Yesterday I powered up and ALL sites were logged out. About 20 log ins were needed. Hmmmmm... gmail, and the rest.

"Ok... something happened. No problems, things should be ok from now. I've logged in, so all is sweet."

Today I power up: All logs ins lost. Had to go through it all again.

Gmail is throwing security alerts at me hand over fist. Yeah, that is good in some ways. I get that part. But I've logged in.

Seems - my thoughts - that the cookies aren't being saved. But why? I haven't touched them or their settings.

Yes, I did do a clean out of older cookies. But left the gmail ones, and other sites I know I use. I have `adblocker ultimate` installed.

Now I am logged in, if I open the `cookies` and look I should see them there for the sites to which I am logged in - yes?


To be clear: When I am done, I do NOT `exit` FireFox. All windows, tabs, sessions are left. I just shut down the machine. Then next time I load FireFox and they are re-loaded and log ins are maintained.

Asked by teeny_weeny 1 year ago

Answered by cor-el 1 year ago

  • Archived

Ver 91.4.1 was installed automatically and now my folders, all messages, contacts everything is gone!!!

When I tried to open my email this morning everything was gone!! No folders, no inbox, no contacts NOTHING. Then it started down loading messages from six years ago. What… (read more)

When I tried to open my email this morning everything was gone!! No folders, no inbox, no contacts NOTHING. Then it started down loading messages from six years ago. What is going on? As of right now I HAVE LOST EVERYTHING! HELP!!!!!

Asked by Travelingelk 1 year ago

Last reply by Toad-Hall 1 year ago

  • Solved
  • Archived

HELP...

Everything was working fine in Thunderbird for a LONG time. A few minutes ago I opened it and instead of opening normally it opened to a page called 'account setup'. Th… (read more)

Everything was working fine in Thunderbird for a LONG time. A few minutes ago I opened it and instead of opening normally it opened to a page called 'account setup'. There was another tab called 'home' that had buttons for email, calendar, address book, etc. Clicking email took me to the account setup page again.

HOW DO I GET IT BACK TO NORMAL?????

Asked by bossman3 1 year ago

Answered by Toad-Hall 1 year ago

  • Solved
  • Archived

Font Corruption on Sent emails compared to Composed/Write emails

When I compose/write a new email the text correctly displays the font and size I have selected In PREFERENCES -COMPOSITION - HTML STYLE which is Times New Roman with FONT… (read more)

When I compose/write a new email the text correctly displays the font and size I have selected In PREFERENCES -COMPOSITION - HTML STYLE which is Times New Roman with FONT SIZE selected as Medium.

However when I view the very same email composed with line and length and breaks fitting Times New Roman Medium in my SENT box the font and size has been changed to what appears to be a HELVETICA font with the SIZE being larger than medium and this causes sentence wraparounds and corruption of the entire appearance of the email composed/written

How and what do I set to ensure the compose/write fonts display the same in SENT/RECEIVED.

Asked by mconway1 1 year ago

Answered by david 1 year ago