Showing questions tagged: Show all questions

Some URL's Not Opening Correctly

When I click on some email links usually in emails from retail businesses they will not open correctly in Firefox. However, if I copy and paste the URL into Chrome or Ed… (read more)

When I click on some email links usually in emails from retail businesses they will not open correctly in Firefox. However, if I copy and paste the URL into Chrome or Edge, they open just fine.

For example, this marketing URL from Best Buy, https://urldefense.proofpoint.com/v2/url?u=https-3A__click.emailinfo2.bestbuy.com_-3Fqs-3D2c6fa7baf73a68394f3ef56f26a5ad4a91bf0d9f686f2b0ed29326c0b3102d71d175b2209e2d83ca9eb0a1c1c7f163459f482c262ab2f4b26e58d62e7e4ef834&d=DwMDaQ&c=Cu5g146wZdoqVuKpTNsYHeFX_rg6kWhlkLF8Eft-wwo&r=9BjfmubiD4w2fwyJ_mt0mXwRdrhPtBnR3BAlDr2MwcQ&m=xvBFPqHCMmKNSkl4SAZiIQPLiCSPMVea48hGa-JthqE&s=kL922_I7zxhJzD_n1NTyMLI41WY789i3-OLoyhAoSLE&e=

results in the the Best Buy message, "We’re sorry, something went wrong. You can use our search bar or pick a category below. If you typed in a URL, check it for errors."

However, the link works just fine in Chrome and Edge. This problem seems to have surfaced about a month ago. Is there some Firefox setting that I'm overlooking that is causing this?

Thanks

Asked by huskertech 1 day ago

Firefox changing my bookmark / URL

I have a bookmark to an internal site I use for work when on VPN that used to work until just a few days ago. It's on my bookmark toolbar and the link to get to it is for… (read more)

I have a bookmark to an internal site I use for work when on VPN that used to work until just a few days ago. It's on my bookmark toolbar and the link to get to it is formatted like this:

http://example/example.php

However, as of a few days ago when I click the bookmark Firefox automatically converts this to: www.example.com/example.php

Which fails to load because it's not the correct address.

This bookmark works in all other browsers I've tried (IE, chrome, edge) it's only firefox changing the URL this way. I also cannot manually enter the address because it also gets changed each time.

I prefer using firefox and don't want to change to a different browser for work. Is there a way I can stop firefox from changing the URL? This occurs in both regular firefox 83.0 (64-bit) and nightly 85.0a1 (2020-11-20) (64-bit).

Attached images are firefox's bookmark and end result URL, and the other one is chrome's.

Chrome correctly loads http://example/exampl.php and firefox changes it to http://www.example.com/example.php

Asked by KojiInari 4 days ago

Firefox loads 2 times the same Youtube page and audio plays twice with a delay

1 year ago I posted about this problem and have got no solution. The problem persist... 11/5/19, 3:14 PM Quote Hi, every time I'm on Youtube, Firefox loads the page … (read more)

1 year ago I posted about this problem and have got no solution. The problem persist...

11/5/19, 3:14 PM

   Quote

Hi, every time I'm on Youtube, Firefox loads the page 2 times and when I try to go back o the previous page it reloads the current: For example I play video #1, then I click in another video it opens the video #2 page, if I click the back page button even without playing video #2 it reloads video #2 page.

The second problem with Youtube is the audio: sometimes when playing a video suddenly on background it restart the audio of the video and it plays together, and if I pause the video the "first audio" stop but the second keeps going.

Already tried the fix audio solution but nothing changed, also cleared cache etc....

Asked by Gianky 3 days ago

Key site-map pages

I inadvertently clicked on something that has triggered two elements to show up on certain webpages. use website in screen reader mode or Key site-map pages It appears … (read more)

I inadvertently clicked on something that has triggered two elements to show up on certain webpages. use website in screen reader mode or Key site-map pages It appears in the top left corner of the page - see images attached.

Question: how do I turn this off? Thanks

Asked by william37 1 day ago

duplicate notifications Firefox 83 under Big Sur (YouTube problem only)

Hey all, I've encountered a strange behavior with Firefox 83 under macOS Big Sur 11.0.1 where if I have desktop notifications enabled for YouTube enabled, I'll get duplic… (read more)

Hey all, I've encountered a strange behavior with Firefox 83 under macOS Big Sur 11.0.1 where if I have desktop notifications enabled for YouTube enabled, I'll get duplicate notifications. For example, If I have one notification waiting from YouTube when launching Firefox, I'll see it twice when opening notification center. This doesn't happen, if Firefox is running and notifications come in, and it only happens with YouTube.

Also, This didn't seem to be a problem on Firefox 82.0.3 when I initially upgraded to Big Sur. It seems to have started with version 83.

I have completely deleted all firefox data and settings, and started fresh to confirm it wasn't corrupted settings, and it doesn't appear to be. I also asked about this in #Firefox on freenode, but after a couple hours of waiting never got an answer: so trying here today.

I've also searched, and no one else seems to have reported this issue, other than me. Is this a known issue, or am I the first? Also, is there anything I can do outside waiting for a firefox update / big sure updates? For now, I have disabled desktop notifications in YouTube settings as that's the only problem site I'm experiencing. This seems to be a firefox, and Youtube specific issue, as the latest version of Chrome is also set to deliver me notifications, and those work correctly, as well as do all other notifications, both system, and app.

If there is anything I can do to resolve this, please let me know.

Thanks

Asked by the.borking.chef 1 day ago

What if I was on an untrusted site?

Some people say "I'm not visiting unknown sites with my browser". I'm not saying that I'm not visiting unknown ones, but still trying avoid sites that I doubt it. But wh… (read more)

Some people say "I'm not visiting unknown sites with my browser". I'm not saying that I'm not visiting unknown ones, but still trying avoid sites that I doubt it. But what if I accidentely visit some, VirusTotal showed no viruses. How can I be sure that my browser isn't affected. Should I reinstall it, wipe some folders? I use Linux, Firefox 83.0.

Asked by R S 1 day ago

Firefox ne fonctionne plus windows 10

Bonjour, Firefox ne fonctionne plus. J'ai désinstallé libre office et fait un nettoyage registre avec ccleaner. Quand j'ouvre firefox et que je saisis une requête, rien n… (read more)

Bonjour, Firefox ne fonctionne plus. J'ai désinstallé libre office et fait un nettoyage registre avec ccleaner. Quand j'ouvre firefox et que je saisis une requête, rien ne se passe...

Pouvez vous m'aidez? Merci

Asked by Katoune 6 days ago

Browsing Instagram without logging in

I like to browse Instagram with out logging into an account. Before the upgrade to ver83 I was able to do this. I could only view the first few pictures but that was suff… (read more)

I like to browse Instagram with out logging into an account. Before the upgrade to ver83 I was able to do this. I could only view the first few pictures but that was sufficient. Is that no longer possible? Are there config settings that I can change to allow this?

Asked by ciregram 6 days ago

Google Messages for Web completely blank after modifications in Firefox Options

I made the following changes Disable "Recommend extensions as you browse" Disable "Recommend features as you browse" Disable "Top Sites" Disable "Recommended by Pock… (read more)

I made the following changes

  • Disable "Recommend extensions as you browse"
  • Disable "Recommend features as you browse"
  • Disable "Top Sites"
  • Disable "Recommended by Pocket"
  • Disable "Highlights"
  • Made @google the only search shortcut
  • Set "Send websites a “Do Not Track” signal that you don’t want to be tracked" to always
  • Cleared all cookies and site data.

Permanent Private Browsing Mode is on. https://messages.google.com/web/ is a completely blank page. I have no idea how any of these changes could have caused it to fail.

Asked by marksamuelepstein 2 days ago

Firefox does not support ffmpeg wasm version 0.9.5

The ffmpeg wasm library does not work on firefox. I am developing a video editing app using ffmpeg wasm (version 0.9.5). But I am not able to run it in firefox (version 8… (read more)

The ffmpeg wasm library does not work on firefox. I am developing a video editing app using ffmpeg wasm (version 0.9.5). But I am not able to run it in firefox (version 83, Linux Mint 20 Ulyana) Same thing runs perfectly fine in chromium. I googled and the general consensus says firefox does not support latest ffmpeg library features. I have attached a screenshot of browser console.log for clarity on the issue. I checked the browser config and the Shared ArrayBuffer value is set to true.

Asked by lankesh 2 days ago

Firefox for Android & Nightly won't load any sites with adguard installed, but firefox focus will.

I have had Firefox Nightly installed on my android device for years with no issues. About two months ago, I started to experience an issue where nightly would not load an… (read more)

I have had Firefox Nightly installed on my android device for years with no issues. About two months ago, I started to experience an issue where nightly would not load any sites at all while I had the AdGuard app running. I am able to browse social media/ YouTube with no connection issues at all. I am also able to load traffic while in Chrome for Android and Firefox Focus. The regular version of Firefox and Nightly are the ones that do not load unless I deactivate AdGuard. I have uninstalled and installed all browsers with their standard tracking protection settings and have not messed with any other settings at all. This is not an AdGuard issue since the traffic loads with no problems on other browsers other than the ones mentioned. This happens on multiple Android devices exactly as described.

Asked by Carlos Trujillo 1 day ago

Will not remember youtube preferences (Dark mode, Autoplay, etc...) between browser sessions and tabs (Windows 10)

The browser simply refuses to save such personal preferences anymore, up until the last update this hasn't been an issue. Before i updated youtube would remember to use d… (read more)

The browser simply refuses to save such personal preferences anymore, up until the last update this hasn't been an issue. Before i updated youtube would remember to use dark mode and disable autoplay without fail, now i have to reset these preferences every time i open a new youtube tab. When i open a new tab on youtube the screen starts as if it were in dark mode and then smash-cuts to light mode with autoplay as soon as the video and recommended thumbnails load up. This doesn't happen on Chrome, and when i set my system preferences in the windows options menu it does default to dark mode (but i really hate the systemwide dark mode there).

I could really use some help here if anyone is able to, half of my browsing youtube is in the dead of night and i really don't need the added eye strain every time i want to watch a new video outside of my queue.

Asked by vidlover97 21 hours ago

Microsoft edge

Hi! I have made Mozilla my default browser under "Default Application" but a Microsoft Edge (grrrrr!) still always opens when we start the computer. Even if it is indicat… (read more)

Hi!

I have made Mozilla my default browser under "Default Application" but a Microsoft Edge (grrrrr!) still always opens when we start the computer. Even if it is indicated that Mozilla IS the default Browser

Can't get rid of it!

Thank you

Asked by arsenolacroix 13 hours ago

YouTube logging out of account

After the latest update, youtube keeps logging me off my gmail account. After i sign in, click some video, it redirects me to the new url, and i get logged off once again… (read more)

After the latest update, youtube keeps logging me off my gmail account. After i sign in, click some video, it redirects me to the new url, and i get logged off once again.

Sometimes on the right side i can see that i am logged in, but on the left side bar it says that im not.

Asked by Tmrzhn 12 hours ago

Firefox Relay Survey issue

The Firefox Relay website has a link to a survey for users. I was unable to submit the survey in any browser (firefox, chrome, or safari) . It kept flagging an error that… (read more)

The Firefox Relay website has a link to a survey for users. I was unable to submit the survey in any browser (firefox, chrome, or safari) .

It kept flagging an error that I hadn't filled out the last question (which browsers I use on a regular basis.) even though it was filled out.

Anyway thought you all might want to know in case you haven't been getting survey responses.

Asked by Luke 9 hours ago