Showing questions tagged: Show all questions

Will not remember youtube preferences (Dark mode, Autoplay, etc...) between browser sessions and tabs (Windows 10)

The browser simply refuses to save such personal preferences anymore, up until the last update this hasn't been an issue. Before i updated youtube would remember to use d… (read more)

The browser simply refuses to save such personal preferences anymore, up until the last update this hasn't been an issue. Before i updated youtube would remember to use dark mode and disable autoplay without fail, now i have to reset these preferences every time i open a new youtube tab. When i open a new tab on youtube the screen starts as if it were in dark mode and then smash-cuts to light mode with autoplay as soon as the video and recommended thumbnails load up. This doesn't happen on Chrome, and when i set my system preferences in the windows options menu it does default to dark mode (but i really hate the systemwide dark mode there).

I could really use some help here if anyone is able to, half of my browsing youtube is in the dead of night and i really don't need the added eye strain every time i want to watch a new video outside of my queue.

Asked by vidlover97 4 days ago

Firefox Relay Survey issue

The Firefox Relay website has a link to a survey for users. I was unable to submit the survey in any browser (firefox, chrome, or safari) . It kept flagging an error that… (read more)

The Firefox Relay website has a link to a survey for users. I was unable to submit the survey in any browser (firefox, chrome, or safari) .

It kept flagging an error that I hadn't filled out the last question (which browsers I use on a regular basis.) even though it was filled out.

Anyway thought you all might want to know in case you haven't been getting survey responses.

Asked by Luke 3 days ago

Pages not loading & functions not working lately

Lately, Firefox is making it difficult to browse websites more and more. Pages don't load properly, or functions on the website don't work. I tried to make a payment onli… (read more)

Lately, Firefox is making it difficult to browse websites more and more. Pages don't load properly, or functions on the website don't work. I tried to make a payment online and it absolutely would not work on Firefox. I've tried logging into some sites, but can't. Yesterday, I filled out numerous fields and drop-down menus for a job posting and when I reached the bottom, I couldn't proceed because the captcha didn't work. I had to reload the page, all of my data was lost, and it still didn't work. In every instance, I had to move to another browser. Anybody know what's going on? This wasn't a problem until the last couple months, but if it's going to be an ongoing problem, I'll need to find a new browser.

Asked by mwerner97 3 days ago

My godaddy domain name, when entered, doesn't open properly

I'm only having this problem with the Firefox browser on my laptop. When I try to visit my domain name (www.blanketsin.com), the browser only opens the server domain as … (read more)

I'm only having this problem with the Firefox browser on my laptop. When I try to visit my domain name (www.blanketsin.com), the browser only opens the server domain as www.livejournal.com when it should be opening my personal blog at slavezombie.livejournal.com. Is there a fix for this?

Asked by Bierde 2 days ago

Intranet server unreachable

Hi! I have a company network with about 30 PCs, no domain, but a working internal DNS. There is a server within the network running a webapplication (ASPX). The firewall … (read more)

Hi! I have a company network with about 30 PCs, no domain, but a working internal DNS. There is a server within the network running a webapplication (ASPX). The firewall regulations are very strict, so there are only two hands full of websites reachable from the network. Until now (version 82.x) it was enough to put the adress http://server in the address line of Firefox to open the application. After updating to version 83.0 the server is not reachable anymore, firefox automatically tries to open http://www.server.com "ping server" works, use of \\server in windows explorer and opening an RDP-Connection to "server" works also!

Why is that so and are there any solutions?

Thanks in advance!

Best regards

Peter

Asked by Peter Fasol 2 days ago

Google Messages for Web completely blank after modifications in Firefox Options

I made the following changes Disable "Recommend extensions as you browse" Disable "Recommend features as you browse" Disable "Top Sites" Disable "Recommended by Pock… (read more)

I made the following changes

  • Disable "Recommend extensions as you browse"
  • Disable "Recommend features as you browse"
  • Disable "Top Sites"
  • Disable "Recommended by Pocket"
  • Disable "Highlights"
  • Made @google the only search shortcut
  • Set "Send websites a “Do Not Track” signal that you don’t want to be tracked" to always
  • Cleared all cookies and site data.

Permanent Private Browsing Mode is on. https://messages.google.com/web/ is a completely blank page. I have no idea how any of these changes could have caused it to fail.

Asked by marksamuelepstein 6 days ago

Firefox does not support ffmpeg wasm version 0.9.5

The ffmpeg wasm library does not work on firefox. I am developing a video editing app using ffmpeg wasm (version 0.9.5). But I am not able to run it in firefox (version 8… (read more)

The ffmpeg wasm library does not work on firefox. I am developing a video editing app using ffmpeg wasm (version 0.9.5). But I am not able to run it in firefox (version 83, Linux Mint 20 Ulyana) Same thing runs perfectly fine in chromium. I googled and the general consensus says firefox does not support latest ffmpeg library features. I have attached a screenshot of browser console.log for clarity on the issue. I checked the browser config and the Shared ArrayBuffer value is set to true.

Asked by lankesh 5 days ago

Microsoft edge

Hi! I have made Mozilla my default browser under "Default Application" but a Microsoft Edge (grrrrr!) still always opens when we start the computer. Even if it is indicat… (read more)

Hi!

I have made Mozilla my default browser under "Default Application" but a Microsoft Edge (grrrrr!) still always opens when we start the computer. Even if it is indicated that Mozilla IS the default Browser

Can't get rid of it!

Thank you

Asked by arsenolacroix 4 days ago

Fox News Reader Comments Section

Strangest quirk happened recently. When I scroll down a Fox News article to the reader's comments, half of the comments are embedded with question marks etc. that make t… (read more)

Strangest quirk happened recently. When I scroll down a Fox News article to the reader's comments, half of the comments are embedded with question marks etc. that make them unreadable. Not the end of the world but a little bothersome. When I use Microsoft Edge or Explorer this problem does not occur so it must be the Firefox browser. I am running the most recent #83 Firefox browser. Thanks for any help.

Asked by procket52 2 hours ago

Last reply by procket52 1 hour ago