Showing questions tagged: Show all questions

Everything missing!

After using TB for years with no problems, I went to open it today. It opened, but with a blank screen. all the controls are there, but no accounts, no folders, nothing. … (read more)

After using TB for years with no problems, I went to open it today. It opened, but with a blank screen. all the controls are there, but no accounts, no folders, nothing. I checked %AppData% and my profile is 7.8 gigs, so all the data is there [I backed it up while there]. I looked sat the app files in "C", and it all looks like it is normal. I tried several times to reopen TB, same. I tried rebooting my computer [WIN10, no other issues], same. I tried to update the app, same. I tried reloading the App, with same results. Can someone suggest what might have happened? I am at a loss as to what to do now.

Asked by george116 5 days ago

Last reply by george116 4 days ago

Firefox puts load on the lsass process

Windows 7. Firefox and only he is seen in the active use of the lsass process. If you open an empty firefox browser with no tabs or only settings tabs, then the lsass pro… (read more)

Windows 7.

Firefox and only he is seen in the active use of the lsass process. If you open an empty firefox browser with no tabs or only settings tabs, then the lsass process does not consume anything. However, if you open any tab with the Internet, the lsass process begins to consume from 1 to 6 percent of the processor, for a while. On some pages there is more, on others less, it happens that it constantly consumes 4+, sometimes it sags a little to 1-2. However, any tab opening and internet manipulation leads to this result - lsass consumes CPU resources. Does not depend on the presence of add-ons, I put the regular and portable versions 81 82 83.

This behavior of the lsass process does not occur in any other browser that I have been able to install. Be it chrome, opera, avant, waterfox tor browser, vivaldi, and others. On another computer completely zero, this process is also used, although a little faster, but also every time the page is opened, there is a load on the processor from lsass.

Asked by Николай 3 days ago

Links from Twitter or other websites will not display in yahoo.com news pages.

When I open articles or posts on yahoo.com, Firefox will not allow the twitter or other links to be viewed on the page. I have tried with add-ons disabled and in Private … (read more)

When I open articles or posts on yahoo.com, Firefox will not allow the twitter or other links to be viewed on the page. I have tried with add-ons disabled and in Private mode. These can be viewed in other browsers without a problem.

Do I need to turn a feature on or off?

Asked by justin.spitzer 1 day ago

Last reply by justin.spitzer 15 hours ago

Firefox takes over 30 seconds to load a tab that I've already opened and seen before

Firefox takes over 30 seconds to load a tab that I've already opened and seen before. I mean tabs that have already displayed some content, I switch to a tab, then go ba… (read more)

Firefox takes over 30 seconds to load a tab that I've already opened and seen before.

I mean tabs that have already displayed some content, I switch to a tab, then go back to the tab I was previously on, and it takes over 30 seconds to load, sometimes over 3 minutes. This is making firefox unusable.

And because it doesn't happen all the time, it's not very reproducible for me, but it happens often. Is there a way to fix this?

Asked by desbest 1 month ago

Last reply by desbest 1 hour ago

Using touch monitor causes full screen YouTube to go gray and unresponsive

If I use my touch monitor when a video player is full screen, the full screen Firefox window turns grey and becomes unresponsive to mouse and touch input. I can exit full… (read more)

If I use my touch monitor when a video player is full screen, the full screen Firefox window turns grey and becomes unresponsive to mouse and touch input. I can exit full screen with Esc or F but the problem persists in full screen mode until I restart Firefox. Picture attached is my monitor when Firefox is in full screen mode.

Asked by jaakko.pohjalainen 6 days ago

Thunderbird using socks5 to access Gmail, IMAP works but SMTP failed

I'm using Thunderbird 78.5.0 by a socks5 to access Gmail. With the setting suggesting in https://support.mozilla.org/en-US/questions/1295861 security.tls.version.min = 1 … (read more)

I'm using Thunderbird 78.5.0 by a socks5 to access Gmail. With the setting suggesting in https://support.mozilla.org/en-US/questions/1295861

security.tls.version.min = 1 security.tls.version.enable-deprecated = true

I see IMAP works fine, I can correctly receive emails in the Gmail inbox, I can even save the draft email to the Gmail draft box.

While sending the email failed, which means SMTP failed. I have tried an old Thunderbird version such as TB 68, the same issue happens, which means IMAP works, but SMTP failed. The tests are taking in a fresh new install of TB.

Here are the error message:

Connected to smtp.googlemail.com...

Then, I have to wait for a very long time

Then, a message box pop up, with the title "Send Message Error", the contents are: Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP)smtp.googlemail.com timed out.Try again.


From the above tests, I see that this issue is not related to the Thunderbird versions, because both TB 78.x and TB 68.x failed on the SMTP through socks5 proxy. Does it means Gmail has block the SMTP from a socks proxy?

Thanks.

Asked by asmwarrior 6 days ago

Instagram and VK stories not working (which includes video)

EN: I don't know what I did earlier, but I have this problem only on Mozilla browser. I tried to reinstall Mozilla but I still have that problem. Stories with photos are … (read more)

EN: I don't know what I did earlier, but I have this problem only on Mozilla browser. I tried to reinstall Mozilla but I still have that problem. Stories with photos are working good, but stories with video - not (but soundtrack playing on the background). How to fix this? I really like to use Mozilla and i don't want to use any other browser.

RU: Не знаю, что делал раньше, но истории работают не только в браузере Mozilla. Я пытался переустановить Mozilla, но проблема не исчезла. Сюжеты с фотографиями работают хорошо, а с видео - нет (а фоновая музыка играет). Как это исправить? Мне очень нравится использовать Mozilla, и я не хочу использовать какой-либо другой браузер.

Asked by minagon 5 days ago

thunderbird freezes on large mailboxes

I'm working with Thunderbird since it was still NetscapeMail. I see myself as an ambassador for your software as I install/recommend it on a lot of clients/friends their … (read more)

I'm working with Thunderbird since it was still NetscapeMail. I see myself as an ambassador for your software as I install/recommend it on a lot of clients/friends their computers. Now some of these clients (the ones with a lot of big mailboxes) often complain about Thunderbird freezing when getting new mail. I can confirm this behavior on my main computer (running Win10x64 and 6 mailboxes and lots of rss feeds). The freezing is happening when new mails come in and the spam controls do their thing... Thunderbird freezes for some seconds and after unfreezes and all goes back to work... This behavior can be quite irritating on some slower computers, there it takes minutes before the application unfreezes. After all, it always does. How can i debug this problem?

Asked by rogéz 5 days ago

Last reply by rogéz 5 days ago

FF 83.0 Youtube and RAM

Hi, I recently updated to FF 83.0 and if I open Youtube then play a video my RAM usage sits around 900mb. If I minimize Firefox or open a new tab, the tab with YouTube pl… (read more)

Hi, I recently updated to FF 83.0 and if I open Youtube then play a video my RAM usage sits around 900mb.

If I minimize Firefox or open a new tab, the tab with YouTube playing will start climbing in RAM usage. It will go up to 7.5 GB RAM used and it won't free it up.

I downgraded to FF 82.0.2 and it goes away with same addons. It will sit around the 900mb in this version like it always used to. This only started with the release of FF 83.0

I want to use the new FF version for security, but not being able to play any YouTube videos is bad.

Any help would be greatly appreciated!

Asked by michael.may 1 day ago

Firefox for Android v82.1.1 - Touchdisplay issues - FP3 - Android 10

Hi, i figure out a very strange behaviour. I select a hyperlink in Twidere and using Firefox to open this link. After loading the landing page, i could not scroll down th… (read more)

Hi, i figure out a very strange behaviour. I select a hyperlink in Twidere and using Firefox to open this link. After loading the landing page, i could not scroll down the page. My fingertip was not recognized. When i go the same way using Chrome instead, i wont ran into that strange issue. It wont matter, if i use a touchpen or my finger. I also test the finger of a second person (of course I did not hurt this person. The finger remained on the hand *g*). Could you help me?

Asked by AndZer 3 weeks ago

Last reply by AndZer 6 days ago

Can't Save Drafts in Thunderbird 78

Since the upgrade to Thunderbird 78 on Saturday I have had an error message while composing emails which reads "Save Draft Error Unable to save your message as a draft. … (read more)

Since the upgrade to Thunderbird 78 on Saturday I have had an error message while composing emails which reads "Save Draft Error Unable to save your message as a draft. Sending of the message failed".

When I try to save a draft, the same way that worked well before the upgrade it doesn't.

Thanks for any guidance you can give,

Marcus

Asked by m.j.relton 3 weeks ago

Last reply by m.j.relton 1 day ago

On screen keyboard won't stay up when in windows tablet mode

Using a surface Pro 7, after the latest update the on screen keyboard won't stay up. While in tablet mode It will appear for a fraction of a second then disappear. When … (read more)

Using a surface Pro 7, after the latest update the on screen keyboard won't stay up. While in tablet mode It will appear for a fraction of a second then disappear. When in desktop mode though without a keyboard it does appear, and stay up

Asked by rtpevehouse98 1 day ago

"Sending of password for user . ." ". . . did not succeed. Mail server pop.att.yahoo.com responded: Server error - Please try again later."

I have been searching for a fix, all I do is go in circles. Is there somewhere I can get actual support to fix this problem? I notice I'm not the only one. And Yahoo i… (read more)

I have been searching for a fix, all I do is go in circles. Is there somewhere I can get actual support to fix this problem? I notice I'm not the only one. And Yahoo is similarly no help.

Asked by sonomabridge 3 days ago

Last reply by sonomabridge 25 minutes ago

[Windows 10 Firefox ESR] Firefox works well with admin user but lost ablity to access pages with normal user

I install firefox ESR in a new laptop. no plugins installed. Firefox works well with admin user. But lost ablity to access web, about:config with normal user. I have tr… (read more)

I install firefox ESR in a new laptop. no plugins installed. Firefox works well with admin user. But lost ablity to access web, about:config with normal user. I have tried refresh firefox / setting Windows firewall, ever reinstall firefox, but no luck.

Any help is welcome. Thanks.

LOG

2020-11-18 03:48:20.659000 UTC - 9272[15b65c21000]: Loaded library Executable (init) 2020-11-18 03:48:20.675000 UTC - 9272[15b65c21000]: read -> 10 2020-11-18 03:48:20.675000 UTC - 9272[15b65c21000]: read -> 10 2020-11-18 03:48:20.675000 UTC - 9272[15b65c21000]: read -> 321 2020-11-18 03:48:20.675000 UTC - 9272[15b65c21000]: read -> 199 2020-11-18 03:48:20.690000 UTC - 9272[15b65c21000]: read -> 425 2020-11-18 03:48:20.706000 UTC - 7564[15b7104e000]: thread exiting 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: connect -> -1 2020-11-18 03:48:20.706000 UTC - 9272[15b65c21000]: read -> 9645 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: send: fd=15b710fe4c0 osfd=1216 buf=7fffeefdac6a amount=1 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: send -> 1 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv: fd=15b710fe5b0 osfd=1236 buf=3b7f67e7c0 amount=2048 flags=0 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv -> 1, error = -5934, os error = 10035 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv: fd=15b710fe5b0 osfd=1236 buf=3b7f67e7c0 amount=2048 flags=0 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv -> -1, error = -5998, os error = 10035 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: send: fd=15b710fe4c0 osfd=1216 buf=7fffeefd704c amount=1 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: send -> 1 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv: fd=15b710fe5b0 osfd=1236 buf=3b7f67e7c0 amount=2048 flags=0 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv -> 1, error = -5998, os error = 10035 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv: fd=15b710fe5b0 osfd=1236 buf=3b7f67e7c0 amount=2048 flags=0 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv -> -1, error = -5998, os error = 10035 2020-11-18 03:48:20.706000 UTC - 3032[15b71047400]: thread exiting 2020-11-18 03:48:20.753000 UTC - 8760[15b71054000]: read -> 217 2020-11-18 03:48:20.753000 UTC - 8760[15b71054000]: read -> 1390 2020-11-18 03:48:20.753000 UTC - 8372[15b7104d000]: thread exiting

Asked by yilliam 6 days ago

Ctrl-V doesn’t work on RedMine web application

Hello in my company they all using Chrome but I prefer to stick with Firefox but I have an issue when I am trying to paste (Ctrl-V) something in RedMine when for example… (read more)

Hello in my company they all using Chrome but I prefer to stick with Firefox but I have an issue when I am trying to paste (Ctrl-V) something in RedMine when for example I am editing a task. Every time I have to use the mouse’s right click and paste. Is there a way to fix this ? Thank you.

Asked by AonDuine 6 days ago

Firefox stopping Evernote Web Clipper from working

When trying to use Evernote web clipper add on the browser setting stop it from working. I cant tell from the error message which w=setting is causing the problem. The Lo… (read more)

When trying to use Evernote web clipper add on the browser setting stop it from working. I cant tell from the error message which w=setting is causing the problem. The Log records the following: Evernote Web Clipper 7.13.1.1-fdf32c3 Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:81.0) Gecko/20100101 Firefox/81.0 Clipper core: 1.5.0-98592b5 Locale: en-US 3527416 experiments status: {

"SaveButtonPos_CLIPPER-1768": null,
"ClipTypeOrder_CLIPPER-1992": null

}

2020\11\19 18:47:01 LOG: ------ Button clicked ------- 2020\11\19 18:47:01 WRN: Unable to run in system tab https://support.mozilla.org/en-US/products/firefox?as=u&utm_source=inproduct

Any help would be greatly appreciated, thanks D.

Asked by dglenunga 5 days ago

Problem with attachments

Hello, since recently I've been experiencing strange issue regarding the attachments which I'm receiving (all of them). To be more precise, all attachments which I receiv… (read more)

Hello,

since recently I've been experiencing strange issue regarding the attachments which I'm receiving (all of them).

To be more precise, all attachments which I receive does not have full extension at the end of the name. For example I'm receiving "name.pdf" file, but actually in Thunderbird's attachments it is "name.pd_".

This is happening for all type of extensions, .png (.pn_), .jpg (.jp_), .docx (.doc_) and etc.

I've tried reinstalling from scratch, removing all profiles, restoring to default and etc but still without success. I've also checked the mail directly on the mail server, the attachments there are correct and and as they should be. Also the Thunderbird is on the latest version.

I hope you can help me resolve this since it is really frustrating.

Kindest regards.

Asked by shacmi 4 days ago