Showing questions tagged: Show all questions

Mac Big Sur update

I just upgraded to Big Sur 11.0.1 yesterday. Since doing that, none of my Firefox tab reload. When i upgraded, I was currently running Firefox 82.0.2. I downloaded Chr… (read more)

I just upgraded to Big Sur 11.0.1 yesterday. Since doing that, none of my Firefox tab reload. When i upgraded, I was currently running Firefox 82.0.2. I downloaded Chrome and it works fine, Safari as well. Today, I just now dowloaded Firefox 82.0.3 and I am running into the same issue. I have never seen this before and not sure what to do in order to get firefox to work. Any ideas?

Asked by jyanni 6 days ago

Last reply by jyanni 4 days ago

Inconsistent HTTPS

I have a website with SSL. When I open it by simply www.sitename, FF automatically uses https and extends this to all sub-pages. When I open sub-pages directly, i.e. www.… (read more)

I have a website with SSL. When I open it by simply www.sitename, FF automatically uses https and extends this to all sub-pages. When I open sub-pages directly, i.e. www.sitename/pagename, FF uses http and shows the insecure icon. If I open sub-pages with https://sitename/pagename, FF shows them as secure. Chrome and Edge automatically use https for sub-pages opened directly by www.sitename/pagename. Why is FF inconsistent in this way?

Asked by davidm1 1 month ago

Last reply by davidm1 3 days ago

Settings Question

Hello Please kindly advise what these properties do in about:config: browser.newtabpage.storageVersion (and 0 is valid?) extensions.pendingOperations extensions.ui.dictio… (read more)

Hello Please kindly advise what these properties do in about:config:

browser.newtabpage.storageVersion (and 0 is valid?) extensions.pendingOperations extensions.ui.dictionary.hidden

Asked by Sarah.Sarabian 6 days ago

A hacker has used my browser to turn off my Windows Defender Firewall and my anitvirus. Refreshing Firefox gets rid of it.

I want to stop hackers from making changes to my browser settings that shuts off my firewall and anit-virus. i want to know what they are changing to accomplish this. A … (read more)

I want to stop hackers from making changes to my browser settings that shuts off my firewall and anit-virus. i want to know what they are changing to accomplish this. A simple refresh of Firefox (it would be a reset of any other browser) alleviates the problem, so I know it is in here. I don't think sharing my data will offer anything as the browser has been 'refreshed' but will if someone thinks it will help.

Asked by Brad FireFox 3 days ago

Last reply by Brad FireFox 2 days ago

Open Link In New Tab - PDF Files

Hi, PDF File handling has recently changed - For the worse for me and it's become really frustrating. When I right click a PDF file link and select "open link in new tab"… (read more)

Hi, PDF File handling has recently changed - For the worse for me and it's become really frustrating.

When I right click a PDF file link and select "open link in new tab", why does Firefox then ask me how I want to treat the file? I just asked it to open the file in a new tab, so it should be obvious what I want to do - asking again is illogical.

Not only that, before the file handling dialog box, it opens a new tab next to the tab I'm in and then closes it when the dialog box appears - When I select the unnecessary "open in Firefox" (I just asked it to open in a new tab), it now creates a new tab at the END of my tabs and steals focus.

I also get the file handling dialog box when I ask to "save link as", when logically I should just get the save location dialog box.

How do I get the old behaviour back?

Thanks folks

Asked by clive15 1 month ago

Last reply by clive15 4 days ago

Firefox >79 slow to load pages

Was using FF 79.0. Everything worked great. I upgraded to 80 or so a while back and found that it was taking ~7-10 seconds before FF would begin to load an initial webp… (read more)

Was using FF 79.0. Everything worked great. I upgraded to 80 or so a while back and found that it was taking ~7-10 seconds before FF would begin to load an initial webpage, so I used system restore to go back to 79. I've upgraded to 82.0.2 and the same thing is happening. Tried going back using system restore, but system restore failed for some reason, so I'm now stuck. I haven't had success re-installing FF 79.0. Any ideas why FF would be so slow loading a page? FYI, once I'm on that website, if I click to another page on that website, it loads quickly and normally. Only seems to be when I'm moving to a new website. I'm using Windows 7.

Asked by bgula 1 week ago

Last reply by bgula 5 days ago

Bad Page

Recently, the myheritage site stopped displaying correctly. I have tracked this down to updates to Firefox after version 82.0.0 which display the page as a text only kin… (read more)

Recently, the myheritage site stopped displaying correctly. I have tracked this down to updates to Firefox after version 82.0.0 which display the page as a text only kind of thing.

I have tested versions 78.5.0esr, 80.0.1, 81.0.0 and they all display the page correctly. Versions 82.0.3 and 83 do not.

Anyone know whats going on?

Asked by wilfrid.morrison 6 days ago

Last reply by wilfrid.morrison 6 days ago

restore previous session missing from menu

My previous session didn't automatically reopen when I restarted firefox. When I went to the help section, it told me to click "restore previous session" from the menu, b… (read more)

My previous session didn't automatically reopen when I restarted firefox. When I went to the help section, it told me to click "restore previous session" from the menu, but I don't have that on my menu. The example shows it after "new private window", but my menu has "zoom" in that spot. I noticed that the "sync" isn't at the top of my menu either. I had this problem once before, but it was long ago, and I don't remember the solution. Hope that I'm describing my problem well enough. Frustrating for a senior, trying to stay safe.

Asked by tvky711 1 day ago

Last reply by tvky711 1 day ago

Infinite Security Alert loop on Firefox browser for https site using SSL Certificate

Hi There, I'm hoping someone can help me on this I have exhausted several options so far. I am trying to access a https site using an SSL Certificate (Specifically Chain … (read more)

Hi There,

I'm hoping someone can help me on this I have exhausted several options so far.

I am trying to access a https site using an SSL Certificate (Specifically Chain of Trust with a root, intermediate and server certificate) on Firefox, however whenever I attempt to visit the site a recurring Security Alert pop up continues to appear with the message: "A secure connection with site cannot be verified. Would you still like to proceed?" . The certificate isn't signed which is the reason for the popup.

I use the website frequently on other browsers and subsequently press yes and continue to the site, but on Firefox the same Security Alert pop continues to appear regardless of the number of times I accept it.The issue is specifically related to Firefox as I can accept the certificate on Chrome, IE and Edge and not face the same issue.

I have tried multiple options to circumvent the issue, including adding the CA's into my Trusted Root Certification Authorities on my Windows (and setting security.enterprise_roots.enabled to true), and manually importing the certificates into Firefox under the Authorities section of the Options menu, clearing cache and cookies and restarting browser/machine. I have added the hostname of the site to the hosts file, and even as a test temporarily disabled SCL validation to see if this would prevent it. However in all cases the security popup continues to reappear, in an infinite loop.

Does anyone know of any alternative ways that will allow me to proceed to the website, or circumvent the Security Alert loop problem? Any help would be appreciated.

Thanks

Asked by gdickson58 3 days ago

Last reply by gdickson58 14 hours ago

Cannot Maximize Windows without a Massive Border of White Dead Space and Forced Resolution Change

I restarted my pc last night, and when I opened today I was met with the following issue. Whenever I maximize a window on my primary monitor (3-monitor display), it goes … (read more)

I restarted my pc last night, and when I opened today I was met with the following issue. Whenever I maximize a window on my primary monitor (3-monitor display), it goes full-screen but only shows a portion of the content. It brings with it a huge white border (pictured in screenshot) that registers as a portion of the desktop (or perhaps just not as a portion of the window). By that I mean that when I click in it, it is as though I am clicking out of the window and onto whatever app or object is operating behind the Firefox window.

Changing the zoom does nothing. It just adjusts the size of the display within that same limited portion. Strangely, when I drag the window onto the second or third monitors, it will maximize without issue. Returning the window to the primary monitor, however, recreates the issue. When in this mode, I cannot access the menu nor tool bars. My only way to manipulate the window is to right click in my taskbar, "restore" to a non-maximized state and work from there. When not maximized everything functions normally.

I disabled all add-ons and plugins, but the issue persists. I have no fullscreen background applications which should be affecting the application or its resolution. When I launch, in safe mode, it is better. I can maximize. The border is still present, but I am able to access the menu functions with the alt key. My software version is current. The drivers for my GPU are current.

Again, this issue happened overnight with no changes on my part whatsoever. I shut my pc down after a day of work. I booted up today to resume work, but I am unable to do so until I can solve this issue. Any advice is greatly appreciated.

Asked by thomas.e.moran 6 days ago

Last reply by thomas.e.moran 6 days ago

Letters became blurred after latest update

Letters became blurred after the latest Mozilla update. Its is not a issue with my computer. It is not ocurring with other browsers that work fine... except Firefox. I… (read more)

Letters became blurred after the latest Mozilla update. Its is not a issue with my computer. It is not ocurring with other browsers that work fine... except Firefox. I love this browser but clearly it is neglecting the quality. anyone can help ? Is there any possible configuration that would correct the problem ?

Asked by acruotolo 5 days ago

Last reply by acruotolo 5 days ago

Cannot change color of tabs

Hello I had Firefox version 81 and after installing version 82 in a new install on a new hard drive, I cannot change the color of my tabs anymore. I should see white tabs… (read more)

Hello I had Firefox version 81 and after installing version 82 in a new install on a new hard drive, I cannot change the color of my tabs anymore.

I should see white tabs for the current tab but no longer. Question: Is this been blocked now?

I see instead a thin blue color strip along the top of the tab and the rest is grey. This shows up without any userChrome file.

about:support shows my Profile. vwy0y5ix.default-release I also have under the Profile folder this: jcueuz5y.default

Question: Why 2 profiles now as I had only one before? See attachments.

I put the userChrome.css file here in the Chrome folder: C:\Users\David\AppData\Roaming\Mozilla\Firefox\Profiles\vwy0y5ix.default-release

What it contains:

  1. nav-bar { -moz-box-ordinal-group: 1 !important; }
  2. PersonalToolbar { -moz-box-ordinal-group: 2 !important; }
  3. TabsToolbar { -moz-box-ordinal-group: 3 !important; }

.tab-background:not([selected]) {

   background-color: #E3E0DB !important;

}

.tab-background[selected="true"] {

   background-color: white!important;

Asked by davidhelp 2 days ago

Last reply by davidhelp 2 days ago

Anyway to disable "A script from the extension" "is running on this page"

I am getting sick of the message "A script from the extension...is running on this page" It relates to Adblock Plus which is the extension. I watch a YouTube video and th… (read more)

I am getting sick of the message "A script from the extension...is running on this page" It relates to Adblock Plus which is the extension. I watch a YouTube video and then this message comes up on another YouTube tab I have open and Firefox switches to that tab and ruins my watching the video I was watching.

Is there anyway of disabling the message from ever coming up? I increased the values in dom.max_script_run_time and dom.max_script_run_time_without_important_user_input which was a possible solution I read but that does nothing.

Asked by davebesag 3 days ago

Last reply by davebesag 1 day ago

Ebay and Amazon earches resurrect after relaunch

Hello dear Mozilla community! I've faced an issue with search engines configuration for Firefox on macOS. I'm doing the following: Removing all but one One-Click Search… (read more)

Hello dear Mozilla community!

I've faced an issue with search engines configuration for Firefox on macOS. I'm doing the following:

  1. Removing all but one One-Click Search Engines, leaving only one engine in the list (currently my preference is DuckDuckGo): https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-11-17-04-32-41-395a2a.png or https://imgur.com/DKqvzZ9
  2. When I type search request in the address bar I'm seeing nice and clean search suggestions from Search Provider of my choice: https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-11-17-04-32-13-a8d46c.png or https://imgur.com/a/slivHlF
  3. Close Firefox
  4. (not sure what other conditions needed)
  5. Open Firefox
  6. When typing search request in the address bar I see that Amazon and Ebay options are back and a suggestion line "This time, search with ..." as added by firefox: https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-11-17-04-32-02-4a25db.png or https://imgur.com/vjq0NCf
  7. In the preference I see that those two searches (Ebay and Amazon) were automatically re-added to One-Click Search Engines: https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-11-17-04-32-23-91dd1d.png or https://imgur.com/ibnlzLS

That issue is happening to me across different versions of firefox and isn't new. I've been seeing it for a few month hoping that to resolve in a newer versions. But as of right now I'm on 82.0.3 (64-bit) and the issue is still there.

It's a bit annoying as I have to my preferences literally every time I need to restart Firefox (which is especially annoying to do right after restarting FF to switch to a newer version).

Any suggestions and help is welcome!

Best regards, Serhii.

Asked by Serhii 6 days ago

How does FF screen share work

There is a screen share permission in FF how is screen share initiated to FF? Is it a built in app for FF to FF screen viewing? Does it control other apps which allow a u… (read more)

There is a screen share permission in FF how is screen share initiated to FF? Is it a built in app for FF to FF screen viewing? Does it control other apps which allow a users screen to be shared?

Asked by Mace2 3 weeks ago

Last reply by Mace2 6 days ago

How to set Enhanced Tracking Strict as default but Standard for specific sites?

Firefox 80.0.1 64-bit; Windows 10 Pro When Enhanced Tracking is Strict some websites lose functionality. The only options seem to be. Disable Enhanced Tracking for th… (read more)

Firefox 80.0.1 64-bit; Windows 10 Pro

When Enhanced Tracking is Strict some websites lose functionality.

The only options seem to be.

    Disable Enhanced Tracking for that site

or Set Enhanced Tracking to Standard or Custom for all sites

So far, the frequented websites all seem to work with Strict except one and, for it, I would like to have it set to Standard rather than none.

If I am correct, let me know. if wrong, either direct me to instructions or just tell me. Yes, I have looked.

Thanks!

PS. My current option, for that one website, is to run Firefox in a separate Sandbox and set all websites to Standard.

Asked by ExpertN0vice 2 months ago

Last reply by ExpertN0vice 4 days ago

Fonts not rendered, only ?????

Hello together. I'm experiencing a strange font problem and hopefully somewone can give me a hint. My system: macOS 10.15.7, Firefox 83 and FF Dev 84.0b2 Basically, on so… (read more)

Hello together. I'm experiencing a strange font problem and hopefully somewone can give me a hint. My system: macOS 10.15.7, Firefox 83 and FF Dev 84.0b2 Basically, on some websites fonts are not rendered. Please check the screenshots. This strange behaviour only occures with one user (the standard user), only with those browsers (safari and chrome work well), and the problem does not affect the firefox interface. I have re-installed the apps, i deleted the profiles, i cleared the font caches... nothing helped. Does anybody of you guys has an idea? Thank you in advance and best regards b.

Asked by moz4 4 days ago

Last reply by moz4 3 days ago

Sync - data lost - strategy to restore data wanted

I have used sync for long on several devices and different operating systems (Win 7, Win 10, IOS) in parallel. Most interesting and useful is for me synchronisation of th… (read more)

I have used sync for long on several devices and different operating systems (Win 7, Win 10, IOS) in parallel. Most interesting and useful is for me synchronisation of the toolbars with Bookmarks. It worked fine up to today. Today I opened Firefox and found my bookmarks as they were about two years ago. Oops... so I tried to synchronize but failed. No changes were applied to my bookmarks. I assume, my bookmarks are also being stored on several other devices I used for Firefox. However the newest sinchronization on the mozilla server does not contain the accurate valuable data. How can I manage to save sync data from a destinct device to the sync server and determine that as the current data set to be valid for synchronization with all my other devices? In other words: set the direction for synchronization. I did not find this option on my current (82.0.3 (64-Bit)) installation. Could anybody help me? Thanks Juergen

Asked by Hanofahrer 6 days ago

Last reply by Hanofahrer 6 days ago

firefox redirects to .com domain and SHOULD NOT do it!

Hello, I've got a serious problem with Firefox version 83.0, 64 bit version, on Wondows 10 ver 2004 I have never had any problems with FireFox, it's been my-number-1-brow… (read more)

Hello, I've got a serious problem with Firefox version 83.0, 64 bit version, on Wondows 10 ver 2004 I have never had any problems with FireFox, it's been my-number-1-browser since like ... ever.

Problem started today (but I rarely restart my PC), in short => Firefox doesn't open the site i want. In my home network (LAN side behind a router) I have a Synology NAS running my website, let's say the addres using port-forwarding is:

http://my_own_site/ (LAN side and WAN side)

and by typing this (above) addres in a browser's address field, it all goes well when tested on computers where I work, and using my cell phone (both outside of the LAN).

Let's switch to LAN tests:

When I use the Edge browser on My PC, when I type: http://my_own_site/ it also works as expected.

When I use the Opera (12.16) on My PC, it also works as expected.

Only when I open the Firefox on my PC, and type: http://my_own_site/ it opens (redirects?): http://my_own_site.com/ and it IS NOT the website I want to open!

Since all browsers except the Firefox on my PC, work as expected, I don't find it to be the DNS or system related problem. In command line (cmd) when I type: "ping my_own_site" - all pings return (100%) and almost all ale below 1ms.

There's more: Like describe above, my NAS has a network name my_own_site, and is fully accessible when browsing the network in Windows \\my_own_site; it also provides a www based management service with address: http://my_own_site:5000/ <= this also doesn't work. It worked yesterday! What changed?

Please, anyone got an idea what changed and how to undo the change? Please help, Chris

Asked by chrispudas 4 days ago