Comcast: Excessive failed authentication, ESMTP server temporarily not available.

This is a solution for a problem that has recently arisen. After upgrading to TB 78.6.0, I began to get errors like in the subject line above whereby inbound service wo… (read more)

This is a solution for a problem that has recently arisen. After upgrading to TB 78.6.0, I began to get errors like in the subject line above whereby inbound service worked fine but outbound crashed. After much fiddling about with Win10 security settings (virus, firewall, etc), I noted that wife's separate acct had similar issues (thus, not machine specific) and that outbound service still worked from Comcast's online app (thus, not truly an acct issue).

I finally stumbled on the solution: in TB Outgoing Server settings, I had, for some arcane reason, two smtp.Comcast.net servers listed. The Default one had my actual username listed for username, while the other had my "extended" full username@comcast.net. Apparently, TB was trying to authenticate with the second, full address. When I edited the username and dropped the "@comcast.net," TB works.

Since the same fix worked on my wife's separate acct with the same issue, I presume the latest TB update (78.6.0) must have tightened some security authentication or some similar scenario was implemented at Comcast.

Asked by bdriskell 2 weeks ago

Last reply by bdriskell 5 days ago

Selected Cookies

Hi I want to keep just specific cookies I am using the Exceptions option, doesn't help For example: Yahoo Mail Although listed as an exception, I am still asked to log-i… (read more)

Hi I want to keep just specific cookies I am using the Exceptions option, doesn't help For example: Yahoo Mail Although listed as an exception, I am still asked to log-in works fine with Chrome Thanks

Asked by Michael 5 days ago

Last reply by Michael 4 days ago

Lost Fiefox browser

1. I had firefox in a 64bit win7 proff with relatively high specs desktop forever. Last week it started showing update notification every time i restart firefox and I ch… (read more)

1. I had firefox in a 64bit win7 proff with relatively high specs desktop forever. Last week it started showing update notification every time i restart firefox and I choose to "remind me later" or something like that (I made the settings so that it won't auto install).

2. During that week i did restart firefox and the computer and everything was normal untill yesterday when I did something normal but I rarely do, that is i turned of the computer for more than a minute and then turned it back on. Then firefox started having trouble loading certain webpages. Things like youtube, google maps, google search, bing home page, were flawless, while things like some businesses (i remember craigslist and goodwill) and some famous podcast webpages and my wifi controlled devices struggle (take too long, then message that they were taking too long, but never show up)

3. I first "refreshed" my firefox, then reinstalled it, then when it wasn't fixed deleted the whole thing and tried installing a fresh downloaded version (I think it was 83). The downloaded installer tells me that i already had firefox and if i wish to reinstall it and after that it takes a long time to throw a message at me that starts with ("hmmmm" for "some" reason unknown reason, the installation failed to work) or very similar wording.

4. The only browser left in the computer is the microsoft one that comes with the computer and it does open the modzilla website but refuses to download the installed (obviously) so i have to download it from a windows tablet and transfer it to this computer.

any advice/insight is very much welcome

Asked by imad.shabeeb 3 days ago

Last reply by imad.shabeeb 2 days ago

Password Reset Problem

I Forgot My Mozilla Firefox Password of another account (banarzee@gmail.com). I try about 3 days For Reset my password by click forgot password & email link but i fai… (read more)

I Forgot My Mozilla Firefox Password of another account (banarzee@gmail.com). I try about 3 days For Reset my password by click forgot password & email link but i fail repeat & repeat. when i create new password show massage "Unable to deliver email". Please Help me for reset my password. Mozilla Firefox ID Email- banarzee@gmail.com

Attach:- Problem Screenshot.

Asked by banarzeecomputers 6 days ago

Two FF windows open when I click a link in Outlook

I'm using Outlook in my iMac Pro running Big Sur 11.1, and when I click a link in an email, two FF windows open, one with my default homepage and the other from the link… (read more)

I'm using Outlook in my iMac Pro running Big Sur 11.1, and when I click a link in an email, two FF windows open, one with my default homepage and the other from the link.

This only happens when FF isn't already open.

I've adjusted the settings to no avail, and then reset FF but the problem remains.

It doesn't do this with other browsers when set as the default, just FF.

I see other posts relating to this issue, but cannot find the solution - if there is one?

Thank you.

Asked by aisling.nightwind 2 weeks ago

Last reply by aisling.nightwind 5 days ago

An upgrade occurred this morning for Version 72.0.2 (64 bits) without my consent, I am furious!

I am french speaking and have a french Firefox installation, sorry for bad translation... In my Firefox I have this option selected : "Verify for the existence of upgrade… (read more)

I am french speaking and have a french Firefox installation, sorry for bad translation...

In my Firefox I have this option selected : "Verify for the existence of upgrades, but let me decide for the installation".

I had the old version 66.0.5 since may,13 2019 and NEVER wanted to upgrade anymore for various reasons...

Why did the upgrade occurred this morning without my express consent?

This is a violation of my privacy and security, I want my old version back and a way to prevent any new upgrades in the future.

Rej

Asked by rejean1 5 days ago

Nightly can't update itself and opens only on 2nd time

Hi! More than a month ago, I realised that my firefox nightly version is few months old. It couldn't update itself, everytime I tried to use update function, after restar… (read more)

Hi! More than a month ago, I realised that my firefox nightly version is few months old. It couldn't update itself, everytime I tried to use update function, after restarting browser it didn't udpate and it didn't even restart, just close itself. So I downloaded latest version from mozilla site to update. But now I remembered that moment and checked what version I have. Guess what, it's that version I downloaded back then. And I can't update it still. I don't know what the error is, but I know what it's connected to it. Every time I open firefox I have to open it double. First opening does literally nothing, and I have to open it 2nd time to open it.

Asked by Qbsoon 1 week ago

Last reply by Qbsoon 2 days ago

Message filters work manually, but not automatically. This is new.

Yesterday i did some maintenance of my inbox. Basically, rearranged a few folders (directories), eliminated some, etc. After ascertaining everything was working, I ran Th… (read more)

Yesterday i did some maintenance of my inbox. Basically, rearranged a few folders (directories), eliminated some, etc. After ascertaining everything was working, I ran Thundefix (as a preventative). Again, everything seems fine.

Today, my inbox is flooded with messages, which the filters didn't route. So I went into the message filters, clicked edit, the ran the filter and it worked. Great I thought, a minor inconvenience but not the end of the world (although I've probably got 200 filters). Anyway, I did a few more as new email came in (figuring if kept plugging away and 'updating' the filters eventually I'll get done). So to recap, 'update' of a filter is just me clicking on the rule, clicking edit, then save and exiting because the rules are exactly as I made them, and when I click run manually, the filter rule works and the message is routed appropriately.

Here's the rub. Later today, more messages arrived for filters I have already done. Weird thing is, they're not working. However, if I go into message filters and select run manually, it works perfectly. It's just not automatically. Anyway, as you can imagine, it's driving me batty.

Help gratefully appreciated. Note, been running Thunderbird for years. This is new behavior. -- Cheers, John

Asked by jbeech 1 week ago

Last reply by jbeech 2 days ago

Can't add student email account

I keep trying to add my university email in Thunderbird but I always get an error. It says that the username and/or the password are incorrect, which are not. I contacted… (read more)

I keep trying to add my university email in Thunderbird but I always get an error. It says that the username and/or the password are incorrect, which are not. I contacted my university and apparently they have no input that could help me on this.

"Restore bookmarks" from JSON not working in Firefox 84

Hi. I've long used Firefox for research and I bookmark over years what I read. My Firefox in Xubuntu upgraded to version 84.0.2 in two separate machines. One has a 37+ MB… (read more)

Hi. I've long used Firefox for research and I bookmark over years what I read. My Firefox in Xubuntu upgraded to version 84.0.2 in two separate machines. One has a 37+ MB JSON with over 100k bookmarks. The other is for casual use and has about 150 bookmarks.

When I try to restore bookmarks from JSON, it just sits on both machines. This is the first time this happened in about a decade of using Firefox. (I don't have the JSON files converted to HTML, but this should be working without doing that.)

Can someone kindly help? My line of work is hooked into my bookmarks in Firefox, and I can't seem to get them to reload into the browser.

Thank you in advance!

James

Asked by james_1 6 days ago

Last reply by james_1 4 days ago

can't create USPS Click N Ship label with firefox 84.0.2 (64-bit)

I recently switched from Chrome to Firefox so that Google is not collecting quite so much information about me. I tried to create a USPS CLick N Ship label, but somethin… (read more)

I recently switched from Chrome to Firefox so that Google is not collecting quite so much information about me. I tried to create a USPS CLick N Ship label, but something is happening and it won't let me finish creating it.

This is not about printing a label , it's about creating one to be printed.

To create a label, I go to https://cns.usps.com/index.shtml and put in all the info about who the package is from, who it's going to, ship date, type of package, etc. Once all that info is filled out, there's a button at the bottom that says Select Service And Packaging. That takes you to the next screen where it says "PROCESSING" for second, then displays the next screen where you select which flat rate service to use, insurance, options like signatures, etc. This is a full screen in the same tab, not a popup.

With Chrome, this works fine, I do it nearly every day, so I'm quite familiar with the process. With Firefox, when I click on Select Service And Packaging, it flashes the PROCESSING for about half a second, then displays the same screen. Even though the next step is not a popup, I tried adding usps.com as and exception to popup blocking. That didn't help. I tried disabling popup blocking altogether. That didn't change anything. I went back to my Chrome and created the label I need with no problems, so it's not a USPS problem.

This is also a new Firefox installation, so it isn't like i have all sorts of addons or plugins installed. I have not tried it in safe mode, as I have created my label for today, but I could try that next time I need to create a label.

Any suggestions on what I need to do to Firefox to fix this? I'd prefer to be able to use Firefox for everything.

Asked by bmeyette 6 days ago

Forefox launches but only displays a blank page, can't load any pages or even settings/about:config

Hi all, I've got an offline 2008R2 workstation with Firefox 65.0.2 installed, just recently it will only display a blank page. Clicking options does nothing as does navi… (read more)

Hi all,


I've got an offline 2008R2 workstation with Firefox 65.0.2 installed, just recently it will only display a blank page. Clicking options does nothing as does navigating to about:config, it just sits on the blank page and doesn't react.

I've tried to reinstall the current version, the latest stable and the latest ESR with no change. I made sure to delete the following each time: C:\Program Files (x86)\*mozilla* C:\Program Files\*mozilla* C:\ProgramData\Mozilla C:\Users\Me\AppData\*\Mozilla Computer\HKLM\SOFTWARE\*mozilla*

Nobody knows of any recent changes to the workstation I've turned off AV Windows logs don't show anything Starting FF in safe mode does the exact same thing

Additionally I'm not allowed to take any screenshots or anything off it. :(

I highly appreciate any advice anyone has!

Asked by meshuggener 1 month ago

Last reply by meshuggener 6 days ago

Big problem, every access I have to reinstall Thunderbird

Hi guys, I have a big problem. Every time I restart my Mac, I find myself in two situations: 1. In the Dock instead of the Thunderbird icon I find a big question mark, I … (read more)

Hi guys, I have a big problem. Every time I restart my Mac, I find myself in two situations: 1. In the Dock instead of the Thunderbird icon I find a big question mark, I have to re-install Thunderbird from scratch and add all accounts Or 2. In the Dock is the Thunderbird icon, but when I click I have to add all accounts again

Can anyone help me?

I have iOs BidSur 1.11

thanks a lot

Asked by elisa.riva 2 days ago

Government intrusion

Why are new tabs opening to the Federal Governments Cyber Security and Infrastructure Agency's rumor control page? Is my browsing information being shared with the Federa… (read more)

Why are new tabs opening to the Federal Governments Cyber Security and Infrastructure Agency's rumor control page? Is my browsing information being shared with the Federal Government?

Asked by idplumberboy 5 days ago

Last reply by idplumberboy 3 days ago

When Print Preview is selected, the Bookmarks are always scrolled to the top of the listing.

When Print Preview is selected, the Bookmarks are always scrolled to the top of the listing. This is very inconvenient when you want to go back to where you were when you… (read more)

When Print Preview is selected, the Bookmarks are always scrolled to the top of the listing. This is very inconvenient when you want to go back to where you were when you have thousands of Bookmarks. I would like to have Firefox fixed so it doesn't do this.

Asked by Wayne Carpenter 3 weeks ago

Last reply by Wayne Carpenter 6 days ago

shortcut macros??

As a recovered Outlook user, I much prefer Thunderbird. But there are a few features that I miss. I frequently forward emails to one of a small group of people. In Outlo… (read more)

As a recovered Outlook user, I much prefer Thunderbird. But there are a few features that I miss.

I frequently forward emails to one of a small group of people. In Outlook I could set up a macro (which could also be set to a keystroke combination) to forward an email to a specific address. It's not a big deal, but avoids a few mouse and keystrokes. Over multiple times a day it adds up.

If there is a way to do this in Thunderbird I haven't seen it.

Any suggestions appreciated.

thx,

Asked by markeh 2 days ago

Last reply by markeh 2 days ago

Roboform

I have used Roboform password manager with FF for years. Within the last 6 months, Roboform's toolbar no longer automatically displays below FF when I open FF. I have to … (read more)

I have used Roboform password manager with FF for years. Within the last 6 months, Roboform's toolbar no longer automatically displays below FF when I open FF. I have to force it to by going into RF options and dragging the RF icon onto FF (see attached screen shot). As shown in the image, RF and/or FF doesn't even think RF is installed! But it is. I've contacted RF multiple times, and they claim they're working on it. I wonder if anyone in the FF community has the same problem. Thanks for any help. Steve

Asked by 2stevem 5 days ago

Last reply by 2stevem 1 day ago

Accessing very important student emails which are unable to be viewed due to TB login prompt

Hi all, I'd be really grateful if someone is able to help me. I recently transferred all my TB emails from an old computer to a new one. I have an account from when I was… (read more)

Hi all, I'd be really grateful if someone is able to help me. I recently transferred all my TB emails from an old computer to a new one. I have an account from when I was a student last year. All the emails and the headers seem to be there but I can't access them or view them because of the login prompt on TB. The problem is after you have stopped being a student the account on their server is taken away so you can't log in. There are some extremely important emails which I have on that account and which I now really need for an important personal matter. Is there any way of accessing these emails? Because all the files of the emails seem to be on my computer it's just that I'm met with the login prompt whenever I try to look at anything within that account.

Would it be possible to maybe turn off the login prompt somehow and see the emails? Any help much appreciated. Thanks.

Asked by XyzM8 1 week ago

Last reply by XyzM8 6 days ago

Big Sur addresss book

I updated to Big Sur 11.1. I have Thunderbird 78.6 - I gather this has caused problems, but the one which has me flummoxed is the address book. For whatever reason, I can… (read more)

I updated to Big Sur 11.1. I have Thunderbird 78.6 - I gather this has caused problems, but the one which has me flummoxed is the address book. For whatever reason, I can't manipulate it as I am used to doing. Is there help on the way? Thanks.

Asked by dick22 1 week ago

Last reply by dick22 5 days ago

Cookies not clearing

When logging into Office 365 after entering my credentials I closed the tab and reopened Office 365 and was immediately logged in. I then cleared cookies, history, cache … (read more)

When logging into Office 365 after entering my credentials I closed the tab and reopened Office 365 and was immediately logged in. I then cleared cookies, history, cache etc and after open the site and the tab it still logged me into office 365 without me entering my credentials why?

Asked by Mace2 1 week ago

Last reply by Mace2 3 days ago