Thunderbird

Hi All UPDATE: Deleting the old filter rules and resetting them did not help these 5 still become unchecked when I started up even though they are new rules I know this… (read more)

Hi All

UPDATE: Deleting the old filter rules and resetting them did not help these 5 still become unchecked when I started up even though they are new rules


I know this is the firefox forum but when I post in the thunderbird forum no one ever answers any questions in there and this is driving me nuts so was hoping someone here might also be familiar enough with thunderbird as this forums always so helpful!

Anyways I have a number of message filters set up for 5 different newsletters I get. I want to keep them even though I rarely read is just the nature of the newsletter. So I have 5 filters set up to redirect them into their own sub folder and also be marked as read.

This have been working fine for years now without issue. But about 3-4 weeks ago I started to notice the newsletters would show up in my inbox. I would try and run the filters from the menu option and nothing would happen with the messages so I went into the filter panel and noticed that only these 5 filters were uncheckmarked so was why they were not working. So I rechecked them and ran the filter again and worked fine and I thought that was it. But few days later same thing the messages again showed up in my inbox rather then sub folder so this time I went right into the filter panel and same thing only these 5 were unchecked so rechecked and ran the filters.

It seems to be almost a daily routine. I am going to try and remove them and then re-add them and see if that fixes it but if not does anyone know of this issue with thunderbird and is there any solution just in case redoing the rules does not fix this.

All the other filter rules work fine never unchecked is just these 5 which just so you know all come from the same site just different language course as comes from languagepod101 just each filter is a different language but all the same base website.

Thanks

Asked by scottish2 6 days ago

logged in websites are not remaining logged in, must re-log in every few hours

hi all i'm having a problem with firefox browser, its not keeping my website logged in. This does not occur after i close my browser but after a few hours of log in, eve… (read more)

hi all i'm having a problem with firefox browser, its not keeping my website logged in. This does not occur after i close my browser but after a few hours of log in, even if i leave the browser opened and come again back later.

I've been using firefox for ages now and never really had this issue. It has only starting happening only recently, since early this week or last week the most.

I've also manually cleared all cookies/log in etc and updated firefox to the latest version maybe it helps, but nothing changed.

Please note that I do not clear history/active log in etc neither it is set up to do it automatically when i close browser also i do not have any 3rd party apps that forbid cookies. I had a firefox addon before but disabled it maybe it was interfering, but it still didnt resolve the problem.

any help much appreciated as it is getting quite irritating. Thanks in advance Lee

Asked by JC 3 days ago

Last reply by JC 4 hours ago

corrupted update

10/20/20 I clicked on the update button last night - running 81.0, and the update was for 81.0.2. When I went to open the browser all that I got was a line at the top … (read more)

10/20/20

I clicked on the update button last night - running 81.0, and the update was for 81.0.2. When I went to open the browser all that I got was a line at the top - FF would not open. I backed up the profile, and did a clean install. When I finally got the backed up profile installed, it opened properly once and everything was there. When I opened it again, no book marks, and none of the buttons worked. FF didn't close properly, and I had to use Task Manager to shut down.

I ended up downloading the beta version, and it's worked just fine. The original profile works, so all bookmarks are there.

I see that FF released 82.0 this morning. Is it safe to try to install it, or is the beta version that I installed last night really 82, just hours before it was officially released?

Asked by finepoint 6 days ago

Last reply by finepoint 6 days ago

Can't change print paper size

Hi, So the default paper size for the printer keeps on defaulting to letter. When we require A4. In previous versions this could be fixed by changing paper_data to 9. How… (read more)

Hi,

So the default paper size for the printer keeps on defaulting to letter. When we require A4.

In previous versions this could be fixed by changing paper_data to 9.

However on the latest version of Firefox this option is no longer there. Instead it is replaced with print_paper_id. I have tried different values and this will not work.

Any ideas on how we can get this to default to A4 as the paper size?

Thanks.

Asked by rog3 5 days ago

Last reply by rog3 5 days ago

html pages saved with Firefox ("webpage, html only"?) can not be opened (read) with Firefox or any other browser

html pages saved with Firefox ("webpage, html only"?) can not be opened (read) with Firefox or any other browser (Edge, Vivaldi). browser is "looping", showing nothing. M… (read more)

html pages saved with Firefox ("webpage, html only"?) can not be opened (read) with Firefox or any other browser (Edge, Vivaldi). browser is "looping", showing nothing. Mit Firefox gespeicherte html Seiten ("Webseite, nur html") lassen sich mit einem Browser nicht mehr öffnen, egal ob Firefox, Vivaldi, oder Edge.

Asked by UliMuc 4 days ago

Version 82 does not display PDF correctly

Hi, I have a problem after update from v.81 to v.82. In last version, my PDFs are not display correctly. In other PDF viewers the problem does not exist. The error can b… (read more)

Hi, I have a problem after update from v.81 to v.82. In last version, my PDFs are not display correctly. In other PDF viewers the problem does not exist.

The error can be seen in the attachments.

Asked by vasile.ticau 5 days ago

Last reply by vasile.ticau 4 days ago

Global Filter

I have several email accounts based on projects and areas of interest: Genealogy, etc. I would like to set up a filter to apply globally to every account. For example, Su… (read more)

I have several email accounts based on projects and areas of interest: Genealogy, etc.

I would like to set up a filter to apply globally to every account. For example, Subject is Civil War, or message contains Civil War.

But, I have some emails in a genealogy account and others in a generic household account that pertain to questions from various authors.

How can I create one filter to encompass all of my accounts?

Thank you,

Asked by cactusgulch 4 days ago

Last reply by cactusgulch 4 days ago

Malicious link

Whenever I open firefox lately, my virus catcher (Kespersky) comes up with this message "Malicious link Blocked flplayer" I have scanned the computer for this file but it… (read more)

Whenever I open firefox lately, my virus catcher (Kespersky) comes up with this message "Malicious link Blocked flplayer" I have scanned the computer for this file but it does not show up. I am running windows 10 Has anyone else had this problem and know how to remove it

Asked by tonedeaf 6 days ago

Last reply by tonedeaf 4 days ago

University account

Hello, hope you are all right. I dowloaded recently thunderbird and it has worked great for me but the only problem is that I can't set up my university account. I know … (read more)

Hello, hope you are all right. I dowloaded recently thunderbird and it has worked great for me but the only problem is that I can't set up my university account. I know is a mail based on gmail but it has a differente domain (@uc.cl) and I really don't know how to add it to thunderbird. I know is maybe an easy thing to do but I really can't set it up. When I try to add it, it follows the next message "Authentication failed. Either the entered credentials are incorrect or a separate username is required for logging in". I've checked the credentials and writing my windows domain login, but nothing works. Hope you can help me. Thanks!

Asked by javiervelezca 6 days ago

Last reply by javiervelezca 5 days ago

Email error

No matter how many times the correct password is entered / re-entered this error keeps popping up. It happens on different email accounts with no specific pattern, but fa… (read more)

No matter how many times the correct password is entered / re-entered this error keeps popping up. It happens on different email accounts with no specific pattern, but far too frequently.

How can this be fixed permanently?

Asked by wercsx 1 week ago

Last reply by wercsx 5 days ago

Firefox version 76.0.1 (64-bit) will no long log into https://workforcenow.adp.com

I have been using Firefox to log into the ADP site ever since my company changed to them. Firefox version 76.0.1 (64-bit) will no long log into https://workforcenow.adp.c… (read more)

I have been using Firefox to log into the ADP site ever since my company changed to them.

Firefox version 76.0.1 (64-bit) will no long log into https://workforcenow.adp.com

Not sure if this was after an update or not. It has worked until a few days ago. Chrome and IE works, but not FF.

ADP gives no errors, just comes back to the same login screen.

Curt

Asked by KidByte 6 days ago

Last reply by KidByte 6 days ago

contacts and mailing list

Mailing list entries were deleted. here's what I did... o # File > new > address book > address book 2 o Select address book 1 > edit > select all o Dr… (read more)

Mailing list entries were deleted. here's what I did...

  1. o # File > new > address book > address book 2
  2. o Select address book 1 > edit > select all
  3. o Drag contacts from address book 1 to address book 2
  4.  This moved the contacts
  5.  “And it moved” the mailing list that was in address book 1
  6.  “And it deleted” the entries in the mailing list

I’m running v. 78.3.3 (32-bit) with Windows 7. additional note: the drag and drop feature to populate a new mailing list does not work--not even by holding down the ctrl key as was suggested in another thread. So the only way I know to re-populate my mailing list is to retype it.

Asked by galovic1 6 days ago

Last reply by galovic1 6 days ago

PDF is Opening (incorrectly) as HTML, but downloading as PDF

This is a pretty weird problem. When I go to download a PDF from our company's website, Firefox is asking if I want to open it or download it, and here is what happens wi… (read more)

This is a pretty weird problem. When I go to download a PDF from our company's website, Firefox is asking if I want to open it or download it, and here is what happens with both options:

  • Open -- It identifies the document as HTML and presents the raw PDF data (it becomes file.pdf.html)
  • Download -- It downloads the file correctly as a pdf, and calls it file.pdf. The file can then be opened and correctly rendered as a PDF.

I'm assuming it is an issue with the response header-- either it is malformed or non-standard, or maybe it is just Firefox being wonky. IE, Edge, and Chrome have no problem with it.

The mime type is application/pdf, and we are using a Content-disposition: attachment; filename="file.pdf".

Hopefully this is an easy issue to fix, but this is out of my normal realm of programming. The Firefox users where I work know to download the offending files instead of immediately opening them, it would just be nice to actually fix the issue.

Oh, in case it helps, part of the HTTP response header that we are sending is telling the browser to treat the file like an attachment, so the other browsers just save it.

Thanks for any insight and help!

Asked by ZedaZ80 6 days ago

Last reply by ZedaZ80 5 days ago

Needed: Implementing two factor authentication (2FA) on an existing Office 365 TB account

My institution uses Office 365 (Exchange) (O365) for email. It will soon be implementing Duo 2-factor authentication (2FA). I am using TB with the Exquilla add-on, which… (read more)

My institution uses Office 365 (Exchange) (O365) for email. It will soon be implementing Duo 2-factor authentication (2FA). I am using TB with the Exquilla add-on, which works perfectly on the current system. I use TB only for email (not calendar, etc.).

I would like to know exactly how to implement 2FA in my current O365 TB account, and how it will work afterwards. Also, perhaps what the most common glitches are for this change and how to address them.

At the risk of being ridiculed.... I am using TB 60.9.1. I presume that it will not trigger the Duo 2FA screen (or will it?). I am happy to upgrade TB to at least v68 to get the OAuth2 option in Account Settings, but after doing so, how exactly will it work? Will I need to do the 2FA thing every time TB runs, every time my browser opens, etc? Are there any particular issues with O365 using TB 2FA?

I am trying to avoid even a temporary interruption in email access via TB since the O365 web Outlook interface is so intolerable....

Thank you for your patience and any help.

Asked by harrisal 5 days ago

Last reply by harrisal 5 days ago

Message at startup disappeared

When I opened Thunderbird just now, there was a message at the top center of my screen pertaining to an issue that I did not fully understand. I should have taken a scree… (read more)

When I opened Thunderbird just now, there was a message at the top center of my screen pertaining to an issue that I did not fully understand. I should have taken a screen shot, apparently. As soon as I clicked on the application, the message went away.

This message may have pertained to my email server. But I am not sure.

Is there a way to get this message to appear again? Closing and reopening Thunderbird did not elicit a repeat of the warning message.

I am using 68.10.0(64bit) on Ubuntu 18.04.

Asked by phil116 4 days ago

Last reply by phil116 4 days ago

On iPad, Mozilla opening a second tab

Hello from France, When I do cmd+T to open a new tab, I write the web address and press the Enter key, Mozilla opens a second (inactive) tab and let me (aloooone!) in the… (read more)

Hello from France,

When I do cmd+T to open a new tab, I write the web address and press the Enter key, Mozilla opens a second (inactive) tab and let me (aloooone!) in the first (empty) one. Furthermore, sometimes, when I do cmd+T, it opens a new tab but when, after this, I do cmd+L, it doesn’t let me write anything. I have to touch the search bar with my finger.

Only with my iPad (iPad pro 2020)...

Any idea/explanation?

Regards,

Timothée Guérin

Asked by Timothée 4 days ago

Last reply by Timothée 4 days ago

Override "Dangerous Directories" (for mail storage) [Linux]

Dangerous Directories provides no resolution for use cases where durable profile storage is neither required not desired. On our Linux Thin Clients, we really don't want … (read more)

Dangerous Directories provides no resolution for use cases where durable profile storage is neither required not desired.

On our Linux Thin Clients, we really don't want applications writing _much_ to users' home directories in writable Flash. Firstly because it increases image size; secondly it leaves behind (or adds to the problem of clearing-up what's left behind by one user), and thirdly, we've seen Thin Clients that use cheap Flash eventually fail from heavy r/w.

Seems we either need a way of overriding Thunderbird's deprecation or at least disdain for /tmp or better-understand the intentions of Thunderbird's developers for handling this use case.

To us, /tmp seems "just right" -- i) faster r/w performance for potentially huge MBOX format files ii) cleans itself up; iii) doesn't trash the Flash.

TIA

Asked by mj162 1 week ago

Last reply by mj162 3 days ago

How to open firefox browser in our chrome based application

Hello, Our requirement is as below- We have our client application which is chrome compatible application. As a integration process, we merged 4 sub component / applicati… (read more)

Hello,

Our requirement is as below-

We have our client application which is chrome compatible application. As a integration process, we merged 4 sub component / applications in our existing client application. We now allowed users to connect these applications from chrome based client application by clicking on its Dashboard Icon. Once clicked, new chrome tab is getting opened and users can access that application.

The Problem here is - two of the applications were Firefox compatible applications due to which its UI appearance is not upto the mark in Chrome.

Could you please provide solution so that we can open those sub applications in new Firefox browser (from chrome browser)? We had checked firefox extension (add on) but its not useful as this will only open or convert current url in firefox browser.

Thanks .

Best regards, Anuprita Thakur.

Asked by anuprita_t 4 days ago

Last reply by anuprita_t 5 hours ago

"Get Mail" does not register on the bottom left of screen since moving to IMAP

Since I changed my Thunderbird to IMAP some months ago, after my email sever improved their platform ,it never registers anything when you click on "get mail." My other e… (read more)

Since I changed my Thunderbird to IMAP some months ago, after my email sever improved their platform ,it never registers anything when you click on "get mail."

My other email platform on Apple mail although IMAP always tells you what is happening by saying, "Checking for messages", and then either downloading any messages or, "No new messages" ,but Thunderbird says nothing now.

On POP 3 it said "Checking Mail" etc., as my Apple Mail does now but ,on Thunderbird now, nothing.

Asked by Hughmoz 3 days ago