Showing questions tagged: Show all questions
  • Solved

Gmail endless login loop (but only in Firefox)

Hi I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless… (read more)

Hi

I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless loop on the Gmail login page. I select my account, enter my password, then get sent back to the account selection page.

The problem seems to be relating to me trying to link two Gmail addresses so that mail from one is forwarded to the other. I set up one account this way without any issue, but when I went to do it with a different account, I got an error code. After that, I was logged out of Gmail in Firefox and haven't been able to log back in.

Things I've tried so far:

  • Using a different browser. I can log in without issues in Chrome.
  • Logging in with a different method. Neither my password nor my passkey work.
  • Logging in with a different Gmail account. All of my accounts seem to be stuck in this way.
  • Disabling all my extensions. This doesn't help.
  • Clearing Firefox's cache. No luck here.
  • Restarting Firefox and restarting my PC. Turning it off and on again doesn't fix it.
  • Contacting Google support. They said they think it's a browser issue as I don't have any problems using Chrome.
  • Using Firefox's private browsing mode. This does work and I can log in to Gmail. However, I don't know exactly what the problem is because I've disabled all my extensions and cleared the cache in regular browsing mode and still can't log in that way.

So I have a partial solution (using Firefox's private browsing mode) but it's not a long-term fix. What else can I try? Has anyone else seen this problem before and been able to fix it?

Asked by alexblake2 1 week ago

Answered by zeroknight 1 week ago

  • Solved

Printing Emails Shows Lots of X-MS-Exchange Lines

When I print an email, TB prints all of this technical jargon such as X-MS-Exchange lines, and what seems to be the background handshake protocols behind the email. I jus… (read more)

When I print an email, TB prints all of this technical jargon such as X-MS-Exchange lines, and what seems to be the background handshake protocols behind the email. I just want the contents of the email printed. May I ask how I fix this, please?

Asked by vhewa 4 days ago

Answered by vhewa 4 days ago

  • Solved

Won't start on Mac

TB no longer will start. It just hangs and when I go to it on my Mac I see a spinning disk. That never changes and eventually, after hours, I must force quit and report… (read more)

TB no longer will start. It just hangs and when I go to it on my Mac I see a spinning disk. That never changes and eventually, after hours, I must force quit and report it to Apple. I receive no messages or error codes.

Asked by chunnel 2 days ago

Answered by chunnel 1 day ago

  • Solved

Firefox input lag on Ubuntu 22.04

Hello Good People, I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backs… (read more)

Hello Good People,

I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backspace to quickly delete a misspelled word, then backspace works slowly, stuttering and jittering. If I hold down a key in the input field it also lays the character down in a stuttery, slow way.

I tried reinstalling the system and that solved the issue. But it has returned again. Maybe it was an update. I also installed WINE and waybridge to get some windows plugins to work on my DAW. I don't know if that has affected it.

I also tried removing the snap version and installing firefox using the terminal but the problem persisted.

It's an annoying problem. Any advice appreciated.

Asked by m.p.hammond 1 week ago

Answered by jonzn4SUSE 4 days ago

  • Solved

Thunderbird is no longer properly closing after upgrading to 115.10.0 (x64)

I upgraded to Thunderbird 115.10.0 (x64) earlier today and now the program is no longer closing completely (I've tried using the X at the top right of the window, and I'v… (read more)

I upgraded to Thunderbird 115.10.0 (x64) earlier today and now the program is no longer closing completely (I've tried using the X at the top right of the window, and I've also tried File menu -> Exit). I first discovered this when I was using CCleaner to clean my temporary items and it asked me if I wanted to close Thunderbird after I had already closed it. I then checked my running processes and there are three Thunderbird processes that remain after the program has supposedy closed (Task Manager screenshot attached).

Any help with this seemingly new bug is greatly appreciated!

Much thanks, -Snipe

Asked by reed7 4 days ago

Answered by reed7 3 days ago

  • Solved

Incredible slow download speeds with 999Mbps connection (below 15Mbps)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox … (read more)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox has recently stopped downloading any faster then 19 meg

what in firefox could be causing this its not happening in any other browser.

Asked by firefox2776 4 days ago

Answered by firefox2776 4 days ago

  • Solved

Win10 - Thunderbird Hyperlink insertion not working (Ctrl+K) not opening window and freezes

Hyperlink insertion only works in troubleshoot modes but not in main mode even if all extensions and hardware acceleration are turned off (used this guide: https://suppor… (read more)

Hyperlink insertion only works in troubleshoot modes but not in main mode even if all extensions and hardware acceleration are turned off (used this guide: https://support.mozilla.org/en-US/kb/troubleshoot-mode-thunderbird#w_the-problem-no-longer-happens-in-troubleshoot-mode)

Please help me.

Thank you!

Asked by tesfaye.isaac 3 days ago

Answered by tesfaye.isaac 3 days ago

  • Solved

CCC ONE emails not working with Thunderbird

Anytime I attempt to send an email in the CCC ONE application, I get this error message from CCC ONE: "Unable to perform selected action while the email application is o… (read more)

Anytime I attempt to send an email in the CCC ONE application, I get this error message from CCC ONE:

"Unable to perform selected action while the email application is open. Please close your email application and try again."

This error message persists whether I do have Thunderbird open or not. I also checked Task manager while I had Thunderbird closed and found no instance of it running. Is there any way that Thunderbird is running in the background? Or could it be if Thunderbird loads at start up that it's tricking CCC into thinking it's open all the time?

I contacted CCC ONE report and they advised me to attempt to change the name of a DLL file so a new one would be created to replace it. I tried that, the issue still persists. They also told me to try and uninstall and reinstall Thunderbird, which I did, and it still won't work.

Any ideas on how to fix this?

  • Attached is a photo of the error

Asked by Caleb Bales 1 week ago

Answered by Caleb Bales 6 days ago

  • Solved

"Failed to check for updates" et al

Hey, so, I've seen this question a couple times when I searched, but (a) there didn't seem to be any solution and (b) they were all regarding Macs and I'm on Windows 11 v… (read more)

Hey, so, I've seen this question a couple times when I searched, but (a) there didn't seem to be any solution and (b) they were all regarding Macs and I'm on Windows 11 v 23H2. I keep getting bubbles saying that Firefox wasn't able to check for updates- not that it couldn't download or install updates, but it couldn't search for one. I also did the "about Firefox" thing and it gives me the same message. Both of these have been going on for a couple days and I have attempted restarting Firefox multiple times and did a manual update [125.0.1 (64-bit)] just in case there was a problem there. Now, I've tried the tips from the other threads (turning off the proxy, checking any anti-update policies, and checking the add.update.url in the config settings) with no luck. So in an effort to either bump the question or get any Windows oriented answers... Thanks muchly

Asked by xheavenlybodiesx 5 days ago

Answered by NoahSUMO 3 days ago

  • Solved

Firefox 125.0.1 32 in Windows 10/64

I just switched to Windows 10 from Windows 7. Firefox was working fine, but now many or most pages are garbled; see screen-capture fragments at http://www.fenichel.net/f… (read more)

I just switched to Windows 10 from Windows 7. Firefox was working fine, but now many or most pages are garbled; see screen-capture fragments at http://www.fenichel.net/firefox/. I tried a new Firefox 64-bit, but it crashed on most pages.

Asked by bob380 3 days ago

Answered by bob380 3 days ago

  • Solved

Black and Pink flicker after update

Ever since the update, I have had pink flickers on videos on youtube and twitter. They last for less then a second, so I couldn't grab a screenshot of it. After doing som… (read more)

Ever since the update, I have had pink flickers on videos on youtube and twitter. They last for less then a second, so I couldn't grab a screenshot of it. After doing some reading online, I turned off hardware acceleration which turned the pink flicker black and now effects several sections of the web browser.

Asked by Deus Mortis 1 week ago

Answered by Deus Mortis 4 days ago

  • Solved

Message filter setup isn't saved

I have had message filters set up for a long time. Recently I tried to make some changes (adding one filter, deleting others, changing the response). I find that if I c… (read more)

I have had message filters set up for a long time. Recently I tried to make some changes (adding one filter, deleting others, changing the response). I find that if I close Thunderbird and reopen it, all my changes are gone! How can I get the filter changes to stick?

Asked by coffent 1 week ago

Answered by david 1 week ago

  • Solved

Process remains after closing program

I updated Thunderbird to the latest version and now I have a problem that continues to remain after closing the process. Thunderbird 115.10.0 64bit (Build ID 20240412173… (read more)

I updated Thunderbird to the latest version and now I have a problem that continues to remain after closing the process.

Thunderbird 115.10.0 64bit (Build ID 20240412173147) OS Windows_NT 10.0 22631

Asked by kasaburanka0401 5 days ago

Answered by Wayne Mery 4 days ago

  • Solved

Can not send email on new machine

I recently moved to a new Windows machine and can not send mail from either hotmail or gmail accounts. I am able to send and receive from my account at outlook.office.com… (read more)

I recently moved to a new Windows machine and can not send mail from either hotmail or gmail accounts. I am able to send and receive from my account at outlook.office.com, but hotmail uses outlook.office365.com as the mail server.

Thunderbird Version: 115.10.0 Windows 11 Version: 23H2

The message I receive when trying to send is: Sending of the message failed peer's certificate has an invalid signature the configuration related to smtp.gmail.com must be corrected (also for smtp.office365.com)

I did try all of the fixes advised here, as the error message certainly matched what I was seeing: https://support.mozilla.org/en-US/questions/1295861 so my settings in TB are currently: security.tls.version.min = 1 security.tls.version.enable-deprecated = true

The final suggestion in the above thread was to move back to Thunderbird version 68.11.0, which I will try if nothing comes of this thread by the weekend.

Asked by Bert 5 days ago

Answered by Bert 5 days ago

  • Solved

After updating to 125.0.1, checking for updates fails.

I recently updated to 125.0.1 and now get 'failed to check for updates': - when I manually check (help > about Firefox) (see image) - in 'settings' it also shows 'fail… (read more)

I recently updated to 125.0.1 and now get 'failed to check for updates': - when I manually check (help > about Firefox) (see image) - in 'settings' it also shows 'failed to check for updates' (see image) I never had such a problem with previous versions; any suggestions?

Asked by o.damen 3 days ago

Answered by o.damen 3 days ago

  • Solved

Firefox browser starts flickering when maximized and when the theme is dark.

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The proble… (read more)

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The problem doesn't occur on the laptop screen but it does on the samsung screen. The flickering stops when i make the window a little smaller. I am using KDE plasma 6.0.3 but the problem was also present when i was using Hyprland as my desktop enviroment. I tried troubleshoot mode but nothing changed. I am seeking help. Thanks.

Asked by ersandemircan57 1 week ago

Answered by jonzn4SUSE 1 week ago

  • Solved
  • Archived

XUL Runner Error

Possibly there was an auto update of MOZILLA FIREFOX on our DELL LAPTOP (Windows 11). Now, we cannot get a Mozilla window to open - due to error message: XUL Runner Erro… (read more)

Possibly there was an auto update of MOZILLA FIREFOX on our DELL LAPTOP (Windows 11). Now, we cannot get a Mozilla window to open - due to error message:

XUL Runner Error: Platform version '118.0.1' is not compatible with minVersion >= 118.0 maxVersion <=118.0

Can someone please help us get back to a previous version of Mozilla Fire. Perhaps it is a Windows error. I have no way of knowing. Please help me. My email is: [removed email from public] Thank you.

Asked by raem.kauai 6 months ago

Answered by raem.kauai 6 months ago

  • Solved
  • Archived

Firefox using too much RAM

Hello, I've just downloaded firefox, making the switch from chrome. Doing so I've migrated a couple of tabs and extensions I had. Totally it was 50 tabs, with 6 extensio… (read more)

Hello,

I've just downloaded firefox, making the switch from chrome. Doing so I've migrated a couple of tabs and extensions I had. Totally it was 50 tabs, with 6 extensions, I've downgraded now with the switch and it's only 37 tabs and 2 extensions, even so firefox is using more ram than google by a large amount. With 50 tabs open, chrome was using 1.5gigabytes of memory. With the same 37 tabs and extensions, firefox is currently using 6 gigabytes of memory.

The tabs used are from reputable sources, so firefox shouldn't be breaking on these websites. The extensions I am using at the moment on firefox is, Ublock origin, Dark Reader.

As far as reputation goes, firefox should be using less Ram than chrome. Is there a setting I should know about to lower such performance issues? Firefox acceleration is ON.

Thank you for any answers.

Asked by jaxhagglund 1 year ago

Answered by jonzn4SUSE 1 year ago