Showing questions tagged: Show all questions
  • Solved
  • Archived

New tab every time

Since an update a few weeks ago, every time I enter an address or tap one of my most visited sites, instead of continuing on from the previous site, it opens a new tab. I… (read more)

Since an update a few weeks ago, every time I enter an address or tap one of my most visited sites, instead of continuing on from the previous site, it opens a new tab.

I've scoured the settings but can't find anything. Surely this is a bug? I end up with 10 tabs within minutes. Can't understand what the purpose of this change is

Asked by oscaranderson1 11 months ago

Answered by Paul 11 months ago

  • Solved
  • Archived

How to get Firefox to generate a new password for a new login when manually creating it?

I store all of my passwords in Firefox's "Logins & Passwords" feature. Even for things that are not online in any way. Whenever I need to create a new login & p… (read more)

I store all of my passwords in Firefox's "Logins & Passwords" feature. Even for things that are not online in any way. Whenever I need to create a new login & password record for something online, Firefox will automatically generate a password and give me the option to fill that into the new password and confirm new password fields. For anything that's not online I open Firefox and click the "Create New Login" button and fill in the details. I then go to a site online that generates passwords for me and fill that into the password field for the new entry.

Is there a way to get Firefox to offer a newly generated password at this point?

Asked by david.brinovec 10 months ago

Answered by jonzn4SUSE 10 months ago

  • Solved
  • Archived

HOW DO I REMOVE MSN PAGE FROM LOADING BEFORE FIREFOX ON WINDOWS 10

Got a new Acer laptop with windows 10. Firefox is set as my default browser but msn page opens first then i have to click on next tab to open Firefox. How can i get rid o… (read more)

Got a new Acer laptop with windows 10. Firefox is set as my default browser but msn page opens first then i have to click on next tab to open Firefox. How can i get rid of msn?

Asked by kwikconstkp 11 months ago

Answered by FredMcD 11 months ago

  • Solved
  • Archived

How do you remove The Firefox Title bar

How do you remove The Firefox Title bar from my desktop? It prevents me from clicking the "Accept or Decline" buttons for example on software installs for example. on you… (read more)

How do you remove The Firefox Title bar from my desktop? It prevents me from clicking the "Accept or Decline" buttons for example on software installs for example. on your support page I tried the "firefox menu> + customize & disable the title bar through the button in the bottom left corner of the window". There is no "customize" option.

Asked by loscan 11 months ago

Answered by FredMcD 11 months ago

  • Solved
  • Archived

"Did Not Connect: Potential Security Issue" on every sites

Since yesterday I am getting this "Did Not Connect: Potential Security Issue" error on every sites that I have tried to visit. Even on well known secured sites like https… (read more)

Since yesterday I am getting this "Did Not Connect: Potential Security Issue" error on every sites that I have tried to visit. Even on well known secured sites like https://drive.google.com is inaccessible while my Chrome and Edge is working fine. Any solution?

Asked by shekharhimadri97 10 months ago

Answered by shekharhimadri97 10 months ago

  • Solved
  • Archived

Math formulas not displaying correctly in some instances of Firefox (but not all)

Recently if I browse pages with maths forumulas they do not display coorectly, instead the underlying Tex or LateX code is shown. I have several computers and I use Firef… (read more)

Recently if I browse pages with maths forumulas they do not display coorectly, instead the underlying Tex or LateX code is shown.

I have several computers and I use Firefox on all of them, but curiously this problem does not happen on all of them, some show formulae correctly.

The image attached shows an example at Wikipedia - Lagrange point . The upper portion is Chrome and displays correctly, the lower portion is Firefox where the formyuals do not display correctly.

This is only started recently. Previously I had no issues with formulas displaying on any pf my computers, for many years.

Asked by Chris 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

Certificate error

Recently I started getting an error saying SEC_ERROR_REVOKED_CERTIFICATE while trying to open a website. That particular site can only be accessed through my demat accoun… (read more)

Recently I started getting an error saying SEC_ERROR_REVOKED_CERTIFICATE while trying to open a website. That particular site can only be accessed through my demat account so replicating my situation is not possible. Other browsers like Chrome, Edge are able to open it but Firefox cant, it does only when OCSP is disabled. I reinstalled the browser but the problem remains. Pls tell me how to add that website to exception if its possible or delete all the certificates currently loaded on Firefox or a full reset of the browser removing all previous data. And is it okay if I keep OCSP off all the time?

Asked by dheeraj.murthy 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

Disabling dark theme for websites

After updating Firefox to v95.0 (64 bit) websites start to shown in dark mode. My windows theme is dark, but i don't want to use same for Firefox. I tried to set ui.syste… (read more)

After updating Firefox to v95.0 (64 bit) websites start to shown in dark mode.

My windows theme is dark, but i don't want to use same for Firefox. I tried to set ui.systemUsesDarkTheme value as 0 in about:config. But problem still remains.

Is this a bug with new version, or a feature :)

Asked by ahmet-ozde 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

google not loading after connecting to VPN network

google.com and google related websites doesn't load at all. For example, gmail slowly loads, but loading icon never disappears, loading icon is always shown and then ofte… (read more)

google.com and google related websites doesn't load at all. For example, gmail slowly loads, but loading icon never disappears, loading icon is always shown and then often it shows 'reconnecting' message. This works OK in Chrome.

Steps to reproduce: 1. Open Firefox without VPN - all loads well. 2. Enable VPN - stops loading. If I then disable VPN - it starts loading again.

If I restart Firefox it starts working OK, but after a while stops working again.

Asked by kantix 11 months ago

Answered by kantix 9 months ago

  • Solved
  • Archived

Is "UpdateBrowserForApp" message from Firefox?

Periodically, randomly is all I can say, a message window opens when I power on with a statement about "UpdateBrowserForApp" having stopped working; and then I'm given op… (read more)

Periodically, randomly is all I can say, a message window opens when I power on with a statement about "UpdateBrowserForApp" having stopped working; and then I'm given options to close the program, etc. See attached screenshot.

Firefox is the only browser I use. Is this message from Firefox or does it mean I should do something related to Firefox?

Thanks for whatever info or help you can give. Lee

Asked by Txasslm 10 months ago

Answered by FredMcD 10 months ago

  • Solved
  • Archived

App Mode feature is no longer available?

In my opinion, App Mode is a very useful feature that allows installing a website as an app. However, I am unable to see any option related to App Mode in 95.0.2 (64-bit)… (read more)

In my opinion, App Mode is a very useful feature that allows installing a website as an app. However, I am unable to see any option related to App Mode in 95.0.2 (64-bit). Could you please help me about this issue?

Asked by sahintelli 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

Firefox browser shows the SSL Certificate on my businesses website as "not secure."

I recently updated the SSL certificate for my business. My Firefox browser indicates the certificate is "not secure." When I navigate to my website using Bing, the SSL … (read more)

I recently updated the SSL certificate for my business. My Firefox browser indicates the certificate is "not secure." When I navigate to my website using Bing, the SSL certificate shows as being "secure." I'd like the SSL certificate to indicate it is secure using Firefox browsers. Is there something I can do so that when someone lands on my website using Firefox it will correctly show that it is a "secure" site?

Thank you.

G. Borovick

Asked by isuzutrooper_1998 11 months ago

Answered by isuzutrooper_1998 11 months ago

  • Solved
  • Archived

Firefox android blank screen

Firefox is showing a white blank screen on some websites and I can't fix it. I've tried reinstalling, clearing cashe & clearing data but it hasn't worked. I am using … (read more)

Firefox is showing a white blank screen on some websites and I can't fix it. I've tried reinstalling, clearing cashe & clearing data but it hasn't worked. I am using a Samsung galaxy Tab A (2019).

Asked by ibrahimayaanhussain9 11 months ago

Answered by Paul 11 months ago

  • Solved
  • Archived

Remove Youtube, Facebook, Reddit, Wikipedia, and Twitter from URL bar?

When I first go to the URL bar to either search or enter a URL I see a drop down of sites. These are not the search engines. See the image attached. How do I remove these… (read more)

When I first go to the URL bar to either search or enter a URL I see a drop down of sites. These are not the search engines. See the image attached. How do I remove these?

Asked by chupon 11 months ago

Answered by jscher2000 - Support Volunteer 11 months ago

  • Solved
  • Archived

500 MB of RAM per tab??

Hi everyone, I have the problem in the Subject line. FF sucks about 500 MB to be run, on top of which it takes 500 MB per tab, and that makes it impossible to run a resea… (read more)

Hi everyone,

I have the problem in the Subject line. FF sucks about 500 MB to be run, on top of which it takes 500 MB per tab, and that makes it impossible to run a research on my 8 GB Mac. Yesterday I was looking for a lamp and had no more than 7 tabs open, 3 of which were largely text, 2 were online shops, and 1-2 were websites with pictures. No Facebook or social media, no YouTube. FF froze, made the whole Mac freeze (well, Mac is garbage nowadays but let's leave that out of this topic), and I had to wait MINUTES before I could close it, because the computer was nonreactive.

When I check online, I see people being like "why can't it manage more than 50 tabs?". 50?!?! My computer dies with a maximum of 10 when it's only text websites!

So, I guess there's something wrong with this.

- I don't have many extensions (SimilarWeb, VPN, and Flash Player), I always use incognito so I can't use the plugin that allows me to use several accounts at the same time, so I can't see what's messing with my Mac. - The Activity Monitor (pretty much Task Manager on Windows) shows "FirefoxCP Isolated Web Content" for each tab, could that have anything to do with my problem? - CPU usage is very low, some 0.5 to 10% max during heavy use. - I seem to remember I used to have dozens of tabs open in the past, although I can't be sure. Is this a recent problem?

I really hope there's a way to solve this, because now I always fear that opening FF while on a Zoom meeting might freeze the whole thing.

Thanks to anyone who might want to shed some light on this big problem.

Screenshots: RAM and CPU usage with 2 tabs open. Two, taking more than 1 GB of RAM and about 250 threads in total? While using 0.2% of the CPU? I'm lost

Asked by muvuth 11 months ago

Answered by FredMcD 11 months ago

  • Solved
  • Archived

Youtube loading delayed, skipping video delayed load

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that. Wh… (read more)

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that.

When I load a new youtube video, the video will buffer as normal, and then buffering stops. Then there is a delay of about 10 seconds. You can see from my screenshot that the buffer is filled just fine, and playback begins about 10 seconds later. This also happens if I skip ahead/back or to any position in the video. This firefox install is on a new install of Windows 11, with a new xps 13. The previous xps 13 with windows 11 didn't have this problem, and I don't have this problem on my desktop setup with windows 10.

I use a few addons: decentraleyes, ublock, duckduckgo and I have privacy protections set to strict. I have tried a few troubleshooting steps and the problem persists. Things I have tried:

  • safe-mode
  • fresh install
  • installed additional codecs
  • used user-agent workarounds to show as a chromium based browser
  • turned off hardware acceleration

The problem doesn't happen on chrome, but it does happen on Edge, which is strange. Because of this, I'm wondering if there is something going on with codecs. In the firefox screenshot posted, the codec used is vp09, same with Edge. But in Chrome the codec is av01.

Asked by dwarren 11 months ago

Answered by dwarren 10 months ago