Showing questions tagged: Show all questions
  • Solved
  • Archived

Which version of portable firefox would be most secure getting updated once a month?

On my laptop, I run FDE as my daily driver, with the release version to handle my webmail. I also use portable firefox (from portableapps.com) as a browser to use while a… (read more)

On my laptop, I run FDE as my daily driver, with the release version to handle my webmail. I also use portable firefox (from portableapps.com) as a browser to use while at work, from a thumb drive. While using that portable verison, I usually just go to google image search, and a work site that would definitely be secure.

My question: I don't like to update the installation on my thumb drive very often, and occasionally work computers are very slow anyways. So if I were to update it no more often than once a month, which version of firefox would be most secure: Release, Beta, or Nightly?

If doing this is just dumb, then which version gets updated less often--it would be Release, correct?

Asked by prr 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Missing Firefox View button

I'm on the latest version of Firefox, 106.1, and I'm missing the Firefox View button on my MacBook Pro 13". It is showing on my Mac Mini M1, and both are logged in and s… (read more)

I'm on the latest version of Firefox, 106.1, and I'm missing the Firefox View button on my MacBook Pro 13". It is showing on my Mac Mini M1, and both are logged in and syncing properly using my Firefox account.

When I type in about:firefoxview on my MacBook Pro in the URL bar, I see the page but noticed it says "New colorways are on the way" on the right. On my Mac Mini, I see the "Independent Voices" text and an option to "Try colorways".

Bug? Some weird setting on my MacBook? Both are running macOS Monterey, 12.6.

Asked by pmoffe 1 year ago

Answered by pmoffe 1 year ago

  • Solved
  • Archived

i can't play some (but not all) youtube videos with firefox 106.0.3

i can't play some (but not all) youtube videos. they do play on other web browsers. the message is "an error occured, please try again later. playback ID is ... " i'… (read more)

i can't play some (but not all) youtube videos. they do play on other web browsers.

the message is "an error occured, please try again later. playback ID is ... " 

i'm using firefox 106.0.3 on linux suse tumbleweed. Before I upgraded to both of these the same videos were playing ok.

Asked by ruthtoby 1 year ago

Answered by ruthtoby 1 year ago

  • Solved
  • Archived

"Something went wrong" message

Hello. I have been unable to access product pages of a particular site, I believe, since updated to 106. The pages are viewable with Edge. https://www.officeworks.com.au… (read more)

Hello.

I have been unable to access product pages of a particular site, I believe, since updated to 106. The pages are viewable with Edge. https://www.officeworks.com.au/ The main page and some pages are fine but all product pages returns "Something went wrong". E.g. Office Supplies/Pencils https://www.officeworks.com.au/shop/officeworks/c/office-supplies/pencils?cm_sp=all:menu:office-supplies:::pencils I would like to know if this is Firefox's or the website's fault if so why.

Firefox 106.0.5 Windows 10 19045.2251

Regards,

Asked by qp 1 year ago

Answered by qp 1 year ago

  • Solved
  • Archived

Not Easy to Move Tabs to Other Windows

Hello, I am a user on Mac! I am having an issue with moving tabs fluidly. Yes, moving tabs inside the window is easy but when I move them outside the window, it makes me … (read more)

Hello, I am a user on Mac! I am having an issue with moving tabs fluidly. Yes, moving tabs inside the window is easy but when I move them outside the window, it makes me a little uncomfortable. In the images and video I have sent, you can see that an unnecessary thumbnail of the tab pops up even when I move the tabs inside the window. This makes it harder to know if I am even moving the tab in the first place. Then it takes like 2-5 seconds for the new window of the individual tab I moved to appear. If whatever I said is quite confusing which I apologize for, I would very much recommend taking a look at Google Chrome, the browser I don't prefer, however, try moving the tabs around and outside one window and creating more windows with individual tabs. It feels more fluid or swift and easy to handle. Compare that to Firefox and a big difference is to be seen. I am concerned about this issue really because I am replacing my previous browsers, not only Google Chrome but browsers like Edge too which are capable of not having that issue, with Firefox instead and hopefully Firefox can have this capability. I also multitask a lot so I usually encounter this problem on Firefox. I hope this is fixed and am sure it will help a lot of users! Thank you! Here is a YouTube video link for to provide a further understanding of the issue: https://youtu.be/jRuBDH32hPI

Asked by ShriviShine 1 year ago

Answered by ShriviShine 1 year ago

  • Solved
  • Archived

Helvetica font not displaying properly with greek language, in various applications, including Firefox and Thunderbird

Hi everyone! I come back for a problem that I faced some months ago and I think is getting worse, meaning that it looks like it is affecting more applications. I fi… (read more)

Hi everyone!

  I come back for a problem that I faced some months ago and I think is getting worse, meaning that it looks like it is affecting more applications. 
  I first noticed that there are some greek websites, that are loading pop-up cookies settings with corrupted greek characters. The rest of the site displays greek properly. When I open the Inspector and check the font, it is Helvetica family font that is not appearing correctly (image 1). This is the case when in Settings->General->Fonts->Advanced, the "Allow pages to choose their own fonts, instead of your selections above" checkbox is selected-ticked. When the checkbox is de-selected/unticked, the same pop-up cookies settings is displaying properly (image 2). The problem remains using Chrome, but Firefox is my main browser. 
  The same issue exists with Thunderbird as well, where again in Settings->General->Fonts->Advanced, the checkbox "Allow messages to use other fonts" changes the way emails appear in greek language (images 3 and 4). 
  I have also noticed that with Discord application, there is a similar issue (image 5). Some greek characters are not displaying properly. I uninstalled and reinstalled Discord (in greek), but the problem remains the same. When installing english version of Discord, it is ok. 
 The problem also seems to be with greek language versions of websites, like facebook homepage in english and in greek language (images 6 and 7). 
 I have tried to search for similar problems and suggested solutions on the internet, but there is no permanent solution so far for my PC. I have followed https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fi... solution, running Firefox in Troubleshoot mode, which resolves the problem temporarily, but not permanently. According to the above solution, "the likely cause is an extension, theme or hardware acceleration", but when I follow every step to determine which one of these (extension, theme or hardware acceleration) is the problem, all of these prove to work properly (supposing I'm following steps correctly). 
 I'm not sure if this is a Mozilla or a Windows issue. Therefore, any suggestions for a permanent solution would be much appreciated.

Asked by iliastolos 1 year ago

Answered by iliastolos 1 year ago

  • Solved
  • Archived

Backup & restore information in Firefox profiles

Hi there! I'm attempting to migrate my Firefox (106.0.3) profile from the Linux Mint V20.3 on one SSD to a new installation of Linux Mint V21 on a separate SSD. I'm usi… (read more)

Hi there!

I'm attempting to migrate my Firefox (106.0.3) profile from the Linux Mint V20.3 on one SSD to a new installation of Linux Mint V21 on a separate SSD. I'm using the information supplied on this page:

https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles

Step 4, under Backing up your profile says: Right-click on your profile folder (e.g. xxxxxxxx.default), and select Copy.

This folder, qspfoqtl.default, contains 1 file, named times.json, the contents of which are:

{ "created": 1618792039414, "firstUse": null }

Clearly, not my Firefox profile.

There is, however, a folder named nnob5aww.default-release that contains a bunch of directories and files (505.4MB) with names like bookmarkbackups, browser-extension-data... storage, weave.

Is this documentation incorrect as of this release of Firefox? And, should I be using the nnob5aww.default-release folder as the profile? I'm a little confused. (Most often, I'm a lot confused.) Any help would be appreciated.

Thanks in advance,

- Ralph

Asked by Mandelbrot1 1 year ago

Answered by Mandelbrot1 1 year ago

  • Solved
  • Archived

private browsing window is a different color now

After an update today, private browsing windows now are a different color than the other windows. I don't want them to be a different color. How do I change them back to … (read more)

After an update today, private browsing windows now are a different color than the other windows. I don't want them to be a different color. How do I change them back to the same as the other windows?

Also, how do I remove the extra text label next to the private mode icon, and just generally put things back to the way they used to look?

Asked by Sterrence 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Using 1Password 8 with the latest Firefox browser Version 106.0.1 (64 bits)

Before today, my 1Password 8 password manager worked just fine with Firefox browser on Windows 11. I updated my Firefox browser to 106.0.1 (64 bits) today and all of a su… (read more)

Before today, my 1Password 8 password manager worked just fine with Firefox browser on Windows 11. I updated my Firefox browser to 106.0.1 (64 bits) today and all of a sudden my 1Password manager stopped filling in my usernames and passwords for me into my logins. How do I get this functionality back so my 1Password manager works with Firefox again? Is there some setting that I failed to update in Firefox? Thanks. MR

Asked by MJR3 1 year ago

Answered by MJR3 1 year ago

  • Solved
  • Archived

Some .MSI Files Downloaded as Garbled Plain/Text in Firefox v106.0.x

I am trying to download a .msi installer from the Dell servers at https://dl.dell.com/serviceability/catalog/SupportAssistx64-3.12.3.5.msi using Firefox v106.0.1 but whe… (read more)

I am trying to download a .msi installer from the Dell servers at https://dl.dell.com/serviceability/catalog/SupportAssistx64-3.12.3.5.msi using Firefox v106.0.1 but when I click on that link it opens in a new tab as garbled plain/text (see attached image). If I right click that link and choose "Save Link As" then I am able to correctly download the .msi file.

I have no problem downloading this .msi installer using MS Edge v106.0.1370.52.

I don't think there is a universal problem downloading all .msi installers with Firefox since I can download the latest 64-bit .msi installer for Firefox (Firefox Setup 106.0.1.msi) from https://www.mozilla.org/en-US/firefox/all/ without a problem.

I found a comment by jsche2000 in rkm's July 2017 thread clicking on msi link displays garbage rather than download msi file that "usually the problem is that the server is not set up with a specific content-type for .msi so it sends a default content type such as text/html or text/plain that Firefox dutifully displays in a tab... Unfortunately, there's no built-in way to tell Firefox 'when you see a .msi extension, ignore the content-type indicated by the server and just save it' ".

Before I contact Dell and ask them to fix this problem on their download server, is there any possibility that Firefox v106.0.x has introduced a bug in the way this browser recognizes the specific content-type of some .msi installers? I'm not sure, but there seems to be a change in way that Firefox downloads files in v106.0.x. For example, when I download the latest 64-bit .msi installer for Firefox from https://www.mozilla.org/en-US/firefox/all/ my Firefox prompt now specifically declares that I'm downloading a Windows Installer Package (see attached image), which I don't recall seeing with previous versions of Firefox.

-----------

64-bit Win 10 Pro v21H2 build 19044.2130 * Firefox v106.0.1 * Microsoft Defender v4.18.2209.7-1.1.19700.3 * Malwarebytes Premium v4.5.16.217-1.0.1792 * Macrium Reflect Free v8.0.6979 * Dell SupportAssist v3.12.3.5 * Dell Update Windows Universal v4.6.0 Dell Inspiron 15 5584, Intel i5-8265U CPU, 8 GB RAM, 256 GB Toshiba KBG40ZNS256G NVMe SSD, Intel UHD Graphics 620

Asked by lmacri 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Toolbar & Menu Bar in black colour in Firefox 106.0 Private Mode

As of today, when I started a new private window of firefox, the Toolbar & Menu Bar showed up in black background colour. Can I configure this behaviour? I checked, i… (read more)

As of today, when I started a new private window of firefox, the Toolbar & Menu Bar showed up in black background colour. Can I configure this behaviour? I checked, if there is a private mode-dependent configuration of a certain theme, but is seems as if there is no option like this.

Thanks for any help, Richard

Asked by wurzelpurzel 1 year ago

Answered by wurzelpurzel 1 year ago

  • Solved
  • Archived

Firefox cannot download .msi files as binaries to Downloads folder

Hi. I'm trying to download an installer .msi file from a valid link. If I do this in Chrome it simply pops it into the Downloads folder as it should. In Firefox, it do… (read more)

Hi. I'm trying to download an installer .msi file from a valid link. If I do this in Chrome it simply pops it into the Downloads folder as it should. In Firefox, it downloads and then displays as a text page of garbage. It seems the file is wrongly defined as text/plain on the server rather than as a binary.

However, I've looked into my Firefox settings to see if I can define the handling behaviour of that file type. I can't! Amazingly to me, the .msi file type can not be added to the list manually. There is no "Add File Type" functionality in there. It seems as though I have to handle the file in Firefox for it to see that that type exists and then it will let me add it to the Downloads/Applications area of settings.

I can right click on the link and choose Save File As which gets round it, but then I still cannot see the .msi file type to add it to the Applications list. Can anyone tell me what I am missing here?

Asked by Bordonbert 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Website is super small font and picture. ONLY one site, but any new page or new tab of that site is super small. Firefox

Moving mouse quickly and hit something, mouse clicked. BAM, fonts and picture to tiny size. Cannot find anything that makes that happen to undo it. All pages that site, n… (read more)

Moving mouse quickly and hit something, mouse clicked. BAM, fonts and picture to tiny size. Cannot find anything that makes that happen to undo it. All pages that site, no other site. Closing/opening Firefox stays the same. Zoomed to max and can now see, but page is not correct proportions.

Asked by whyaduck 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox View is not showing!

Firefox view is a new feature that looks awesome and I'd love to try it out to sync stuff between devices. There's just one problem: Firefox view works on my laptop a… (read more)

Firefox view is a new feature that looks awesome and I'd love to try it out to sync stuff between devices. There's just one problem:

  1. Firefox view works on my laptop and seems to work on my phone, but does not work on my desktop.

For reference:

  • Desktop (doesn't have view tab) is Mac Mini 2020 (M1) on Mac OS Ventura 13.0 (22A380)
  • Laptop (has view tab) is Mac Mini 2020 (M1) on Mac OS Ventura 13.0 (22A380)
  • Both devices are running Firefox 106.0.2 (64-bit)

I have already:

  • Made sure "Open Tabs" is enabled for sync on all devices
  • Looked for the firefox view in the "Customize Toolbar" menu
  • Disabled / Re-enabled Firefox-View in about:config

Asked by WitchPHD 1 year ago

Answered by WitchPHD 1 year ago

  • Solved
  • Archived

Unable to log-in at t-mobile.com

When I try to log in to my account at t-mobile.com I get the message that Firefox is not supported in incognito mode. https://www.t-mobile.com/unsupported_firefox_incogni… (read more)

When I try to log in to my account at t-mobile.com I get the message that Firefox is not supported in incognito mode. https://www.t-mobile.com/unsupported_firefox_incognito


Logo Corporate Firefox is no longer supported in private mode

The Firefox browser is no longer supported in private mode on our site. To continue, please take Firefox out of private mode or choose another browser. We recommend Chrome, Safari or Edge.

Do I have to compromise my privacy and security just to use the t-mobile.com website?

This happens only on the t-mobile.com website and only after I try to log in to my account. If I don't try to log-in to my account their website works just fine with Firefox.

Thanks for any help on this situation.

Asked by Sammy 1 year ago

Answered by Sammy 1 year ago