Showing questions tagged: Show all questions

mac os menu bar

hi, when I am using Firefox to play a media file - both audio and video - an icon is placed in the menu bar - which can be used to navigate the media file. (i.e. stop/pla… (read more)

hi, when I am using Firefox to play a media file - both audio and video - an icon is placed in the menu bar - which can be used to navigate the media file. (i.e. stop/play/pause, ff/rw etc.)

is it possible to tweak Firefox so this icon does not appear?

I cannot find a parameter in Settings to turn this feature off.

cheers, Stephen

Asked by stephentargett 3 hours ago

Last reply by cor-el 1 hour ago

Forgot my primary password.

I recently downloaded and installed Thunderbird but forgot my primary password. Have tried the solutions available at the Mozilla website with no luck. I have also dele… (read more)

I recently downloaded and installed Thunderbird but forgot my primary password. Have tried the solutions available at the Mozilla website with no luck. I have also deleted the program and my Mozilla account, and started over from scratch. Still no luck.

Asked by Martin Rose 8 hours ago

Last reply by david 7 hours ago

stored passwords

Tools> settings>Privacy & security , The panel for stored passwords is BLANK. I can't sign on to get email > … (read more)

Tools> settings>Privacy & security , The panel for stored passwords is BLANK. I can't sign on to get email



>

Asked by curtwh 3 hours ago

links from my blog lead to spam but only in Firefox

I have an odd situation happening and I'm hoping someone can share some insight or knowledge on how to get it resolved. The short story is that I have a blog for my croc… (read more)

I have an odd situation happening and I'm hoping someone can share some insight or knowledge on how to get it resolved.

The short story is that I have a blog for my crochet business, along with an accompanying Pinterest account.

Back in December my blog was hacked for a few weeks. I got it resolved with my hosting provider and it's been working fine since.

However, at the same time I noticed that my Pinterest views dropped to almost zero, after years of very good traffic numbers from that account. When I went in to test my pins that go to my blog, I found that they lead to a spam website.

Out of curiosity, I decided to test the same pins using a private Firefox window. Those worked perfectly, leading to my blog content. I also tested them using the Safari and Chrome browsers, and those also worked perfectly.

So it seems that the only time my pin links go to the spam site is when I'm using a regular Firefox window. I don't know if that explains the enormous drop in views, but I find it just very strange that I only see it happen with the regular Firefox window.

Any insight or help would be appreciated. I did also message Pinterest to see if they had any thoughts on it. Here is one of my boards that has all pins leading to my blog. [https://www.pinterest.com/poshpattern.../posh-patterns-blog/]

Thanks!

Asked by fourflores 5 hours ago

Last reply by cor-el 3 hours ago

Hide images only on some folders

Hello. I recently went back to Thunderbird after having used the default Mail app in Windows 10 and 11 for some time. I am pleased with how it works and intend to now use… (read more)

Hello. I recently went back to Thunderbird after having used the default Mail app in Windows 10 and 11 for some time. I am pleased with how it works and intend to now use it as my default email client. However, I am concerned that the option to make images visible in emails extends to the entire program, and emails that my mail providers have identified as spam and sent to a "Junk" folder will show embedded images. This was not an issue with the Mail app in Windows.

This is not good for security and privacy, as displaying images on spam messages is a way for spammers to confirm an account is live and thus continue sending their garbage. Would it be possible to have Thunderbird block images *only* in specific folders of the user's choosing, while still be able to see them in the rest of the user folders?

Thanks.

Asked by Kaa Bakensobek 14 hours ago

Last reply by david 7 hours ago

Why can't I see the numbers on some websites?

I don't know if it is a setting because I have looked everywhere to find one that could be causing this. When I visit some websites, SOME of the numbers are removed from… (read more)

I don't know if it is a setting because I have looked everywhere to find one that could be causing this. When I visit some websites, SOME of the numbers are removed from the text (see picture). This happens on secure sites I sign into, like bank and credit card accounts, but it also happens on websites where I am not signed into anything, just looking at information. I was reading a research article and all the numbers from the body of the text and the citations were gone - I had no idea what the results were because there were no numbers before the % signs. When I use Chrome, this problem does not exist. I just started using Firefox trying to get away from Chrome and this issue has been present since the first moment. The only extensions I have are Grammarly, CapitalOne Shopping, and RetailMeNot deal finder. I have used these for years with Chrome and no problems. I have cleared cache and cookies. I have logged out and logged back in. Any idea what's causing this and/or how I can stop it? Thanks in advance for your help!

Asked by Danielle M. Steward 9 hours ago

Last reply by cor-el 2 hours ago

It appears I have "Silk Privacy Pass" in firefox and I never put it there - I can't remove it

I've discovered it has something to do with Amazon. I didn't know I had it until I just migrated to Windows 10 and a new firefox update occurred. Even then, my only cl… (read more)

I've discovered it has something to do with Amazon.

I didn't know I had it until I just migrated to Windows 10 and a new firefox update occurred.

Even then, my only clue is a little orange "triangle" that shows up at the top line of the 'hamburger' menu at the top right on the screen. When I clicked on it, I got a message saying "Silk Privacy Pass wants to update".

I went to my installed extensions/themes screen and there is nothing about a silk extension or add-on.

It also showed up when I looked in the startup configuration and it showed it was loading during startup there. I disabled it. But today I just got the orange triangle again an hour ago wanting me to let it update.

I want it gone!! Especially when it showed up on my system without my asking or knowingly agreeing to it.


FWIW, I also ran Agent Ransack (search utility) on the drives and "Silk" does not come up as a file name for an app, DLL or any other file.

Asked by Owen McDonald 8 hours ago

Last reply by jscher2000 - Support Volunteer 15 minutes ago

  • Solved

Sudden lack of access to university gmail account

Hi folks, So my university uses gmail and accesses with Duo Mobile. I usually use Firefox on a Win11 PC, no problem. This morning for some reason firefox will not let m… (read more)

Hi folks, So my university uses gmail and accesses with Duo Mobile. I usually use Firefox on a Win11 PC, no problem. This morning for some reason firefox will not let me even begin the login process. Chrome works fine. I have disabled four extensions (DuckDuckGoprivacy, Unpaywall, YoutubeNonstop, Boomerang) and restarted, no change.

Screenshot shows errormessage on Firefox, with functional Chrome screen in background.

This has to be a firefox issue? help please!

Asked by SLG 7 hours ago

Answered by SLG 6 hours ago

Thunderbird does not ask for password

Hello hi ya' doin', I'm running Thunderbird 115.7.0 IMAP on a laptop with Win10Home. I also have an iPhone and iPad. Normally when I open Thunderbird on the laptop it a… (read more)

Hello hi ya' doin',

I'm running Thunderbird 115.7.0 IMAP on a laptop with Win10Home. I also have an iPhone and iPad.

Normally when I open Thunderbird on the laptop it asks for my password, even before I check/send mail. A few days ago it stopped asking for the password, and will check for mail without asking for the password. Sending mail still asks for the password. Mail sends/receives on all devices and on webmail.

How do I get Thunderbird to prompt me for my password when I open the program, or at least before I check for mail?

Scott

Asked by Scott 3 days ago

Last reply by Stans 3 days ago

Default zoom level is resetting when resistFingerprinting is enabled. Is this expected behaviour?

I have enabled privacy.resistFingerprinting in Firefox. I have also set my default zoom level to 133% When I open a website (e.g. https://github.com/), it is zoomed to 1… (read more)

I have enabled privacy.resistFingerprinting in Firefox. I have also set my default zoom level to 133%

When I open a website (e.g. https://github.com/), it is zoomed to 133% as expected. If I then navigate to a page on that website (e.g. https://github.com/pricing) using the menu at the top of the page, then the new page is still zoomed to 133%. So far, so good.

However, on the new page (https://github.com/pricing) if I increase the zoom over 133%, then navigate back to the original page (https://github.com/) using the menu at the top of the page, then my zoom level is reset to 100%.

Is this expected behaviour? I would have thought that the zoom level would be reset to 133%, not 100%.

I found this, which seems somewhat related: https://bugzilla.mozilla.org/show_bug.cgi?id=1609880

Asked by Russ 17 hours ago

no sound come out from the berswer

Hi... I have an issue which no sound for media like YouTube .. I have check all sittings are default, and I have fallow up all topic still no sound question and all sitti… (read more)

Hi... I have an issue which no sound for media like YouTube .. I have check all sittings are default, and I have fallow up all topic still no sound question and all sitting are OK!? I can't play any videos with sound !!! need help please...

Asked by abdo 15 hours ago

Last reply by jonzn4SUSE 11 hours ago

Not able to add site to allow camera access even though there is one site already allowed in settings.

I'm not able to add site to allow camera access even though there is already one site allowed. The URL is HTTPS, and my setting for this is "Don’t enable HTTPS-Only Mode"… (read more)

I'm not able to add site to allow camera access even though there is already one site allowed. The URL is HTTPS, and my setting for this is "Don’t enable HTTPS-Only Mode". This is for my cardiologist, and I'm 74 so this is very important to me.

Asked by grt_49 1 day ago

Last reply by zeroknight 1 day ago

Kaspersky flagging firefox

Hi dear Community! As of recent, my AntiVirus software is flagging Firefox.exe (Full path: C:\Program Files\Mozilla Firefox\firefox.exe) as a vulnerable application. I h… (read more)

Hi dear Community!

As of recent, my AntiVirus software is flagging Firefox.exe (Full path: C:\Program Files\Mozilla Firefox\firefox.exe) as a vulnerable application. I have been using firefox for years (Because I love it, you guys are heroes) and i have been using Kaspersky for years. Firefox has only been flagged as of recent.........

I hope someone knows why, has this too or can calm my paranoia

Some Additional information:

Have you clicked any suspicious links? No i have not. The links i have visited were all https, checked and acknowledged by Kaspersky and i can say with full certainty that the sites were legit

Have i downloaded any files as of recent? Yes, but from reputable sources and always checked using Hashes and validating using KSN (Kaspersky security network).

(For the Mods, im sorry for previously posting this in the wrong forum.)

Asked by averticalhorizontal 1 day ago

Last reply by jonzn4SUSE 11 hours ago