Showing questions tagged: Show all questions

Firefox no longer warns about vulnerable passwords?

On the page listing passwords, it was possible to sort them by "Alerts". In settings, there is an option to enable checking the vulnerable passwords: https://support.moz… (read more)

On the page listing passwords, it was possible to sort them by "Alerts".

In settings, there is an option to enable checking the vulnerable passwords: https://support.mozilla.org/en-US/kb/firefox-password-manager-alerts-breached-websites

On my other laptop using Firefox v121, the alerts are properly displayed. But on my second laptop using Firefox v124, the alerts are gone. I can't sort password by "Alerts", the option isn't there. Both laptops share the same Firefox account and have password synchronized between each other.

Obviously, I ticked the "Show alerts about passwords for breached websites" box in the settings but it looks like it does not nothing. I also checked in "about:config" and everything seems good.

Is this feature gone?

Asked by ADGB 1 month ago

Firefox using FIDO2 security keys

I using kubuntu (ubuntu with kde) 22.04 and firefox will not recognize my security key. There is a really good thread on this here. It is now closed. https://support.m… (read more)

I using kubuntu (ubuntu with kde) 22.04 and firefox will not recognize my security key. There is a really good thread on this here. It is now closed.

https://support.mozilla.org/en-US/questions/1412073

One of the solutions is to install firefox from the mozilla server. On other forums, this is referred to removing snap and installing the debs. I haven't tried this.

Reading through the thread however, it seems like the snap version should work. The manufacurers id and product code for my Thetis FIDO2 usb key are present in the etc/udev/rules.d/70-snap.firefox.rules

This answer says to disable apparmor. I tried that, but it didn't work.

I have quoted this answer below.

This isn't actually a firefox problem. KDE Neon uses the firefox package from the Mozilla Team PPA and there's nothing wrong with that package. The problem is that Neon enables app armor on firefox which breaks access to password managers and security keys. sudo aa-disable usr.bin.firefox works around the problem by disabling app armor for firefox. aa-complain was not sufficient in this case.

Is there anything else I can try?

Asked by oilhat 1 week ago

All add-ons / extensions break randomly and are disabled (the icon of the extensions is also broken under "Manage Your Extensions")

Sometimes all add-ons / extensions break randomly and are disabled (the icon of the extensions is also broken under "Manage Your Extensions"). The extensions are visible… (read more)

Sometimes all add-ons / extensions break randomly and are disabled (the icon of the extensions is also broken under "Manage Your Extensions").

The extensions are visible under "about:addons", but the slider is turned off and the icon in front of each extension is broken / empty.

It seems that deleting these 2 files- compatibility.ini and extensions.json inside the firefox profile folder, usually fixes the issue. Only these 2 files though, don't delete anything else.

No need to mess around with the ff profiles or anything else, just deleting those 2 files and restarting the firefox usually fixes the issue with the "unregistered" addons.

This thread is for the search function, as I found some VERY old and outdated suggestions for the aforementioned issue using the search function.

I wonder what causes the extensions to "unregister" randomly.

Asked by ff_user 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago

Unable to hold backspace to delete multiple characters in certain text boxes

Recently, I have been unable to hold down backspace to delete multiple characters in certain text boxes in Firefox. Namely, in the EndeavorOS forum post text box, Google … (read more)

Recently, I have been unable to hold down backspace to delete multiple characters in certain text boxes in Firefox. Namely, in the EndeavorOS forum post text box, Google Docs, and the google search box. I am not experiencing this issue with any other app, and in chrome, with the same pages, the issue doesn’t occur. The issue also does not occur in the URL box or the forum post text box here. The issue still occurs in troubleshoot mode.

Asked by enderthexenocide 2 months ago

Last reply by enderthexenocide 1 month ago

Norton Safe Web

Have just noticed that there are no longer green Norton check marks against web results. Have spent all morning in live chat with Norton. They say it is the way it has b… (read more)

Have just noticed that there are no longer green Norton check marks against web results. Have spent all morning in live chat with Norton. They say it is the way it has been set up. Very disappointed as they check marks were very useful.

Asked by kathyevans154 1 month ago

Last reply by kathyevans154 1 month ago

Causes lag

When I open firefox it is fine, then ads, buttons, means of surfing then net opens new windows (according to task master) and never closes a window. So once I'm into a ga… (read more)

When I open firefox it is fine, then ads, buttons, means of surfing then net opens new windows (according to task master) and never closes a window. So once I'm into a game or web site, it's taking over half of my memory (showing like 11 firefox windows open). I can't play any of my games, even minecraft (which is odd). This didn't happen til this last update. Right now I'm stuck at home mending a broken hand, so I kinda need my browser games where I only use my mouse. If there's an easy fix, I'd really like some help in fixing this issue please. Thank you, Lisa Pearson

Asked by Lisa Pearson 2 months ago

Last reply by Lisa Pearson 2 months ago

New PDF Editor

How do I perform very basic editor functions like add/remove/move a page in the new Firefox PDF document editor? I am in the Mainstream Firefox 124.0.1 64-bit. Thank You,… (read more)

How do I perform very basic editor functions like add/remove/move a page in the new Firefox PDF document editor? I am in the Mainstream Firefox 124.0.1 64-bit. Thank You, David

Asked by Drone 2 months ago

Last reply by zeroknight 2 months ago

Startup - previously opened windows

Hello, Why doesn't "open previous windows" work? It can't be checked off in settings. It seems other people have this problem. Are there any fixes? I have a Windows… (read more)

Hello,

Why doesn't "open previous windows" work? It can't be checked off in settings. It seems other people have this problem. Are there any fixes? I have a Windows computer with Windows 11. It works on my Android phone, but not on my desktop.

Thank you, Tom

Asked by Tom 2 months ago

Last reply by jscher2000 - Support Volunteer 1 month ago

Firefox doesn't open links in external apps

I am running Firefox 124.0.1 on Mac OS Sonoma 14.4.1. I set Firefox as my default browser. However, when I have links that should redirect and open in an external appli… (read more)

I am running Firefox 124.0.1 on Mac OS Sonoma 14.4.1.

I set Firefox as my default browser. However, when I have links that should redirect and open in an external application (Apple News, Facebook Messenger, etc.), Firefox does not redirect to these external applications. I have searched the FAQ and the internet but haven't seen an answer to this. As a result I have switched my default browser back to Edge, which functions as expected.

Asked by dfontenot70518 1 month ago

Last reply by dfontenot70518 1 month ago

How to bring history back after a windows system reset and why when I open a new tab, while signed on, my account does not show?

Hello, 1. How do I bring history back -since mid March - after a windows system reset and laptop clean up recently? I signed on but I cannot find the prior history nor ta… (read more)

Hello, 1. How do I bring history back -since mid March - after a windows system reset and laptop clean up recently? I signed on but I cannot find the prior history nor tabs closed. I use Windows 10. 2. Why when I open a new tab, the 'profile or account' icon does not show my picture, so as to indicate that I am signed on? Each time a new tab is opened, Mozzilla does not recognize me!! 3. When I click on the account icon on the second row, instead of taking me to my account, it takes me to settings, Synch. 4. I have selected the dark mode - from customisation - but the first two rows are in light blue-gray color same as the task bar of Windows 10. 5. I tied to use the take a screen shot function to send you a screen shot of the page that appears in dark except the top rows, but when I click the screen shot icon - that I have placed in the second top row - it does not activate-work. 6. From the Menu some info shows in Greek although my selected language is English. Is it possibly due to my location, under the profile, being Greece? should I change it? I am sure I ll come across more issues, as it feels as I am driving a new car since the change and all is annoying Thanks

Asked by Kostas Trivizas 1 month ago

When I open firefox to my home page any additional tabs that I open keep crashing. The page tells me that it has crashed and there is a restore tab button there but that doesn't work and the crash message just comes back.

When I open Firefox to my home page any additional tabs that I open keep crashing. The page tells me that it has crashed and there is a restore tab button there but that … (read more)

When I open Firefox to my home page any additional tabs that I open keep crashing. The page tells me that it has crashed and there is a restore tab button there but that doesn't work and the crash message just comes back.

Asked by barrydelaney2 2 months ago

gpu trouble

When using the CPU, the browser runs at 144 fps, but if I switch to the GPU, it becomes 60 fps. I tried switching GPUs for firefox in the nvidia control panel and Windows… (read more)

When using the CPU, the browser runs at 144 fps, but if I switch to the GPU, it becomes 60 fps. I tried switching GPUs for firefox in the nvidia control panel and Windows graphics settings - nothing helped. Are there any solutions?

Asked by Arseniy 1 month ago

Kaspersky Plus is loading a three-year-old Firefox profile

Since I upgraded from Kaspersky Internet Security to Kaspersky Plus, my Protected Browser version of Firefox has lost track of my current Protected bookmarks and stored p… (read more)

Since I upgraded from Kaspersky Internet Security to Kaspersky Plus, my Protected Browser version of Firefox has lost track of my current Protected bookmarks and stored passwords - but the bookmarks and passwords in the standard (i.e. not Protected Browser) Firefox remain the current set. Unfortunately this is a different set, so I no longer have access to the Protected passwords etc. Although Firefox has just updated to 124.0.1 the About display in Protected Browser insists "Firefox is being updated by another instance". Kaspersky have studied the GetSystemInfo report and cannot find anything amiss, so is Firefox causing the problem? e.g. where in Firefox did Kaspersky manage to find a three-years-out-of-date set of bookmarks and passwords?

Asked by Bill Welland 2 months ago

Last reply by Bill Welland 2 months ago

Power management

Firefox doesn't work with power management. It essentially turns the screen off and then sends the laptop to sleep when watching videos (in full screen). I have tried to … (read more)

Firefox doesn't work with power management. It essentially turns the screen off and then sends the laptop to sleep when watching videos (in full screen). I have tried to disable hardware acceleration, but it didn't fix my problem. I am on 124.0.1 version - flatpack version on fedora, as the actual fedora version from "discover" app center cannot play videos at all. I am running on fedora 39, kde plasma, wayland.

Asked by danu.tihonov 2 months ago

Last reply by danu.tihonov 1 month ago

CPU for Firefox in my Mac is abnormally high

I've installed firefox and weirdly when I use youtube or just browsing the CPU is 250 and it's draining my new mac really quickly. This did not happen before on my previo… (read more)

I've installed firefox and weirdly when I use youtube or just browsing the CPU is 250 and it's draining my new mac really quickly. This did not happen before on my previous mac. Seeking some help and answers, went to Apple genius bar and they've stated is the firefox application that is causing the fast drain of power.

Asked by Angela Zheng 1 month ago

Last reply by zeroknight 1 month ago

Help! Printing Header/Footer Issues?

I'm using the current version of Firefox 124.0.1 (64-bit). I recently noticed that when I print -- there's no webpage title or URL address with date on the bottom even w… (read more)

I'm using the current version of Firefox 124.0.1 (64-bit). I recently noticed that when I print -- there's no webpage title or URL address with date on the bottom even when I have checked and selected print headers/footers before printing. Is this a bug? Can you please help me? Thank you.

Asked by Jade Sparkle 2 months ago

Last reply by zeroknight 1 month ago

old passwords showing up saved logins AFTER 124.0.1 was installed

I've become VERY diligent about replacing my old, simple passwords. I no longer repeat passwords, have long complex logins, everything (not to mention 2-factor notificat… (read more)

I've become VERY diligent about replacing my old, simple passwords.

I no longer repeat passwords, have long complex logins, everything (not to mention 2-factor notification on sites that have it)

I was shocked that after I updated to 124.0.1 that alot of my old passwords showed back up in my saved logins

Fortunately that doesn't mean that those are still active passwords on there respective sites.

However, how do I get my "saved logins" back to it's form BEFORE I updated to 124.0.1.....it seems that the update is what did it

the only solution I can come up with is just manually delete all the old ones that showed back up...I really don't want to do that

For what it's worth- I do have a "Old Firefox Data" file on my desktop

I'm currently running MacOS Sonoma 14.2.1

Thank you I hope you can help

Asked by salvatorewrx 2 months ago

Last reply by salvatorewrx 2 months ago

  • Solved

Firefox one hour behind the Windows 11 clock

Hello everyone, I posted my issue on the french speaking forum a few days ago https://forums.mozfr.org/viewtopic.php?t=153652&sid=96223ded5b326b4da4114d4c0fb4b740 I … (read more)

Hello everyone,

I posted my issue on the french speaking forum a few days ago https://forums.mozfr.org/viewtopic.php?t=153652&sid=96223ded5b326b4da4114d4c0fb4b740 I think I've had this bug since the last update of Firefox. I have checked on other browsers (Edge and Opera), and I have no problem with them. Its also ok on my mobile phone ... with Firefox !

Thank you for your attention and any help you can provide.

Regards Damien

Asked by damien-france 2 months ago

Answered by cor-el 2 months ago