Showing questions tagged: Show all questions

Decrypting gpg mail just hangs with "Loading Message"

Hi I've tried to search for a solution but couldn't find anything. I'm using Thunderbird 91.9.1 on Linux (Ubuntu), however I've tried this also on Windows 10 and exact sa… (read more)

Hi

I've tried to search for a solution but couldn't find anything. I'm using Thunderbird 91.9.1 on Linux (Ubuntu), however I've tried this also on Windows 10 and exact same problem. I'm using the owl plugin to integrate to Microsoft O365 - that part works just fine. My problem is I've imported a gpg key and when I try to decrypt emails, the lower left bar just says "Loading message" but nothing happens - no error messages or nothing.

I can decrypt the same message using the same key with GnuPG on the command line, so nothing wrong with the key. I've also tried using an external key instead on importing directly into Thunderbird - same result. Is there any logging I can enable that would help me troubleshoot this, google didn't give me any good answers?

Grateful for any ideas. Regards Christian

Asked by christian149 1 day ago

Last reply by christ1 31 minutes ago

Will Thunderbird 102 support TLS 1.2 or higher when used with Ionos

In last 24 hours or less I upgraded to 91.11.0 and now I have 102! Question is will Thunderbird 102 support TLS 1.2 or higher when used with Ionos. And why am not able to… (read more)

In last 24 hours or less I upgraded to 91.11.0 and now I have 102! Question is will Thunderbird 102 support TLS 1.2 or higher when used with Ionos. And why am not able to sync all emails in sub folders in my account with Ionos. I know it is a Ionos question but they have not yet answered my question.

I have been using Thunderbird for 25 years now. I downloaded latest version this afternoon but have no clue how long it has been available or what version I had prior to downloading 91.11.0 I use imap.ionos.com and smtp.ionos.com for a really long time. Problem is I had a lot of subfolders with many emails in each one I can see on my ionos.com log into site using Firefox but not anymore with Thunderbird 91.11.0 and current version of Firefox. There are only like 5 usual folders of I received an email from ionos yesterday saying.

Below is from Ionos to me and my email account.

"One or more of your devices or email programs are currently accessing our email servers unencrypted or using the TLS 1.0 and TLS 1.1 encryption protocols. This includes connections using SMTP (for sending emails) and/or POP3/IMAP (for receiving emails). Both unencrypted access and connections using the outdated TLS 1.0 and TLS 1.1 encryption protocols no longer meet current security standards. To protect your email communications, these connections to our email servers will no longer be possible as of 08/09/2022. What does this mean for you? The following email accounts were accessed without encryption: my email address is here *****@*******.com I block letters and numbers. Please make sure that encryption (SSL/TLS) is enabled in your devices or programs. We have summarized how to adjust the settings for some popular email programs in the IONOS Help Center. The following email accounts were accessed with TLS 1.0 or TLS 1.1:

            • @********.com

For email connections between your devices or programs and our email servers to continue working after deactivation, they must support TLS 1.2 or higher."

I really like Thunderbird. Please tell me what is wrong and how to fix. And I called Ionos.com and they could not help with Thunderbird or with TLS 1.2 or higher. Please

Asked by j 2 hours ago

Last reply by david 50 minutes ago

error messages

I am using win10 Firefox browser and GMX MailCheck extension app Here are screen shots of error messages. I can access GMX Cloud from my Android mobile but NOT from my PC… (read more)

I am using win10 Firefox browser and GMX MailCheck extension app

Here are screen shots of error messages. I can access GMX Cloud from my Android mobile but NOT from my PC win10 / Firefox GMX.com MailCheck I can access GMX Cloud OK using MS Edge browser

I have cleared cache and cookies.

thanks

Asked by john.bachelor 1 day ago

Last reply by Dropa 12 hours ago

Bug with Office 365 POP Oauth2 method?

Trying to move from normal authentication for Office 365 POP account to OAUTH2, and the window that opens to authenticate is rendered with a bunch of bugs. Any idea if t… (read more)

Trying to move from normal authentication for Office 365 POP account to OAUTH2, and the window that opens to authenticate is rendered with a bunch of bugs. Any idea if this is Thunderbird or Office 365's problem? Or how to resolve?

Asked by fredkilbourn 5 days ago

Last reply by Toad-Hall 1 day ago

Asking for password.

Firefox is asking for a password but I dont have one, (using a 2012 imac). I'm locked out of using my computer. Started 3 days ago and I entered 3 false passwords which o… (read more)

Firefox is asking for a password but I dont have one, (using a 2012 imac). I'm locked out of using my computer. Started 3 days ago and I entered 3 false passwords which opened a window allowing me to quit but now it doesnt matter how many false passwords I enter it wont allow me to access my computer.

Asked by colin59 4 days ago

Last reply by Dropa 1 day ago

Lost laptop login

I have two user accounts on my laptop. I recently changed the password for one account and I'm now locked out. All my data is in this account. I don't have any back-up ke… (read more)

I have two user accounts on my laptop. I recently changed the password for one account and I'm now locked out. All my data is in this account. I don't have any back-up keys etc. I have tried changing my Windows password, but this doesn't seem to work. Is there any way of finding my previous password, or re-setting my current one without losing my data?

Asked by jn.barraclough 2 days ago

Last reply by jscher2000 - Support Volunteer 2 days ago

OAuth2 issue - Can not add my gmail account to Thunderbird

Hi, Yesterday I noticed problem with Thunderbird. When I try to add account (for the first time) i get a message "Unable to login at server...". The problem is, that ive … (read more)

Hi, Yesterday I noticed problem with Thunderbird. When I try to add account (for the first time) i get a message "Unable to login at server...". The problem is, that ive checked each possible problem indicated by people on the Internet: - cookies set as "always turned on" - authorization method set as "OAuth2" - saved password - cleared - proper ports addresses - anti-virus app - disabled while trying to solve In fact, after I click "Done" (after i fill in NICKNAME/MAIL ADRESS/PASSWORD) in order to go to the authorization, the Gmail window pops up (that's great!). I can easily enter my email adress and password, but afterwards "Unable to login at server..." appears. The problem is not tied with THIS Google Account, emerges all the time, even for different accounts. I have no more ideas. Please help!

Asked by iglowy3 2 weeks ago

Last reply by Toad-Hall 2 days ago

Turn off >EVERY< certificate check/verification in firefox

Is it possible to turn off EVERY signle certificate check/verification in firefox? "Error code: SEC_ERROR_BAD_SIGNATURE" "Error code: MOZILLA_PKIX_ERROR_SELF_SIGNED_CE… (read more)

Is it possible to turn off EVERY signle certificate check/verification in firefox?

  1. "Error code: SEC_ERROR_BAD_SIGNATURE"
  2. "Error code: MOZILLA_PKIX_ERROR_SELF_SIGNED_CERT"
  3. "Bulleted list itemMOZILLA_PKIX_ERROR_MITM_DETECTED"
  4. "SSL_ERROR_BAD_CERT_DOMAIN"
  5. "SEC_ERROR_UNKNOWN_ISSUER"
  6. "etc etc... EVERY single certificate check!"

In the past it was really easy just start with "--ignore-certificate-errors". Now it's like moon landing, all options are hidden or have under a hundrred layer option list. Anything in the "about:config" ? browser.ssl_override_behavior 1 security.ssl.enable_ocsp_stapling false

(Please do NOT comment its unsafe and other things, that's not what I'm looking for)

Asked by rodneymullen2 5 days ago

Last reply by cor-el 2 days ago

Cipher Suite issue

Hi Team, I have a java application where i receive incoming traffic from a F5 Load balancer. F5, Load Balancer, doesn’t support ECDHE key exchange cipher suite.To support… (read more)

Hi Team,

I have a java application where i receive incoming traffic from a F5 Load balancer. F5, Load Balancer, doesn’t support ECDHE key exchange cipher suite.To support F5 load balancer i have explicitly used the below cipher suite in my application. Now I'm not able to open https port of my application. where as im able to open the same https port in internet explorer. of course IE supports old ciphers also. I wanted to know to how to fix this issue.

cipher suite which I have set are - TLS_RSA_WITH_AES_256_CBC_SHA384,TLS_RSA_WITH_AES_256_CBC_SHA256

Please help me with this

Asked by relangi.sree 3 days ago

Last reply by Dropa 2 days ago

Cannot remove website from suggestions

Even after clearing all browsing data, the website in question still appears in my suggestions when I start typing in the URL bar. It has not been bookmarked or added to … (read more)

Even after clearing all browsing data, the website in question still appears in my suggestions when I start typing in the URL bar. It has not been bookmarked or added to form fills.

Asked by BloatedFox 1 month ago

Last reply by Paul 3 days ago

Issue with logining into one of my email accounts

I have multiple work email address with outlook.office365.com, and one of them just decided that it won't logon for me today, error reads as below: "Sending of password f… (read more)

I have multiple work email address with outlook.office365.com, and one of them just decided that it won't logon for me today, error reads as below:

"Sending of password for user jeffery@ausilk.com.au did not succeed. Mail server outlook.office365.com responded: Logon failure: unknown user name or bad password."

prior to this issue occuring, I have not done any changes to my password or anything on outlook.office365.com and my login still seem to work on outlook.office365.com. Further more, my colleague who also uses thunderbird also encountered the same issue. However, this seems to only affect my thunderbird, and nothing else, my mobile device as well as outlook (windows mail) seem to work fine and can login using the same password.

I changed the password on outlook.office365.com and consequently on thunderbird and windows mail, and still, windows mail works, but not thunderbird. As a side note, my other outlook.office365.com mail box works absolutely fine with thunderbird, can send and receive with no issue, just this one, and it happened out of the blue. The last email I managed to receive before this issue occurred was at 11:30 am Sydney time GMT+10, as the next email that came into my inbox (on windows mail) was 11:37am Sydney time GMT+10.

Please assist, thank you.

Asked by jeffery1 5 days ago

Last reply by Matt 3 days ago

When I am using Firefox with my Avast VPN I am often "denied access" to websites that accessible using other browsers such as Chrome? When I turn off the VPN with Firefox, access is given.

When I am using Firefox with my Avast VPN I am often "denied access" to websites that accessible using other browsers such as Chrome? When I turn off the VPN with Firefo… (read more)

When I am using Firefox with my Avast VPN I am often "denied access" to websites that accessible using other browsers such as Chrome? When I turn off the VPN with Firefox, access is given. What can I do to remedy this problem other than having to turn off the VPN? I doubt that it happens with the Mozilla VPN

Asked by justchuteem 3 days ago

Last reply by cor-el 3 days ago

How do I remove autocomplete items from login typing spaces?

I'm about to lose my mind on this. I have searched long and short where this would be hidden at in the settings and I can't find it. Anything I search for just gives me b… (read more)

I'm about to lose my mind on this. I have searched long and short where this would be hidden at in the settings and I can't find it. Anything I search for just gives me basic troubleshooting for autocomplete in the search bar.

First, Firefox has 2 twitter logins successfully stored in the password vault. When I go to Twitter the only suggestion for the login is "tulsa" and I have no idea where it's getting this. It will not auto fill in either of the 2 stored emails, not even if you begin typing them. I have to type them in manually and then when I submit it, the password is automatically typed into the next page.

Highlighting "tulsa" and not clicking or hitting enter and using the delete key does nothing.

This is really, really driving me nuts. Please help me.

Asked by Burnt 4 days ago

Last reply by jonzn4SUSE 4 days ago

Mozilla VPN doesnt work on Kubuntu or Ubuntu 22.04 LTS

Unknown error code 100 Could not find the program '/snap/firefox/1154/usr/lib/firefox/firefox' Please send a full bug report at https://bugs.kde.org. … (read more)

Unknown error code 100 Could not find the program '/snap/firefox/1154/usr/lib/firefox/firefox' Please send a full bug report at https://bugs.kde.org.

Asked by montana.angelborisov 5 days ago

Last reply by Paul 5 days ago