Showing questions tagged: Show all questions

Thunderbird Send Error

Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: * OK Gimap ready for requests from 97.73.80.245 … (read more)

Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: * OK Gimap ready for requests from 97.73.80.245 n4mb24034316oct.

Troubleshooting/repair recommendations appreciated.

Thanks, Ray

Asked by raycliffdweller 2 days ago

Last reply by googlethunderbird 1 day ago

Cannot send emails - web login service - stale request

I am using a university email system hosted by google, servers are imap.gmail.com and smtp.gmail.com using university credentials, which involve 2-factor authentication u… (read more)

I am using a university email system hosted by google, servers are imap.gmail.com and smtp.gmail.com using university credentials, which involve 2-factor authentication using Duo. It has worked fine for several years, but last night we had a power failure that outlasted my UPS. When I started up Thunderbird this morning, I could not access the account, every attempt threw up a dialog from the University saying "Web Login Service - Stale Request". Clearing cookies and cache was not helpful. I deleted the account, shut down Thunderbird, restarted Thunderbird, and re-created the account. Now I can receive mail, but I still get the same error when I try to send mail. The account works through the gmail browser app, but I find that app to be worse than useless. I have no idea what to try next. Thanks for any help/suggestions.

Asked by colli075 1 month ago

Last reply by dsgruner 1 day ago

how to remove a file that "contains a virus or malware" from notifications 2

Every time I run browser it messages me that downloaded file contains a virus or malware, even I deleted the file long time ago. I tried Ctrl+J "Remove from history", "Cl… (read more)

Every time I run browser it messages me that downloaded file contains a virus or malware, even I deleted the file long time ago. I tried Ctrl+J "Remove from history", "Clear downloads" and Organize/Delete that entry - Nothing helps. Its deleting, but when I run Firefox its appears again and again. This bug is terrible annoying, please fix it.

Asked by alexbel787 1 week ago

Last reply by cor-el 2 days ago

Multiple Mozilla problems

When using Mozilla/Firefox (but not when using Chrome) many links do not work (e.g tracking packages from UPS or FedEx). Also even though under setting I check"save login… (read more)

When using Mozilla/Firefox (but not when using Chrome) many links do not work (e.g tracking packages from UPS or FedEx). Also even though under setting I check"save logins and passwords for websites) they are not being saved. I need to login manually to access most websites

Please advise how to correct these issues. Due to security issues I greatly prefer to avoid Chrome/Google !

Asked by bncthay 3 weeks ago

Last reply by cor-el 2 days ago

Firefox hangs and stops loading any pages after random period of time

I'm not sure what is causing this, but it started at least a few months ago. I will be using firefox, and anywhere between a few minutes, or a few days, it will suddenly … (read more)

I'm not sure what is causing this, but it started at least a few months ago. I will be using firefox, and anywhere between a few minutes, or a few days, it will suddenly stop loading anything and I will have to completely quit it and restart it to get anything working again. No, it is not the HTTP3 problem; that was the first thing I tried. I've also uninstalled, and reinstalled the entire program, clearing all settings, etc. I am on windows. Generally good on firefox updates, will check and update usually every week or two.

Funny thing is, I also installed firefox nightly and that does not have this problem (although I have not used it as extensively as I normally do when browsing, so maybe I didn't hit whatever triggers this issue). It also works properly on other computers (as far as I'm aware). So I still think something is corrupt or wrong with my normal firefox program. I just don't know what or how.

Asked by chibblesthegreat 4 days ago

Last reply by cor-el 2 days ago

Unable to save Drafts (both IMAP and local folders)

Since I've installed TB I keep getting the error message that it can't save the message as a draft. I configured to use the IMAP "Drafts" folders I have already, but I ke… (read more)

Since I've installed TB I keep getting the error message that it can't save the message as a draft. I configured to use the IMAP "Drafts" folders I have already, but I kept getting the error. When I created a local folder and changed the settings to that one the error didn't go away.

What's wrong?

Asked by Mr Peach 1 week ago

Last reply by googlethunderbird 2 days ago

No stable landing for one website but no problem using Edge

I am using current version of FF on an HP W10 laptop. I use Lastpass as my password manager. Periodically, I need to log into optumrx.com, and I can't remember the last … (read more)

I am using current version of FF on an HP W10 laptop. I use Lastpass as my password manager. Periodically, I need to log into optumrx.com, and I can't remember the last time I had a problem. The past few days, when I use Lastpass or just open optumrx on my own, I am asked to verify a code texted to me cell phone. It recognizes me by name and then proceeds to cycle endlessly through several pages without landing and stopping on that page. I contacted optumrx and they suggested using Edge, which did behave normally.

Asked by David 2 days ago

Last reply by jscher2000 - Support Volunteer 2 days ago

FireFox won't start

My husband, Wayne, a casual computer user, has been having trouble getting into Firefox for some time. He's been getting along on MS Edge since then. He wants to get ba… (read more)

My husband, Wayne, a casual computer user, has been having trouble getting into Firefox for some time. He's been getting along on MS Edge since then. He wants to get back to Firefox for his bookmarks that are there. His problem is that Firefox doesn't start. When he tries to start it, a gray window appears briefly with a rotating blue circle and then disappears in less than a minute. While it's up, Firefox shows up in Task Manager with "not responding" or "suspended" or nothing. I note that the last Firefox update was 6/14/2022 according to the date modified on the file in Crash Reports, InstallTime2022060832. This is about the time he began having problems.

During the brief time it's up, there is no menu button (3 short lines), so Refreshing or Troubleshooting are not options. I believe my only option is to Uninstall (without removing user data) and then reinstall Firefox, ie a "Clean Install". I see an option to Refresh during the Uninstall dialog. Might that work? Barbara

Asked by webutl 2 days ago

Last reply by cor-el 2 days ago

Firefox download pdf before opening in browser

Hi, After the last update Firefox asks me what I want to do with the pdf files and to choose between Open in browser, Open with and Save file but even if I choose Open in… (read more)

Hi, After the last update Firefox asks me what I want to do with the pdf files and to choose between Open in browser, Open with and Save file but even if I choose Open in Firefox it always downloads the file in the download folder of the PC and then opens it, This is really annoying because then I have to delete them manually. What can I do? Thank you

Asked by lucaperin17 3 days ago

Last reply by CraigS26 2 days ago

Thunderbird constantly crashes [@ OOM | large | NS_ABORT_OOM | nsTSubstring<T>::Append | GatherLine ]

Since the last update, Thunderbird has had major problems. It seemed to lose all my folders and accounts, eventually it found them (but completely lost several folders), … (read more)

Since the last update, Thunderbird has had major problems. It seemed to lose all my folders and accounts, eventually it found them (but completely lost several folders), and all the filters seemm to be screwed up. Now, it has taken to crashing within seconds of starting the program. Any ideas? This has only been since the recent update to 102.0b4 (32 bit). Most recent crash reports in attached image - I can't keep the program running long enough to do anything else.

Any help appreciated.

Asked by kiwijetpilot 2 weeks ago

Last reply by Wayne Mery 3 days ago

After being offline, sometimes Firefox can't connect until restarted

Sometimes, if the computer is offline and Firefox is open, when the computer goes back online Firefox can't connect to any website, with the page "Hmm. We’re having troub… (read more)

Sometimes, if the computer is offline and Firefox is open, when the computer goes back online Firefox can't connect to any website, with the page "Hmm. We’re having trouble finding that site.". The only fix is to close Firefox and open it again. Going offline doesn't always do this, and while I'm not sure of what exactly causes this to happen, a way to easily reproduce it is:

  • Turn off the Wi-Fi;
  • Reboot the computer;
  • Open Firefox;
  • Turn on the Wi-Fi;

After the computer is connected, refreshing the page sends you to "Hmm. We’re having trouble finding that site.". You have to restart Firefox.

A way that doesn't 100% reproduce it, but works enough times, is to reboot the computer without turning off the Wi-Fi, and open Firefox as soon as possible (before the computer manages to connect to the router, which is the part that isn't always consistent). Rarely, it happens after suspending the computer, or after a disconnection due to an unstable connection. I can reproduce it in Firefox's safe mode. I have a hunch that maybe this is related to networking drivers.

I'm using a Lenovo IdeaPad 5 14ARE05 (Network controller: Intel Corporation Wi-Fi 6 AX200 (rev 1a)), Linux NixOS 22.11 (I don't know about Windows).

Ask me for any log you might need.

This is kinda a duplicate of https://support.mozilla.org/en-US/questions/1078253, except that their solution does nothing to me.

Asked by Martino 3 days ago

Last reply by jonzn4SUSE 3 days ago

Thunderbird Sees Some Mouse Clicks asCdounle-clicks

When selecting messages, Thunderbird sometimes opens them instead of selecting them about a third to half the time. It's particularly troublesome when I want to complete… (read more)

When selecting messages, Thunderbird sometimes opens them instead of selecting them about a third to half the time. It's particularly troublesome when I want to completely delete a message instead of moving it to the Trash folder, because the double-click causes Thunderbird to delete that message plus the one beneath it.

I at first blamed my mouse, but a mouse click-detecting test fails to detect any double-clicks. And I don't see this behavior in any other apps.

Has anyone else encountered anything like this? Is there a fix?

Asked by BillTreloar 3 days ago

Last reply by Matt 3 days ago

Email not working correctly on M1 Mac

I have a new M1 Ultra based Mac Studio. Using the latest Thunderbird 91.10.0. When I click on a email the mail is supposed to open in the bottom pane. Now, unless I re… (read more)

I have a new M1 Ultra based Mac Studio. Using the latest Thunderbird 91.10.0. When I click on a email the mail is supposed to open in the bottom pane. Now, unless I restart T-bird several times the email text or other content does NOT open. Also when I select a different email, the content pane does not update. This is a real problem.

Does anyone else have this. Is Mozilla aware of this issue. I have completely reinstalled the app and reset all the server info, but the problem persists. This never occurred on my older MacPro with the Intel Chip even though on the same OS release: Mac OS Monterey 12.4

Asked by Bob 3 days ago

Last reply by googlethunderbird 3 days ago

impossible de supprimer des pages

Bonjour, Lorsque j'ouvre Firefox, deux pages s'ouvrent: - le gestionnaire de modules; - Beautiful GX Fantasy. Si je supprime ces pages, elles reviennent à l'ouverture sui… (read more)

Bonjour,

Lorsque j'ouvre Firefox, deux pages s'ouvrent: - le gestionnaire de modules; - Beautiful GX Fantasy. Si je supprime ces pages, elles reviennent à l'ouverture suivante. Merci de m'aider. Cordialement.

Olivier

Asked by Olivier 4 days ago

Last reply by cor-el 3 days ago

Yahoo email garbled

Recently, when I use this browser, some of my Yahoo emails received are garbled and resemble computer code. But I don't have this problem if I use Chrome or my android p… (read more)

Recently, when I use this browser, some of my Yahoo emails received are garbled and resemble computer code. But I don't have this problem if I use Chrome or my android phone. It is a recent problem and does not affect all my emails.

Asked by ddelano202 1 week ago

Last reply by jonzn4SUSE 3 days ago

RE: Firefox extremely slow to load pages or connect to Web sites after startup

It's June 2022, and I am using FF64 101.0.1. My issue is best described by Zaayl (2017) at https://support.mozilla.org/en-US/questions/1157490, but the working and easies… (read more)

It's June 2022, and I am using FF64 101.0.1.

My issue is best described by Zaayl (2017) at https://support.mozilla.org/en-US/questions/1157490, but the working and easiest solution I found was the one offered by delclemons (2018) at https://support.mozilla.org/en-US/questions/1229621#question-reply.

My starting page is blank. I have an extension that shows my external IP as a country flag when FF starts up. If the flag doesn't show, I know I still cannot connect to any site. Similar to Zaayl's case, my FF can be able to connect to sites only after a certain amount of time, which varies from instant - very rarely - up to over 10 minutes. The wait always gets longer, especially when FF crashes and have to restart.

I've been searching a long, long time for the right fix. I cringe at the idea that I have to reinstall FF every time there's a major issue, like this one. Syncing back bookmarks and passwords and reinstalling the extensions are the easy part. The painful part is having to set details of accounts in the containers afterwards. I am so glad that is over now. Connection to sites is no longer prolonged after FF startup.

I wanted to thank the persons concerned, but I couldn't reply to their messages, which are now archived. So, I decided to post a new one here to do that; also, to help users who have to same issue as mine.

Asked by mobilesuit 4 days ago

Last reply by jonzn4SUSE 4 days ago

Migrated mail server & updated URLs, but Thunderbird still references old server

Hi, I recently migrated my mails (own domain) to another provider. IMAP & SMTP urls were changed accordingly for the relevant accounts within Thunderbird. After resta… (read more)

Hi,

I recently migrated my mails (own domain) to another provider.

IMAP & SMTP urls were changed accordingly for the relevant accounts within Thunderbird. After restarting, it asked me twice for the new server's password: 1x each for send/receive – both work properly, as do the rest of folders apparently.

But: If I open Properties in the IMAP folders' right click menu, the dialog still lists the old server's URL in their location (and that field is not editable).

Weirder yet: Despite Thunderbird having asked for the passwords while showing the "new" server's URL (& me storing them in the password manager), it still reports the "old" server's URLs as provider in the "Saved passwords…" dialog. This is repeats if I delete these passwords and have it ask again.

Is this a known issue?

Thunderbird 91.10.0

Asked by ar420 6 days ago

Last reply by Matt 4 days ago

Thunderbird does not always highlight folders with new unread messages despite receiving them.

I have been having an issue with TB not highlighting (aka changing folder name font to bold and showing number of unread messages inside beside it) some folders which hav… (read more)

I have been having an issue with TB not highlighting (aka changing folder name font to bold and showing number of unread messages inside beside it) some folders which have received new messages. The folders appear as if nothing has been received. The new messages are in fact inside after I open the folders but they are already marked as read despite me never actually reading them or even opening the folder. Restarting TB or PC or downloading mails does not fix it. It is possible to be completely unaware of a new mail until I manually check every folder for those "ghost messages".

To be clear I do have all the 3 options of checking for new mails turned on on every adress added in TB.

Asked by igor369pl 1 week ago

Last reply by Matt 4 days ago