Showing questions tagged: Show all questions

When I come out of Thunderbird - latest update (124.0b1), it won't re-load unless I reboot computer - Windows 11.

When I come out of Thunderbird - latest update (124.0b1), it won't re-load from shortcut or the exe file, unless I reboot computer - Windows 11. This has only happened s… (read more)

When I come out of Thunderbird - latest update (124.0b1), it won't re-load from shortcut or the exe file, unless I reboot computer - Windows 11. This has only happened since the latest update, before then I have never had any problems.

Asked by Chas D 16 hours ago

Last reply by Matt 1 hour ago

Firefox not printing frame contents within webpage

Running Windows 10 and Firefox 102.9.0esr 64-bit. I seem to have affected the print facility so that the contents of a frame within a webpage do not print. The frame cont… (read more)

Running Windows 10 and Firefox 102.9.0esr 64-bit. I seem to have affected the print facility so that the contents of a frame within a webpage do not print. The frame contents do show on the preview screen but then disappear when the Print button is pressed and they are not printed. The rest of the webpage is printed OK. Typically this happens to the 'Sellers Description' on an Ebay item. I have upgraded to Firefox 115.7.0esr but this has not fixed the problem. The print works fine on another machine running Windows 10 and Firefox 91.6.0esr 64-bit. Is there a way to get the full print back? Regards, LRB

Asked by lyn.bennett6 2 days ago

Last reply by jscher2000 - Support Volunteer 4 hours ago

Videos Not Playing Since Update Firefox Release 122.0.1

Since the new update for some reason, videos on some websites are no longer loading as they used to. The big sites like YouTube and Netflix are fine though others are giv… (read more)

Since the new update for some reason, videos on some websites are no longer loading as they used to. The big sites like YouTube and Netflix are fine though others are giving error codes.

(Error Code: 102630) is a common one, even after going through the guides online to get it working nothing works.

The other thing I've noticed is: Error code: SSL_ERROR_RX_RECORD_TOO_LONG This also comes up on some web players. Same again, nothing works trying to fix it.

Something changed during update 122.0.1 ?? Any Help or Ideas would be great. :)

Asked by Fox1001 6 days ago

Last reply by cor-el 5 hours ago

Server has disconnected - Thunderbird

Dear, We have a problem with Thunderbird. The message is: Server mail.banija-pal.rs has disconnected. The server may have gone down or there may be a network problem. H… (read more)

Dear, We have a problem with Thunderbird. The message is:

Server mail.banija-pal.rs has disconnected. The server may have gone down or there may be a network problem.

How to fix it?

Asked by office731 1 month ago

Last reply by sales398 5 hours ago

Problems getting Thunderbird running

Hello, I'm having problems with the thunderbird program in my office. My boss wants to use it, but i can't get it working. We have a PaloAlto Firewall and i can't figure… (read more)

Hello, I'm having problems with the thunderbird program in my office. My boss wants to use it, but i can't get it working.

We have a PaloAlto Firewall and i can't figure out, what i have to do, to get thunderbird running. Can you help me please? Maybe it's quite simple, but i unsee it.

best regards Stefan Fraunholz

PS: If we can speak german in the future, it woul help me a lot. Thanks

Asked by stefra21 19 hours ago

Last reply by david 7 hours ago

Firefox crashes

Whenever firefox has multiple tabs open and on any single tab youtube is running i find youtube to crash lag and even crack itself by audio playing with struck video. FYI… (read more)

Whenever firefox has multiple tabs open and on any single tab youtube is running i find youtube to crash lag and even crack itself by audio playing with struck video. FYI the same issue is not experienced in other browsers like brave for instance . I hope you provide attention to this problem and solve this issue as soon as possible and as I mostly use firefox to browse and use its dev tools.

Asked by aftab98856 1 month ago

Last reply by zeroknight 7 hours ago

Message field too narrow

The message field is too narrow for all messages, except pure text messages. A screenshot is attached. How can I modify the userChrome.css so that all available space ge… (read more)

The message field is too narrow for all messages, except pure text messages. A screenshot is attached. How can I modify the userChrome.css so that all available space gets used?

Asked by Thomas likes to learn 4 days ago

Last reply by Toad-Hall 9 hours ago

mail in Inbox gets overwritten by content of another email

Hello, I've been using Thunderbird since pretty much ever for my work place email account. Since a couple of years (indeed since my job position changed resulting in sign… (read more)

Hello, I've been using Thunderbird since pretty much ever for my work place email account. Since a couple of years (indeed since my job position changed resulting in significant increase of email frequency; currently I have few thousand emails in the Inbox, and much more in separate folders) I'm observing an unfortunate and I should say also a very serious problems with it.

From time to time some mail in the Inbox gets overwritten by the content of another email (also in the Inbox), leaving the subject, recepient, sender etc. intact. So far I was not able to reproduce the circumstances under which this happens. It is happening currently on my Lenovo laptop, 11th Gen i7, 16GB of memory, running Windows 11 Pro, and has happened before on a Mac AirBook machine (bought two years ago, and this was actually the reason to change the mailer app on Mac, and one of the reasons I went back to Windows machine).

I don't think I need to mention how serious this problem may be (well, I guess it depends on the importance of the email that gets overwritten) and I really hope you may be able to suggest a cure.

Best regards, Bostjan

Asked by Bostjan Golob 13 hours ago

Last reply by christ1 9 hours ago

2.1gb of Ram used by Firefox

Firefox uses 2.1gb of RAM with 6 tabs opened which is far more than it ussualy does and it sometimes just jumps to 2.5gb. ((Fore the Image) My task manager is in german s… (read more)

Firefox uses 2.1gb of RAM with 6 tabs opened which is far more than it ussualy does and it sometimes just jumps to 2.5gb. ((Fore the Image) My task manager is in german so Arbeitsspeicher=RAM)

Asked by Kiro 10 hours ago

Last reply by zeroknight 10 hours ago

Why do changing ads on Washington Post keep freezing my computer screen (Macs 12.7.2)? I don't have an ad blocker installed.

I thought I could turn off my ad blocker just for the Washington Post, but I discovered upon searching that I don't have an ad blocker installed. So why does the page fre… (read more)

I thought I could turn off my ad blocker just for the Washington Post, but I discovered upon searching that I don't have an ad blocker installed. So why does the page freeze up when the ad at the side of my screen changes? This doesn't seem to happen on any of the other sites I use.

Asked by mmartha61 3 days ago

Last reply by zeroknight 11 hours ago

How to debug FF startup, not using the profiler? After reboot, FF always takes 14 minutes to start the first time.

I run the latest Firefox (v122.0.1) on Windows 11. Since last week, FF takes 14 minutes to start the first time after a boot. :-( Usually FF starts in ~3 seconds. … (read more)

I run the latest Firefox (v122.0.1) on Windows 11.

Since last week, FF takes 14 minutes to start the first time after a boot. :-( Usually FF starts in ~3 seconds.

I reboot the laptop. I wait a minute. I start FF. Nothing happens for 14 minutes. Finally the browser window suddenly appear and everything is working normally. I exit FF (no remaining firefox.exe processes are running). I start FF again. Now it starts immediately as usual. :-) But: I reboot and start FF. Again, it takes 14 minutes to start. This is reproduceable every time.

I haven't tried to *solve* this by refreshing FF or simillar. Right now I'm more interested in debugging this and finding out what is wrong.

I found https://profiler.firefox.com/docs/#/./guide-startup-shutdown which states how to automatically start the profiler at startup.

12:40 I boot the computer, login and wait a minute. 12:43 I start CMD.EXE and run:

 cd c:\Program Files\Mozilla Firefox
 set MOZ_PROFILER_STARTUP=1
 set MOZ_PROFILER_STARTUP_ENTRIES=20000000
 set MOZ_PROFILER_STARTUP_INTERVAL=100

12:44 I run:

 firefox.exe

No GUI appear. (it won't appear until 14 minutes later) I open the Task Manager and see one (1) firefox.exe process, taking 0% cpu. (pid 17668) 12:48 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:50 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:52 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:54 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:56 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:58 The browser GUI finally appear. Everything is now normal. It is showing one (1) tab with my start-page (google) just as it should. (my Task Manager now show 12 FF processes running, with various options) 12:59 I click the icon to stop the profiling.

I open the profile. [Profile Info] says:

 Recording started: Sat 17 Feb 2024 12:58
 Recording length: 1m12s 

So my profiling data don't show what happens between 12:44 to 12:58 :-(

Just for the sake of it, I'm attaching a pic of the first 10 seconds of the profile (at 12:58).

PS: Between 12:44 and 12:58 no FF window exists at all. Alt+Tab show no FF and in Task Manager I can't do any "Window" management, it is greyed out. I.e. no FF window exists for this process.

Question 1) What should I do to debug what happens between 12:44 and 12:58?

Question 2) How can it be that it takes 14 minutes to start FF from scratch (boot) while it starts quickly (~3 seconds) if it has been started once? I mean, all firefox.exe processes are gone when I exit FF, so starting FF again should be like starting from scratch, but apparently something is different.

Question 3) Is it normal that a FF, with only one tab (https://google.com/), run 12 processes in Task Manager?

Asked by elofu17 6 days ago

Last reply by zeroknight 13 hours ago

mozilla (very) slow and excessive RAM usage on high retention newsservers

greetings to the forum. TB 115.7.0 (64 bit) on windows 10, 32 GB RAM, intel i7-6700 CPU@3.40GHz I signed up for an account on the newsserver astraweb.com which has a very… (read more)

greetings to the forum. TB 115.7.0 (64 bit) on windows 10, 32 GB RAM, intel i7-6700 CPU@3.40GHz I signed up for an account on the newsserver astraweb.com which has a very high message retention, around 21 years in the groups I subscribed to!!! in two groups I subscribed to, it downloaded 1410000 and 3031000 headers (no messages)... since after this massive download it was slow and unresponsive often, I repaired the folders of those groups and deleted the startup cache... in response the TB re-downloaded everything again, remained not responding for about 20 minutes and during this process used over 20 GB of RAM memory (see attached image). now it's using about 8.5 GB RAM, but every time I click on one group or another of astraweb it freezes with a "not responding" message until some mysterious task finishes... I could try to limit the number of headers downloaded in the account settings but I will only do it if I have to... If I don't find some solution, this way TB is almost unusable...

before posting on bugzilla and before deleting the older headers, do you think there is anything else I can do to avoid freezing TB on that server?

Asked by filigrana 1 week ago

Last reply by Wayne Mery 17 hours ago

How to get rid of google account

I had one email that I linked with a mobile game but I logged off and sold it. But every time I went to google.com and clicked sign in then It pops up the old Google acco… (read more)

I had one email that I linked with a mobile game but I logged off and sold it. But every time I went to google.com and clicked sign in then It pops up the old Google account which I already sold. And I have to select new email and login again. It seemed in every time I went to google I have to re-login again. Its very bother me.

Asked by benztpk1994 1 day ago

Last reply by cor-el 1 day ago

Error message: "No video with supported format and MIME type found" with mp3 files

I'm getting the error message "No video with supported format and MIME type found" with mp3 files at https://www.gatherthepeople.org/test/styled-7/page-3/ when using Fire… (read more)

I'm getting the error message "No video with supported format and MIME type found" with mp3 files at https://www.gatherthepeople.org/test/styled-7/page-3/ when using Firefox 123.0 on my M1 (ARM) iMac running OS 14.3.1; when using Firefox 123.0 on my M1 (ARM) MacBook Air running OS 14.3.1; when using Firefox 123.0 on Win 11;and when using Firefox 115.8 on my Intel MacBook Pro running OS 10.14.6.

The same mp3 files (https://www.gatherthepeople.org/test/styled-7/page-3) play without any problem with Chrome and Safari on the Mac and with Edge on Win 11 .

Thanks

Asked by Moshe ben Asher 2 days ago

Last reply by cor-el 1 day ago

Fullscreen bug and low fpa

When I want to watch a video on fullscreen on my Samsung tablet, Firefox minimalizes throws me to my homescreen. After I go back to Firefox, the video is choppy and has a… (read more)

When I want to watch a video on fullscreen on my Samsung tablet, Firefox minimalizes throws me to my homescreen. After I go back to Firefox, the video is choppy and has a low fps. I fix it by forward and rewind the video by clicking on the side of the screen. Very annoying. Browser is up to date, please help

Asked by iceman-studio 1 week ago

Last reply by Paul 1 day ago

web site comments

There are sites, including yahoo that all my comments are coming back as "comment failed to publish" or other sites where comment section just not there. Seemed like this… (read more)

There are sites, including yahoo that all my comments are coming back as "comment failed to publish" or other sites where comment section just not there. Seemed like this started happening after a recent Firefox update. I have contacted web sites, my protection service and they have, after research come back with problem is Firefox. If there' something I've done or not done to have this happen, let me know. It DOES NOT happen when I use, as example Edge or anyone else. Thanks......Mike

Asked by mike X 3 weeks ago

Last reply by zeroknight 1 day ago

Access to websites

Firefox Browser 123.0 (64bit) Windows 11 Pro Lately I have been experiencing issues/difficulties to access certain websites either an security issue (eg Site needs to ve… (read more)

Firefox Browser 123.0 (64bit) Windows 11 Pro

Lately I have been experiencing issues/difficulties to access certain websites either an security issue (eg Site needs to verify the security of my internet connection. This verification process times out and of course results in not getting access. Or the following message gets displayed when accessing this site:

"The page isn’t redirecting properly

An error occurred during a connection to mynikonlife.com.au.

   This problem can sometimes be caused by disabling or refusing to accept cookies"

In both the above cases I experience no difficulties, using Microsoft Edge. Is there an solution to this or do I start using MS Edge (which I do not want to)?

Asked by Barry Richter 1 day ago

Last reply by zeroknight 1 day ago

Vimeo manage videos page does nto display correctly

Vimeo "manage videos" page displays momentarily with controls below the embedded video, as it should, while loading, then it switches over to show the title of the video,… (read more)

Vimeo "manage videos" page displays momentarily with controls below the embedded video, as it should, while loading, then it switches over to show the title of the video, making it impossible to change settings. This behavior repeats if I refresh the page. It still occurs after clearing the cache. It does not occur in Microsoft Edge or Google Chrome.

Asked by jsallen 2 days ago

Last reply by jscher2000 - Support Volunteer 2 days ago

Can't Sign in to my email with thunderbird.

I can't sign in to my email with thunderbird. I can't get any email. It has worked flawlessly till now. I don't know how you can tell me anything since I can't get email… (read more)

I can't sign in to my email with thunderbird. I can't get any email. It has worked flawlessly till now. I don't know how you can tell me anything since I can't get email.

Asked by rgc.net 2 days ago

Last reply by david 2 days ago

Firefox on the new samsung galaxy S24

I got the new samsung galaxy S24 with android, and when i'm using mozilla firefox the screen is flashes in dark, or stay black, i had to switch to google chrome. I hope y… (read more)

I got the new samsung galaxy S24 with android, and when i'm using mozilla firefox the screen is flashes in dark, or stay black, i had to switch to google chrome. I hope you'll fix it. Kind regards

Asked by docflorian1 2 days ago

Last reply by TyDraniu 2 days ago