Showing questions tagged: Show all questions

How do I find/change passwords in 91.3.2?

How do I find/change passwords in 91.3.2? In the past, I have been able to find them. I changed my password for centurylink.net and I can no longer send email. I can rece… (read more)

How do I find/change passwords in 91.3.2? In the past, I have been able to find them.

I changed my password for centurylink.net and I can no longer send email. I can receive email so I figure I need to change the STMP password.

Thank you for your assistance, CB

Asked by c51b 22 minutes ago

No e-mail deletion on server.

Ever since upgrade on Nov 11 have not been able to delete e-mails from server using TB. So I get some 400 + emails sent to me 2-3 times a day, dating from Nov 11. 'Tools/… (read more)

Ever since upgrade on Nov 11 have not been able to delete e-mails from server using TB. So I get some 400 + emails sent to me 2-3 times a day, dating from Nov 11. 'Tools/Account Settings/Server Settings/Leave Messages on Server' is set for 3 days. No change when I change to 'until I delete them' rather than 3 days Server is pophm .

Asked by marknazar 3 hours ago

Google Workspace email with MFA does not work

We have Google Workspace (GMail) accounts with MFA and the latest Thunderbird is causing no end of issues. I can't setup my email. I get a popup for the Oauth2 Google si… (read more)

We have Google Workspace (GMail) accounts with MFA and the latest Thunderbird is causing no end of issues.

I can't setup my email. I get a popup for the Oauth2 Google sign on, fill in my details, pass the authentication, etc. When I hit "Allow", the window redirects to our website, not Google, our company website! See the screenshots.

Running Thunderbird 91.3.2 (64 bit) on Windows 11

Asked by Justin Levene 18 hours ago

Firefox keeps crashing on startup after updating to macOS monterey 12.0.1

please help, I have tried uninstalling then installing it again, but it didn't work. here's the crash report: AdapterVendorID: 0x106b Add-ons: doh-rollout%40mozilla.org:… (read more)

please help, I have tried uninstalling then installing it again, but it didn't work.

here's the crash report:

AdapterVendorID: 0x106b Add-ons: doh-rollout%40mozilla.org:2.0.0,formautofill%40mozilla.org:1.0.1,pictureinpicture%40mozilla.org:1.0.0,proxy-failover%40mozilla.com:1.0.2,screenshots%40mozilla.org:39.0.1,webcompat%40mozilla.org:27.1.0,default-theme%40mozilla.org:1.3,google%40search.mozilla.org:1.1,amazondotcom%40search.mozilla.org:1.3,wikipedia%40search.mozilla.org:1.1,bing%40search.mozilla.org:1.3,ddg%40search.mozilla.org:1.1 AvailablePhysicalMemory: 268353536 AvailableSwapMemory: 0 BuildID: 20211119140621 ContentSandboxCapable: 1 ContentSandboxLevel: 3 CrashTime: 1638643310 DOMFissionEnabled: 1 DOMIPCEnabled: 1 EventLoopNestingLevel: 1 ExperimentalFeatures: fission.autostart,media.videocontrols.picture-in-picture.allow-multiple InstallTime: 1638641802 MacAvailableMemorySysctl: 80 MacMemoryPressure: Normal MacMemoryPressureCriticalTime: Unset MacMemoryPressureNormalTime: 1638643309 MacMemoryPressureSysctl: 1 MacMemoryPressureWarningTime: Unset Notes: FP(D00-L1000-W00000000-T000) WR? WR+ GL Context? GL Context+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox PurgeablePhysicalMemory: 31981568 ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 1393 StartupCrash: 0 StartupTime: 1638643309 TelemetryEnvironment: {"build":{"applicationId":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","applicationName":"Firefox","architecture":"aarch64","buildId":"20211119140621","version":"94.0.2","vendor":"Mozilla","displayVersion":"94.0.2","platformVersion":"94.0.2","xpcomAbi":"aarch64-gcc3","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":8192,"virtualMaxMB":null,"cpu":{"extensions":["hasNEON"]},"os":{"name":"Darwin","version":"21.1.0","locale":"en-ID"},"hdd":{"profile":{"model":null,"revision":null,"type":null},"binary":{"model":null,"revision":null,"type":null},"system":{"model":null,"revision":null,"type":null}},"gfx":{"D2DEnabled":null,"DWriteEnabled":null,"ContentBackend":"Skia","Headless":false,"EmbeddedInFirefoxReality":null,"adapters":[{"description":null,"vendorID":"0x106b","deviceID":null,"subsysID":null,"RAM":0,"driver":null,"driverVendor":null,"driverVersion":null,"driverDate":null,"GPUActive":true}],"monitors":[{"screenWidth":1440,"screenHeight":900,"scale":2}],"features":{"compositor":"webrender","hwCompositing":{"status":"available"},"gpuProcess":{"status":"unused"},"wrQualified":{"status":"available"},"webrender":{"status":"available"},"wrCompositor":{"status":"available"},"wrSoftware":{"status":"available"},"openglCompositing":{"status":"available"},"omtp":{"status":"unused"}}},"appleModelId":"MacBookAir10,1","hasWinPackageId":null},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":8,"fissionEnabled":true,"telemetryEnabled":false,"locale":"en-US","intl":{"requestedLocales":["en-US"],"availableLocales":["en-US"],"appLocales":["en-US"],"systemLocales":["en-ID","id-ID"],"regionalPrefsLocales":["en-ID","id-ID"],"acceptLanguages":["en-US","en"]},"update":{"channel":"release","enabled":true,"autoDownload":true,"background":false},"userPrefs":{"browser.search.region":"ID","browser.search.widget.inNavBar":false,"browser.urlbar.quicksuggest.dataCollection.enabled":false,"browser.urlbar.suggest.quicksuggest.nonsponsored":false,"browser.urlbar.suggest.quicksuggest.sponsored":false,"widget.content.allow-gtk-dark-theme":false,"widget.content.gtk-high-contrast.enabled":true},"sandbox":{"effectiveContentProcessLevel":3,"contentWin32kLockdownState":3},"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":false,"defaultSearchEngine":"google-b-d","defaultSearchEngineData":{"loadPath":"[other]addEngineWithDetails:google@search.mozilla.org","name":"Google","origin":"default","submissionURL":"https://www.google.com/search?client=firefox-b-d&q="}},"profile":{"creationDate":18965,"firstUseDate":18965},"addons":{"activeAddons":{"doh-rollout@mozilla.org":{"version":"2.0.0","scope":1,"type":"extension","updateDay":18962,"isSystem":true,"isWebExtension":true,"multiprocessCompatible":true,"blocklisted":false,"description":"This used to be a Mozilla add-on that supported the roll-out of DoH, but now only exists as a stub t","name":"DoH Roll-Out","userDisabled":false,"appDisabled":false,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18962},"formautofill@mozilla.org":{"version":"1.0.1","scope":1,"type":"extension","updateDay":18962,"isSystem":true,"isWebExtension":true,"multiprocessCompatible":true,"blocklisted":false,"description":null,"name":"Form Autofill","userDisabled":false,"appDisabled":false,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18962},"pictureinpicture@mozilla.org":{"version":"1.0.0","scope":1,"type":"extension","updateDay":18962,"isSystem":true,"isWebExtension":true,"multiprocessCompatible":true,"blocklisted":false,"description":"Fixes for web compatibility with Picture-in-Picture","name":"Picture-In-Picture","userDisabled":false,"appDisabled":false,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18962},"proxy-failover@mozilla.com":{"version":"1.0.2","scope":1,"type":"extension","updateDay":18962,"isSystem":true,"isWebExtension":true,"multiprocessCompatible":true,"blocklisted":false,"description":"Direct Failover for system requests.","name":"Proxy Failover","userDisabled":false,"appDisabled":false,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18962},"screenshots@mozilla.org":{"version":"39.0.1","scope":1,"type":"extension","updateDay":18962,"isSystem":true,"isWebExtension":true,"multiprocessCompatible":true,"blocklisted":false,"description":"Take clips and screenshots from the Web and save them temporarily or permanently.","name":"Firefox Screenshots","userDisabled":false,"appDisabled":false,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18962},"webcompat@mozilla.org":{"version":"27.1.0","scope":1,"type":"extension","updateDay":18962,"isSystem":true,"isWebExtension":true,"multiprocessCompatible":true,"blocklisted":false,"description":"Urgent post-release fixes for web compatibility.","name":"Web Compatibility Interventions","userDisabled":false,"appDisabled":false,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18962}},"theme":{"id":"default-theme@mozilla.org","blocklisted":false,"description":"Follow the operating system setting for buttons, menus, and windows.","name":"System theme — auto","userDisabled":false,"appDisabled":false,"version":"1.3","scope":4,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18965,"updateDay":18965},"activeGMPlugins":{"gmp-gmpopenh264":{"version":null,"userDisabled":false,"applyBackgroundUpdates":1},"gmp-widevinecdm":{"version":null,"userDisabled":false,"applyBackgroundUpdates":1}}},"experiments":{"bug-1690367-rollout-moving-webrtc-networking-functionality-into-i-release-87-100":{"branch":"active","type":"normandy-prefrollout","enrollmentId":"978fd629-142e-4049-8eab-f042c4251a69"},"bug-1732206-rollout-fission-release-rollout-release-94-95":{"branch":"active","type":"normandy-prefrollout","enrollmentId":"0c365135-577d-e14f-839f-94b3e5501d65"}}} ThreadIdNameMapping: 7:"IPC I/O Parent",8:"Timer",11:"Socket Thread",12:"Permission",13:"JS Watchdog",16:"Cache2 I/O",17:"Cookie",18:"TaskController #0",21:"TaskController #3",19:"TaskController #1",22:"TaskController #4",24:"TaskController #6",20:"TaskController #2",23:"TaskController #5",25:"TaskController #7",26:"BackgroundThreadPool #1",28:"Worker Launcher",29:"Renderer",30:"WRWorker#0",33:"WRWorker#3",36:"WRWorker#6",31:"WRWorker#1",43:"WRWorkerLP#5",40:"WRWorkerLP#2",38:"WRWorkerLP#0",45:"WRWorkerLP#7",37:"WRWorker#7",32:"WRWorker#2",34:"WRWorker#4",39:"WRWorkerLP#1",42:"WRWorkerLP#4",35:"WRWorker#5",44:"WRWorkerLP#6",41:"WRWorkerLP#3",46:"Compositor",48:"ImageIO",49:"IPDL Background",49:"DOM Worker",51:"StreamTrans #6",60:"QuotaManager IO",52:"IndexedDB #1",63:"IndexedDB #2",80:"StyleThread#0",81:"StyleThread#1",82:"StyleThread#2",83:"StyleThread#3",85:"StyleThread#5",84:"StyleThread#4",61:"StreamTrans #44",67:"TRR Background",66:"StreamTrans #51",62:"StreamTrans #50",62:"mozStorage #1",63:"mozStorage #2",64:"ImageBridgeChld",65:"WRSceneBuilder#1",66:"WRSceneBuilderLP#1",67:"WRRenderBackend#1",71:"GMPThread",72:"ProcessHangMon",72:"IndexedDB #3",75:"DNS Resolver #1",77:"BgIOThreadPool #1",78:"IndexedDB #4",79:"mozStorage #3",80:"DNS Resolver #2",81:"DOM Worker",84:"StreamTrans #56",82:"DOM Worker",83:"IndexedDB #5",85:"SSL Cert #1",87:"DNS Resolver #3",87:"DNS Resolver #4",88:"URL Classifier",89:"IndexedDB #6",90:"DNS Resolver #5",91:"SSL Cert #2",92:"ExtensionProtocolHandler",94:"SSL Cert #3",97:"SSL Cert #4",98:"SSL Cert #5", Throttleable: 1 TotalPhysicalMemory: 8589934592 UptimeTS: 1.375 Vendor: Mozilla Version: 94.0.2 XPCOMSpinEventLoopStack: XPIProvider.jsm:awaitPromise useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.

Asked by loonatheworld 1 day ago

Last reply by loonatheworld 18 hours ago

Strange "Unknown Collection" messages in the console after startup

Hi, I'm using Firefox ESR 78.15 with a slightly modified Arkenfox user.js I keep getting two "Unknown Collection" messages in the console after startup. The first one rea… (read more)

Hi,

I'm using Firefox ESR 78.15 with a slightly modified Arkenfox user.js

I keep getting two "Unknown Collection" messages in the console after startup.

The first one reads Unknown Collection "main/messaging-experiments" in the headline, while the following text is shown in the drop down menu: "UnknownCollectionError resource://services-settings/RemoteSettingsClient.jsm:155 sync resource://services-settings/RemoteSettingsClient.jsm:455 InterpretGeneratorResume self-hosted:1158 AsyncFunctionNext self-hosted:693

The second one reads "Unknown Collection "main/cfr-fxa" in the headline, with the same text in the drop down menu as above.

Can someone please explain what these messages mean and if it is something to be concerned about?

I've spent quite some time, but couldn't find out.

Thanks

Asked by spider82 19 hours ago

Thunderbird running on Linux Mint 19.3 works perfectly for downloading EMails. However, the process of sending Email messages slow, despite the fact I have a very fast and reliable Internet connection.i lg3c

Recommend that when I hit the send option the outgoing message is immediately moved to the outbox and sent in the background. This would enable users to promptly move to … (read more)

Recommend that when I hit the send option the outgoing message is immediately moved to the outbox and sent in the background. This would enable users to promptly move to other messages. Presently it takes about thirty seconds at least before a message actually goes out.

Asked by GreatScott 20 hours ago

Issue sending replies for sbcglobal

I am able to receive and send messages without problems. However, when I try to reply to an email I am asked to re-enter my password. When I do that it still asks to re-e… (read more)

I am able to receive and send messages without problems. However, when I try to reply to an email I am asked to re-enter my password. When I do that it still asks to re-enter password. I do not get that error when sending out an original message.

Asked by kuff 21 hours ago

Dell OpenManage (OMSA) will not sign in with Firefox 94.02

I have various versions of Dell OMSA (OpenManage Server Administrator) on about 20 servers running Windows Server 2008 and up, and all of them have stopped working with F… (read more)

I have various versions of Dell OMSA (OpenManage Server Administrator) on about 20 servers running Windows Server 2008 and up, and all of them have stopped working with FF 94.02 (and possibly 94.01)

OMSA gets stuck in a login loop, just keeps asking for credentials. Switching to latest Chrome works, but I'd rather stick with FF.

Any ideas on what setting may have changed to create this issue?

Asked by eric154 21 hours ago

Thunderbird 91.3.2 updated now crashes on startup and can't open safe mode

Thunderbird updated overnight and now crashes on startup. Holding shift key gives safe mode start up options for a split second and then they disappear before I get a ch… (read more)

Thunderbird updated overnight and now crashes on startup. Holding shift key gives safe mode start up options for a split second and then they disappear before I get a chance to select anything.

Clicking re start thunderbird sometimes opens the main email client for a split second before crashing. Running win10 in safe mode makes no difference. Would it be as simple as me just uninstalling the current version of thunderbird and reinstalling an older version? Will all my accounts and profiles be OK?

This is a pretty big problem for me as I have a ton of email going back years.

NOTE: I just downloaded and installed an earlier version via the link below and fixed the problem https://ftp.mozilla.org/pub/thunderbird/releases/91.3.1/win64/en-US/

Here is the crash detail.

AdapterDeviceID: 0x6759 AdapterDriverVersion: 15.201.1151.1008 AdapterSubsysID: 00000000 AdapterVendorID: 0x1002 Add-ons: default-theme%40mozilla.org:1.2,google%40search.mozilla.org:1.0,ddg%40search.mozilla.org:1.0,amazondotcom%40search.mozilla.org:1.1,wikipedia%40search.mozilla.org:1.0,bing%40search.mozilla.org:1.0 AvailablePageFile: 4152111104 AvailablePhysicalMemory: 4677124096 AvailableVirtualMemory: 3484770304 BlockedDllList: BreakpadReserveAddress: 116129792 BreakpadReserveSize: 83886080 BuildID: 20211117150618 ContentSandboxCapable: 1 ContentSandboxLevel: 1 ContentSandboxWin32kState: Win32k Lockdown disabled -- Preference not set CrashTime: 1638476173 DOMIPCEnabled: 1 FramePoisonBase: 0000004041080832 FramePoisonSize: 65536 GPUProcessLaunchCount: 1 GPUProcessStatus: Running InstallTime: 1638430930 LauncherProcessState: 0 ModuleSignatureInfo: {"Microsoft Corporation":["msvcp140.dll","VCRUNTIME140.dll"],"Microsoft Windows":["AudioSes.dll","webauthn.dll","wscapi.dll","avrt.dll","ondemandconnroutehelper.dll","directmanipulation.dll","dbgcore.dll","dbghelp.dll","twinapi.dll","BCP47mrm.dll","Windows.Globalization.dll","Bcp47Langs.dll","wsock32.dll","twinapi.appcore.dll","dcomp.dll","dataexchange.dll","icm32.dll","mscms.dll","MMDevAPI.dll","InputHost.dll","ColorAdapterClient.dll","WindowManagementAPI.dll","Windows.UI.dll","urlmon.dll","dxgi.dll","d3d11.dll","WinTypes.dll","CoreMessaging.dll","CoreUIComponents.dll","npmproxy.dll","textinputframework.dll","DWrite.dll","usp10.dll","netprofm.dll","dwmapi.dll","winmm.dll","msimg32.dll","winnsi.dll","FWPUCLNT.DLL","winsta.dll","dhcpcsvc6.DLL","dhcpcsvc.dll","iertutil.dll","ntmarta.dll","msi.dll","propsys.dll","rasadhlp.dll","wldp.dll","CRYPTBASE.DLL","windows.storage.dll","rsaenh.dll","cryptsp.dll","sspicli.dll","profapi.dll","winrnr.dll","srvcli.dll","mswsock.dll","nlaapi.dll","wshbth.dll","pnrpnsp.dll","NapiNSP.dll","umpdc.dll","msasn1.dll","netutils.dll","IPHLPAPI.DLL","powrprof.dll","devobj.dll","wininet.dll","kernel.appcore.dll","uxtheme.dll","winhttp.dll","dnsapi.dll","userenv.dll","version.dll","wtsapi32.dll","shell32.dll","SHCore.dll","KERNELBASE.dll","ws2_32.dll","gdi32full.dll","gdi32.dll","setupapi.dll","rpcrt4.dll","oleaut32.dll","bcrypt.dll","bcryptPrimitives.dll","crypt32.dll","msvcp_win.dll","clbcatq.dll","imm32.dll","shlwapi.dll","imagehlp.dll","wintrust.dll","ucrtbase.dll","win32u.dll","combase.dll","advapi32.dll","ole32.dll","cfgmgr32.dll","nsi.dll","user32.dll","psapi.dll","kernel32.dll","sechost.dll","msctf.dll","msvcrt.dll","ntdll.dll"],"Mozilla Corporation":["thunderbird.exe","nssckbi.dll","nss3.dll","ldap60.dll","freebl3.dll","softokn3.dll","mozglue.dll","lgpllibs.dll","prldap60.dll"]} Notes: FP(D00-L1000-W00001000-T000) DWrite? DWrite+ WR? WR+ OMTP? OMTP- ProductID: {3550f703-e582-4d05-9a08-453d09bdfdc6} ProductName: Thunderbird ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 169 StartupCrash: 0 StartupTime: 1638476170 SystemMemoryUsePercentage: 45 TelemetryEnvironment: {"build":{"applicationId":"{3550f703-e582-4d05-9a08-453d09bdfdc6}","applicationName":"Thunderbird","architecture":"x86","buildId":"20211117150618","version":"91.3.2","vendor":null,"displayVersion":"91.3.2","platformVersion":"91.3.0","xpcomAbi":"x86-msvc","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":8173,"virtualMaxMB":4096,"cpu":{"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2","hasAVX","hasAES"]},"os":{"name":"Windows_NT","version":"10.0","locale":"en-US","servicePackMajor":0,"servicePackMinor":0,"windowsBuildNumber":19043,"windowsUBR":1348},"hdd":{"profile":{"model":null,"revision":null,"type":null},"binary":{"model":null,"revision":null,"type":null},"system":{"model":null,"revision":null,"type":null}},"gfx":{"D2DEnabled":false,"DWriteEnabled":true,"ContentBackend":"Skia","Headless":false,"EmbeddedInFirefoxReality":false,"adapters":[{"description":"AMD Radeon HD 6570","vendorID":"0x1002","deviceID":"0x6759","subsysID":"00000000","RAM":2048,"driver":"aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64","driverVendor":null,"driverVersion":"15.201.1151.1008","driverDate":"11-4-2015","GPUActive":true}],"monitors":[{"screenWidth":1920,"screenHeight":1080,"refreshRate":60,"pseudoDisplay":false},{"screenWidth":1920,"screenHeight":1080,"refreshRate":60,"pseudoDisplay":false}],"features":{"compositor":"none","hwCompositing":{"status":"available"},"gpuProcess":{"status":"available"},"wrQualified":{"status":"available"},"webrender":{"status":"available"},"wrCompositor":{"status":"available"},"wrSoftware":{"status":"available"},"openglCompositing":{"status":"unused"},"omtp":{"status":"disabled:FEATURE_FAILURE_DISABLED"},"d3d11":{"status":"available","version":0,"warp":false,"textureSharing":false,"blocklisted":false},"d2d":{"status":"available","version":"1.1"}}},"appleModelId":null,"sec":{"antivirus":["Microsoft Defender Antivirus"],"antispyware":null,"firewall":["Windows Firewall"]}},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":8,"fissionEnabled":false,"telemetryEnabled":false,"locale":"en-US","intl":{},"update":{"channel":"release","enabled":true},"userPrefs":{"browser.cache.disk.capacity":952320,"browser.search.region":"NZ","widget.content.allow-gtk-dark-theme":false,"widget.content.gtk-high-contrast.enabled":true},"sandbox":{"effectiveContentProcessLevel":1,"contentWin32kLockdownState":4},"launcherProcessState":0,"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":null},"profile":{}} ThreadIdNameMapping: 6396:"IPC I/O Parent",10784:"Link Monitor #1",5836:"Socket Thread",10132:"Permission",12144:"Timer",12244:"BackgroundThreadPool #1",10612:"JS Watchdog",11836:"TaskController Thread #0",12156:"TaskController Thread #1",12200:"TaskController Thread #2",9608:"TaskController Thread #3",5184:"Cache2 I/O",9388:"Cookie",536:"StreamTrans #1",11628:"Worker Launcher",11968:"VsyncIOThread",6368:"IPC Launch",5148:"WindowsVsyncThread",11188:"Compositor",7408:"ImageIO",1636:"IPDL Background",2680:"StreamTrans #2",11892:"QuotaManager IO",8936:"HTML5 Parser",12276:"IndexedDB #1",4760:"StyleThread#0",4656:"StyleThread#1",7720:"StyleThread#2",11688:"StreamTrans #3",8552:"StreamTrans #4",6348:"ImageBridgeChld",11756:"RemoteBackbuffer",3332:"DOM Worker",6404:"StreamTrans #5",12004:"ProxyResolution",10576:"Untrusted Modules",11924:"mozStorage #1",6560:"TRR Background",2204:"DNS Resolver #1",10560:"DNS Resolver #2",3604:"PlayEventSound",1136:"SSL Cert #1",7752:"ProcessHangMon",1268:"GMPThread",11808:"RemoteBackbuffer",220:"RemoteBackbuffer",8788:"RemoteBackbuffer",8276:"RemoteBackbuffer",7920:"RemoteBackbuffer",11896:"BgIOThreadPool #1", Throttleable: 1 TotalPageFile: 4275294208 TotalPhysicalMemory: 8570261504 TotalVirtualMemory: 4294836224 URL: UptimeTS: 43.7364699 Version: 91.3.2 Winsock_LSP: MSAFD Tcpip [TCP/IP] : 2 : 2 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192

MSAFD Tcpip [UDP/IP] : 2 : 2 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [RAW/IP] : 2 : 2 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [TCP/IPv6] : 2 : 23 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [UDP/IPv6] : 2 : 23 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [RAW/IPv6] : 2 : 23 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
AF_UNIX : 2 : 1 : 1 : 0 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : a00943d9-9c2e-4633-9b59-0057a3160994 
RSVP TCPv6 Service Provider : 2 : 23 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP TCP Service Provider : 2 : 2 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDPv6 Service Provider : 2 : 23 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDP Service Provider : 2 : 2 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
Hyper-V RAW : 2 : 34 : 1 : 1 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 1234191b-4bf7-4ca7-86e0-dfd7c32b5445 
MSAFD L2CAP [Bluetooth] : 2 : 32 : 1 : 256 : 0x20006 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a 
MSAFD RfComm [Bluetooth] : 2 : 32 : 1 : 3 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a

useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.

Asked by chris439 2 days ago

Last reply by chris439 21 hours ago

Only a tiny blank window shows when opening Firefox

When I open Firefox a tiny window appears with nothing but a button and it does not open. When I click the button it just closes. same thing happens when I open the devel… (read more)

When I open Firefox a tiny window appears with nothing but a button and it does not open. When I click the button it just closes. same thing happens when I open the developer edition as well but in that the main window appears but does not load.

This used to happen intermittently since few months ago. When that happens closing that tiny window and reopening the app usually worked. but it outright does not open anymore

Happened on Win 10 now on Win 11

when I reinstall Firefox it opens up normally. but when I restart my pc this happens again.

Edit: Tried reinstalling to open Firefox now it does not even open like that anymore.

Asked by Shehan Feroze 2 days ago

Last reply by Shehan Feroze 1 day ago

After a disk failure, Thunderbird marked all my Inbox as unread - how to recover?

Hello. After a disk failure (an encrypted partition containing Thunderbird files was erroneously unmounted while the app was running) I see that Thunderbird restarted fin… (read more)

Hello.

After a disk failure (an encrypted partition containing Thunderbird files was erroneously unmounted while the app was running) I see that Thunderbird restarted fine but marked all my Inbox (31000+ messages) as unread, while the really unread ones are about 200. I do have a fresh backup (a few hours). Do I need to restore the whole Thunderbird files or is it possible to fix the thing with a more specific intervention?

Thanks.

Asked by email125 3 days ago

Last reply by email125 23 hours ago

Cisco Webex Desk Camera not working (works with other browser)

Hello, I have a new Cisco Webex Desk Camera that it's not working with Firefox (Flatpak on Fedora Silverblue 35). lsusb: Bus 006 Device 004: ID 05a6:0023 Cisco Systems, I… (read more)

Hello,

I have a new Cisco Webex Desk Camera that it's not working with Firefox (Flatpak on Fedora Silverblue 35).

lsusb: Bus 006 Device 004: ID 05a6:0023 Cisco Systems, Inc. Cisco Webex Desk Camera

https://mozilla.github.io/webrtc-landing/gum_test.html shows two cameras "Video Capture 4" and "Video Capture 5", none of them work, the page shows an error message: "AbortError: Starting videoinput failed".

The same website works in Chromium (also a Flatpak), which only sees "Video Capture 4 (05a6:0023)". "OBS Studio" is also able to use the camera. "Video Capture 5" is not available in Chromium and freezes the image in OBS Studio. I believe Video Capture 5 is the IR camera that is used in Windows Hello.

Would you be able to help me to get this camera supported, please?

Asked by Jorge Martínez López 2 days ago

Last reply by Jorge Martínez López 1 day ago

All of my local folders sub folders have vanished. My 2 email account folders are fine

I had an error message about Thunderbird already running when I tried to load it. Task manager showed nothing. I rebooted PC, and Thunderbird loaded fine. I have a hotmai… (read more)

I had an error message about Thunderbird already running when I tried to load it. Task manager showed nothing.

I rebooted PC, and Thunderbird loaded fine.

I have a hotmail and a gmail account and all the folders and messages were present.

Under Local folders I have about 30 or so different folders where I have copied important messages to.

When I click on Local folders there is nothing below the title.

Asked by Bluewotsit57 1 day ago

Cannot send to email address having accented characters in the mailbox name

Using the currently-latest version of Thunderbird (91.3.2 (64-bit)), I need to send to an email address belonging to the French government in which the mailbox portion co… (read more)

Using the currently-latest version of Thunderbird (91.3.2 (64-bit)), I need to send to an email address belonging to the French government in which the mailbox portion contains an E with an acute diacritical mark (é). When I get Send, it pops up a window telling me it's sending, then that window disappears. That's it. No error indication. Nothing added to the Sent folder. I tried a different SMTP server, same result. I have a catch-all email address, so I tried sending to myself (tést@...) and got the same results. I was able to use one of those SMTP servers, through their web portal, to successfully send to that address, and received it on the other email server, which proves that at least one of those SMTP servers doesn't mind accents in email addresses.

I read blogs on how to enable logging in Thunderbird, and after doing so, tried sending to that same address and a good address. The log file got created but nothing was logged (not even for the one that succeeded).

So, it appears that there's a bug in Thunderbird, where it should at least display an error message, although no error should have been returned from one of those SMTP servers. Functional logging would be nice as well.

Asked by uncaged 1 day ago

Youtube TV

I suddenly can't watch my Youtube TV account. Every time I try to play a feed or a recording it takes a little bit to load then a message appears saying "Sorry, there was… (read more)

I suddenly can't watch my Youtube TV account. Every time I try to play a feed or a recording it takes a little bit to load then a message appears saying "Sorry, there was an error licensing the video." I've checked my Youtube TV account and everything checks out, restarted my browser, started browser in safe mode. I tried using Internet Explorer and it worked on that, then it worked on Firefox. I closed the Internet Explorer then the Firefox stopped working. Not sure what's going on.

Asked by eric_mots35 1 day ago

Firefox browser often crashes

Hello,somebody。 My firefox browser has collapsed 8 times from 2021/12/1. It is currently operating normally, but the number of collapse is too frequent, and the user exp… (read more)

Hello,somebody。 My firefox browser has collapsed 8 times from 2021/12/1. It is currently operating normally, but the number of collapse is too frequent, and the user experience is very poor. The latest Crash report ID:bp-fd4c7367-1346-4a10-a2cd-244ac0211202

Asked by cyxiu123 3 days ago

Last reply by cyxiu123 1 day ago

Thunderbird is not displaying chunks of my gmail history

I've been having increasing problems with Thunderbird not responding, and for that reason recently downloaded the latest version and re-installed it. Since doing so, my … (read more)

I've been having increasing problems with Thunderbird not responding, and for that reason recently downloaded the latest version and re-installed it. Since doing so, my gmail history on Tbird has become chaotic. It shows a six-month gap between the reinstall 29Nov21 and the next most recent gmail message - 4May21. The history before that also shows many gaps and only a small percentage of the earlier messages. I can of course see the messages on gmail directly, but the gaps make it very unsatisfactory to use Thunderbird as my mail client as I have been accustomed to do, since checking for previous messages is completely unreliable. Displaying gmail messages received/sent since the reinstall seems to be fine. Can anyone throw any light on this and suggest a possible solution? There must be some glitch between my Tbird account and my gmail account. If I can't fix it I will have to abandon Thunderbird. My system is Win10 on a Dell Inspiron 15. Thanks.

Asked by joedt 1 day ago

Mail Folder Gets Corrupted

I am running Thunderbird Daily. I had a problem recently where a number of my mail folders got corrupted; mail messages were missing. So, what I did was to restore from… (read more)

I am running Thunderbird Daily. I had a problem recently where a number of my mail folders got corrupted; mail messages were missing. So, what I did was to restore from a good backup before the corruption the folder and folder.msf files to a new directory. One corrupt folder is my Sent folder. I then copied the restored Sent and Sent.msf to my TB Local Folders directory as Sent-restored and sent-restored.msf (while TB was not running). I started TB and looked at the sent-restored folder. The messages are there, and they are intact. I then select ~2400 mail messages from Sent-restored and copy into Sent. When I look at the Sent directory, I see that all of these messages have been copied, and the directory seems OK - all the correct dates, recipients, and subjects. But ALL of the messages I copied now have the same text - the text of one (I believe) of the messages.

I have tried this twice, with the same results. What can I do to debug/correct this? Thanks.

Asked by bsfinkel 2 weeks ago

Last reply by bsfinkel 1 day ago

FF caused BSOD

I was recently watching a Twitch livestream when I stepped away from my PC for a moment and upon returning found it sitting at the login screen. Checking eventvwr it show… (read more)

I was recently watching a Twitch livestream when I stepped away from my PC for a moment and upon returning found it sitting at the login screen. Checking eventvwr it showed a BSOD event had occurred. The only thing actively running on my PC was FireFox with a single tab for Twitch.

Level: Critical Source: Kernal-Power Event ID: 41 BugCheckCode: 307 decimal, 0x133 hex

Windows documentation lists hex 0x133 as a DPC_WATCHDOG_VIOLATION error, and since Parameter 1 was a '0', it states, "A single DPC or ISR exceeded its time allotment. The offending component can usually be identified with a stack trace." https://docs.microsoft.com/en-us/windows-hardware/drivers/debugger/bug-check-0x133-dpc-watchdog-violation

From Windows Debugging Tools I loaded up the DMP file and ran !analyze to see the process name listed as FF (there's more information listed, just not sure it's really useful).

PROCESS_NAME: firefox.exe MODULE_NAME: nt IMAGE_NAME: ntkrnlmp.exe STACK_COMMAND: .thread ; .cxr ; kb STACK_TEXT: ffffa681`de892c88 fffff804`7581f5fa  : 00000000`00000133 00000000`00000000 00000000`00000501 00000000`00000500 : nt!KeBugCheckEx ffffa681`de892c90 fffff804`7561c3cd  : 0000de92`ad226167 ffffa681`de840180 00000000`00000246 00000000`008d0193 : nt!KeAccumulateTicks+0x20644a ffffa681`de892cf0 fffff804`7561c971  : 00000000`008d0192 00000000`00540bd4 ffffa681`de840180 00000000`00000001 : nt!KiUpdateRunTime+0x5d ffffa681`de892d40 fffff804`756167e3  : ffffa681`de840180 00000000`00000000 fffff804`76031630 00000000`00000000 : nt!KiUpdateTime+0x4a1 ffffa681`de892e80 fffff804`7561f1a2  : ffff8a08`cf6e79c0 ffff8a08`cf6e7a40 ffff8a08`cf6e7a00 00000000`00000002 : nt!KeClockInterruptNotify+0x2e3 ffffa681`de892f30 fffff804`756de055  : 00000150`3043798c ffffcb8c`9850adc0 ffffcb8c`9850ae70 ffff2a97`b5c65417 : nt!HalpTimerClockInterrupt+0xe2 ffffa681`de892f60 fffff804`757f8d4a  : ffff8a08`cf6e7a40 ffffcb8c`9850adc0 0000de80`ffc7236f 00000000`00000000 : nt!KiCallInterruptServiceRoutine+0xa5 ffffa681`de892fb0 fffff804`757f92b7  : 00000000`00000000 00001f80`007f02c4 00000000`4af4ce39 ffff8a08`cf6e7bb8 : nt!KiInterruptSubDispatchNoLockNoEtw+0xfa ffff8a08`cf6e79c0 fffff804`75680c6b  : 00000000`80000000 fffff804`75729a99 00000000`00000000 00000000`00000000 : nt!KiInterruptDispatchNoLockNoEtw+0x37 ffff8a08`cf6e7b50 fffff804`75729a99  : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KeYieldProcessorEx+0x1b ffff8a08`cf6e7b60 fffff804`7569a24e  : ffffa681`de843240 ffffa681`4afc988a ffffcb8c`b0c73480 ffffcb8c`ac2e3040 : nt!ExpGetPoolTagInfoTarget+0x149 ffff8a08`cf6e7bb0 fffff804`75699534  : ffffa681`de840180 00000000`00000000 00000000`00000008 00000000`005408f1 : nt!KiExecuteAllDpcs+0x30e ffff8a08`cf6e7d20 fffff804`757fe2e5  : 00000000`00000000 ffffa681`de840180 00000000`00000000 000001d3`21056910 : nt!KiRetireDpcList+0x1f4 ffff8a08`cf6e7fb0 fffff804`757fe0d0  : 00000081`e2df8c90 00000000`00000000 000001d3`18d58b28 00000081`e2df8b90 : nt!KxRetireDpcList+0x5 ffff8a08`d1eefa90 fffff804`757fd79e  : 000001d3`00000000 00000000`00000001 000001d3`2105a4e0 ffff8a08`d1eefb40 : nt!KiDispatchInterruptContinue ffff8a08`d1eefac0 00007ff8`acdd7bd7  : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiDpcInterrupt+0x2ee 00000081`e2def0b0 00000000`00000000  : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x00007ff8`acdd7bd7

I checked FF `about:crashes` and it doesn't show any crash report there (presumably because the system BSOD and it did not have a chance to do anything).

Just wondering if anyone else has seen this issue and how/if they resolved it. In searching around it seemed like some folks suggested disabling hardware acceleration as there may be incompatibility issues with FF and GPU drivers. I checked under FF settings and it has "Use recommended performance settings" enabled, but there are no sub-options specific for hardware acceleration.

Some basic system specs: MoBo: Gigabyte B550 Vision D-P (BIOS F13e, latest available) CPU: AMX Ryzen 7 5800X GPU: Gigabyte GeForce 3060Ti (driver 30.0.14.7141, latest one available)

Running on FF 94.0.2 (64-bit), the latest update.

Asked by SirCobalt 1 day ago