Certain text displays as random characters on some pages

As of this morning, for some reason, certain websites present, random garbled text where normal text should be. This occurs on some sites and not on others. My second com… (read more)

As of this morning, for some reason, certain websites present, random garbled text where normal text should be. This occurs on some sites and not on others. My second computer, running an earlier Mac OS, is working just fine, and other browsers don't have this problem.

Hoping someone can help. A screenshot from Wikipedia is attached.

Asked by Etnier 34 minutes ago

Last reply by Etnier 22 minutes ago

Migrate to version 102.5.0

I have migrated Thunderbird many times to new computers. Used to be just copy profile to new directory and point T-Bird to the old profile file. That doesn't work with … (read more)

I have migrated Thunderbird many times to new computers. Used to be just copy profile to new directory and point T-Bird to the old profile file. That doesn't work with Version 102.5. Can anyone explain how to migrate to new computer using Version 102.5.0. Thanks.

Asked by ov10fac1 34 minutes ago

to browser and download

Bulleted list itembold text[http://example.com Login code: 16122. Do not give this code to anyone, even if they say they are from Telegram! This code can be used to log… (read more)

  • Bulleted list itembold text[http://example.com Login code: 16122. Do not give this code to anyone, even if they say they are from Telegram!

This code can be used to log in to your Telegram account. We never ask it fo

If you didn't request this code by trying to log in on another device, simply ignore this message.]

Asked by andreydashin6 37 minutes ago

Windows Firefox installer installs to both 'Program Files' and %AppData%?

I'm not sure if it's a quirk of my organisation's corporate Windows setup, but when I download and install Firefox (with my user having elevated permissions to be able to… (read more)

I'm not sure if it's a quirk of my organisation's corporate Windows setup, but when I download and install Firefox (with my user having elevated permissions to be able to install apps for all users), it never prompts me at all for where to install, or says that it will install in one location or another, but I end up with two shortcuts on my desktop, one in the expected 'Program Files' location for all users, but another pointed at a second install in my user's AppData directory.

I could kind of understand it just installing in AppData if it didn't have permission to install in 'Program Files' - but for some reason it is installing in both locations in one go? Is this a bug in the installer?

Asked by edmund2 39 minutes ago

unable to send emails from hotmail accounts for last couple of weeks. ver 102.5.0

for the last couple of weeks (probably since the last update) I have been unable to send emails from any of my hotmail accounts. My gmail accounts and those on my own dom… (read more)

for the last couple of weeks (probably since the last update) I have been unable to send emails from any of my hotmail accounts. My gmail accounts and those on my own domain seen unaffected. there is no error message, it just gets stuck on the blue bar saying "sending email" and I have to cancel eventually. I have tried changing the server between the office.365 one and the outlook one, but makes no difference. I know its TB as they work fine on my phone. there have been no other changes besides updating TB that I know of.

Asked by admin606 58 minutes ago

Can no longer play media with Firefox ESR 102.x

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox. No video will play in youtube, for instance… (read more)

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox.

No video will play in youtube, for instance (it just loads endlessly as if it would start, but it doesn't).

Can't use radio websites either. Anything with a "play" button (video or sound) does nothing.

This has been tested with a clean profile, a clean install, after allowing autoplay in the settings.

Is there any info on what exactly changed between ESR 91 and 102 that might explain this ? There has been no system change, If I reinstall 91 instead it works again as usual.

No issues anywhere else on the endpoints (Edge, Windows), this is on Windows 10 if it makes any difference.

Tanks for any help on this.

Asked by OdeonFF 2 months ago

Last reply by OdeonFF 1 hour ago

Storing the Firefox user-profile on a SMB-share not working

Hi, I have a problem with Firefox 102.5esr on MacOS 10.13 and storing the user-profile on a SMB-share in the intranet. On startup I get the error "The bookmarks and histo… (read more)

Hi,

I have a problem with Firefox 102.5esr on MacOS 10.13 and storing the user-profile on a SMB-share in the intranet.

On startup I get the error "The bookmarks and history system will not be functional" and as expected, bookmarks and history are not working. Access etc. in the network are correct, I tried it with two different clients on two different servers (Linux-Server and NAS), the profile is a fresh created, deleting and recreating does not help.

If I copy the created profile on the local disk, Firefox starts without an error, bookmarks/history are working, if I copy this profile back to the SMB-share, I get back the error-message.

In the past (I don't remember when it was and which version) this was working with Firefox and today it still works with the current Thunderbird.

Any ideas?

PS: The described solutions in the KB are not working: https://support.mozilla.org/en-US/kb/fix-bookmarks-and-history-will-not-be-functional

Thanks, kind regards, tg

Asked by pre4tg 1 day ago

Last reply by pre4tg 1 hour ago

Garbled font in Firefox on macOS Monterey (12.6.1)

Hello :) I'm using Firefox 107.0 on macOS 12.6.1 and I'm having weird issues with the displayed font. It appears on the startup screen of Firefox and on websites (see scr… (read more)

Hello :)

I'm using Firefox 107.0 on macOS 12.6.1 and I'm having weird issues with the displayed font. It appears on the startup screen of Firefox and on websites (see screenshots attached).

The garbled font is called ".SF NS".

I've tried turning the option "Allow pages to choose their own fonts, instead of your selections above" on and off without success.

I have also tried enabling and disabling hardware acceleration - also without luck.

The issue does **not** appear in safe mode. Unfortunately resetting the theme and disabling all extensions hasn't helped either :(

I have also downloaded and installed a font called "SFNS Display" but the issue persists.

Uninstalling Firefox (with AppCleaner) and reinstalling hasn't fixed the problem.

I don't know what else to try. Can someone help me please? :)

Asked by Gutenberg 3 days ago

Last reply by Gutenberg 1 hour ago

closing an externally opened tab

Android 13, ff 107.1.0..... on previous Android phone, when I clicked a link in an email, the web page would open, and I could click an X on the tab and return to the ema… (read more)

Android 13, ff 107.1.0..... on previous Android phone, when I clicked a link in an email, the web page would open, and I could click an X on the tab and return to the email message. Now this requires several steps to get back to the email. How do I get back to the X on the tab to return to email message?

An email message with several links becomes pretty tedious in this new version.

Asked by alabamatoy 2 hours ago

Mic stoped working at some sites after upgrade

I use a web app for learning guitar at https://www.fender.com/play It used the microphone to grade your playing Using Firefox 107.0 (64 bit) under Linux Mint - after a re… (read more)

I use a web app for learning guitar at https://www.fender.com/play It used the microphone to grade your playing Using Firefox 107.0 (64 bit) under Linux Mint - after a recent upgrade the mic stopped working at this site Fender play says, " Microphone access | We require microphone access to give feedback on your playing | Please click "Allow" or "Share"above to provide it for us."

But 'old' dialog box requesting permission never shows up. Address bar shows 'mic icon', but clicking on it does nothing

If I google "mic test" the mic seems to work fine at a "testing" site

I think Fender actually uses MatchMySound1.com to analyze -- Has some setting permission possibly changed? Works in Firefox 102.5esr using Debian

BTW: = Settings | Privacy & Security | microphone [settings] doesn't seem useful

Thanks in advance

Asked by kenkingtoo 13 hours ago

Last reply by kenkingtoo 2 hours ago

Garbled font in Firefox on macOS Monterey

Hi. I have experienced some font encoding problem occurring in the latest version of Firefox, not in previous versions. My system is Mac OS Monterey 12.3.1 and Firefox ve… (read more)

Hi. I have experienced some font encoding problem occurring in the latest version of Firefox, not in previous versions. My system is Mac OS Monterey 12.3.1 and Firefox version 107.0

On some sites the fonts looks totally garbled (see provided screenshots). Disabling "Allow pages to choose their own fonts, instead of my selections above" in Firefox settings fixes the problem, but then all websites I visit displays with default fonts and not as intended. Moreover, I'm a web designer working with the built in web developer tools, and I need to see the correct fonts when developing.

Hoping to get some help with this issue.

Br, Magnus

Asked by kaffepanna 3 hours ago

DoorDash Webpage Error 404???

Whenever I try to visit https://www.doordash.com/ in Firefox I get a web page that states -- Hmmm! The page you're looking for must be here somewhere... error code: 404 E… (read more)

Whenever I try to visit https://www.doordash.com/ in Firefox I get a web page that states --

Hmmm! The page you're looking for must be here somewhere... error code: 404 ERR_004 Maybe you'd like to go back home

(See screenshot.)

This does not occur on any other browser.

What is this nonsense?

Asked by dkwalton 3 hours ago

Thunderbird 102.5 crashes at startup @ nsMsgDBFolder::RecursiveDelete

Have one PC that thunderbird is crashing on. Program appears on the screen for a second or two then crashes, then I get the crash report popup. I tried starting thunder… (read more)

Have one PC that thunderbird is crashing on. Program appears on the screen for a second or two then crashes, then I get the crash report popup. I tried starting thunderbird in safe mode and had the same results. Here are the last two crash reports, I have more if needed. bp-69869915-73ce-42e9-ab1b-30bbf0221122 bp-2b617d21-dc6c-4dcb-863f-27ff50221122

Thank you for any help that you may offer.

Asked by bud13 1 week ago

Last reply by bud13 4 hours ago

cache clearance

I have set firefox to clear the cache on shutdown. It does not work. Every night I shutdown and reopen in order to clear the cache manually. It does not work. I was alway… (read more)

I have set firefox to clear the cache on shutdown. It does not work. Every night I shutdown and reopen in order to clear the cache manually. It does not work. I was always left with 38kb. Now it's 63kb. What can I do other than dump firefox and find an alternative browser?

Asked by wulliehughes5 4 hours ago