Global "mark folder read"

I did a search across my entire mail folders. During the search TB identified dozens of folders and sub-folders containing 'Unread' messages. Obviously they had all been … (read more)

I did a search across my entire mail folders. During the search TB identified dozens of folders and sub-folders containing 'Unread' messages. Obviously they had all been read before I filed them in their relevant sub-folders so I don't know why certain of the messages suddenly became 'unread'. I cannot find a way to globally mark all folders and sub-folders as read. Having to go to each folder to mark it as read was extremely time-consuming. Is there a function or work-around that allows me to mark all folders/sub-folders as read?

Asked by BSM1 3 hours ago

Last reply by BSM1 40 minutes ago

Thunderbird consumed all laptop battery overnight

Thunderbird 91.5.0 installed on fresh copy of MacOS Monterey has consumed all battery power overnight. Just closing Thunderbird app solved the problem with laptop disconn… (read more)

Thunderbird 91.5.0 installed on fresh copy of MacOS Monterey has consumed all battery power overnight. Just closing Thunderbird app solved the problem with laptop disconnected at 100% battery in the evening, still showing 100% the following morning.

 Also, I have spotted, that Thunderbird is using at 5% of CPU power when idle (Just displaying message, no emails being pulled - no traffic on eth).

Asked by past1 44 minutes ago

Icons have changed

I've recently noticed that some icons on websites are showing up as "asian" characters. I haven't knowingly changed any settings, gone to any strange sites, nor added an… (read more)

I've recently noticed that some icons on websites are showing up as "asian" characters. I haven't knowingly changed any settings, gone to any strange sites, nor added any extensions. I've tried clearing the cache and even removed and reinstalled firefox and the few extensions I use, which are the common ones like adaware,etc. Nothing has seemed to work. The icons range from ones that link to facebook, twitter, etc to the search icon. If I inspect the icon it says the font is "MingLiU_HKSCS" I've checked the setting and it says the font is times new roman and even unchecked the box that says "Allow pages to choose their own fonts, instead of your selections above" but neither seems to work. Thanks for your help

Asked by wohikiv920 48 minutes ago

email not working

looks like smtp and pop settings are gone but when I try to fix with existing email - get message that found both pop and smtp in database, Hit continue and get server t… (read more)

looks like smtp and pop settings are gone but when I try to fix with existing email - get message that found both pop and smtp in database, Hit continue and get server time out please try later.

Sending of password for user bgumbert1 did not succeed. Mail server pop.verizon.net responded: [SYS/TEMP] Server error - Please try again later.

cant receive mail so please use brucegumbert@gmail.com Thanks!

Asked by Bruce 49 minutes ago

open support ticket for firefox browser

'Release 96.0.1 Does Not Work with Our Ariba PunchOut Catalogs' Users can punchout and add items to the Shopping Carts, but when they try to return the items from the ca… (read more)

'Release 96.0.1 Does Not Work with Our Ariba PunchOut Catalogs' Users can punchout and add items to the Shopping Carts, but when they try to return the items from the cart back to our local Ariba Application, users receive a "Token Expired" error. When they click the button to return to the Ariba application, there are no items in the requisition.

We experienced the same issue when Chrome released version 80 in February of 2020. We have been recommending Firefox as the preferred browser but now it has the same problem.

Can you provide some way for users to run an older version of Firefox? Version 95.0.2 Works great. I have not upgraded to 96 yet due to this issue. However, many campus users have already installed 96.0.1.

Currently in our environment, only Inernet Explorer or EDGE running in IE mode work with our Ariba Application. Should we advise our campus users stop using Firefox now?

Asked by morriv 17 hours ago

Last reply by morriv 56 minutes ago

Desktop won't sync saved passwords with Android phone

Phone says sync is OK, but attempting to log in to a site doesn't bring up saved password. I notice that Firefox doesn't use it's own search engine; uses Google instead. … (read more)

Phone says sync is OK, but attempting to log in to a site doesn't bring up saved password. I notice that Firefox doesn't use it's own search engine; uses Google instead. Don't know if this is a problem or not.

Asked by stphnair 1 hour ago

Lost emails/folders after upgrade to TB 91.

After upgrade to TB 91, Tb opened as if new, asking for setup info. I entered my email and it downloads new messages but all former emails/folders do not appear. No hid… (read more)

After upgrade to TB 91, Tb opened as if new, asking for setup info. I entered my email and it downloads new messages but all former emails/folders do not appear. No hidden attributes on profile, and profile folder is the original, as the create date is correct (7 yrs ago) and the size is appropriate and the size and date of last use is updated every time I open TB and get some new emails. I did a search in TB and it finds former emails in their correct folders ! But TB will not open these emails, I have tried. I can only view them in the search window. (Former files were compacted) Since the profile folder is correct, does anyone know how I can get normal access and display the pre update folder/emails?

Asked by Dave 1 hour ago

Embedded google calendar not showing

Not sure where this fits in so I started here. I have been running firefox for a very long time. For my home page, I am using Protopage. I have my google calendar as one … (read more)

Not sure where this fits in so I started here. I have been running firefox for a very long time. For my home page, I am using Protopage. I have my google calendar as one of the widgets on the page. I have it set up correctly. It was showing up yesterday. Now today it is not showing. I am getting this error:

Firefox Can’t Open This Page

To protect your security, accounts.google.com will not allow Firefox to display the page if another site has embedded it. To see this page, you need to open it in a new window.

I have not made any changes to Protopage or Firefox.

Got any ideas what has changed? What I need to fix to get it working again?

Bob

Asked by davet354tfd 1 hour ago

linux firefox not saving logins

Firefox on my Win 10 desktop seems to be saving logins just fine, but Firefox on my linux laptop isn't. Instead of saving the logins I've actually used (manually) to log… (read more)

Firefox on my Win 10 desktop seems to be saving logins just fine, but Firefox on my linux laptop isn't. Instead of saving the logins I've actually used (manually) to log into a website, it offers me instead the next time I attempt to log into the website a list of some user IDs I've never used on that website. Why is that?! Anybody have any idea why, where saving logins is concerned, my Windows Firefox is working fine, but my linux Firefox is not? Thanks for any insight you can provide.

Asked by rearlclay1 1 hour ago

can not login to mailbox on thunderbird

I've been using Thunderbird for years. I have recently added mails to my mobile phone, but want to continue receiving my mails on my laptop, as that is where I will send … (read more)

I've been using Thunderbird for years. I have recently added mails to my mobile phone, but want to continue receiving my mails on my laptop, as that is where I will send out from. Lat few days I have not been able to send mails, and can now not even access my mails, and get a message mentioning imap login failed. I do not know what that means, nor am computer savvy. Is there an easy way to fix this, or if not, do I lose all my mails if I decide to stop using this mailbox in future

I will not be able to access answers you send on this mail, which makes the problem even more irritating

Asked by badminton.mml 1 hour ago

Unable to make calls over messenger on firefox

I am having trouble while making a call on messenger by Facebook. I can answer the call but within 2-3 seconds, the call gets disconnected by showing this message "Connec… (read more)

I am having trouble while making a call on messenger by Facebook. I can answer the call but within 2-3 seconds, the call gets disconnected by showing this message "Connection lost". I cannot hear anything from the other side and vice versa. I have allowed the site to use microphone and earphone to use. Don't know what went wrong. My Firefox version is 96.0.1 for Linux and my OS is MX-Linux 21. Please help me if you can. Thanks in advance.

Asked by Belmont 1 hour ago

Saving pinned tabs

I've looked through every question on the Support site regarding saving pinned tabs, but can't find a specific answer. I have a pinned tab, and in my Settings under Start… (read more)

I've looked through every question on the Support site regarding saving pinned tabs, but can't find a specific answer. I have a pinned tab, and in my Settings under Startup, I have the "Open previous windows and tabs" box checked. However, every time I re-open Firefox after previously closing it, the pinned tab is gone. Is this because I close Firefox using the "X" in the upper-right-hand corner or simply close all the open tabs?

Asked by joanm48 3 hours ago

Auto response

Hello, I need to change an auto response and also add ones to other email accounts. How do i find this in the settings? I have looked through everything I can think of. … (read more)

Hello, I need to change an auto response and also add ones to other email accounts. How do i find this in the settings? I have looked through everything I can think of.

Asked by enquiries31 5 hours ago

Last reply by enquiries31 3 hours ago

Loading issue for a specific game

I cannot load Royal Story. It loads up to 50% but then stops. I have a lot of time and money invested in this game so I'm really upset it's not loading. Would apprecia… (read more)

I cannot load Royal Story. It loads up to 50% but then stops. I have a lot of time and money invested in this game so I'm really upset it's not loading. Would appreciate some advice.

Thank you in advance

Asked by gchadkayla 3 hours ago