Showing questions tagged: Show all questions
  • Solved

Bookmarks and extensions disappeared after speeding up firefox

I recently clicked on a pop up to speed up firefox and now my bookmarks and extensions are missing. I can't seem to import the back up as well. What can I do to bring bac… (read more)

I recently clicked on a pop up to speed up firefox and now my bookmarks and extensions are missing. I can't seem to import the back up as well. What can I do to bring back my bookmarks? I have important journals bookmarked for my research.

Asked by gal_withmusic 2 days ago

Answered by FredMcD 2 days ago

  • Solved

YouTube not working properly on Firefox

Been having this issue for the last few weeks where Firefox just won't load YouTube properly. In particular, livestreams won't play, chat always show as "disconnected fro… (read more)

Been having this issue for the last few weeks where Firefox just won't load YouTube properly. In particular, livestreams won't play, chat always show as "disconnected from chat" and I can't even access the profile menu (clicking on my profile pic on the top left just shows a loading icon forever).

Tried the following without any luck: 1. Safemode 2. Clearing all cache 3. Refresh firefox (When I first did a refresh, it started working again, then I went to sleep and the next morning the same problem is back again)

Any help would be much appreciated.

Asked by Nekonron 4 months ago

Answered by jonzn4SUSE 4 months ago

  • Solved

unable to use more than 1 tab at a time,

In Firefox, when I need to use more than 1 tab at a time - for example filling in an official form, when I have to go to my email to retrieve a code sent, when I go back … (read more)

In Firefox, when I need to use more than 1 tab at a time - for example filling in an official form, when I have to go to my email to retrieve a code sent, when I go back to find the original form I was working on, it has closed or gone. It is proving impossible for me to fillout out forms on offcial sites or for some services becsue when I leave to go to my email, I have to restart the form filling from the start?!! I would be grateful for an VERY easy to follow, jargon free (assume I am very simple - it's OK, I do not mind) solution. becasue i am unable to work when the site i am working on closes everytime I have to go somewhere elase for info.

Asked by YD 4 days ago

Answered by hongyy 2 days ago

  • Solved

re unable to keep and work with more than 1 tab open at a time

Nnother issue is, if more than one tab is open, can I just click backwards and forwards onto different sites/pieces of work? I used to be able to do this in Google, but i… (read more)

Nnother issue is, if more than one tab is open, can I just click backwards and forwards onto different sites/pieces of work? I used to be able to do this in Google, but in Firefox it has proved impossible. If more than one tab is open, where would the other tabs be? On top, or at the bottom of the screen?

Asked by YD 4 days ago

Answered by TerryN21 2 days ago

  • Solved

Problem with Firefox in combination with email software

Within the last week, I have been unable to view posted images sent to me from apparently only the USPS website. Images embedded or attached to other emails have not bee… (read more)

Within the last week, I have been unable to view posted images sent to me from apparently only the USPS website. Images embedded or attached to other emails have not been a problem. I use Yahoo (AT&T) as the mail service. This issue does not exist with other browsers used - Google, Edge or Opera. It appears to be only this particular combination of browser, email client and website. I have done all of the suggested tasks including re-installing Firefox. Apparently both Firefox and the USPS updated portions of their software in the last week or so. Also note that I am not tech savvy. Thanks.

Asked by decrepit 3 days ago

Answered by ·´¯`·...¸>-)))º> ~dbben 3 days ago

  • Solved

HTML file formatting is messed up

It looks perfectly fine in Edge and Chrome. The file is here: https://app.box.com/s/e3chmmwqt9jx88q7bkowikdhqx12nd2j I have included the rendering screen shots for all th… (read more)

It looks perfectly fine in Edge and Chrome. The file is here: https://app.box.com/s/e3chmmwqt9jx88q7bkowikdhqx12nd2j I have included the rendering screen shots for all three browsers. Thanks.

Asked by thalaharate 3 days ago

Answered by cor-el 3 days ago

  • Solved

Firefox not loading some internet pages

Firefox is having trouble loading certain pages, including with Facebook messenger but also a bunch of other sites. It'll just stop loading despite that the address is st… (read more)

Firefox is having trouble loading certain pages, including with Facebook messenger but also a bunch of other sites. It'll just stop loading despite that the address is still in the toolbar and the screen is still white. If I refresh a few times, maybe go to a different part of the same website and navigate from there, I do always manage to get there, but not sure what the problem is. This problem is new this week, and I think came from either switching internet providers earlier this week or trying out "Hopin" the next day, a video conferencing platform that my computer/internet totally couldn't handle. (I didn't notice the problems before trying Hopin but perhaps I didn't notice that first day.)

I have cleared my cache and cookies, and have also tried (following the advice of another answer on the same issue) renaming the Firefox program folder and installing Firefox again. I'm on Windows 10, 64-bit HP laptop. My extensions are uBlock Origin, Privacy Badger, Malwarebytes, Honey, Facebook Container, and Colour -- but all of these I had long before this issue started.

Asked by FrancesKoz 1 week ago

Answered by FredMcD 5 days ago

  • Solved

TSB Internet banking login problems

My default browser is Firefox but I am having problems logging into my TSB internet banking. TSB now demand, in addition to the usual login details, a One Time Password s… (read more)

My default browser is Firefox but I am having problems logging into my TSB internet banking. TSB now demand, in addition to the usual login details, a One Time Password sent to my phone which is supposed to last 90 days. This doesn't last 5 minutes let alone 90 days. I have also used Chrome and Edge to check if their browsers produce the same problem. There are no problems with either browser, the One Time Password lasts and login is straight forward. My Firefox is uptodate and the operating system is Windows 10. Any advice would be helpful as I've had none from TSB Thanks Roy.

Asked by roy15 4 days ago

Answered by FredMcD 4 days ago

  • Solved

[Important] [Malware] Fake Update Popups (I ACCIDENTALLY CLICKED ON ONE)

Please help. I was trying to download a file from MediaFire, and a popup appeared. I tried to close it, but another one opened up. They were all trying to install an exte… (read more)

Please help. I was trying to download a file from MediaFire, and a popup appeared. I tried to close it, but another one opened up. They were all trying to install an extension and saying "update Firefox" I accidentally clicked on one. It didn't do anything, but panicking, I Alt + F4'd a bunch of times and when I saw that they kept reopening, I shut off the computer. I came back, and I have no new programs, extensions or suspicious looking processes. As I'm writing this, Windows Defender is running a full scan.

Am I infected?

Asked by jiheme9189 4 days ago

Answered by Rodney 4 days ago

  • Solved

my headset stopped working with Firefox, but ok with Chrome

Suddendly the audio stopped coming from my headset, so I thought it was a problem with the headset itself, but then it works flawlessly with Chrome. How/where can I solve… (read more)

Suddendly the audio stopped coming from my headset, so I thought it was a problem with the headset itself, but then it works flawlessly with Chrome. How/where can I solve this problem? I hear the audio on my computer and not on the headset, but only if I use Firefox.

Asked by PaulaDesk 3 months ago

Answered by mutasim.haleem 3 months ago

  • Solved

Firefox sends "nice ports,/Trinity.txt.bak"

I, today, found that Firefox 88.0.1(64bit) sends "/nice%20ports%2C/Tri%6Eity.txt%2ebak" to an website. What is this? Am I infected? The Apache log at the HTTP server is … (read more)

I, today, found that Firefox 88.0.1(64bit) sends "/nice%20ports%2C/Tri%6Eity.txt%2ebak" to an website. What is this? Am I infected? The Apache log at the HTTP server is as follows:


snip --------------------

192.168.1.188 - - [10/May/2021:07:42:41 +0900] "GET / HTTP/1.1" 200 665 "-" "Mozilla/5.0" xps8940 192.168.1.188 - - [10/May/2021:07:42:42 +0900] "GET /nice%20ports%2C/Tri%6Eity.txt%2ebak HTTP/1.0" 403 - "-" "-" 192.168.1.188 192.168.1.188 - - [10/May/2021:07:42:42 +0900] "GET / HTTP/1.0" 403 - "-" "-" 192.168.1.188 192.168.1.188 - - [10/May/2021:07:43:58 +0900] "GET /Picture/MicroS5S.gif HTTP/1.1" 200 3042 "http://wista.jp/Index.htm" "Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:88.0) Gecko/20100101 Firefox/88.0" xps8940


snip --------------------

The server is located within my home LAN. 192.168.1.188 and xps8940 is the captioned machine that sends this unknown protocol. Tested by Chrome and found no such protocol sent. Could any guru enlighten me? Tak

Asked by takfuji 5 days ago

Answered by jscher2000 4 days ago

  • Solved

Firefox update did not work, tried to install latest Firefox but got error code

Firefox will not now open in Windows 10 but opens in safe mode. When I try to open in windows 10 I keep getting error code: XUL Runner Error: Platform version "88.0.1" i… (read more)

Firefox will not now open in Windows 10 but opens in safe mode. When I try to open in windows 10 I keep getting error code: XUL Runner Error: Platform version "88.0.1" is not compatible with minVersion > = 88.0 maxVersion > = 88.0

and Firefox does not open.

Asked by dayflyer3 5 days ago

Answered by FredMcD 5 days ago

  • Solved

My video download button has disappeared.

My video download button has disappeared. I tried re-downloading it but still no button. I then tried numerous downloaders and none of them display a download button. Wha… (read more)

My video download button has disappeared. I tried re-downloading it but still no button. I then tried numerous downloaders and none of them display a download button. What is going on??

Asked by freebird4155 5 days ago

Answered by jscher2000 5 days ago

  • Solved

How i can block accidental openinig folder of bookmarks?

Sometimes i missclick at folder at bookmark panel instead only 1 bookmark. How i can prevent opening all bookmarks in folder. Just do nothing. Or at least get the warning… (read more)

Sometimes i missclick at folder at bookmark panel instead only 1 bookmark. How i can prevent opening all bookmarks in folder. Just do nothing. Or at least get the warning - "You really want open 10 tabs" /

Asked by Kamikadza13 5 days ago

Answered by cor-el 5 days ago

  • Solved

Sites look corrupted in Firefox

Something strange happening with my Firefox for a few months, you can see the screens below. Letters disappear (but visible under selection or Ctrl+A), images are broken … (read more)

Something strange happening with my Firefox for a few months, you can see the screens below. Letters disappear (but visible under selection or Ctrl+A), images are broken (but totally fine after being saved on PC), and all these acid green and pink parts make internet surfing a challenge. Refreshing pages doesn't help.

I tried deleting and reinstalling Firefox anew, without all plugins and stuff but the problem still was there. Cleaned the system with CCleaner, checked with ESET Internet Security. Google Chrome, Windows file explorer and all other programs are totally fine.

Please help!

Asked by tarkoanumori 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

Can't sign in to newly downloaded version

Good Evening, I just downloaded Firefox onto my new computer. I went to sign-in and it keeps telling me that I have an incorrect password. It is the correct password beca… (read more)

Good Evening,

I just downloaded Firefox onto my new computer. I went to sign-in and it keeps telling me that I have an incorrect password. It is the correct password because I used it to login here. I uninstalled it and reinstalled it on the new computer with no joy. What should I do? Also, I can login and out just fine with my old computer.

Thanks,

Leish

Asked by Leish88 6 days ago

Answered by ·´¯`·...¸>-)))º> ~dbben 6 days ago