Showing questions tagged: Show all questions
  • Solved

Firefox auto update no longer works

Firefox auto update has stopped working for me. Neither of the settings, see attached screenshot do anything, all I get is a popup saying a new version of firefox is avai… (read more)

Firefox auto update has stopped working for me. Neither of the settings, see attached screenshot do anything, all I get is a popup saying a new version of firefox is available with a link to https://www.mozilla.org/en-GB/firefox/ I recently did a clean install of Win 10 pro x64 and this problem may have started then. I have another PC on the same network where auto download of updates are still working. Hopefully someone can point me to a way to get this working again.

Joe

Asked by joecrow2 2 weeks ago

Answered by joecrow2 2 weeks ago

  • Solved

Not liking new 78.1.0 x64 version of Thunderbird

Ever since Thunderbird updated my version of Thunderbird my personal address book listed on LHS of forward email has completely disappeared, as has menu bar at the LHS to… (read more)

Ever since Thunderbird updated my version of Thunderbird my personal address book listed on LHS of forward email has completely disappeared, as has menu bar at the LHS top. If I try to forward an email there are about 15 lines of "how the email reached me" that I have to delete each time.For the past 12 years none of these problems were there. May I ask if it is possible to go back to the previous version of Thunderbird??. Let me add that at 80 years young and a creature of habit but now are frustrated with the new version and using Thunderbird is less of a pleasure than in the past. Return-Path: <rick@cottagecountry.net> X-Original-To: @mstore59.nyc1.bluetie.com Delivered-To: r_searle.@mstore59.nyc1.bluetie.com Received: from inbound006.nyc1.bluetie.com (unknown [10.200.32.111]) by mstore59.nyc1.bluetie.com (Postfix) with ESMTP id 1C41110CA835 for <r_searle9.nyc1.bluetie.com>; Tue, 20 Apr 2021 10:19:45 -0400 (EDT) Received: from outbound005.nyc1.bluetie.com ([208.89.133.19]) by cmsmtp with ESMTP id YrD0lnIlU1cqyYrE8lUADK; Tue, 20 Apr 2021 10:19:45 -0400 X-BT-Sender-In-Whitelist: Rick is in your whitelist X-BT-Recipient: r_searle Received: from emta001.nyc1.bluetie.com ([10.200.33.211]) by cmsmtp with ESMTP id YrBFl67vqVrQtYrBFlYJYG; Tue, 20 Apr 2021 10:16:45 -0400 X-CMAE-OUT-Analysis: v=2.3 cv=NParBHyg c=1 sm=1 tr=0 cx=a_idp_d a=Uy5mQC+jjJE+hUXHVc+CIg==:117 a=hIB0CQn+reBpj0THWAH2Wg==:17 a=9cW_t1CCXrUA:10 a=3YhXtTcJ-WEA:10 a=R2two0n6AAAA:8 a=yS9HhgjuAZVA6-bse2IA:9 a=CjuIK1q_8ugA:10 a=CojVow1nldcA:10 a=9SUp2MaU_7dGrPi0:21 a=_W_S_7VecoQA:10 a=QEXdDO2ut3YA:10 X-CMAE-OUT-Score: 0.00 Received: from [192.168.1.70] (unknown [189.177.80.237]) (Authenticated sender: rick by emta001.nyc1.bluetie.com (Postfix) with ESMTPSA id 1698D41A174; Tue, 20 Apr 2021 10:16:22 -0400 (EDT) Content-Type: multipart/alternative; boundary=Apple-Mail-F572BF46-8D2D-4A14-985A-EC71B1A80715 Content-Transfer-Encoding: 7bit From: Rick <rick Mime-Version: 1.0 (1.0) </p>

Asked by Robin S 2 weeks ago

Answered by sfhowes 2 weeks ago

  • Solved

Firefox Developer edition on ubuntu asking to reinstall the package on every update

I downloaded firefox developer edition from: https://www.mozilla.org/en-US/firefox/developer/ But almost every 5-6 days it shows a prompt saying firefox have an update, d… (read more)

I downloaded firefox developer edition from: https://www.mozilla.org/en-US/firefox/developer/ But almost every 5-6 days it shows a prompt saying firefox have an update, download it from website we will help you install it. It's inefficient and time consuming to manually download and setup firefox after every update.

Asked by yashrathicricket 1 month ago

Answered by cor-el 1 month ago

  • Solved

Thunderbird Address Book new laptop

I have a new laptop. I exported my old address books to pcv to desktop, copied them to external hard drive, then imported them into the new laptop Thunderbird. The big pr… (read more)

I have a new laptop. I exported my old address books to pcv to desktop, copied them to external hard drive, then imported them into the new laptop Thunderbird. The big problem is that my groups/lists aren't in the address book. Please HELP!

Thanks! abbateca

Asked by abbateca 2 weeks ago

Answered by sfhowes 2 weeks ago

  • Solved

Firefox does change language each time it's updated

Hi, Even though I live in Czech Republic, I set up Firefox to use English. After reading some help here I had to reinstall it using different (EN) installer. That's a bit… (read more)

Hi,

Even though I live in Czech Republic, I set up Firefox to use English. After reading some help here I had to reinstall it using different (EN) installer. That's a bit odd but OK, it worked them.

But when Firefox installed an update, it was again in CZ. :/

Thanks for fixing that.

Asked by me216 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

Trying to set up account

My ISP is @tampabay.rr.com. When I attempt to set up Thunderbird manually (because the auto detect populates different information for the ISP other than .tampabay.rr.co… (read more)

My ISP is @tampabay.rr.com. When I attempt to set up Thunderbird manually (because the auto detect populates different information for the ISP other than .tampabay.rr.com) the system does not recognize the ISP name and auto detect settings. I've contacted the ISP. Their response is that it's a known Thunderbird issue.

Asked by jnugent8 3 weeks ago

Answered by sfhowes 3 weeks ago

  • Solved

GMAIL Account

April 10, 2021 Hello, I created my GMAIL account on Mozilla (last version 78.9.1 (32 bits)). When I try to send a mail I receive error messages (see "Error sending msg fr… (read more)

April 10, 2021 Hello, I created my GMAIL account on Mozilla (last version 78.9.1 (32 bits)).

When I try to send a mail I receive error messages (see "Error sending msg from Gmail Mozilla 01.JPG").

When I cancel these messages, a page opens (see "Error sending msg from Gmail Mozilla '02.JPG").

When I validate my Gmail account address (see "Error sending msg from Gmail Mozilla '03'.JPG"), the previous page is displayed again. It is impossible for me to validate and enter my password.

If I send a message from another account, the message goes out well, it is not mentioned as undelivered but it is not displayed in the 'Gmail incoming mail' and I cannot force the reception of messages.

When I want to leave Gmail, I get this message "ERROR TO QUIT GMAIL.JPG". I waited 2 hours without success. When I connect to Gmail via the Internet, I find the message sent by another account in my incoming mail.

The image "Param IMAP Gmail Mozilla 01.JPG" shows my IMAP settings in Mozilla. The image "Param SMTP Gmail Mozilla 01.JPG" shows my SMTP settings in Mozilla.

How to fix this problem? Thanks in advance. for your cooperation. ONE WHO KNOWS IS BETTER THAN TEN WHO ARE LOOKING. Translated with www.DeepL.com/Translator (free version)

Le 10 avril 2021 Bonjour, J'ai créé mon compte GMAIL sur Mozilla (dernière version 78.9.1 (32 bits)).

Lorsque j'essaie d'envoyer un mail je reçois des messages d'erreurs (voir "Error sending msg from Gmail Mozilla 01.JPG").

Lorsque j'annule ces messages, une page s'ouvre (voir "Error sending msg from Gmail Mozilla 02.JPG").

Lorsque je valide mon adresse de compte Gmail (voir "Error sending msg from Gmail Mozilla '03'.JPG"), la page précédente s"affiche à nouveau. Il m'est impossible de valider et de pouvoir entrer mon mot de passe.

Si j'envoie un message depuis un autre compte, le message part bien, n'est pas mentionné comme non délivré mais ne s'affiche pas dans le 'Courrier entrant de Gmail' et je ne peux pas forcer la réception de messages.

Lorsque je veux quitter Gmail, je reçois ce message "ERROR TO QUIT GMAIL.JPG". J'ai attendu 2 heures sans succès.

Lorsque je me connecte sur Gmail via Internet, je retrouve le message envoyé par un autre compte dans mon courrier reçu.

L'image "Param IMAP Gmail Mozilla 01.JPG" indique mes paramètres IMAP dans Mozilla. L'image "Param SMTP Gmail Mozilla 01.JPG" indique mes paramètres SMTP dans Mozilla.

Comment régler ce problème ?

Merci par avance. UN QUI SAIT VAUT MIEUX QUE DIX QUI CHERCHENT.

Asked by geuziere 1 month ago

Answered by geuziere 3 weeks ago

  • Solved

How convert all my old TB V60.7.1 (32-bit) accounts/pws/filters/contacts etc. to V78.9.1?

I kept running the V60.7.1 32 bit TB to keep the old Mass Mailer add on usable but the program as a whole is getting less and less stable these days with it being such an… (read more)

I kept running the V60.7.1 32 bit TB to keep the old Mass Mailer add on usable but the program as a whole is getting less and less stable these days with it being such an old version. Now that the add on is available for this version I see no regular way to convert all my old data over to the new system. Any suggestions aside from just giving up?

P.S. I have enough accounts I still use (each with its own imap/pop/pw) & messages / filters / folders that it would be pretty excruciating to manually work them one by one into the new setup. I'm begging. Please I am too stupid to do this sort of thing these days.

Asked by Photo Dave 3 weeks ago

Answered by Wayne Mery 3 weeks ago

  • Solved

Suggestion: new import feature

I suggest an import feature that allows one to import from one Thunderbird profile to another. Reason for suggestion: my profile lived on Windows; but I lived (mostly) o… (read more)

I suggest an import feature that allows one to import from one Thunderbird profile to another.

Reason for suggestion: my profile lived on Windows; but I lived (mostly) on Linux (dual boot). The same profile was shared between the two. Upon upgrading (on Windows) to 78, I lost access to my historical email from Linux. I have since installed 78 on Linux; but I can't seem to get the Windows profile to work on the Linux side. (I am NOT asking how to do that). I tied import. But that only works from some other mail client. What would be nice, would be an import from a known Thunderbird profile to a different Thunderbird profile. Then I could just import my Windows profile into my Linux profile. Should not be to hard to code such. In the mean time... I will log onto windows when I need historical email, and continue to receive my new email on Linux. (I have read a number of posts aggravated with a lack of warning of what will happen when one upgrades to 78. I join with them. Some software should have been provided to soften the blow. My import idea may help others too.)

Asked by gammillweg 3 weeks ago

Answered by sfhowes 3 weeks ago

  • Solved

Interaction of email alias and Reply/Reply-All

I'm having trouble having my second email address cc'd when I reply-all. For historical reasons my main email is like bob2@domain.org but I like to use bob@domain.org, so… (read more)

I'm having trouble having my second email address cc'd when I reply-all.

For historical reasons my main email is like bob2@domain.org but I like to use bob@domain.org, so we set up "bob@domain.org" as alias and I set up TB as:

Account name: bob@domain.org Your name: Bob Foobar Email Address: bob2@domain.org Reply-to Address: bob@domain.org

If I send an email to some addresses, and they reply, TB offers my a Reply (if there's one correspondent) or else Reply-All that goes to bob@domain.org and does not include bob2@domain.org. That's perfect.

But replies from people using Yahoo and Gmail trigger TB to offer Reply-All, even if there's one recipient, and my bob@domain.org is included in the reply-all.

So, if I email Abe@yahoo.com, and Abe replies; TB then allows me to click Reply-All and the reply goes to Abe@yahoo.com and bob@domain.org. That's semi-manageable when I'm corresponding with one person, but when I'm corresponding with a group, I need to reply-all and I often forget to delete my own email and get a copy, which is confusing to people and annoying to me. It's annoying enough to want to change my email to avoid this issue, but this is happening on a fresh install of the latest TB on a and Windows 10. I didn't have this issue yesterday with a recent version of TB on a W7 computer. I think I solved this years ago on my old computer, but I cannot recall how. I noticed this issue because I replied to a group and accidentally included myself today, wheras I had not done so earlier this week with my old TB.

I notice that if I view source that the replies that work fine (do not add in my email alias) include the Reply-All header and those that trigger the bad behavior do not include it (that's the source of the reply to my email). But I cannot tell Yahoo and Gmail to change things. Either there's something I need to do to get them to include that header, or I need to configure TB to be more robust about this issue.

Here's what I have done (none of which have helped): 1. Set the reply-all (as shown above) 2. Done 60 minutes of reading and googling about this issue 3. Managed identities, edited the identity, and under Private Data added bob*@domain.org to "Reply from this identity when delivery headers match" 4. Added myself to contacts as bob@domain.org with bob2@domain.org as an alternative email. 5. Changed the "Description" of the outgoing SMTP settings to "<Bob Foo> bob@domain.org" 6. Changed the "Description" of the outgoing SMTP settings to "bob@domain.org" 7. Changed the "Description" of the outgoing SMTP settings to "bob2@domain.org" 8. Looked for a "Smart Reply" button (I don't see one)

Asked by Alan Mead 3 weeks ago

Answered by Alan Mead 3 weeks ago

  • Solved

Firefox is dead

I downloaded and installed the firefox app and nothing happens. No menu. No tabs. The word "firefox" appears in the upper left corner of my screen and a "." appears under… (read more)

I downloaded and installed the firefox app and nothing happens. No menu. No tabs. The word "firefox" appears in the upper left corner of my screen and a "." appears under the app, indicating that it is open. The screen "blinked" momentarily when I opened the app. I am a longtime user of Firefox and this same thing happened this morning when I opened the app, which I uninstalled, and then downloaded and installed this new app. Same problem.

Asked by Jim Dollar 3 weeks ago

Answered by TerryN21 3 weeks ago

  • Solved

telus porting to google nightmare

my problem is the opposite. I was getting my email through telus web mail. Telus has decided to port everyone over to google mail...which I hate. I was told that the port… (read more)

my problem is the opposite. I was getting my email through telus web mail. Telus has decided to port everyone over to google mail...which I hate. I was told that the port would be smooth as silk and all Thunderbird would require is a couple of tweaks and all would be well.... on October 12th my email "handsonhistory@telus.net" was ported to google. I contacted telus tech support to help setting up Thunderbird and they deleted my profile. I was concerned that all of my "pop" email would disappear but the tech agent said that it would not. The tech agent then re-instated the email "handsonhistory@telus.net" and changed the account into an "imap" account he re-instated the handsonhistory@telus.net profile with-in thunderbird" and aimed it to google email servers. Well, all my emails disappeared. the agent said that there was a back-up somewhere and we could easily get my email back. I have tried everything and nothing has worked. I have a backup of the profile as of 2 days ago. I have tried redirecting Thunderbird to another email folder using the account settings to server settings to a version of the profile I placed on my "D" drive. The emails appear, the system becomes unstable, the the "script" is running message comes up with a continue or discontinue choice and no matter what you choose the emails disappear. I have tried over writing the mail folder within the profile found on the "C" drive and the same thing above happens? Telus will no longer help me and I have been left high and dry. I have another email that I need to activate for my wife but I am afraid to damage her inbox as it is color coded and represents years of work. Please can anyone help me? Todd

Asked by handsonhistory 3 weeks ago

Answered by sfhowes 3 weeks ago

  • Solved

XPCOM error in Linux on Chrome OS Firefox 87.0

When I try to open Firefox on Debian Linux I get an XPCOM error XPCOMGlueLoad error for file /mnt/chromeos/removable/plus_slim/dev/linux/packages/firefox-87.0/firefox/lib… (read more)

When I try to open Firefox on Debian Linux I get an XPCOM error XPCOMGlueLoad error for file /mnt/chromeos/removable/plus_slim/dev/linux/packages/firefox-87.0/firefox/libxul.so: libdbus-glib-1.so.2: cannot open shared object file: No such file or directory Couldn't load XPCOM.

I included a screenshot of the message and my firefox file directory

Asked by Aiden Snyder 3 weeks ago

Answered by Aiden Snyder 3 weeks ago

  • Solved

Impression.link

Whenever I open Firefox I'm asked to download impression.link. It's keeps popping up even though I cancel. I've tried saving it to make it go away but each new tab I open… (read more)

Whenever I open Firefox I'm asked to download impression.link. It's keeps popping up even though I cancel. I've tried saving it to make it go away but each new tab I open in Firefox browser I get the same all over again. Impression.link pops up and asks whether I want to save or run it. I've never had this before and it's extremely annoying as I don't know if it's a threat. Do you know what this is and how do I stop it.

Asked by LJR 4 weeks ago

Answered by LJR 4 weeks ago

  • Solved

Is Thunderbird (for Mac) still supported by Mozilla? Asking for an MS Outlook in OS Big Sur refugee THANK-YOU!

Is Thunderbird still supported by Mozilla? Been with MS Outlook for Mac & Windows for 30 years & IT'S TIME to move on. MS & Apple have always been an awkwar… (read more)

Is Thunderbird still supported by Mozilla? Been with MS Outlook for Mac & Windows for 30 years & IT'S TIME to move on. MS & Apple have always been an awkward marriage where IMAP accounts from a 3rd party (Earthlink) are the unwanted step-children. I've adored Firefox since it was Netscape. Currently enduring Big Sur. Any hope here?

Asked by jeanniem 4 weeks ago

Answered by Wayne Mery 4 weeks ago

  • Solved

Thunderbird isn't working well on Big Sur.

Thunderbird keeps asking to setup existing email address after the Big Sur update on Mac. It's not saving the login details and accounts which have been setup already. … (read more)

Thunderbird keeps asking to setup existing email address after the Big Sur update on Mac. It's not saving the login details and accounts which have been setup already.

Asked by a2dsouza 5 months ago

Answered by Matt 5 months ago