• Solved

LOST E - MAILS

HELLO ALL, I DO NOT DO, THIS SORT OF COMMUNICATION - THING, I DO NOT "REACH OUT AND ASK THE COMMUNITY", FOR ANYTHING. = SO I DO NOT KNOW, THE PR… (read more)

HELLO ALL,

I DO NOT DO, THIS SORT OF COMMUNICATION - THING, I DO NOT "REACH OUT AND ASK THE COMMUNITY", FOR ANYTHING. = SO I DO NOT KNOW, THE PROTOCOLS.............. = AND I AM A MUGGLE, I HAVE VERY LITTLE COMPUTER KNOWLEDGE. = SO SORRY, IF I GET "YOUR" PROCEDURES WRONG.

MY SET UP - - I HAVE THE, THUNDERBIRD E - MAIL PROGRAMME, INSTALLED ON MY DESKTOP COMPUTER. - I HAVE THUNDERBIRD, COMMUNICATE TO OUTLOOK.COM, AND THUNDERBIRD, COPIES AND DOWNLOADS, E - MAILS TO MY DESKTOP, WHEN I OPEN THE PROGRAMME AND THEN, EVERY 10 MINS, WHILST IT IS ON. - THIS MEANS, THAT I DO NOT HAVE TO, KEEP CONNECTING TO THE INTERNET, AND SIGNING IN, AND LOOKING AT ADS, ON OUTLOOK.COM. - THUNDERBIRD, SHOWS ME ALL MY E - MAILS, AT ONE CLICK, TO SWITCH IT ON, WITH THE LATEST BEING RECEIVED, ONCE IT SYNCS. - THUNDERBIRD, "TELLS ME", WHEN IT WANTS TO UPDATE, AND "THEN", I AGREE, AND CLICK THE BUTTON.... - SINCE MY PROBLEM, THUNDERBIRD, HAS UPDATED A COUPLE OF TIMES, AND I HAVE AGREED. - AT TIME OF TYPING, THUNDERBIRD TELLS ME, THAT I AM ON, VERSION, 78.8.1 (32-BIT). - I HAVE 3x ACCOUNTS, THAT THUNDERBIRD DOWNLOADS E - MAILS FOR, 2x OUTLOOK AND 1x GMAIL. - IN MY THUNDERBIRD, INBOX FOLDER, I HAVE CREATED SEVERAL SUB FOLDERS, SUCH AS, BANKING, COMPLAINTS, HOLIDAYS AND PLANS = THIS HELPS "ME", TO FILE MY E - MAILS, INTO AN ORGANIZED SEMBLANCE, THAT SUITS ME.

MY PROBLEM - A FEW DAYS AGO, ON FRIDAY, 12TH MARCH 2021, ABOUT 4.30PM, ISH.... - THUNDERBIRD, VISUALLY LOST, E - MAILS, IT DID NOT DISPLAY, WHAT WAS PREVIOUSLY THERE, AS I HAD BEEN USING THE THUNDERBIRD PROGRAMME, ALL DAY, I AM CERTAIN OF THIS FACT. - INITIALLY, I THOUGHT, THIS FAULT, WAS ONLY IN THE, INBOX FOLDER = BECAUSE THAT WAS THE FOLDER, THAT WAS OPEN, AND THAT I WAS USING, AT THE TIME. - THE FOLLOWING DAY, I FOUND OUT, THAT MOST OF THE SUB FOLDERS, HAD LOST, SOME, OR ALL, OF THEIR CONTENTS. - AS TIME, DAYS, WENT ON, THUNDERBIRD, SAID THAT IT HAD RECEIVED, SOME E - MAILS = SOME WERE SHOWN, WHILST OTHERS, WERE NOT SHOWN, BUT THERE WAS A "COUNT", OF THE UNOPENED E - MAILS..... - ON THE MAIN, OUTLOOK.COM, WEBSITE ACCOUNT, ALL THE E - MAILS, WERE VISIBLE.

WHAT I HAVE DONE - I LOOKED ON THE WEB, TO TRY AND FIND ANSWERS AND HELP, WITH LIMITED SUCCESS. - I CREATED AN ACCOUNT, ON "THIS" SYSTEM. - I SENT A PRIVATE MESSAGE, TO A CONTRIBUTOR, ASKING FOR HELP AND ADVICE, AS TO HOW TO PROCEED = NO REPLY YET. - I FOUND AN ARTICLE, ABOUT A SIMILAR SITUATION, = https://www.convertmbox2pst.com/blog/fix-thunderbird-issues-windows-10/ = Fix 5 – Repair Thunderbird files and folders

Some of the most critical problems with Thunderbird that is unable to recover Thunderbird Email which is permanently deleted(or accidental deletion of files). Many users use some System Cleaning utility that speeds up the functionality of your system by cleaning the unwanted files. Keep in mind, these tool at times can delete necessary files from your computer.

To repair a Mozilla Thunderbird folder — when emails have disappeared, or to restore deleted Thunderbird messages perform following steps

Note: Turn off automatic mail checking to avoids a potential cause for conflicts.

  • Select the folder you want to repair in Mozilla Thunderbird.
  • Select Properties…from the menu that appears.
  • Go to the General Information
  • Click Repair Folder.
  • Now click OK.

- SO I DID THIS, WITH SOME SUCCESS..... - SUCCESS, IN THAT, BY GOING THROUGH, PROPERTIES / REPAIR FOLDER / CLICK OK, "THEN", THE CONTENTS, WOULD "REAPPEAR" = GREAT, SUCCESS I THOUGHT............ - HOWEVER.......... I COULD NOT FIND, I COULD NOT DO, THE FIRST STEP OF, "* Note: Turn off automatic mail checking to avoids a potential cause for conflicts." - THUS, WHEN I CLICKED OFF THE SUB OR MAIN FOLDER, AND WENT TO ANOTHER FOLDER, THAT WAS, THEN EMPTY, OR PART EMPTY, AND, IN GOING BACK, TO THE FOLDER, WHICH I HAD JUST, "REPAIR FOLDER", THAT WAS ALSO, "NOW" PART EMPTY OR EMPTY.........

THE GOOD NEWS IS, THAT I CAN AT LEAST, "SEE", THAT THE E - MAILS, ARE NOT TOTALLY LOST, WHICH WOULD BE A DISASTER, FOR ME. AND I HAVE ALSO, BEEN ABLE TO FILE, TO MOVE AROUND E - MAILS, ONCE I HAVE, "REPAIR FOLDER". BUT IT IS NOT WORKING PROPERLY, AND IT ONLY WORKS, WITH EXTRA UNNECESSARY ACTIONS.

FURTHER, I ALSO FOUND, THE FOLLOWING, ON THIS WEBSITE -

=Toad-Hall Toad-Hall Top 10 Contributor 2/19/21, 10:24 AM Emails are stored in mbox text files eg: Inbox Thunderbird uses another file called 'Inbox.msf' as an indexing file, so this is used to display the list of emails, then when you select and email, it knows where to look in the Inbox mbox for the actual email which is then displayed. If the Inbox.msf file has become out of synch showing issues like you mention, often a 'Repair Folder' will force the Inbox.msf file to be removed and new one created where it reads the mbox file and is updated. It does not delete emails and it does not effect the actual mbox file storing the emails. If the Inbox mbox file that hold emails is empty then the newly created Inbox.msf file cannot show what is not there. So, why is the Inbox mbox file empty ? If the mbox file became corrupted and was then compacted to remove all hidden marked as deleted emails, (which occur when you either move or delete emails) then it may not be able to read which emails were marked as deleted and so ends up empty. Corruption can occur if compacting has not been done on a regular basis or not been performed at all. Perhaps the most common cause of Corruption occurs if an Anti-Virus product has scanned the file and tried to fix it or quarantined the file. Anti-Virus products cannot work out that the mbox file contains many emails, it just sees it as a single file - which it is and nobbles the entire file in one go. Anti-Virus products usually have no effect on the Inbox.msf file as it does not contain emails, so it is left alone, hence why you appear to have a list of emails. The result being the index (msf) file is trying to find something that has already gone, so weirdness abounds. After a fix of index file, it shows what is really in mbox file. My advice: Compact the Inbox on a regular basis. I would also compact the Drafts and Junk as well as they will get a load of deletions. Do not allow Anti-virus products to scan any Thunderbird profile folders, so make them exempt from scanning. If you do want to scan them, I suggest you alter settings so the Anti-Virus asks what to do, then you can stop any 'fix' by the AV. Under no circumstances do you want any AV or other product that cleans up files anywhere near your Thunderbird profile folders.

Helpful? - SO YES, ON THE 8TH MARCH 2021, I DID UPDATE MY ANTI VIRUS = PANDA DOME, AND ITS LICENSES, WHICH WAS BEFORE THE DUE DATE, AS A CHEAPER £££, OPTION, TO DO EARLY. - ON UPDATING, MY ANTI VIRUS, I DID RUN, COMPLETE FULL SCANS, BUT THIS WAS ON THE 8TH AND 9TH AND 11TH MARCH = BEFORE THE FRIDAY 12TH MARCH 2021.

LASTLY, "NOW", I AM TRYING TO POSE, TO ASK, A QUESTION, OF THE COMMUNITY.

THANKS IN ANTICIPATION OF YOUR HELP. I HAVE STATED, ALL I THINK RELEVANT, AND I HOPE, THAT IT IS NOT, TOO MUCH ?

THANKS FOR YOUR TIME, IN READING THE ABOVE.

YOURS.

Edited out the leading spaces in an attempt to make the content readable

Asked by gruncell 1 month ago

Answered by Toad-Hall 4 days ago

  • Solved

How do I stop Firefox to stop false warnings => "Potential Security Issue"?

How do I get Firefox to stop false warnings => "Potential Security Issue"? The most recent is Toastmasters.org. That website has been around for decades. Or has Toa… (read more)

How do I get Firefox to stop false warnings => "Potential Security Issue"? The most recent is Toastmasters.org. That website has been around for decades.

Or has Toastmasters lost control of their website?

Asked by bhs67 1 day ago

Answered by TyDraniu 1 day ago

  • Solved

websites working on Chrome but not on Firefox

Hello everybody, There are more and more websites that have functions that no longer work with Firefox and force me to use Chromium instead. Do you if there is any chance… (read more)

Hello everybody,

There are more and more websites that have functions that no longer work with Firefox and force me to use Chromium instead. Do you if there is any chance that an upcoming release will put everything right?

Thank you in advance Virginie

Asked by Virginie 2 days ago

Answered by ·´¯`·...¸>-)))º> ~dbben 1 day ago

  • Solved

Docx links from Onedrive fail to open

A DOCX link sent from a Onedrive account by email to my account on Thunderbird opens blank screen in FIrefox and other browsers, but will open the file in MS Word 'if I u… (read more)

A DOCX link sent from a Onedrive account by email to my account on Thunderbird opens blank screen in FIrefox and other browsers, but will open the file in MS Word 'if I use MS Edge browser. Why?

Asked by 13pgus 2 days ago

Answered by jonzn4SUSE 1 day ago

  • Solved

only empty canvas - Ffx 87.0 (64-bit) on ubuntu 20.04

Since some weeks, I cannot load any URL, event about:config etc. does not work, even Developper Tools do not open. I deinstalled complety firefox and reinstalled - same i… (read more)

Since some weeks, I cannot load any URL, event about:config etc. does not work, even Developper Tools do not open.

I deinstalled complety firefox and reinstalled - same issue. I restartet with add-ons disabled, no chance. I even cannot open settings, to deaktivate hardware acceleration. I cleared all folders and settings in ubuntu /.mozilla and /.cache/mozilla - no way.

The only thing workes is "customize toolbar".

Now I'm on chrome, but I dont like it, I wanna have my firefox back!

Any Ideas?

Asked by serialz 1 day ago

Answered by TyDraniu 1 day ago

  • Solved

Accidentally removed the bookmark star button from address bar- how do I get it back?

[[This old answer|https://support.mozilla.org/en-US/questions/1219521]] describes on how to get it back .. though for me there is no "Add to Address Bar" button. Using F… (read more)

[[This old answer|https://support.mozilla.org/en-US/questions/1219521]] describes on how to get it back .. though for me there is no "Add to Address Bar" button.

Using Firefox 78.9.0esr (64-bit) (Default firefox from debian bullseye)

Asked by alexander.schwinn 2 days ago

Answered by cor-el 1 day ago

  • Solved

Cannot import personal openpgp key in End2End encryption setting.

I cannot use OpenPGP encryption on one of my email addresses, because its private key does not appear in the End-to-End encryption of the account setting. Exactly, I can … (read more)

I cannot use OpenPGP encryption on one of my email addresses, because its private key does not appear in the End-to-End encryption of the account setting. Exactly, I can have added the private key through the wizard of the account setting, but there is no private key in the End-to-End encryption of the account setting instead of the private key appearing in the OpenPGP key manager.

The other email accounts are OK, i.e. I can use OpenPGP encryption on the accounts. The differences from the troubled email account are followings: - The troubled email account uses Ed255 not ECDSA algorithm. - Name of the troubled email account includes UTF-8 Japanese characters. - The troubled email account also registers S/MIME private.

Please give me advice on this problem. Thanks.

Asked by k0zal4 1 month ago

Answered by k0zal4 1 day ago

  • Solved

Receiving E-mail

Since the latest Thunderbird update I have been unable to send/receive E-mail from accounts I have set up using cPanel. Password is correct and the SSL/TLS is version 1.2… (read more)

Since the latest Thunderbird update I have been unable to send/receive E-mail from accounts I have set up using cPanel. Password is correct and the SSL/TLS is version 1.2. I've tried configuring manually and tried unsecure password settings. I deleted one of the accounts and created it again and same problem. I get connection to server timed out. I went into the editor and increased the mailnews.tcptimeout to 2000. I tried using a hotspot and was getting a failed to connect error wanting me to enter new password. I double checked and password is correct. I restarted my router and now sometimes get failed to connect wanting new password and other times get connection timed out. My G-mail account is working. Other programs are letting me download my E-mail with same settings I have in Thunderbird. I'm kind of out of ideas about what to try next. Any suggestions would be appreciated.

Asked by kargen27 1 day ago

Answered by sfhowes 1 day ago

  • Solved

Thunderbird 78.9.1 Calendar keeps dropping attendees from my invitations?

Folks, I am recent migrant from Microsoft Outlook to Thunderbird and have been very impressed! So much so that I went all out and upgraded to latest 78 release across bot… (read more)

Folks, I am recent migrant from Microsoft Outlook to Thunderbird and have been very impressed! So much so that I went all out and upgraded to latest 78 release across both my Windows 10 desktop and Linux (Ubuntu 20.04) laptop (yeah!), I also configured both "Provider for Google Calendar" and "TbSync" to ensure calendar sync across all my gmail and hotmail email accounts. For the most part it is all working fine and I can see all my events on both of my Thunderbird clients as well as on the web calendars. However since version 78 upgrade, I have noticed a peculiar problem - for all my invitations created either in Thunderbird or on Google Calendar in the web browser - the events are getting sync'd but any attendees that I invite - they get dropped off at some point of time (I can't be sure exactly at what point but at least in one scenario it happened after they accepted my invitation, and I indeed received the acceptance notification! But just before the meeting was supposed to start, my guest attendee called me to ask for the web conference link as the meeting disappeared from his calendar! And sure enough, he dropped off from my list of attendees!).

Any ideas on how I can fix this? It is rather worrying as I do have quite a few standing meetings with my different mail accounts and I just don't know what my calendar (or one of the two add-ins that I have enabled for calendar sync) is doing behind my back - potentially cancelling all these events?

Asked by NaveenGarg 2 days ago

Answered by NaveenGarg 2 days ago

  • Solved

thunderbird downgrade to 32bit

We installed a new PC to run the klonky quickbooks software, and it will not wor wth the thunderbird 64bit v78.9.1. What is the best way to go back to the latest 32 bit v… (read more)

We installed a new PC to run the klonky quickbooks software, and it will not wor wth the thunderbird 64bit v78.9.1. What is the best way to go back to the latest 32 bit version? Thanks!

Asked by Rahzan 1 day ago

Answered by Rahzan 1 day ago

  • Solved

Cannot fix tab

Tab cannot be fixed to the left edge. Pinning a tab locks it to the left edge of the tab bar, but it no longer holds. A <mark is displayed at the left end of the tab b… (read more)

Tab cannot be fixed to the left edge. Pinning a tab locks it to the left edge of the tab bar, but it no longer holds. A <mark is displayed at the left end of the tab bar. I can't identify if it's due to firefox settings or add-ons. The version of firefox is 87.0 windows10 64bit I got into this situation after restarting firefox.

Asked by 大塚 1 day ago

Answered by cor-el 1 day ago

  • Solved

Running Firefox on read-only file system

I'm trying to run Firefox on headless mode through Selenium in AWS Lambda. Since Lambda marks the root file system as read-only except /tmp/. I pointed the geckodriver to… (read more)

I'm trying to run Firefox on headless mode through Selenium in AWS Lambda. Since Lambda marks the root file system as read-only except /tmp/. I pointed the geckodriver to write the logs to /tmp but still Firefox is not starting up and it's failing with the following error.

Any guidance on how to get it working?

firefox_driver = webdriver.Firefox(firefox_profile=ff_profile, firefox_binary='/opt/firefox/firefox', options=firefox_options, service_log_path='/tmp/geckodriver.log')

 File "/var/lang/lib/python3.8/site-packages/selenium/webdriver/firefox/webdriver.py", line 170, in __init__
   RemoteWebDriver.__init__(
 File "/var/lang/lib/python3.8/site-packages/selenium/webdriver/remote/webdriver.py", line 157, in __init__
   self.start_session(capabilities, browser_profile)
 File "/var/lang/lib/python3.8/site-packages/selenium/webdriver/remote/webdriver.py", line 252, in start_session
   response = self.execute(Command.NEW_SESSION, parameters)
 File "/var/lang/lib/python3.8/site-packages/selenium/webdriver/remote/webdriver.py", line 321, in execute
   self.error_handler.check_response(response)
 File "/var/lang/lib/python3.8/site-packages/selenium/webdriver/remote/errorhandler.py", line 242, in check_response
   raise exception_class(message, screen, stacktrace)

Asked by Prakash P 2 months ago

Answered by Prakash P 1 month ago

  • Solved

Interaction of email alias and Reply/Reply-All

I'm having trouble having my second email address cc'd when I reply-all. For historical reasons my main email is like bob2@domain.org but I like to use bob@domain.org, so… (read more)

I'm having trouble having my second email address cc'd when I reply-all.

For historical reasons my main email is like bob2@domain.org but I like to use bob@domain.org, so we set up "bob@domain.org" as alias and I set up TB as:

Account name: bob@domain.org Your name: Bob Foobar Email Address: bob2@domain.org Reply-to Address: bob@domain.org

If I send an email to some addresses, and they reply, TB offers my a Reply (if there's one correspondent) or else Reply-All that goes to bob@domain.org and does not include bob2@domain.org. That's perfect.

But replies from people using Yahoo and Gmail trigger TB to offer Reply-All, even if there's one recipient, and my bob@domain.org is included in the reply-all.

So, if I email Abe@yahoo.com, and Abe replies; TB then allows me to click Reply-All and the reply goes to Abe@yahoo.com and bob@domain.org. That's semi-manageable when I'm corresponding with one person, but when I'm corresponding with a group, I need to reply-all and I often forget to delete my own email and get a copy, which is confusing to people and annoying to me. It's annoying enough to want to change my email to avoid this issue, but this is happening on a fresh install of the latest TB on a and Windows 10. I didn't have this issue yesterday with a recent version of TB on a W7 computer. I think I solved this years ago on my old computer, but I cannot recall how. I noticed this issue because I replied to a group and accidentally included myself today, wheras I had not done so earlier this week with my old TB.

I notice that if I view source that the replies that work fine (do not add in my email alias) include the Reply-All header and those that trigger the bad behavior do not include it (that's the source of the reply to my email). But I cannot tell Yahoo and Gmail to change things. Either there's something I need to do to get them to include that header, or I need to configure TB to be more robust about this issue.

Here's what I have done (none of which have helped): 1. Set the reply-all (as shown above) 2. Done 60 minutes of reading and googling about this issue 3. Managed identities, edited the identity, and under Private Data added bob*@domain.org to "Reply from this identity when delivery headers match" 4. Added myself to contacts as bob@domain.org with bob2@domain.org as an alternative email. 5. Changed the "Description" of the outgoing SMTP settings to "<Bob Foo> bob@domain.org" 6. Changed the "Description" of the outgoing SMTP settings to "bob@domain.org" 7. Changed the "Description" of the outgoing SMTP settings to "bob2@domain.org" 8. Looked for a "Smart Reply" button (I don't see one)

Asked by Alan Mead 1 day ago

Answered by Alan Mead 1 day ago

  • Solved

Is form auto-fill feature is removed from firefox?

I couldn't find the form auto-fill feature in settings > privacy & security. Is there any way to enable it without installing any extension? … (read more)

I couldn't find the form auto-fill feature in settings > privacy & security. Is there any way to enable it without installing any extension?

Asked by Badruzzaman Nibir 3 months ago

Answered by Tiberiu 2 months ago

  • Solved

Google assistant "read this" doesn't work on firefox android

But dous work on Google News, Feedly and Twitter but it doesn't work on Firefox android, Google Assistant say "Sorry, I can't read this page aloud" is there a way to fix … (read more)

But dous work on Google News, Feedly and Twitter but it doesn't work on Firefox android, Google Assistant say "Sorry, I can't read this page aloud" is there a way to fix it?

Asked by orenyehezqel 1 week ago

Answered by milosagastume11 1 week ago

  • Solved

Thunderbird Won't Load At All

I'm using the latest TB on W10 entirely up-to-date. TB will not open at all, regardless of where I'm trying to open it: desktop; taskbar; start list. I cannot start in sa… (read more)

I'm using the latest TB on W10 entirely up-to-date. TB will not open at all, regardless of where I'm trying to open it: desktop; taskbar; start list. I cannot start in safe mode. I cannot refresh TB. There are no error messages of any kind. The only thing that works is a clean re-install after a complete uninstall, and that only works for a day or two. No one can afford to uninstall and reinstall TB every time they want to read their mail. My PC is a Dell Optiplex GX620 Pentium. I've unloaded all new additions except the usual W10 updates. Nothing works. I'd most appreciate any suggestions. All other programs (Firefox, LibreOffice, W10) work fine.

Asked by Sackbut 3 weeks ago

Answered by sfhowes 3 weeks ago

  • Solved

Firefox is dead

I downloaded and installed the firefox app and nothing happens. No menu. No tabs. The word "firefox" appears in the upper left corner of my screen and a "." appears under… (read more)

I downloaded and installed the firefox app and nothing happens. No menu. No tabs. The word "firefox" appears in the upper left corner of my screen and a "." appears under the app, indicating that it is open. The screen "blinked" momentarily when I opened the app. I am a longtime user of Firefox and this same thing happened this morning when I opened the app, which I uninstalled, and then downloaded and installed this new app. Same problem.

Asked by Jim Dollar 3 days ago

Answered by TerryN21 2 days ago

  • Solved

Sending multiple emails from an address book

About a month or so ago Thunderbird updated. After that one of my email groups of 54 addresses no longer went on separate Bcc rows but were all included in one row. That … (read more)

About a month or so ago Thunderbird updated. After that one of my email groups of 54 addresses no longer went on separate Bcc rows but were all included in one row. That was around the time when my ip address became blacklisted by Spamhaus and MXToolbox. Now they want $100 a month in fees to ensure my emails get through because they are all being returned to me as spam now.

I want to go back to placing each of my address book contacts into SEPARATE BCC rows by using a global drag and drop, not an individual posting.

Can anyone show me how to do that as I have been unable to discover how to get back to that old way. Vic

Asked by VictorO 2 days ago

Answered by Toad-Hall 1 day ago

  • Solved

E-Mail Account disappeared

I have a profile with several E-Mail accounts of which one disappeared and I don't know why. I diffed my current pref.js against the latest backup and found that (apart f… (read more)

I have a profile with several E-Mail accounts of which one disappeared and I don't know why. I diffed my current pref.js against the latest backup and found that (apart from minor changes) two lines are missing in the current version:

user_pref("mail.account.account6.identities", "id4"); user_pref("mail.account.account6.server", "server7");

Might this be the reason? And would it be a good idea to paste the lost lines into the current prefs.js to recover the Account?

Asked by fabian.brinkmann 2 days ago

Answered by Toad-Hall 1 day ago