Showing questions tagged: Show all questions
  • Archived

Upgraded to TB 78.0 - no colored folders under Local Folders and Composition/View Panes are dark.

Hi all - Just upgraded to TB 78 on Windows 10 x64, Build 2004. Noticed two major things: Issue 1 - All of the mail folder icons are no longer yellow. Just a stark white … (read more)

Hi all -

Just upgraded to TB 78 on Windows 10 x64, Build 2004. Noticed two major things:

Issue 1 -

All of the mail folder icons are no longer yellow. Just a stark white with a black edge. I attached an Image of the issue for review.

Issue 2 -

My Message Composition Pane is dark with white letters and most incoming text mail is the same.

I do have some dark colors set up under PC Settings -> Personalization but everything was working perfectly prior to this new release.

I attached Images of the issue for review. Note the "dark haze" over the HTML email.

No add-ons are enabled!

Any help appreciated! Kind of urgent to me.

TIA :)

Asked by Compumind 2 years ago

Last reply by Toad-Hall 1 year ago

  • Archived

After update to 78 Thunderbird no longer receives mail

I've used Thunderbird for years. After the most recent update in late July 2020 (78.0.1), Thunderbird no longer works. It will not download new mail. It does connect to t… (read more)

I've used Thunderbird for years. After the most recent update in late July 2020 (78.0.1), Thunderbird no longer works. It will not download new mail. It does connect to the IMAP server but then gets to "checking mail server capabilities" and hangs with the spinning circle indefinitely.

I have not done anything to Thunderbird, I just let it install the update. I did not install updates to any other program on my PC. I'm running Windows 10 on a laptop that is about 4 months old. Thunderbird worked absolutely fine before the 78 update.

I am not experiencing any connection issues or problems with any other running programs.

I have tried the following fixes already: 1. Checking my account configuration and confirming it is correct with my email provider. I have the correct ports listed and correct server names. 2. Changing the timeout setting from 100 to 2000. 3. I am able to access my email on my provider's Web interface so this isn't a password issue. There is no CAPTCHA required either. 4. I checked my anti-virus/anti-malware program (Kapersky). Thunderbird and Mozilla are both listed in the "allowed apps" list. I tried removing them both and re-adding, as well as searching for other variations of Mozilla/Thunderbird to add. I also tried Kapersky's "refresh" function. 5. I tried restarting my computer. 6. I tried rebooting my wireless Internet connection. 7. I tried using Thunderbird's "start in safe mode with apps disabled" function. 8. I tried re-installing 78. 9. I tried clearing caches and cleaning with CC Cleaner.

Nothing has worked. Something in the 78.0.1 update has messed things up. Thank you for looking into this.

Asked by anonpleaseanon 2 years ago

Last reply by ariane3 1 year ago

  • Archived

Create new profile or refresh?

This happens far too often, in the course of 9 months or more frequently. What is going on Firefox? v88.0.1 Windows 10 Constant script errors that freeze whatever progra… (read more)

This happens far too often, in the course of 9 months or more frequently. What is going on Firefox? v88.0.1 Windows 10

Constant script errors that freeze whatever program I am in, regardless of the option I choose - the popup no longer gives me a WAIT or STOP IT. The box comes up that says DON'T ask me about this again.

I do not want to copy passwords, more than anything, should I create a new profile. I do not want to deal with replacing or losing the file. When I attempted to load two other profiles over the last two days, both times FF crashed. I gave up.

I am NOW in Safe Mode and without errors, and it's hard to know which app is causing the problem.

Is there a new addon that will back up Firefox these days?

Suggestions? Seriously, FF seems to be a whole lot more trouble these days than she is worth.

Thank you.

Asked by CiaoBella1 1 year ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 1 year ago

  • Archived

Print preview button is missing with Firefox again.

Tried to reset settings. Does not work. Went to about:config, than tab.mo / print.tab_modal.enabled set to false. Did this method before and it worked. Now this method do… (read more)

Tried to reset settings. Does not work. Went to about:config, than tab.mo / print.tab_modal.enabled set to false. Did this method before and it worked. Now this method does not work trying to get print preview back. Firefox is my web browser. I am in windows 8.1. Seems like Firefox did some updates again and now I can not get print preview back! WHY DOES NOT FIREFOX LEAVE WILL ENOUGH ALONE WHEN THEY HAVE SOMETHING GOOD? Bring back the old classic print preview button back and leave it. Now how can I get the old print preview button back???? Need help!! Thanks philm

Asked by marschall3 6 months ago

Last reply by paul921 5 months ago

  • Archived

A folder in Bookmarks disappeared AGAIN!

A folder in Bookmarks disappeared AGAIN! This is ridiculous. Every now and then Firefox loses a Bookmark folder. To make matters worse, I can waste a lot of time trying t… (read more)

A folder in Bookmarks disappeared AGAIN! This is ridiculous. Every now and then Firefox loses a Bookmark folder. To make matters worse, I can waste a lot of time trying to find it and get no where. I have better things to do than trying to find lost Bookmark folders! How can I easily find the very important Bookmark folder quickly? Undo does not help.

Asked by Wayne Carpenter 1 year ago

Last reply by cor-el 1 year ago

  • Archived

not log in to site

FF will now not let me log into a site Ive used many times, Ive cleared the cache, remove data, Im not to much techno knowledge but have done that then gone to saved log … (read more)

FF will now not let me log into a site Ive used many times, Ive cleared the cache, remove data, Im not to much techno knowledge but have done that then gone to saved log ins and removed original log in that was saved, gon back to the (site which is my energy supplier) put in my email, then password all is correct but it just will not open anything the dots on top left of page just keep going back and forth, yet if i go onto IE and log in it comes up instantly, maybe I should change!!

Asked by journeyman 2 years ago

Last reply by daniel_a_g 1 year ago

I can't send emails

I can't send emails out of Thunderbird but can receive them, not sure what to do? Is there a phone number I can call with Thunderbird for help? I'm not that savvy with … (read more)

I can't send emails out of Thunderbird but can receive them, not sure what to do? Is there a phone number I can call with Thunderbird for help? I'm not that savvy with all this.

Asked by Ray 3 months ago

Last reply by Toad-Hall 2 months ago

  • Archived

End of Flash Player

I need to continue to use an application (Web Site) built with Flash Player for the first 3 months of 2021. Flash Player support ends on December 31st 2020. What is the … (read more)

I need to continue to use an application (Web Site) built with Flash Player for the first 3 months of 2021. Flash Player support ends on December 31st 2020. What is the plan at Mozilla in terms of restricting access to Flash Player in 2021? - For example, is there a timebomb in the browser so that Flash Player will seize to work on December 31st? - If not, would Flash Player become inaccessible following the first browser update in 2021? If yes, do we know when date is scheduled for approximately? - Will the behavior be the same for all Firefox versions (Light, Enterprise, iOS, Android, etc..). Thank you!

  • Archived

FFox v92 - Menu Spacing - Bug? (No, not the usual question)

FFox 92 update today. Menu spacing went to double. No shock there. Found the CSS code below for UserChrome.css and set it up. EX. menupopup > menuitem, menupopup >… (read more)

FFox 92 update today. Menu spacing went to double. No shock there. Found the CSS code below for UserChrome.css and set it up.

EX.

menupopup > menuitem, menupopup > menu {
  padding-block: 4px !important;
}
:root {
  --arrowpanel-menuitem-padding: 4px 8px !important;
}

Here's the issue: I want it tighter than 4px. So, I set it down to 2px... eventually dropping it to all 0px settings.

EX:

menupopup > menuitem, menupopup > menu {
  padding-block: 0px !important;
}
:root {
  --arrowpanel-menuitem-padding: 0px 0px !important;
}

But, it doesn't get any smaller than the above 4/8px set up. Bug? Perhaps there's another CSS setting to be tweaked for V 92? I do not have any other CSS for these items elsewhere in my UserChrome file.

Asked by MozzieBob 11 months ago

Last reply by RemySecor 7 months ago

  • Archived

the Bookmarks have a wide distance when listed.

Hello dear Nerds With the last update the Bookmarks have a wide distance when listed. Too wide! I have to scroll down endlessly to find things. Before they were neatly na… (read more)

Hello dear Nerds

With the last update the Bookmarks have a wide distance when listed. Too wide! I have to scroll down endlessly to find things. Before they were neatly narrow and you could see twice as much. Kindly repair this next time please. Or can I do this? Best Ursula Zürich

Asked by Ulla 1 year ago

Last reply by cor-el 11 months ago

PASSWORD MANGER

I have sent several emails and get no reply, how am I suposed to fix check or see my saved passwords if they all look like this...3b4a3f36-7056-4eee-bcb3-2b0838fa07e1 … (read more)

I have sent several emails and get no reply, how am I suposed to fix check or see my saved passwords if they all look like this...3b4a3f36-7056-4eee-bcb3-2b0838fa07e1

Asked by The Boss 3 months ago

Last reply by cor-el 1 week ago

  • Archived

server imap.gmail has disconnected and error 80004005

Win7 Thunderbird platform, prob error 80004005 Every time I look for Thundebird help I seem to have to log into Firefox which I don’t have it is so confusing, I have so m… (read more)

Win7 Thunderbird platform, prob error 80004005 Every time I look for Thundebird help I seem to have to log into Firefox which I don’t have it is so confusing, I have so many pw’s for mazzilla which are rejected I seem to have to make a new one each time I try to login, anyway my prob is for a long time I have been getting “server imap.gmail has disconnected” I have uninstalled all but my main email address and now I get error 80004005, so I check the SMTP settings box which has listed Google Mail-smtp.gmail.com port 465, and Mail-smtp.gmail.com (default) port 465, also my email address followed by smtp.gmail.com port 587 any help to sort this out will be most appreciated, Robert

Asked by tyler4402 1 year ago

Last reply by atErik 1 year ago

  • Archived

Recover Thunderbird Local Folder

How to recover "Local Folder" Hi, It is the second time that the following happens to me: I updated Thunderbird 68 to 78 and all my datas are lost, especially e-mails, ca… (read more)

How to recover "Local Folder"

Hi,

It is the second time that the following happens to me: I updated Thunderbird 68 to 78 and all my datas are lost, especially e-mails, calendars and local folders.

I do not worry about my e-mail (which are on the provider's server Imap), or my calendars (which are on my phone), but I really worry about my local folders, as I do not have any back-up of the e-mails located in this folder.

Could you please help me to recover the local folder and all the e-mails in it?

Thanks.

Asked by Prince of Persepolis 1 year ago

Last reply by sfhowes 1 year ago

  • Archived

Frequent Crashes opening a large email 15-20 mb and viewing in rapid succession various emails. No AV software. Partly related to notifications?

We've been using thunderbird for more than 20 years now at work. It has proven itself reliable and production ready. I am sorry to say in the last 5 years or so every up… (read more)

We've been using thunderbird for more than 20 years now at work. It has proven itself reliable and production ready. I am sorry to say in the last 5 years or so every update has been worse than the previous one becoming the least reliable piece of software ever. Constant crashing ie 8-10 times a day, lack of smtp communication with the servers, and other constant issues basically make this unusable.

PLEASE forget about aesthetics and concentrate on reliability.

Asked by nchrysanthou 9 months ago

Last reply by Wayne Mery 7 months ago

  • Archived

Error message: A copy of Firefox is already open. But no other copy is open.

Using previous advice found for this problem here, I typed the following into Terminal. The results show I have three profiles, which I'll try to explain below. cd ~/Libr… (read more)

Using previous advice found for this problem here, I typed the following into Terminal. The results show I have three profiles, which I'll try to explain below.

cd ~/Library/Application\ Support/Firefox/Profiles/
ls -l

drwx------@ 41 abababab staff 1312 Jan 15 13:38 0kr25gzy.default-release drwx------@ 71 abababab staff 2272 Jan 15 13:20 8638osoq.default-1513387167461 drwx------@ 37 abababab staff 1184 Jan 16 13:57 k8u9jknd.default-release-1

I use Firefox as my business email and all was working fine until I upgraded Firefox using my Safari browser and created another login profile based on my personal email. That's when the error 'a copy is already open' began. To solve it, I did the above and had two profiles a 'default' and a 'default-release'. I believe I deleted the 'default', and the problem remained. Then I tried a reinstall, and I suppose that's the 'default-release-1' profile, but I really have no idea. The problem for me is that I need to import bookmarks, the business email account linked to Firefox and Host Gator, and all my LinkedIn, MailerLite stuff. I do not want to lose all this and just do a clean reinstall. However, now because I can't open any version of Firefox, I have no way to access the business emails, etc, so I can't recover the Firefox account linked to this business email and get all this stuff back. And I don't know which of the above three profiles I need to delete to get it all working again. Please help!!!

Asked by skskknox 1 year ago

Last reply by manuscripts 1 year ago

  • Archived

Customizing headers and footers for printing.

The ability to edit and customize the headers and footers for printing was one of my main reasons for switching from Chrome to Firefox. Now I can't find where to do this.… (read more)

The ability to edit and customize the headers and footers for printing was one of my main reasons for switching from Chrome to Firefox. Now I can't find where to do this. I don't know if it was a recent update or what but I am using Windows 10 Home. Please help so I don't have to find a new browser.

Asked by themills98 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

Need help restoring prior profile settings

Posting on behalf of a user who hit the VPN inbound queue with a question better suited for this forum: The tab bar, toolbar, and address bar placement in my Firefox Desk… (read more)

Posting on behalf of a user who hit the VPN inbound queue with a question better suited for this forum:

The tab bar, toolbar, and address bar placement in my Firefox Desktop browser has recently changed. I have been trying to revert these recent changes as they interrupt my current workflows.

I DO know which prior profile save contains the desired info however, it contains many files and I DO NOT KNOW which files I need for the bars to be restored. If you could provide me the name(s) of the file(s) that holds the bars data, I am probably saved, hopefully saved.

Asked by SUMOsJR 2 months ago

Last reply by Terry 2 months ago

  • Archived

FF84 crashes permanently after update

Since yesterday, I did the update to FF84, FF permanently crashs - not even the crash manager opens thereafter. I run FF upon a Windows 10 Home 1909 system. I have tried… (read more)

Since yesterday, I did the update to FF84, FF permanently crashs - not even the crash manager opens thereafter. I run FF upon a Windows 10 Home 1909 system. I have tried re installation - no effect I have run FF from a differen Account - same problem I have startet FF in secure mode - same problem

I have found the dump files at AppData\Local\CrashDumps but as FF does not run, I have no idea how to analyze it.

I am in despair and soon so far that I switch to Crome...

Has anyone any idea? Thanks, magu

Asked by magicurmel 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Slow scrolling of account pane on thunderbird 91 and 92b1 [win10]

Hello, I am facing a weird issue with my Thunderbird installation. When I am moving up and down my mouse on the account pane on the right of Thunderbird, the app gets slo… (read more)

Hello,

I am facing a weird issue with my Thunderbird installation. When I am moving up and down my mouse on the account pane on the right of Thunderbird, the app gets slow and increases cpu usage to 80%+. I have tried disabling indexing and hardware acceleration but these didn't solve the issue. I also installed 92b1 version but the problem continues. On the 78th version there was no issue like this. Here I have attached a gif to represent the problem.


PS.: If you see a 50%+ on the utilization on the taskbar on the beginning it is because I was running a gif recorder to make the above animation. It usually runs between 20 - 30 % but when I am trying to select an account to thunderbird it jumps to 89%.

Asked by Antonios Ntib (und3rd06012) 1 year ago

Last reply by Fabián Rodríguez 10 months ago

  • Archived

Setting up multiple outgoing smtp servers

We have multiple email accounts on an email hosting service. Now using Thunderbird 91.0.3, it doesn't seem to like multiple outgoing servers. TB wants to keep using the p… (read more)

We have multiple email accounts on an email hosting service. Now using Thunderbird 91.0.3, it doesn't seem to like multiple outgoing servers. TB wants to keep using the previous email name(s) outgoing, i.e. "me@mydomain.com" for the next entry. So even though I add an smtp server "you@mydomain.com" TB will automatically make it "me@mydomain. Then in the recipients email, it will show the correct sender email addy, but under correspondents it has the wrong info.

Asked by dave263 11 months ago

Last reply by rebekkah249 10 months ago