Showing questions tagged: Show all questions

Comment section on youtube gone?

Hi Just noticed that i no longer cant comment on youtube? Don´t even se the "leave a public comment" section either Tried to delete cookies just for youtube with no luck… (read more)

Hi

Just noticed that i no longer cant comment on youtube? Don´t even se the "leave a public comment" section either Tried to delete cookies just for youtube with no luck, tried microsofts edge browser and there was the comment section? So what happend to mozilla? Still run win7 64 bit, latest update on the browser.

Thanks

Tobias

Asked by torverud 5 days ago

Last reply by torverud 4 days ago

Can't load pages with proxy

Hey, I'm sorry, maybe I'm posting in the wrong topic but I have the problem, I'm usually using proxy and I've never had any problems with it till today. I opened my brow… (read more)

Hey, I'm sorry, maybe I'm posting in the wrong topic but I have the problem, I'm usually using proxy and I've never had any problems with it till today. I opened my browser and I can't load any pages, I tried reinstalling and this and that didn't work, what should I do?

Asked by gleb.bodrug99 1 day ago

Last reply by gleb.bodrug99 1 day ago

Distorted colors in mp4 video

Colors are distorted in MP4 video as you can see in the attached screenshot. The distorted colors impact video on many sites including yourlearning.ibm.com, webex.com, tw… (read more)

Colors are distorted in MP4 video as you can see in the attached screenshot. The distorted colors impact video on many sites including yourlearning.ibm.com, webex.com, twitter.com, mlb.com, etc. They do not impact youtube.com which displays video correctly. My Firefox version is 68.10.0esr (64-bit) and my OS is RHEL 7.8, kernel version 3.10.0-1127.13.1.el7.x86_64, Gnome Version 3.28.2

I have tried running in safe mode but the issue persists.

How do get Firefox to display MP4 video with correct colors?

Asked by scottwn 6 days ago

Last reply by scottwn 1 day ago

addition to google url in firefox

Hello, Starting yesterday, when I try to go to google.com in the firefox browser, I am redirected to a url for Google that is in the following format: https://www.google.… (read more)

Hello,

Starting yesterday, when I try to go to google.com in the firefox browser, I am redirected to a url for Google that is in the following format: https://www.google.com/#spf=************* [asterisks represent a string of 13 numbers]. I dont get this when I use other browsers to go to google.com. i have run updates and cleared cache and cookies all to no avail. I also have run all updates on firefox and google apps.

Anyone else experiencing this? Any idea why all of a sudden I am seeing the spf snippet added to the google.com url? Any idea how to fix the matter? And perhaps it is a benign issue, but I wanted to learn more so I can know whether or not to pay it any mind. Thanks!

Asked by unctious_sediment 20 hours ago

Last reply by unctious_sediment 14 hours ago

CSS caching with local websites

Has the behaviour of Firefox with regard to caching style sheets changed in the newest version? I ask since I develop with Visual Studio and browse the development build … (read more)

Has the behaviour of Firefox with regard to caching style sheets changed in the newest version?

I ask since I develop with Visual Studio and browse the development build with Firefox. Hence the URL will be similar to:

http://localhost:55223

If I modify a css file in the build and refresh the page in Firefox it does not change. It never changes even after a CTRL+F5, nor after starting a new session.

If I browse the site with Edge it does pick up the change instantly after tapping F5 to reload. To see the changes in Firefox it's necessary to rename the css file to force a reload of it.

This only seems to have started happening since the latest build and makes it impossible to use Firefox in the development environment. Is there a "hack" for the settings to force a reload?

Asked by markp1 2 days ago

Last reply by markp1 2 days ago