Showing questions tagged: Show all questions
  • Solved
  • Archived

Can't login to Spectrum.net using Firefox

Spectrum.net has changed their login page as of March 17, 2021. I am unable to login under Firefox and get Spectrum error 'IDID-1060'. I tried Edge and Chrome browsers … (read more)

Spectrum.net has changed their login page as of March 17, 2021. I am unable to login under Firefox and get Spectrum error 'IDID-1060'. I tried Edge and Chrome browsers with no problems. I contacted Spectrum and they say it's a Firefox issue. I've tried removing extensions, clearing caches, starting in Firefox 'safe mode', disable VPN but nothing works! I would prefer NOT to reset Firefox as I don't want to lose my changes. I'm on version Firefox 86.0.1 and Windows 10 20H2. Does anyone else have this problem or can suggest other troubleshooting ideas?

Asked by baumkd 1 year ago

Answered by ·´¯`·...¸>-)))º> ~dbben 1 year ago

  • Solved
  • Archived

Firefox unusable on eBay!

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.) I've… (read more)

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.)

I've cleared all history/caches/etc. per forum suggestions. No change. So now to use eBay, I have to switch to Safari or Chrome (which I rarely use.)

Using new 2020 Macbook Pro and latest Firefox 80.0 update. Any suggestions would be greatly appreciated!

-G

Asked by TheGMan 1 year ago

Answered by Wesley Branton 1 year ago

  • Solved
  • Archived

Firefox 91 Linux - WebGL stopped working

WebGL has stopped working. I think this has happened with Firefox 91. For example, http://webglsamples.org/aquarium/aquarium.html gives the error Status: WebGL creation f… (read more)

WebGL has stopped working. I think this has happened with Firefox 91.

For example, http://webglsamples.org/aquarium/aquarium.html gives the error Status: WebGL creation failed: * tryNativeGL () * Exhausted GL driver options. (FEATURE_FAILURE_WEBGL_EXHAUSTED_DRIVERS)

I'm running Firefox on Debian on ChromeOS.

On about:support, WebGL 1 Driver Renderer: Red Hat -- virgl WebGL 2 Driver Rendered: Red Hat -- virgl

There are no WebGL errors in about:support

I've tried the Troubleshoot Mode but that made no difference.

Asked by Rob 9 months ago

Answered by Rob 8 months ago

  • Solved
  • Archived

Firefox doesn't display my local HTML web site properly?

Hello, I saved a page as html (complete) but when I tried to display html in firefox look like in attached. I open the file with Dreamweaver. It display properly but file… (read more)

Hello, I saved a page as html (complete) but when I tried to display html in firefox look like in attached. I open the file with Dreamweaver. It display properly but file size is very high. For that I want to display with firefox. Can you help me?

Asked by Ibrahim 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

SEC_ERROR_UNKNOWN_ISSUER for Google and Youtube

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtu… (read more)

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtube.com

The error it shows when trying to visit these 2 pages, is SEC_ERROR_UNKNOWN_ISSUER.

I have tried to troubleshoot it and follow the solutions recommended at: https://support.mozilla.org/en-US/kb/error-codes-secure-websites#w_the-error-occurs-on-multiple-secure-sites

however none of the solutions described in this guide worked to solve my problem.

In that guide, one of the suggested solutions is to scan my system for any malware. I used the following: Windows Defender Maleware Bytes AntiMalware Karpersky TDSSkiller however the results are all clean.

In the guide, it suggested that I check the clock as well. The system clock however is synchronized.

Last, I have resetted Firefox Profile but this didnt fix the issue either.

I shall note that the issue appeared yesterday and so far nothing helped fixing it. Not even the system restarts.

The issue about visiting these two sites, is limited only to Firefox.

I can access https://www.google.com and https://www.youtube.com without problems using Google Chrome and the Opera Browser.

Also, Google Mail and Google Translate work fine on Firefox. These two sites can be accessed with Firefox without causing any SEC_ERROR_UNKNOWN_ISSUER errors.

Asked by SilentResident 1 year ago

Answered by philipp 1 year ago

  • Solved
  • Archived

Firefox is not showing the correct page source

I am using Firefox and have noticed that when I do a view page source I do not see the current page, but a cached copy. To view the page source I first have to go to opti… (read more)

I am using Firefox and have noticed that when I do a view page source I do not see the current page, but a cached copy. To view the page source I first have to go to options and delete data.

Here is how to reproduce. 1. Go to a website showing changing data 2. Right click and select view page source 3. Examine the page source to see that it shows an older copy of the data, not the current data 4. Go to options and search on the term 'cache' 5. Delete the cached data 6. Go back to view page source and try again 7. Now the page source is the current data seen in Firefox

Asked by coatsbob 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Firefox opening all web pages with Weird characters

Couple of days ago I opened the Firefox but I saw it keeps opening all web pages with weird characters, I uninstalled it completely, refresh it on safe mode with no add-o… (read more)

Couple of days ago I opened the Firefox but I saw it keeps opening all web pages with weird characters, I uninstalled it completely, refresh it on safe mode with no add-ons, I see there is no problem with any other browsers suck as chrome or waterfox and others, this problem is only on Firefox...I removed all cookies and everything but still problem going, I use laptop windows 10 with last updates on it...I tried everything available on web sites but no work...I didn't do any changes in about:config...please help me out with this issue, thanks

Asked by dave1music 1 year ago

Answered by dave1music 1 year ago

  • Solved
  • Archived

Google maps suddenly will not allow Firefox to display maps on website

Suddenly on my Wordpress website all the embedded google maps on posts are showing "maps.google.com will not allow Firefox to display the page if another site has embedde… (read more)

Suddenly on my Wordpress website all the embedded google maps on posts are showing "maps.google.com will not allow Firefox to display the page if another site has embedded it". They've worked for months. Won't display on Firefox or Firefox Android. I can't even edit the maps in WP (Elementor widget) - shows the same banner.  ?

Asked by overwater 12 months ago

Answered by overwater 12 months ago

  • Solved
  • Archived

I can no longer access a website with Firefox, but I can with other browsers

I occasionally visited this site https://referti-empoli.uslcentro.toscana.it/portalepaziente_user/user-login (it's a site managed by the local health authorities). I am r… (read more)

I occasionally visited this site https://referti-empoli.uslcentro.toscana.it/portalepaziente_user/user-login (it's a site managed by the local health authorities). I am reported that a safe connection cannot be established with the message PR_END_OF_FILE_ERROR. I am not shown any option to consider this site SAFE (no matter what, it's SAFE and I need to access it occasionally). I also use ESET anti-virus software. I can access through other browser, at least the show me it couldn't be safe but allow me to go on. I don't want to switch browser once in a while to navigate. I want to use Firefox in any case (or switch to another one that allows me to). How can I make it work (apart from deleting cache, temp files and history, which did not work)? Thank you.

Asked by Roberto 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Youtube keeps "pausing" the video im playing

Sometimes when watching youtube the video will be paused, once I unpause it it immediately pauses it again, I dont know when and why this happens but it happens. Only ext… (read more)

Sometimes when watching youtube the video will be paused, once I unpause it it immediately pauses it again, I dont know when and why this happens but it happens. Only extensions are honey, ecosia search and stylus

Asked by atiedebee 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Error code: MOZILLA_PKIX_ERROR_SELF_SIGNED_CERT

Did Not Connect: Potential Security Issue Firefox detected a potential security threat and did not continue to www.nextechclassifieds.com because this website requires a … (read more)

Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to www.nextechclassifieds.com because this website requires a secure connection. www.nextechclassifieds.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site. www.nextechclassifieds.com uses an invalid security certificate.

The certificate is not trusted because it is self-signed.
Error code: MOZILLA_PKIX_ERROR_SELF_SIGNED_CERT

This is a trusted website, been using it for years without issue. Used it a few hours ago to check my account. Only problem is on my pc, all other devices including people I've asked, do not have this issue. Seems to be a problem with the firefox browser only.

Asked by TundraWolf42 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

Pictures on Kijiji not showing up

None of the ad photos show up on Kijiji, they just have a white box instead. I've tried clearing browser history/cache, disabling all add-ons and even safe mode but I sti… (read more)

None of the ad photos show up on Kijiji, they just have a white box instead. I've tried clearing browser history/cache, disabling all add-ons and even safe mode but I still can't see any photos. It's not a Kijiji problem as I can see photos fine on Chrome and on my phone as well. Anyone else have this problem?

Asked by nfsryder 1 year ago

Answered by Andrew 1 year ago

  • Solved
  • Archived

vanguard login quit working

been using ff to login to vg for a couple years. ~2 weeks ago it quit working-i click login & nothing happens, the login page remains unchanged. login works with chro… (read more)

been using ff to login to vg for a couple years. ~2 weeks ago it quit working-i click login & nothing happens, the login page remains unchanged. login works with chrome & opera no problem.

Asked by dblazen84 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

Firefox loading pages from cache after latest update

I do web design. And my problem is that I used to click the refresh button in firefox and it would instantly load an updated version of the pages I was working on. But no… (read more)

I do web design. And my problem is that I used to click the refresh button in firefox and it would instantly load an updated version of the pages I was working on. But now it does the exact same thing I hate about chrome. It loads pages using cached css and javascript files. And the only way to view the updated websites is to go private mode which is very annoying. Is there an option to get around this? Or it's a software problem?

Asked by oleg.zyx 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Page flashes content for a few milliseconds then goes blank

The page is: https://www.walmart.com/grocery/ The flash of content(?) seems like it might be part of the target page, but it disappears so quickly it's hard to tell. I've… (read more)

The page is: https://www.walmart.com/grocery/

The flash of content(?) seems like it might be part of the target page, but it disappears so quickly it's hard to tell.

I've been loading this page successfully for months. This problem started today. The problem does not manifest in Chrome nor Safari.

Asked by brec 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Erreur Netflix F7121-1331

I got since yesterday error F7121-1331 when I try to stream any movie on Netflix. Netflix support said it's related to firefox. They said to uptodate firefox but I have… (read more)

I got since yesterday error F7121-1331 when I try to stream any movie on Netflix.

Netflix support said it's related to firefox. They said to uptodate firefox but I have already latest version (86.0).

Only other solution according to them, is to use an other naviguator. And, well, it works with Chrome, so it seems really related to firefox.


https://help.netflix.com/fr/node/100151?accordionCategory=mac_computer

Thanks.

Asked by pierrejossart 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

binance.com

Dynamic site content binance.com doesn't work after updating firefox. You have to constantly update the page. Please how to fix it? … (read more)

Dynamic site content binance.com doesn't work after updating firefox. You have to constantly update the page. Please how to fix it?

Asked by Вячеслав Гончаров 1 year ago

Answered by Вячеслав Гончаров 1 year ago