Showing questions tagged: Show all questions
  • Solved
  • Archived

Can't add items to shopping cart?

Hi, no matter what shopping site I am on, I cannot add items to my shopping cart. I am new to Firefox - was using Chrome before. I've never had this issue. Thank you … (read more)

Hi, no matter what shopping site I am on, I cannot add items to my shopping cart. I am new to Firefox - was using Chrome before. I've never had this issue. Thank you Monika

Asked by MStuart0626 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

links won't work - unless I FIRST "open in new tab", then they do

For this web site: http://ulsterhabitat.org/ in the post Ulster Habitat News (facebook) (third image, first small one), the link to the facebook page will only open if: I… (read more)

For this web site: http://ulsterhabitat.org/ in the post Ulster Habitat News (facebook) (third image, first small one), the link to the facebook page will only open if: I right click on it and choose "open in new tab" (It does not matter if I give focus to the new tab or not), then I left click on the link and it works. If I left click on the link first, nothing happens. (link says "Ulster Habitat Facebook").

What I have done: run in safe mode, refreshed Firefox, reinstalled Firefox 43.0.3 (with all profile data removed - as clean as could be) with no extensions, altered settings or add-ons. Behavior is always the same.

System is Windows 7 Pro, latest up-to-date version, but Firefox also does this on a W7 Home system, and a W10 Home system, both with latest Firefox. No Firefox extensions or add-ons on the W10 machine.

Bonus: Chrome 47.0.2526.106 does not do this (it opens the link immediately). IE 11.0.26 does just what Firefox does. It would seem to me that the link should either work or not work, but not depend on opening in a new tab first. Fascinated by this. Thank you. Tim

Asked by td50 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Locked

Stop saving all image files as WebP?

I understand the newest version of Firefox offers support for WebP images, which is cool and great... but not when I need to download those images for use on my computer.… (read more)

I understand the newest version of Firefox offers support for WebP images, which is cool and great... but not when I need to download those images for use on my computer. As an artist I need to be able to save things as .jpg or .png for my art programs (or even preview) to be able to open them. Is there any way to make this an option, or to not default to webp when saving images?

I've also tried changing the extension on the file using the "all files" option but it just corrupts the file and won't open them.

Asked by nekosd43 4 months ago

Answered by cor-el 4 months ago

  • Solved
  • Archived

Webex meetings will not start in version 41.0.2

when i attempt to join a webex meeting, i get to the "starting webex" page but it just swirls and does not connect me to the webex meeting. I have to click on the specia… (read more)

when i attempt to join a webex meeting, i get to the "starting webex" page but it just swirls and does not connect me to the webex meeting. I have to click on the special "having problems" link, download it and then enter the meeting from the download. I attend a LOT of webex meeting and this problem only started after the last firefox update (v41.0.2).

Asked by Denyse 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

SVG image not scaling

Hello. I'm trying to figure out why Firefox won't scale my svg image (the logo) properly. Here's the website. It works in Safari, Chrome and, with added CSS, even in IE. … (read more)

Hello.

I'm trying to figure out why Firefox won't scale my svg image (the logo) properly. Here's the website. It works in Safari, Chrome and, with added CSS, even in IE. So what's the deal, why won't it scale in Firefox?

Thanks! Fredrik

Asked by fredrik_b 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

Font appears messed up only on Mozilla, only on one PC

Hello! So, I was working on a new blog on which I'm using the Rubik font from Google fonts. Everything was fine for several days, but today, after working for some time o… (read more)

Hello!

So, I was working on a new blog on which I'm using the Rubik font from Google fonts.

Everything was fine for several days, but today, after working for some time on it, the font just got messed up randomly (see attached image).

I added the font on a different, testing site and it shows messed up there as well, so it's not something website related.

Now, the shocking part is that it gets messed up only on Mozilla and only on the Mozilla browser that's on my Desktop PC.

I asked a friend to check it out and I also checked it out on my laptop, and the font is fine on other Mozilla browsers, as well as other browsers.

Other fonts from other websites are fine as well.

What troubleshooting I performed:

- Checked the font with Inspect Element, as it's shown here: https://developer.mozilla.org/en-US/docs/Tools/Page_Inspector/How_to/Edit_fonts and the font is set up correctly;

- Deleted the whole history since the beginning of time (cookies, cache, everything);

- Closed and opened Firefox again;

- Opened Mozilla in Safe Mode (hardware acceleration is disabled by default in safe mode);

- Restarted my PC;

- Uninstalled Mozilla as it shows here - https://support.mozilla.org/en-US/kb/uninstall-firefox-from-your-computer. Deleted the profile folder and everything.

- Installed a fresh copy again with no add-ons, no nothing.

Nothing worked. That font is still messed up on Mozilla, on this PC.

It doesn't make any sense, especially since it went nuts randomly without a particular reason.

Does anyone have an idea of what could be the problem and how to fix it?

Any help would be appreciated!

Thanks!

Asked by Radu_B 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Suddenly can't login to Indeed now -- While I can with every other browser

Hello... Suddenly can't login to Indeed now -- While I can with every other browser. Although no new addons were added to cause the problem I disabled all addons and retr… (read more)

Hello...

Suddenly can't login to Indeed now -- While I can with every other browser. Although no new addons were added to cause the problem I disabled all addons and retried logging in -- Same outcome. I uninstalled/reinstalled FF --Same outcome.

PLEASE HEEEELLLP MEEEEE

TY

Asked by AWORKOFMARC 3 years ago

Answered by cor-el 3 years ago

  • Solved
  • Archived

I can't view any Youtube comments using Firefox Quantum version, 64.0.2 (64-bit).

I CAN install and run and out of date Firefox browser, but I've been having PC issues thought maybe running the old browser was the cause of my issues, but it isn't becau… (read more)

I CAN install and run and out of date Firefox browser, but I've been having PC issues thought maybe running the old browser was the cause of my issues, but it isn't because I'm now using Firefox Quantum 64.0.2 (64-bit), and my PC issues still persist. This problem is unrelated to the problem I am talking about today, which starts below:


The new problem I am having is that a couple of days ago, it just started, no Youtube comments load when I click on a video to watch. If I click on the notification bell, I can read the comments in there, and if I click to watch a video I commented on, if that video has 525 comments, I might be able to see 30 or 40 of those comments.

If I go to www.youtube.com and left click on a video to watch, no comments load. The video loads fine, and I can watch videos. When I scroll down, there is no loading circle, and no comments.

I went to Internet Explorer, and in Youtube, all comments are showing up. On my phone, all comments are showing up. Today I had notifications that some of my previous comments were liked.

I'm running Windows 7 Pro x64 SP1, 32GB RAM, AMD FX-8300, Nvidia GTX 970 4GB GDDR5, on board sound, on board lan. Firefox addons are Adblock Plus and Quick Dial. I was running this version of Firefox just fine, and a couple of days ago, I noticed that the comments aren't showing up. I had both of these addons installed, and comments did show up, now they aren't.

Asked by DOSMan007 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

How can I prevent Firefox from opening iTunes or asking me what application I want to use for itms/itmss links?

When I open an iTunes App Store link, Firefox wants to automatically open iTunes. In Options>Applications, I found content types itms and itmss, which cause this beha… (read more)

When I open an iTunes App Store link, Firefox wants to automatically open iTunes. In Options>Applications, I found content types itms and itmss, which cause this behavior. I can change them to "Always ask", but when I do, I get a the pop-up every time I open link asking me to pick between "iTunes" or "Choose an Application." To prevent future pop-ups, I can check "Remember my choice for itmss links" but only after selecting iTunes or another application. There should be a third option there for "Do Nothing." Is there some way to tell Firefox to completely ignore itms/itmss content?

Asked by tehansweris42 4 years ago

Answered by tehansweris42 4 years ago

  • Solved
  • Archived

When I open some of wikipedia's page in firefox, all formula are in the latex format and there is no image of formula. How can I fix this?

For example I see something like this: M^\text{T}\Omega M=\Omega\, and I can not see the image format of the formula. This problem will happen for many pages of Wikipedia… (read more)

For example I see something like this:

M^\text{T}\Omega M=\Omega\,

and I can not see the image format of the formula. This problem will happen for many pages of Wikipedia when I use Firefox to open them.

Asked by Najmeh 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

cannot login to gmail

I cannot login to gmail since upgrading to windows 10, i can login to my gmail account from chrome and internet explorer but not firefox. I am running the latest version … (read more)

I cannot login to gmail since upgrading to windows 10, i can login to my gmail account from chrome and internet explorer but not firefox. I am running the latest version 40.x.x. I have tried deleting history, deleting cookies, deleting cookies-sqlite file incase it was corrupt, I have installed a fresh version of firefox after a complete uninstall and deleting all the appdata folders, my privacy setting are set to allow cookies and third party cookies and to keep them for ever. It is really frustrating now, it just keeps refreshing the screen and staying on the password entry screen. I really want to continue using firefox but i think i am going to have to go back to chrome if i can't even use gmail

Asked by crookers13 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

firefox won't open websites and local sites

I use Firefox Quantum Version 60.0.2 64 Bit on a Windows Server 2008 R2 complete patched with the Role Remoteserver. If I use Firefox to open a website on the Internet o… (read more)

I use Firefox Quantum Version 60.0.2 64 Bit on a Windows Server 2008 R2 complete patched with the Role Remoteserver.

If I use Firefox to open a website on the Internet or a website on the LAN, nothing happens. IE loads both pages on the same machine.

I can see with process monitor from sysinternals that the firefox.exe does not even try to generate traffic to the destination IP.

I have uninstalled the Firefox, deleted all related folders and registry entries. I cleaned about:support Firefox. I have disabled all security features on the machine like GPO, antivirus, firewall, proxy. Nothing happens! The firefox does not even try to open a website.

Is there a logfile somewhere? What can I do to make the firefox work?

Asked by mexx 2 years ago

Answered by mexx 2 years ago

  • Solved
  • Archived

I cleared cookies and cache as per advice from web search but stiii can't login to my account

I haven't been able to login to my PayPal account for a week now despite using correct email address and and password. I cleared my cache and cookies from my Firefox 45.0… (read more)

I haven't been able to login to my PayPal account for a week now despite using correct email address and and password. I cleared my cache and cookies from my Firefox 45.0 browser as suggested on this site http://www.wikihow.com/Clear-Cookies-and-Cache-in-Firefox

But after doing that I still can't login to my PayPal account.

Would somebody please help me? Thanka in advance

Asked by globmart 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

Firefox couldnt load XPCOM DURING Installation WTF GIVES???

Seriously. This is downright stupid. I attempted to download Firefox for the first time on this laptop and got a "This file is corrupt" error before the downloading porti… (read more)

Seriously. This is downright stupid. I attempted to download Firefox for the first time on this laptop and got a "This file is corrupt" error before the downloading portion was even done. I cancelled the download and retried and it went all the way though although it froze temporarily around the 66% mark and then finished. But after that I got "couldn't load XPCOM" so I did I completely uninstalled Firefox and then attempted to reinstall and again at the 66% mark at downloading I got "Couldn't load XPCOM"...the heck is going on with this oversized hunk of junk?

Asked by Acanex88 3 years ago

Answered by Happy112 3 years ago

  • Solved
  • Archived

Online banking links stopped working Firefox 52.4.0 esr

Hello, Maybe a month ago my online banking (https://ib.swedbank.lt/private/d2d/start) links stopped working with Firefox 52. I can login, but when I press any link nothin… (read more)

Hello,

Maybe a month ago my online banking (https://ib.swedbank.lt/private/d2d/start) links stopped working with Firefox 52. I can login, but when I press any link nothing happens. Then if I try to reload the page I get this confirmation message "To display this page, Firefox must send information that will repeat any action (such as a search or order confirmation) that was performed earlier." After I press Resend button, previously pressed link opens. OS on this PC is XP.

I have also tested this issue on another computer with Win7 and Firefox 56 and it also had this problem. But after the last upgrade on this version it works fine again.

Thanks in advance

Asked by nieks 3 years ago

Answered by cor-el 3 years ago

  • Solved
  • Archived

Text decoration line through at some strings of my website

Hi, I would like to ask you about an issue that i have at my personal business website and it's appearance at mozilla firefox 42 version on my desktop. A few strings app… (read more)

Hi,

I would like to ask you about an issue that i have at my personal business website and it's appearance at mozilla firefox 42 version on my desktop. A few strings appear with line through text decoration and i can't understand the reason. The really strange thing is that the same strings look normally at my laptop's browser.

I attach you some screenshots to check the problem. My website is www.webfish.gr and the problem appears at the following URL's :

- http://www.webfish.gr/i-etaireia/ - http://www.webfish.gr/nea/

Please give me some advice on the issue.

Thanx in advance.

Asked by dimichatzi 4 years ago

Answered by dimichatzi 4 years ago