Showing questions tagged: Show all questions
  • Solved
  • Archived

Download speed in Firefox is very slow

All things I try to download on Firefox are extremely slow compared to other apps like Steam, torrents and other apps. I get 90mb/s on the download speed checks, but when… (read more)

All things I try to download on Firefox are extremely slow compared to other apps like Steam, torrents and other apps. I get 90mb/s on the download speed checks, but when I try to download something on Firefox, it downloads at like, 120 KB/s.

Asked by pedro.santos.valim 2 years ago

Answered by pedro.santos.valim 2 years ago

  • Solved
  • Locked
  • Archived

can not send mail after update ver78 SOLVED: caused by TLS

I can not send emails after the new update I am getting this error. Sending of the message failed. Peer using unsupported version of security protocol. The configuration … (read more)

I can not send emails after the new update I am getting this error. Sending of the message failed. Peer using unsupported version of security protocol. The configuration related to smtp.vcn.com must be corrected I have checked all settings and had the ISP check also and can not get past this error.Any help would be appreciated

Asked by copyjerome 2 years ago

Answered by sfhowes 2 years ago

  • Solved
  • Archived

Undoing "don't allow [website] to prompt me"

Hello! A site kept popping up a confirmation window for an action I was trying to take, and in the confirmation window, there was a checkbox for something like "don't al… (read more)

Hello! A site kept popping up a confirmation window for an action I was trying to take, and in the confirmation window, there was a checkbox for something like "don't allow [this website] to prompt me again" (that's as best I can remember). I checked the box thinking it would just allow the action to happen without the confirmation window, but instead, the site just won't take that action anymore. How can I undo this setting? Thank you!

Asked by abby.phelps 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Where have my logins gone?

I 'refreshed' firefox as suggested. The guidance suggested that all my logins and passwords would be preserved but when I check the Logins and Passwords all have been cl… (read more)

I 'refreshed' firefox as suggested. The guidance suggested that all my logins and passwords would be preserved but when I check the Logins and Passwords all have been cleared. I am now faced with the arduous task of resetting many many login credential. Poor advice from Mozilla.

Asked by jon.pearce26 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Change pdf viewer background color (both sides of the pdf) to dark

Hey there, awesomes! I'd like to change my Firefox pdf viewer's background color (both sides of the pdf) to dark, currently it shows light gray (see `background_bg.png`)… (read more)

Hey there, awesomes! I'd like to change my Firefox pdf viewer's background color (both sides of the pdf) to dark, currently it shows light gray (see `background_bg.png`). And here is effect I want it to look like (see screenshot from Chrome `wished_bg.png`). Thanks in advance (:

PS: I don't want to change my theme to dark. It seems I have to change my css, but I dunno which & how.

Asked by Mark Taylor 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Thunderbird fails to connect to the server

Thunderbird 78.5.1 On computer A, probably since one of the latest updates TB is not able anymore to connect to the server, I only get the error message "connection to se… (read more)

Thunderbird 78.5.1 On computer A, probably since one of the latest updates TB is not able anymore to connect to the server, I only get the error message "connection to server xxx failed"

Activity manager shows no messages at all Server xxx is on my network, connection is not blocked TB profile seems to be ok : when using the same profile on computer B, everything is working fine

  • creating new account (same data as existing account) on new profile on computer A is not possible : message "Unable to log in at server. Probably wrong configuration, username or password"
  • however using exactly same procedure and data on computer B, it is working !

So, creating a new account on a new profile is not possible Disabling firewall and AV : no change TB safe mode : no change Reinstalling and uninstalling/installing TB again : no change Windows safe mode with Networking : no change TB config:security.tls settings are identical on computer A and B I changed TB config:security.tls settings : .version.min to 2, 1 and 0 : no change

and .enable_post_handshake_auth to true : no change
and .version.enable-deprecated = true : no change
(all after restarting TB)

Changing TB Server Security settings : no change

I deleted the stored passwords, but after restarting TB is NOT asking for the pw's meaning TB is even NOT trying to connect to the server ?

(error messages are translated from Dutch, so possibly not identical to English ones)

see also https://support.cdn.mozilla.net/en-US/questions/1304493 https://support.mozilla.org/en-US/questions/1269090?page=2 https://support.mozilla.org/nl/questions/1313268

I think I tried almost everything to solve the problem. It seems the problem is on the computer/TB installation, but where ? Can someone tell me how to proceed further ?

Asked by Tom 1 year ago

Answered by Tom 1 year ago

  • Solved
  • Archived

Garbled Text on Websites

Attached is a sample of how web pages display. These can either initially display this way or, as in this example, the page opened correctly, I stepped away for a few min… (read more)

Attached is a sample of how web pages display. These can either initially display this way or, as in this example, the page opened correctly, I stepped away for a few minutes and when I viewed the page again it looked like the example. I can have a page open and it is displaying correctly, then open a new tab and go to a different site and the text will look like the example.

I have cleared the cache, dumped all the cookies. Restarting the browser (I do this many times a day) will fix the current page but eventually another page will display like this.

I running version 84.0.2 64bit on a Mac Pro Mojave. I don't have this problem with other browsers like Chrome or Safari. I never see it on my Windows 10 system.

Asked by MrBBPrinter 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Replacing Firefox 78 for OS 10 El Capitan

Hello, I've followed Firefox's invitation to install and update the browser on my Mac. Unfortunately the new version is not compatible with OS 10 El Capitan, my operating… (read more)

Hello, I've followed Firefox's invitation to install and update the browser on my Mac. Unfortunately the new version is not compatible with OS 10 El Capitan, my operating system, so now I can't use Firefox at all. How I do get the old version back?

Thank you, Lars

Asked by larsdrinkrow 11 months ago

Answered by jscher2000 - Support Volunteer 11 months ago

  • Solved
  • Locked
  • Archived

89.0b2 Revert new tab design

Today I updated my Firefox Developer Edition to version 89.0b2 and now I just can not look at this browser anymore, "Inspired new tab design" is taking too much space and… (read more)

Today I updated my Firefox Developer Edition to version 89.0b2 and now I just can not look at this browser anymore, "Inspired new tab design" is taking too much space and now became largest and at the same time least information-dense panel in my entire desktop! I searched around the web for a bit in hopes that I will find a theme or an add-on that will revert this particular change but no luck. I really want to revert to old UI look (at least tabs bar), there should be default theme or option to get back to old style. After some investigation I found userChrome.css but don't really want to install it (maybe this is actually the way of doing this kind of styling). Please help me revert UI design to old one.

Asked by PepeTheFrog21 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

Thunderbird very very slow

Suddenly, Thunderbird 78.9.0 (64-bit) Win10 is very very slow I don't want to reinstall and have to redo all my settings - anything I can do for this? All else works OK … (read more)

Suddenly, Thunderbird 78.9.0 (64-bit) Win10 is very very slow

I don't want to reinstall and have to redo all my settings - anything I can do for this?

All else works OK on the PC, Thunderbird was OK before.

Any way to back up my settings so I don't have to do all that again?


Thank you

Asked by t8769 1 year ago

Answered by t8769 1 year ago

  • Solved
  • Archived

On screen Keyboard not working.

On screen keyboard not working when using Firefox. It will work with MS Edge, but not Firefox. It flashes then disappears quickly when in Firefox. It worked previously… (read more)

On screen keyboard not working when using Firefox. It will work with MS Edge, but not Firefox. It flashes then disappears quickly when in Firefox. It worked previously, but a few months ago it quit working.

Asked by Ron 1 year ago

Answered by alex_mayorga 1 year ago

  • Solved
  • Archived

Thunderbird Inserting Unnecessary Line Breaks

After an extraordinary amount of testing, I can conclude that Thunderbird is placing linebreaks inappropriately in emails sent from Thunderbird. In other forum posts, I … (read more)

After an extraordinary amount of testing, I can conclude that Thunderbird is placing linebreaks inappropriately in emails sent from Thunderbird.

In other forum posts, I saw these described as "soft" line breaks that email clients could ignore, but in my testing, Gmail, Yahoo, Outlook/Office 365 all display these false line breaks (in both webmail and mobile apps). In fact, the only email clients that did not display these false line breaks were Outlook 2016 (Windows 10) and Thunderbird (Windows/macOS).

The issue is that Thunderbird is inserting these line breaks where the line changes in the view of the composer. This is an arbitrary line that really serves no obvious purpose, given the thousands of possible variations in screen sizes on mobile or desktop?

Toggling between sending in HTML or plain text seems to not have an impact in resolving this issue, and neither does switching between "Paragraph" or "Body Text" modes.

Example images are attached of how this looks.

Any hope for a resolution on this issue? (via Extension or correction by the developers?)

Asked by William 2 years ago

Answered by sfhowes 2 years ago

  • Solved
  • Archived

Remove Search function in Address Bar

Hello. After reading numerous posts addressing similar issues & having no success, I've decided to post a question of my own. I am running the current version of fire… (read more)

Hello. After reading numerous posts addressing similar issues & having no success, I've decided to post a question of my own. I am running the current version of firefox, 94.0.2. I use the Search Bar religiously for searches to sites like google, wikipedia, youtube, amazon, and ebay. I NEVER use the address bar for searches. I have attempted to disable all functionality associated with searching via the address bar. When I go to the address bar, it is because I have a specifc url I know I want to type with a specific destination in mind. Occasionally, I have a need to just go to the home page of one of my search sites, most often it's amazon.com. Recently (not sure which version of firefox) I've found when I go to the Address Bar & type amazon.com, I cannot just go to amazon.com, instead the address bar turns into a search bar. How do I disable this? Its driving me mad! I swear I've disabled every option I can within about:config related to urlb. Please Help. I don't want to switch to Chrome, but I'm tired of my settings getting messed up every time mozilla pushes a new version.

Asked by andrewpatricksmith 1 year ago

Answered by andrewpatricksmith 1 year ago

  • Solved
  • Archived

Disable Pull Down to Refresh (Reload)

December 2020 Is there currently any way to disable the pull down to refresh feature? It's kind of broken in Firefox nightly (can trigger anytime trying to scroll the pag… (read more)

December 2020 Is there currently any way to disable the pull down to refresh feature? It's kind of broken in Firefox nightly (can trigger anytime trying to scroll the page), so I'd prefer to just have it turned off until it gets fixed.

Asked by Zam 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

tabs below address bar - an ongoing problem not fixed !!!

Ever since IE changed to tabs on top firefox coders followed like mindless automatons without any regard to/for Mozilla community and users. We are sick and tired of bein… (read more)

Ever since IE changed to tabs on top firefox coders followed like mindless automatons without any regard to/for Mozilla community and users. We are sick and tired of being ignored. We want/need tabs bellow address bar. Now, tell us how to simply get tabs below address bar or tell the coders to provide us with the option. And, we don’t care about any excuses as previously provided or outright ignored by them.

Asked by g7777 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Confrim form resubmission

Confirm Form Resubmission This web page requires data that you entered earlier in order to be properly displayed. You can send this data again, but by doing so you will r… (read more)

Confirm Form Resubmission

This web page requires data that you entered earlier in order to be properly displayed. You can send this data again, but by doing so you will repeat any action this page previously performed.

Press the reload button to resubmit the data needed to load the page. Please solve the problem

Asked by Hafizur Rahman 1 year ago

Answered by Paul 1 year ago

  • Solved
  • Archived

Dev Tools

I "upgraded to V90. since then, the URL box is highlighted red/grey stripes. The robot head icon is now in the URL box and it says "Browser is under remote control (reaso… (read more)

I "upgraded to V90. since then, the URL box is highlighted red/grey stripes. The robot head icon is now in the URL box and it says "Browser is under remote control (reason Dev Tools). I've gone in about:config and set all variables to False, yet they reset themselves to true every time. How do I disable the DevTools. Thanks

Asked by john.enrietto 1 year ago

Answered by john.enrietto 1 year ago