Showing questions tagged: Show all questions
  • Solved

Can´t paste in http://forum.worldoftanks.eu

Hello there, since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not … (read more)

Hello there,

since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not work. The only chance that I can paste is in the mobile version from the used IP.Board. I can´t even see the paste/einfügen option in the posting section.

I have some other members inside the community that reported the same issue to me.

It would be nice to get some help/ideas.

With best regards.

Dragokar

Asked by Dragokar 5 months ago

Answered by Nemac 5 months ago

  • Solved

How to get back to the homepage?

I am new to Firefox. But, something so simple as navigating to the home page is frustratingly difficult. Every helpful tip on getting to the home page starts with. First,… (read more)

I am new to Firefox. But, something so simple as navigating to the home page is frustratingly difficult. Every helpful tip on getting to the home page starts with. First, start at the home page, then tap the menu. Well, how do I start at the homepage when I can't find it? I saw the homepage before I joined Firefox, but now it's hidden from from me. Please give me useful help on getting to the home page.

Asked by Tickledivory 5 months ago

Answered by Seburo 5 months ago

  • Solved

No Netflix or Amazon Prime on Firefox 90.0.2. (64bit) for MacOS Catalina - Widevine issues

Netflix and Prime Video do not allow video playing and give me errors associated with Widevine. Thing is, all the threads I have found about Widevine issues for Firefox o… (read more)

Netflix and Prime Video do not allow video playing and give me errors associated with Widevine. Thing is, all the threads I have found about Widevine issues for Firefox on MacOS say that new widevine is not supported on or before MacOS 10.11.

I am using a MacbookPro 13" 2012 Running MacOS 10.15.17 (Catalina) Firefox 90.0.2 (64-bit)

Installed Firefox 78.9.0esr as suggested roll back solution and it did not change anything. Reinstalled Firefox 90.0.2 and now Firefox Plugins section is is telling me that "Widevine Content Decryption Module provided by Google Inc. will be installed shortly." but it doesn't seem to change. I have always stayed updated on MacOS and Firefox versions, and suddenly in early 2021 this has become an issue that persists to date.

Is the current status of Widevine for Firefox on MacOS BROKEN?

There are no roll backs that seem to work, and I can't find anyone else with my MacOS and Firefox versions that are reporting the same problem. Streaming is not only the way of the future, it has been the standard for media viewing for over 5 YEARS. Firefox needs to figure how to make widevine work from the get go or it will quickly go the way of the dinosaur.

I don't WANT to use Chrome (thought I currently do for Netflix), please don't suggest that as a solution.

Asked by pMa1 5 months ago

Answered by cor-el 5 months ago

  • Solved
  • Archived

Firefox 90 Fonts

I changed my Windows 10 default font to something other than Segoe UI because I very much dislike Segoe UI. My doing so also changed the default font in Firefox 88, which… (read more)

I changed my Windows 10 default font to something other than Segoe UI because I very much dislike Segoe UI. My doing so also changed the default font in Firefox 88, which is what I wanted. When I updated to Firefox 89, the browser no longer used my Windows 10 default font. That disappointed me a great deal because I did not like the font that Firefox 89 used. When Firefox 89.01 was released, that fixed the problem, and the browser used my Windows 10 default font, which again, is what I wanted.

I have now updated to Firefox 90, and it is not using my Windows 10 default font. Instead, it is using the ugly font that Firefox 89 used. In the Firefox 89.01 Release Notes, it says one of the issues that got fixed was "Fix various font related regressions (bug 1694174)" I am not sure if that is the "fix" that allowed Firefox 89.01 to use my Windows 10 default font, but I do know that after that fix, Firefox used my preferred font.

At bottom, Firefox 90 is not using my preferred font, which is the same problem Firefox 89 had and that Firefox 89.01 corrected. Please fix Firefox 90 so I am not stuck with the ugly font that it uses.

Asked by Terrence Cain 6 months ago

Answered by jscher2000 6 months ago

  • Solved

Touchpad natural scroll

I can't find a way to enable natural scroll with the touchpad - down movement on the touchpad means the screen moves down - in Firefox. I've gone into about:config and se… (read more)

I can't find a way to enable natural scroll with the touchpad - down movement on the touchpad means the screen moves down - in Firefox. I've gone into about:config and set mousewheel.default.delta_multiplier_y to -100, but that only affects the mouse, not the trackpad.

Asked by r.t.smith.three 5 months ago

Answered by r.t.smith.three 5 months ago

  • Solved
  • Archived

Printing at Reduced Scale Cuts Off Page

I have an issue where Firefox is cutting off the lower half of each page (blank) when I print with reduced scale. It is an issue that only occurs in Firefox—I have tried … (read more)

I have an issue where Firefox is cutting off the lower half of each page (blank) when I print with reduced scale. It is an issue that only occurs in Firefox—I have tried another browser. I have tried three printers and it causes the issue on all of them. The issue occurs on all web pages I have tried. I have reset the print settings in Firefox, run Firefox in troubleshooting mode, and refreshed Firefox.

Print preview will show the pages correctly with reduced size, but when printed, the bottom half of each page is blank. However, in print preview, if I change the settings to only print the first page, the preview will then show the first page with the bottom half missing.

I am wondering if this problem is caused by the latest Windows update. That is the last change to the computer I am aware of before this printing problem occurred.

Anything else I can try to resolve this issue?

Asked by n_s_assistant 6 months ago

Answered by Jonathan Watt 5 months ago

  • Solved

Bookmarks spacing

Version 91 is causing double spacing on drop down menus, ie: bookmarks. In previous versions we were allowed to change to single spacing, but not on 91. When will firefox… (read more)

Version 91 is causing double spacing on drop down menus, ie: bookmarks. In previous versions we were allowed to change to single spacing, but not on 91. When will firefox fix this issue and go back to single spacing? Because of this issue I re-installed version 90 and will not update to future versions unless fixed.

Asked by Ken 4 months ago

Answered by Bithiah 4 months ago

  • Solved
  • Archived

Firestick tv

Can Mozilla vpn be installed on smart tv? I have firestick - Other vpn's can be installed on firestick tv, why can't mozilla vpn be installed on firestick? Can some one p… (read more)

Can Mozilla vpn be installed on smart tv? I have firestick - Other vpn's can be installed on firestick tv, why can't mozilla vpn be installed on firestick?

Can some one please help, I have a mozilla vpn subscription, that says that the vpn can be installed on 5 devices, I simply cannot get it on my tv. I've tried several times to no avail.

Asked by Mamapaul 6 months ago

Answered by MagsMoz 6 months ago

  • Solved

Video Speed Control Not Working Anymore

Hi, I had been using this addon: [https://addons.mozilla.org/en-US/fire.../video-speed-control/] and I had no problems with it, until today when I went to increase the sp… (read more)

Hi,

I had been using this addon: [https://addons.mozilla.org/en-US/fire.../video-speed-control/] and I had no problems with it, until today when I went to increase the speed of a video I was watching, and it wouldn't work no matter what. Clicking to increase the video speed doesn't make the video go faster, as it should.

I uninstalled it and installed many other video speed controller addons, one by one, but none of them work at all either!

The video speed control had been working perfectly well up until now, and I hadn't modified any settings or anything else, that might cause it to stop working.

So how can I get this video speed control addon: [|https://addons.mozilla.org/en-US/firefox/addon/video-speed-control/] to work for me again? Help! I don't want to switch web browsers.

Thank you very much for your time and help, I really appreciate it!

Asked by Clara Klein 5 months ago

Answered by cor-el 5 months ago

  • Solved
  • Archived

Numbers displaying sideways

So recently, when I open web pages, any numbers will display sideways. I reinstalled firefox, but this did not resolve. They appear correctly in other browsers (i.e., c… (read more)

So recently, when I open web pages, any numbers will display sideways. I reinstalled firefox, but this did not resolve. They appear correctly in other browsers (i.e., chrome). Does anyone know what I can do to resolve this? Thanks!

Asked by rdaufan 6 months ago

Answered by rdaufan 6 months ago

  • Solved

Displaying bookmarks

My bookmarks used to display on the right hand side of my window. Now they quit displaying. How do I restore them? Note that I can still find them using the dropdown me… (read more)

My bookmarks used to display on the right hand side of my window. Now they quit displaying. How do I restore them? Note that I can still find them using the dropdown menu but I would like to have them visible all of the time.

Asked by Krux 5 months ago

Answered by cor-el 5 months ago

  • Solved

book marks display

This morning my option to display book marks doesn't seem to be there. I can display or hide the toolbar, but the actual display on the wide of the screen does not seem … (read more)

This morning my option to display book marks doesn't seem to be there. I can display or hide the toolbar, but the actual display on the wide of the screen does not seem to be there and I can't figure out how to get it back. Did Mozilla change things or am I just old? thanks. brian

Asked by brunau8 5 months ago

Answered by jscher2000 5 months ago

  • Solved

Tab auto refresh.

I appreciate the hard work, for developing and continue developing the MOZILLA FIREFOX. I am an information seeker. I usually search for information about various things,… (read more)

I appreciate the hard work, for developing and continue developing the MOZILLA FIREFOX. I am an information seeker. I usually search for information about various things, when I found it out, I simply minimize the browser and when I get free time I will jump into the results. So my problem is the TAB AUTO REFRESHING. I am aware of the add-on 'TAB AUTO REFRESH' but it's not available in ANDROID (I am using one), so anyone have alternative way, please respond. I value your feedback very much.

P.S :- Thank you for your time and response in advance.

Asked by shylupaulosemvk 5 months ago

Answered by Seburo 5 months ago

  • Solved

411 Length Required

In some SSL enabled websites I see "411 Length Required" error. When I change browser everything works great. It seems, that only Firefox has this issue. Additional text … (read more)

In some SSL enabled websites I see "411 Length Required" error. When I change browser everything works great. It seems, that only Firefox has this issue. Additional text showed in error page:

Length Required A request of the requested method POST requires a valid Content-length.

How to fix this issue? Any ideas?

Asked by patrikas23 6 months ago

Answered by Rodney 5 months ago

  • Solved
  • Archived

Certain websites won't load at all in Firefox, but work fine in Edge

Hello, since the recent update to version 90.0 I noticed that certain websites (youtube, facebook, spotify) won't load at all. I just get a blank screen. Additionally on … (read more)

Hello,

since the recent update to version 90.0 I noticed that certain websites (youtube, facebook, spotify) won't load at all. I just get a blank screen. Additionally on instagram I can't see any images or videos.

At first I tried to open these websites in another browser (MS Edge) and there everything works just fine.

To solve my problem I already tried a lot of different approaches, but nothing has helped so far. Here is a overview of everything I tired so far: - deleted the cache and cookies (per Firefox as well as with CCleaner) - deactivated and later deinstalled all my add-ons - started Firefox in Troubleshooting-Mode - used the feature to clean Firefox - completely deinstalled and reinstalled Firefox - disabled and deleted my anti-virus software - temporarily stopped Windows Defender Firewall - used new profiles with the about:profiles menu - used different programs I already had installed (avira, Windows Defender, spybot S&D) to scan for viruses, trojans or malware. And I also used the ones Mozilla recommends on this site: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware -> nothing was found apart from a few tracking cookies

Now I am at my wit's end and don't know what else I could do get my Firefox to work properly again. I hope someone more knowledgeable than me can help me out to find a solution.

Best regards and thank you for your help Andreas

Asked by andreas.baer87 6 months ago

Answered by andreas.baer87 5 months ago

  • Solved

Flickering Ui`s on twitch\youtube

Hi there. When watching twitch or youtube on one screen everything is just fine. I do have 2 monitors, and sometimes i watch 2 twitch streamers at the same time. or one w… (read more)

Hi there. When watching twitch or youtube on one screen everything is just fine. I do have 2 monitors, and sometimes i watch 2 twitch streamers at the same time. or one with youtube and one with twitch. Everything have been working just fine, but for maybe 2 weeks ago, the UI or stuff around the video\stream im watching is flickering. This only happens when watching 2 videos at same time. It flickers on both. The video itself is just fine, but everything around is flickering, like chat on twitch, or the recommended videos on the rightside of youtube video window. Turning Safe mode on and it stops. uninstalling all addons, and the problem is still there. And still work fine in Safe mode. Havent done any changes anywhere with firefox, and only use 2 addons. And if im watching 2 videos and scrolls down and up on one of the screens, it flickers even more. Hardware Acc is off.

Asked by Fangorian 5 months ago

Answered by Shashank Shekhar 5 months ago

  • Solved

Duplicate devices in "Send Tab to Device" list - but not in accounts.firefox.com

I have many duplicate entries in the "Send Tab to Device" menu, which I believe are from old installs. This occurs on both desktop version of Firefox and Firefox Android.… (read more)

I have many duplicate entries in the "Send Tab to Device" menu, which I believe are from old installs. This occurs on both desktop version of Firefox and Firefox Android.

The problem is they do not appear in https://accounts.firefox.com/settings#connected-services so I cannot remove them. Only the actual devices I am using appear there.

Any ideas?

Asked by apathetic 5 months ago

Answered by jonzn4SUSE 5 months ago