Showing questions tagged: Show all questions
  • Solved
  • Archived

Turn Search Tabs Off

Once again Firefox adds a feature I don't want and can't disable. I want not to have a tab bar. They take up too much screen and get in the way. So I fond code that elim… (read more)

Once again Firefox adds a feature I don't want and can't disable. I want not to have a tab bar. They take up too much screen and get in the way. So I fond code that eliminates the tab bar unless there is more than one tab. Then the latest release addes the 'search tab' down arrow I neither want nor ever asked for and I can't get rid of it.

Why do you insist on doing this Mozilla? How do I turn this useless feature off?

Asked by David H 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

Font Size of main content on all sites renders at 13px after waking from sleep

All of a sudden, after waking my computer from sleep, I found that many websites in Firefox are displaying the main text content at 13px, ignoring font sizes specified in… (read more)

All of a sudden, after waking my computer from sleep, I found that many websites in Firefox are displaying the main text content at 13px, ignoring font sizes specified in CSS etc. I first discovered this on my organization's website, I thought it was a browser cache issue, but it has persisted. The text content on our front page is all the correct size, but everything on the website that is "main content" text that is not in a heading tag, like blog post or regular page content, is rendered at 13px. Other sites like Wikipedia load this way as well. In private mode, the issue disappears. In Chrome, the issue does not occur.

I have cleared all cookies, browser cache, site data, history, and the problem persists. I have checked the default font settings in Firefox, the checkbox saying websites should override the font settings is already checked. Zoom is set to 100%. I updated to the latest version in the course of restarting, and it didn't fix the issue either.

In the attached screenshot, the examples on the left are in regular Firefox windows. On the top right, a page on our site is displayed correctly in Firefox private mode. In the bottom right, Wikipedia is displayed correctly in Google Chrome.

Asked by zbCanAdv 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

104.0.2 update has shrunk text size on all websites and is causing webpages to display improperly

Instantly upon installing the latest update I've witnessed glaring issues across the board with Firefox that are severely impacting my ability to browse websites. The t… (read more)

Instantly upon installing the latest update I've witnessed glaring issues across the board with Firefox that are severely impacting my ability to browse websites.

The two major issues are as listed in the title, all text is about 10-20% smaller, the ui elements displayed within web pages are also shrunk to this same degree (zooming in the page just makes everything appear distorted and thus is not an acceptable fix), and many parts of text or coding are broken on pages that cause them to display the wrong colors which make many sites all but impossible to read.

I do not utilize any of the windows settings for zooming or making text larger, I've already attempted to clear cache and cookies, and thus far I can't find any way to resolve the issue. To be clear, this is a firefox issue because other browsers such as chrome still display everything perfectly.

Asked by SchwhatNow 1 year ago

Answered by SchwhatNow 1 year ago

  • Solved
  • Archived

Video on certain sites stops working after about an hour of Firefox usage

Hello, For two firefox updates, I've been having an issue where after about an hour or two of using firefox (it varies), video players on most websites will stop working… (read more)

Hello,

For two firefox updates, I've been having an issue where after about an hour or two of using firefox (it varies), video players on most websites will stop working. Almost every website except for Youtube's videoplayer stops working after an hour, all at once. Restarting firefox fixes it, but it's very annoying to restart firefox every couple of hours, and seems like a problem.

The following things didn't fix it: clearing my cache, disabling my addons one by one, turning off hardware acceleration, trying to watch the video in a private window, or reinstalling firefox. I don't know what's left to try. It has nothing to do with my audio devices.

Please advise, thank you!

Asked by Magpie 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Blocky/pixelated sections in video playback in Firefox with AV1

When playing videos, specifically on YouTube, I can see some blocky/pixelated sections in video playback. Issue is not present on Chromium-based browsers, I've tested in… (read more)

When playing videos, specifically on YouTube, I can see some blocky/pixelated sections in video playback.

Issue is not present on Chromium-based browsers, I've tested in Vivaldi and Chrome. Both are using dav1d.

When AV1 is disabled through "about:config" the issue is gone, but then I face a stuttering problem.

This are my laptop's specs:

OS: Nobara Linux 36 (Thirty Six) x86_64 Host: ROG Zephyrus G15 GA503RM_GA503RM 1.0 Kernel: 5.19.14-201.fsync.fc36.x86_64 Uptime: 2 hours, 41 mins Packages: 2557 (rpm), 9 (flatpak) Shell: bash 5.1.16 Resolution: 2560x1440 DE: GNOME 42.3.1 WM: Mutter WM Theme: Adwaita Theme: adw-gtk3-dark [GTK2/3] Icons: Papirus-Dark [GTK2/3] Terminal: gnome-terminal CPU: AMD Ryzen 9 6900HS with Radeon Graphics (16) @ 4.935GHz GPU: NVIDIA GeForce RTX 3060 Mobile / Max-Q GPU: AMD ATI Radeon 680M Memory: 5104MiB / 15227MiB Dav1d package: dav1d-0.9.2-2.fc36.x86_64

Asked by Stanley 1 year ago

Answered by Stanley 1 year ago

  • Solved
  • Archived

My firefox browser keeps telling me that the server is not found everytime I use the search browser

Every time I try to use the search function I get this message, saying that they can't find the URL. I've already tried checking my connection, my firewall, restarting my… (read more)

Every time I try to use the search function I get this message, saying that they can't find the URL. I've already tried checking my connection, my firewall, restarting my computer, using the troubleshoot mode, and uninstalling + reinstalling again. Can somebody please help?

Asked by bluestorm801 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Firefox displaying fonts and some formatting incorrectly

I didn't change or adjust anything, but when I opened Firefox this morning some websites are displaying differently. On some websites, the font size is smaller than 'norm… (read more)

I didn't change or adjust anything, but when I opened Firefox this morning some websites are displaying differently. On some websites, the font size is smaller than 'normal' (see attached Wikipedia screenshots), some font styles have been changed (see attached Serebii and Archive of Our Own screenshots), and some websites are not displaying properly (see attached tumblr screenshots). I have cleared my cookies, cleared my browsing history, reset my browsing and font preferences, disabled all of my add-ons,disconnected from my VPN, logged out and back into Firefox, restarted my computer, and uninstalled and reinstalled Firefox, but the issue still persists.

I'm aware I can custom adjust the font size, which solves the sizing issue, but not the display or changed font.

I've included screenshots of the issues, as well as Chrome screenshots for comparison.

Is there anything else I can do to fix this? Thank you for the help!!

Asked by woefulmedian 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

emailing weblinks from Firefox using mail - need to pick alternate method

My new Windows 11 laptop forces me to use the "Mail" app to forward links by email using the "email a link to this page" utility feature in the Firefox toolbar Prior to … (read more)

My new Windows 11 laptop forces me to use the "Mail" app to forward links by email using the "email a link to this page" utility feature in the Firefox toolbar Prior to this, my old laptop would just use Outlook which was quicker/better.

The multi-step method using Mail was cumbersome so in trying to designate Outlook as the sending vehicle over Mail, I designated a non-performing solution which is now preventing me from emailing links (and captured webpage info) at all. I would like to migrate back to Mail or find the correct choice for Outlook but the "email a link to this page" in the Firefox toolbar does not work now as a result of my poor choice.

Anyone know how to fix this? I have "restored factory defaults" and other on the toolbar features but does not help. This was apparently an unrevocable choice.

John

Asked by John Buttles 1 year ago

Answered by James 1 year ago

  • Solved
  • Archived

Missing "edit" option in bookmarks

I've lost the Edit option in my bookmarks. If I go to bookmarks and select a bookmark the only options I get are "open", "open in private tab" and "delete". No edit opti… (read more)

I've lost the Edit option in my bookmarks. If I go to bookmarks and select a bookmark the only options I get are "open", "open in private tab" and "delete". No edit option. Any help? Thanks Latest 104.1.0 (Build #2015898515),

Asked by Toffer 1 year ago

Answered by Paul 1 year ago

  • Solved
  • Archived

Firefox 104 displays blank page on some websites

Hello, I've upgraded my Ubuntu distribution from Ubuntu 20.04 to 22.04 yesterday. This forced me to update my Firefox version, I am now running the 104.0.2. I now have th… (read more)

Hello, I've upgraded my Ubuntu distribution from Ubuntu 20.04 to 22.04 yesterday. This forced me to update my Firefox version, I am now running the 104.0.2. I now have the following issue: on some websites, the page loads normally but as soon as it's loaded, the page becomes entirely blank. This doesn't seem to be a website issue, as it actually appears normal for a very short instant before it disappears. A website for which this happens is: https://www.lalibre.be/ (I only encountered the issue on another website but it's from the same editor). I tried in a private window and it works normally! I tried in the normal window after deactivating all the addons, it still doesn't work. I tried with or without the Firefox account logged in, it doesn't work. Until now, it's only these 2 websites from the same editor, but as I said, they worked fine yesterday, they work fine on other browsers and they work fine in Firefox private mode. Any idea where this might come from?

Asked by vanecx 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Lost work in browser

Firefox update required me to restart Firefox. I was unable to save a bunch of work I had done in a particular tab because Firefox seems to have refused to connect to the… (read more)

Firefox update required me to restart Firefox. I was unable to save a bunch of work I had done in a particular tab because Firefox seems to have refused to connect to the site I was working at until I update. THAT SUCKS!

Asked by Hugh 1 year ago

Answered by cor-el 1 year ago

  • Solved

Mouseover link tooltip url persistent through click and page load.

So on most sites there has been an issue for me for quite some time. I hover over a link, the tooltip appears on the bottom left of the window showing the URL of the lin… (read more)

So on most sites there has been an issue for me for quite some time.

I hover over a link, the tooltip appears on the bottom left of the window showing the URL of the link. I click on link and page reloads but the tooltip is still on bottom left of the new window. The tooltip will disappear if I hover over any other link on the newly loaded page.

I expect the tooltip to go away when clicking the link and going to that page/site.

Firefox on win10 & 11 This problem does not occur in Edge.

Asked by MFS 3 months ago

Answered by MFS 2 months ago

  • Solved
  • Archived

Media player issue

My FireFox media player was working fine this morning. Now it will not play the mp3 files I need to play for my work. Also, there's no sound on YouTube when I use FireFox… (read more)

My FireFox media player was working fine this morning. Now it will not play the mp3 files I need to play for my work. Also, there's no sound on YouTube when I use FireFox. I have system sounds on my computer, and I have sounds on Google Chrome, but there are no sounds on FireFox. The media player will open with the mp3 files, but it does not move or play at all. I disabled my antivirus and it still won't work. So that is now fully back on. I uninstalled and reinstalled, restarted my computer, I have done so many things over the last 4 hours and nothing is working. There was a Windows update today that happened shortly before this problem occurred.

Asked by beezgram 1 year ago

Answered by beezgram 1 year ago

  • Solved
  • Archived

Using stylus to remove stories from Facebook

Hello Is it possible to use the stylus add-on to remove the stories from Facebook? I am not a programmer by any mean but i like to "play" with the inspector and i found o… (read more)

Hello Is it possible to use the stylus add-on to remove the stories from Facebook? I am not a programmer by any mean but i like to "play" with the inspector and i found out that by deleting a node the stories disappear. So I was wondering if i can use stylus to delete this node for me! Thank you!

Asked by spartakooss 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Unable to Sign in with

I am unable to sign in with google on Firefox. I have disabled all my add-ons. Have popups turned on and still I cannot click on the lock in Google link on. I have also n… (read more)

I am unable to sign in with google on Firefox. I have disabled all my add-ons. Have popups turned on and still I cannot click on the lock in Google link on. I have also noticed that I am unable to sign in using Facebook on another website. Ity appears as if I am not getting pop-ups but I don't have popups turned off. I have restarted Firefox and still no joy.

Any help or advice would be greatly appreciated.

Asked by Emma 1 year ago

Answered by Emma 1 year ago

  • Solved
  • Archived

Unable to save any files to disk

I am not able to download any kind of file, from any kind of website to my disk. I am able to select open on the download dialog, and this will open the file and save it … (read more)

I am not able to download any kind of file, from any kind of website to my disk. I am able to select open on the download dialog, and this will open the file and save it to the temp directory firefox uses for this function, but this does not save the files to disk/the download folder like I want to. I am unable to "Save image as..." as well, since this is considered a download. There is no record of these downloads even being attempted in the download history.

Asked by liptherapypirate 1 year ago

Answered by liptherapypirate 1 year ago

  • Solved
  • Archived

Lost all Firefox Bookmarks after Mac restart fro Safe Mode

Hello All, I recently had to start up my brand new MacBook Pro up in "Safe Mode" to verify an unrelated problem. When I restarted my computer from safe mode, my Bookmarks… (read more)

Hello All, I recently had to start up my brand new MacBook Pro up in "Safe Mode" to verify an unrelated problem. When I restarted my computer from safe mode, my Bookmarks were either gone completely or "empty" and I was apparently in a newer version of Firefox. I then trashed my Firefox application and tried to restore an older version via Time Machine and after I copy it to my Applications folder I get the message that I am trying to open an older version of firefox and then doesn't allow me to do that. When I followed the option to their extents, only the new version with NO bookmarks shows up.

How can I get my old bookmarks back?

Thanks bc

Asked by bradleychase 1 year ago

Answered by bradleychase 1 year ago