Showing questions tagged: Show all questions
  • Solved

Gmail endless login loop (but only in Firefox)

Hi I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless… (read more)

Hi

I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless loop on the Gmail login page. I select my account, enter my password, then get sent back to the account selection page.

The problem seems to be relating to me trying to link two Gmail addresses so that mail from one is forwarded to the other. I set up one account this way without any issue, but when I went to do it with a different account, I got an error code. After that, I was logged out of Gmail in Firefox and haven't been able to log back in.

Things I've tried so far:

  • Using a different browser. I can log in without issues in Chrome.
  • Logging in with a different method. Neither my password nor my passkey work.
  • Logging in with a different Gmail account. All of my accounts seem to be stuck in this way.
  • Disabling all my extensions. This doesn't help.
  • Clearing Firefox's cache. No luck here.
  • Restarting Firefox and restarting my PC. Turning it off and on again doesn't fix it.
  • Contacting Google support. They said they think it's a browser issue as I don't have any problems using Chrome.
  • Using Firefox's private browsing mode. This does work and I can log in to Gmail. However, I don't know exactly what the problem is because I've disabled all my extensions and cleared the cache in regular browsing mode and still can't log in that way.

So I have a partial solution (using Firefox's private browsing mode) but it's not a long-term fix. What else can I try? Has anyone else seen this problem before and been able to fix it?

Asked by alexblake2 2 months ago

Answered by zeroknight 2 months ago

  • Solved

Cannot remove "Your browser is being managed by your organisation" in home settings

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image)… (read more)

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image) when I restart Firefox. Not sure what is meant by "your organisation" as I am a personal user, not organisation. I'm the single user of the browser (e.g. just one user on my PC, which is me) and also Admisitrator. Can someone help me remove this. Thanks John

Asked by john.udale 2 months ago

Answered by TyDraniu 2 months ago

  • Solved

Fiefox RAM usage increases on its own

The RAM usage increases, from 1GB to 40GB+ within a matter of minutes of starting Firefox. I have not added any extensions in months. I turned of several with no improv… (read more)

The RAM usage increases, from 1GB to 40GB+ within a matter of minutes of starting Firefox. I have not added any extensions in months. I turned of several with no improvement. I have 6 tabs opened. Firefox has crashed several times the past couple fo months. I have been away on travel for 2 weeks, and today the problem is much worse.

Firefox (37916) 51GB, Extensions (34308) 370MB, GPU (33072) 298MB , and everything else < 100 MB.

I really love Firefox - use across my 4 devices. Only on my desktop am I seeing this. Laptop, iPad, and Android all work fine. Running Win 11

Asked by Mike 1 month ago

Answered by Mike 1 month ago

  • Solved

Changing color of some elements

Hi, How do I change the color of the white border and the color of the arrows? I have menupopup > menu, menupopup > menuitem { -moz-appearance:none!important;… (read more)

Hi,

How do I change the color of the white border and the color of the arrows?

I have menupopup > menu, menupopup > menuitem { -moz-appearance:none!important; color: white !important; background-color: #1551C0!important; } menupopup { -moz-appearance:none!important; background-color: #1551C0!important; border:none !important; padding:5px 0px 5px 5px!important; }

I have .menu-right { filter: invert(100%) !important; but it only turns the arrows white in some locations but not in the bookmarks menu and not in the right-click menu.

Asked by fioiu omotrl 2 months ago

Answered by cor-el 2 months ago

  • Solved

Firefox 125.0.1 32 in Windows 10/64

I just switched to Windows 10 from Windows 7. Firefox was working fine, but now many or most pages are garbled; see screen-capture fragments at http://www.fenichel.net/f… (read more)

I just switched to Windows 10 from Windows 7. Firefox was working fine, but now many or most pages are garbled; see screen-capture fragments at http://www.fenichel.net/firefox/. I tried a new Firefox 64-bit, but it crashed on most pages.

Asked by bob380 2 months ago

Answered by bob380 2 months ago

  • Solved

Save one autofill entry for usernames across all sites?

I have a unique annoyance wherein I use a considerably long email address for many sites. I've gotten tired of typing it out whenever it comes up and wish for it to be pr… (read more)

I have a unique annoyance wherein I use a considerably long email address for many sites. I've gotten tired of typing it out whenever it comes up and wish for it to be preserved as an autofill across all sites so I no longer have to, similar to how your phone may suggest your email address in autocomplete.

Unfortunately, as far as I can tell, you can only manually add autofills for specific sites and with password attached. So my question is, is there a way to make the address be a suggested autofill on username/email address boxes across all sites?

(not interested in having form history saved, just want this one specific form entry)

Asked by ballakoala 1 month ago

Answered by cor-el 1 month ago

  • Solved

Unable to Visit Certain Sites on Macbook

Hello, First time posting here, so I'm hoping that someone can help me out. I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable… (read more)

Hello,

First time posting here, so I'm hoping that someone can help me out.

I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable to access two sites – allrecipes.com, and seriouseats.com on my home WiFi network on the Macbook.

These sites work on other browsers (tested on Safari and Chrome), and they also work on my iPhone.

Oddly, when I went to work and tried to access these sites via WiFi using Firefox, I was able to.

I am unsure what the problem is – the ability to access these sites on Safari, Chrome, and my iPhone at home suggests that it's not a network issue. I haven't encountered this issue with any other sites.

I am attaching three screenshots 1) The error message that I'm seeing for allrecipes when I attempt to access the site 2) The security tab which shows that the connection is unencrypted for allrecipes (home network) 3) The security tab showing that the connection is encrypted for alrecipes (work network)

Thanks

Asked by PianoMan7 2 months ago

Answered by zeroknight 2 months ago

  • Solved

Netflix Error - F7355-1203

Hi, I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error… (read more)

Hi,

I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error F7355-1203.

I've checked the DRM setting and it is enabled, I checked addons and I have OpenH264 and Widevine installed, both set to always active.

I've checked installed codecs and I do have libavcodec58 installed. No update for that available via apt. I also have ffmpeg installed, no problem with that either. I can play Netflix videos in Chrome, but not in Firefox now. Something happened to Firefox when I updated from 120.x to 124.x. Today I updated to 125.x, same problem, Netflix video won't play.

I've unchecked the DRM setting and re-checked it, and that does reinstalled Widevine but does not fix the problem.

Any ideas what could be the cause?

Asked by mark545 2 months ago

Answered by mark545 1 month ago

  • Solved

Thin white border left when fit screen

Hi, i just got a new laptop (Asus Zephryus G16, 2560 x 1600 screen) and after installing Firefox there is a thin white border to the left of the screen when running in fi… (read more)

Hi, i just got a new laptop (Asus Zephryus G16, 2560 x 1600 screen) and after installing Firefox there is a thin white border to the left of the screen when running in fit screen. This problem is not present when in a windowed mode or in F11 full screen.

I tried updating the Intel Arc drivers but this did not fix the problem. Changing to compatibility mode also did not fix te problem.

PS: in the uploaded screenshots it is quite dificult to see the white line(because the background is also white), but when the image is viewed in a new tab it is visible.

Thanks

Asked by Daellhin 1 month ago

Answered by Daellhin 1 month ago

  • Solved

default colors have somehow changed

I accidentally pressed a lot of keys on my keyboard and for some reason the default colors of Firefox have changed. I found out that by using Ctrl+Alt+D that I can switch… (read more)

I accidentally pressed a lot of keys on my keyboard and for some reason the default colors of Firefox have changed. I found out that by using Ctrl+Alt+D that I can switch the colors back to normal or to the colors that now appear automatically, but this only works for one tab. If I open a new tab, it shows the weird colors (see images below). I tried looking up specific shortcuts for Firefox considering the shortcut mentioned before (Ctrl+Alt+D) only works on Firefox. But I can't find any shortcut tied to that combination. I'm unsure what to do and how to fix this.

I would appreciate it if someone could tell me how to fix this.

Asked by link 2 months ago

Answered by zeroknight 2 months ago

  • Solved

Black and Pink flicker after update

Ever since the update, I have had pink flickers on videos on youtube and twitter. They last for less then a second, so I couldn't grab a screenshot of it. After doing som… (read more)

Ever since the update, I have had pink flickers on videos on youtube and twitter. They last for less then a second, so I couldn't grab a screenshot of it. After doing some reading online, I turned off hardware acceleration which turned the pink flicker black and now effects several sections of the web browser.

Asked by Deus Mortis 2 months ago

Answered by Deus Mortis 2 months ago

  • Solved

Security Concerns: Saved forms (across VMs) and password (after clearing all history).

v155.9.1esr Debian 12 I'm testing different Debian 12 on multiple VMs, it came to my surprise to see that my VPN hash I used on a website the day before was saved by Fir… (read more)

v155.9.1esr Debian 12

I'm testing different Debian 12 on multiple VMs, it came to my surprise to see that my VPN hash I used on a website the day before was saved by Firefox on the new VM.

The Sync was on but then which one saved my form (hash)?

  1. Numbered list item Logins & Passwords ? note: The hash was not a login but a form. If Firefox saves all the form, you should explicitly rename Logins by any forms/inputs.
  2. Numbered list item History? note: I hope this is only URLs.

If Firefox is savings "forms" (input fields) not just "logins" then it should be explicitly written. Is it an expected behavior?

Asked by debvmtesting 2 months ago

Answered by cor-el 2 months ago

  • Solved

PDF Downloads

When I download PDFs on my MacBook using Firefox (currently 124.0.2 (64-bit)), they are always blank - I have attached a screen shot. But if I download the same PDF usin… (read more)

When I download PDFs on my MacBook using Firefox (currently 124.0.2 (64-bit)), they are always blank - I have attached a screen shot.

But if I download the same PDF using Safari, it opens straightaway - 2nd screen shot.

Is there something I need to adjust in Firefox to allow PDFs to open?

Asked by tammymcminn 2 months ago

Answered by zeroknight 2 months ago

  • Solved

Import Data from older Version

My system broke during an update. Now I want to import my old Firefox userdata, but everytime I try to use the old data firefox just forces the creation of a new profile?… (read more)

My system broke during an update. Now I want to import my old Firefox userdata, but everytime I try to use the old data firefox just forces the creation of a new profile?

Is it completely impossible to recover data not created with the same firefox version?

Asked by ff124 1 month ago

Answered by cor-el 1 month ago

  • Solved

How to Add preferences to Firefox through Windows Server Group Policy

Hi everyone. I have installed Firefox on all windows 10 workstations and I have also installed latest Firefox Group Policy ADMX on Server. I need to set some preferences … (read more)

Hi everyone. I have installed Firefox on all windows 10 workstations and I have also installed latest Firefox Group Policy ADMX on Server. I need to set some preferences on all Workstations. The preferences that I want to set are the ones that can be found in about:config.

But the problem is that only some of these preferences exist in Group Policy by default and it says "deprecated". I know that I can add additional about:config preferences in a Group Policy object called "Preferences". But no matter how I enter the format or how I change the JASON file, no preference policy is applied to Firefox in workstations. By the way when I change "Preferences" gpo in group Policy the next Policy called "Preferences (JASON on one file)" does also change. I have thoroughly searched the web and Mozilla support and have tested all suggestions but all to no avail. Can you please help me and Give me an example of how to do that? I would appreciate any answer in advance.

Asked by manoochehr.zangooei 2 months ago

Answered by TyDraniu 2 months ago

  • Solved

FireFox Download Excel File in D365 System But Change to HTML File

Dear all, We develop a system on D365 platform. On Chrome enviroment, I click the export option, it will download the excel file, I can open it on Excel. However, I cli… (read more)

Dear all,

We develop a system on D365 platform. On Chrome enviroment, I click the export option, it will download the excel file, I can open it on Excel. However, I click the export option on FireFox, it will download the excel file but I can't open it on Excel. When I use the notepad to open the file to see the content, I found the file become HTML content. I can see the file on web broswer. I don't know why the file content will be change HTML content when I use the Firefox to download it.

Please help....

Andrew

Asked by luckyhohk 2 months ago

Answered by zeroknight 2 months ago