Showing questions tagged: Show all questions
  • Solved

All webpages show up as garbage text

I was using Firefox and my system was low on resources so it killed the process using the most memory which was Firefox. When it restarted every page showed up as garbage… (read more)

I was using Firefox and my system was low on resources so it killed the process using the most memory which was Firefox. When it restarted every page showed up as garbage. I've cleared cache. I've refreshed Firefox. I've reinstalled. I've rebooted. Nothing seems to work. mozilla.org appears to work but every other site I try looks like the attached image. When I view the source of a page that looks like garbage, the source looks perfectly fine. I'm running 77.0.1 64 bit on Windows 7. Any ideas?

Asked by Brian 1 day ago

Answered by cor-el 1 day ago

  • Solved

Latest update turns all pages (except mozilla) to gobbledy gook

Hello all...When I restarted my machine tonight Firefox installed a new update. now all of my pages show this (see attachment) my passwords have disappeared to be replace… (read more)

Hello all...When I restarted my machine tonight Firefox installed a new update. now all of my pages show this (see attachment) my passwords have disappeared to be replaced by lockwise which has no passwords in it at all (I had reset that a few months ago back to the old password manager) the only pages I can see clearly are mozilla pages. all else is this gobbledy gook. help!

carrie

Asked by solutions7 17 hours ago

Answered by jscher2000 17 hours ago

  • Solved

Unable to Download New Messages for Months

Hi, I have been trying to login to my Thunderbird account for quite a while however keep on getting the same error message - 'Sending of password for user **************… (read more)

Hi,

I have been trying to login to my Thunderbird account for quite a while however keep on getting the same error message - 'Sending of password for user ************** did not succeed. Mail server pop.mail.yahoo.com responded: Server error - Please try again later.'

I have been trying again later for weeks now using the right password so surely there is something wrong? It can't just be a matter of 'trying again later'?

I'd really appreciate some help with this - thanks so much!

Asked by Crazymodegirl 5 days ago

Answered by Matt 5 days ago

  • Solved

clear cache completely in Kubunu

After creating a new virtual website with a letsencrypt certificate there was an error. This error is fixed. The certificate is valid and checked. When I go to the websit… (read more)

After creating a new virtual website with a letsencrypt certificate there was an error. This error is fixed. The certificate is valid and checked. When I go to the website, I get no errors. But Firefox does not load the css-files from a subdirectory. I go to the source of the page, click on the css-file : nothing happens. I copy the link location and paste it in a new tab. I get the errors: "Warning: Potential Security Risk Ahead" "Error code: SSL_ERROR_BAD_CERT_DOMAIN" It seems, that Firefox remembers, that there was a problem. But this problem is solved. Accoring to ssllabs.com/ssltest/analyze.html the certificate is valid. Chrome thinks the certificate is valid. Firefox thinks the certificate is valid, but not for a css subdirectory.

I cleared the cache of firefox with 'privacy and security -> clear data'.

'Privacy and security -> clear history when firedox closes' is set with all settings enabled, including 'Offline website data'. After restarting Firefox the error is the same. Is this a bug or do I overlook something ?

Asked by nula 8 hours ago

Answered by ARMAN KHAN 7 hours ago

  • Solved

Thunderbird won't connect to POP/SMTP after Beta Update...

The May 30th 2020 update to the Thunderbird Beta version (77.something) caused the loss of connectivity to a POP server, and subsequent failure with the SMTP server on my… (read more)

The May 30th 2020 update to the Thunderbird Beta version (77.something) caused the loss of connectivity to a POP server, and subsequent failure with the SMTP server on my laptop connected to RCN (my ISP). Now this particular installation of the BETA Thunderbird is several years old, and now it’s broken, and essentially useless. I need help getting access to the email file folders and porting them to another computer with a reliable public (non-BETA) release version of Thunderbird. Can someone please advise? Directions for doing this only work for Version 68.

Asked by tighe1 2 days ago

Answered by tighe1 5 hours ago

  • Solved

I get an error message on replying to or forwarding any email on the recent upgrade 68.

See error message in attachment. It 100% fails to reply to any email and any forwarded email. The only way I can respond is by cutting and pasting the whole email series… (read more)

See error message in attachment.

It 100% fails to reply to any email and any forwarded email. The only way I can respond is by cutting and pasting the whole email series into a new email - then send. This is 100% repeatable and started when I upgraded to 68 which I wish I had never done!

Asked by chris_robb 4 months ago

Answered by chris_robb 4 months ago

  • Solved

Thunderbird is getting wrong after years of good services

Hello, I'm running a PC under Win 7 pro 64bits, 8Go, Intel Core 4Ghz and Thunderbird 68.8.1 (32bits). I also have an Androïd Samsung tablet and my smartphone both runnin… (read more)

Hello, I'm running a PC under Win 7 pro 64bits, 8Go, Intel Core 4Ghz and Thunderbird 68.8.1 (32bits). I also have an Androïd Samsung tablet and my smartphone both running my mail system. I have 2 e-mail mail accounts. I used to be pop. but now imap. The size of the whole mail data is around 4 Go (according to Mozbackup), while I keep deleting as much as possible. I think it's probably 3 to 4 times bigger than normal. It is very slow and request constant compacting directories. I guess my thunderbird is mixed up. If I look at my mail directory, I see the following sub directories : imap.gmail.com, pop.gmail.com, pop.gmail-1.com, pop.googlemail.com (?) pop.googlemail-1.com (?), pop.laposte.net, pop.laposte-1.net, pop.laposte-2.net. Obviously, some are not needed. Also, you can notice the SENT and DRAFT directories are duplicated on one mail account. I would not like to lose the contents of my local directories and possibly in and out directories. How can I do that. Thank you for your help.

Asked by bcjl 4 days ago

Answered by Matt 16 hours ago

  • Solved

Thunderbird.

Thunderbird. On writing an email when I click "attach" get an error message to the effect that does not make sense. (don't know how to copy) Have tried reinstalling Thund… (read more)

Thunderbird. On writing an email when I click "attach" get an error message to the effect that does not make sense. (don't know how to copy) Have tried reinstalling Thunderbird. thank you and cheers john

Asked by John 3 days ago

Answered by John 14 hours ago

  • Solved

Fresh Install Firefox 76.0.dmg results in "Profile Missing" Error and does not boot. OS10.11.6

MacbookPro OS 10.11.6 About a week ago Firefox was running no problem. Closed Firefox (quit) Re-opened and got the Profile missing error. troubleshoot through exis… (read more)

MacbookPro OS 10.11.6

  1. About a week ago Firefox was running no problem.
  2. Closed Firefox (quit)
  3. Re-opened and got the Profile missing error.
  4. troubleshoot through existing threads on mozilla support. including renaming the profile.ini file, deleting it, moving it, etc.
  5. Used Appcleaner to wipe all known goodies of Firefox from my computer
  6. downloaded a fresh 76.0.dmg from the website
  7. Problem persists. Application does not load, "Profile missing" opens immediately
  8. No application support data in /Library/ application support/firefox exists

Chrome works and Safari works no problem.

Asked by HawkEye 4 weeks ago

Answered by AMAN ARYAN 1 day ago

  • Solved

TB working well for years. - Last week -can't send on TB, but can receive.Can send & recieve on Yahoo web.Yahoo says settings right. Msg asks click security exc

Thunderbird working well for years. Last week I can't send by I can receive on TB. Can send and receive on Yahoo web on line. Called Yahoo - they confirmed my settings f… (read more)

Thunderbird working well for years. Last week I can't send by I can receive on TB. Can send and receive on Yahoo web on line. Called Yahoo - they confirmed my settings for outgoing are correct. Error message says Sending of the message failed. The message could not be sent using Outgoing server (SMTP) smtp.att.yahoo.com for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again. ==

Also a box with info below appears

Add Security Exception

You are about to override how Thunderbird identifies this site

Legitimate banks, stores and other public sites will not ask you to do this

Server smtp.att.yahoo.com:465

Certificate status

This site attempts to identify itself with invalid information

Wrong site

This certificate belongs to a different site, which could mean that someone is trying to impersonate this site

X permanently store this exception

confirm security exception box or Cancel Box


I can view certificate - it should be OK - it is supposed to be good from 10/3/19 to 4/1/20. I can send numbers if you want.

The Yahoo guy on the phone said I should check with you about the certificate

Any help is appreciated.

Thank you

Asked by Blugoose 5 months ago

Answered by sfhowes 5 months ago

  • Solved

lockwise passwords gone, second time in 3 days

Yesterday my laptop froze and I had to restart, after I rebooted all saved logins in lockwise were gone. I re-entered all essential passwords. Same thing happened today (… (read more)

Yesterday my laptop froze and I had to restart, after I rebooted all saved logins in lockwise were gone.

I re-entered all essential passwords.

Same thing happened today (all passwords gone after a system freeze)

When I boot up my other laptop and use sync, all passwords are still there, but my main laptop refuses or is unable to sync and recover my passwords.


I'm using ubuntu linux with firefox 76.0.1

Asked by ronny.valkeneers 1 day ago

Answered by cor-el 1 day ago

  • Solved

Firefox won't open, nor will Firefox Profile Manager

I'm not sure what I can do to fix the problem; the answer I've found uses the Profile Manager and I can't access it, it'll open for a split second then close again. … (read more)

I'm not sure what I can do to fix the problem; the answer I've found uses the Profile Manager and I can't access it, it'll open for a split second then close again.

Asked by tommyhandley 1 week ago

Answered by AMAN ARYAN 1 day ago

  • Solved

Crash with file dialog

Firefox crashes every time I open file dialog to download or upload a file. No crash report is generated, the crash isn't noticed by firefox. Windows 10, firefox is up to… (read more)

Firefox crashes every time I open file dialog to download or upload a file. No crash report is generated, the crash isn't noticed by firefox. Windows 10, firefox is up to date.

Asked by donaldr.clarke 1 day ago

Answered by AMAN ARYAN 1 day ago

  • Solved

There's a small on top FireFox window that won't disappear

Hello, At work we're using Google Meet for video chats with our colleagues. During the meeting, when I navigate to other windows, there's small a FireFox window that allo… (read more)

Hello, At work we're using Google Meet for video chats with our colleagues. During the meeting, when I navigate to other windows, there's small a FireFox window that allows me to navigate back to the meeting, and is shown on top of all other windows. So far so good. The problem is that meetings end, I close the meeting windows, but this small Windows stay on top, cannot be closed, clicking on it does nothing. I can just move it right and left. How can I get rid of it when there's no meeting? Thanks

Asked by utidhar 1 day ago

Answered by Shashank Shekhar 1 day ago

  • Solved

Unable to access some of the pdfs in latest version of firefox in windows10

I am currently using Firefox version 77.0 in windows 10. I noticed few things that when I try to open some of the PDFs it shows "This PDF document might not be displayed … (read more)

I am currently using Firefox version 77.0 in windows 10. I noticed few things that when I try to open some of the PDFs it shows "This PDF document might not be displayed correctly" and just blank white page shows up (image included).

I use few extensions which I disabled them completely when I read PDF but still I am unable to access PDF. While same PDFs are easily readable by other browsers like Chrome or Edge.

Please let me know is it a bug or there is some settings to tweak. Thanks in advance.

Asked by Ishan Pandey 1 day ago

Answered by ARMAN KHAN 1 day ago

  • Solved

77.0.1 Problems

Hi, I just updated to the latest Firefox and noticed some problems. When I left click, some of the options are not showing up. Also, there are some blanks. I have include… (read more)

Hi, I just updated to the latest Firefox and noticed some problems. When I left click, some of the options are not showing up. Also, there are some blanks. I have included some screen shots.

Asked by Nancy 1 day ago

Answered by Nancy 1 day ago