Showing questions tagged: Show all questions
  • Archived

I updated Firefox and now Realplayer can't download any videos( download button in upper right corner of video don't pop up and there is no download option if I right click) if I use Internet explorer it works fine, I also went in to make sure I had it ch

I updated Firefox and now Realplayer can't download any videos( download button in upper right corner of video don't pop up and there is no download option if I right cli… (read more)

I updated Firefox and now Realplayer can't download any videos( download button in upper right corner of video don't pop up and there is no download option if I right click) if I use Internet explorer it works fine, I also went in to make sure I had it checked to pop up it is?! So it's not just youtube for me its all videos!

This happened

Every time Firefox opened

== the last firefox update

locking due to the age of this thread

Asked by AnonymousUser 9 years ago

Last reply by roderick74 8 years ago

  • Archived

Firefox 4 and Google toolbar do not play nice together. Clicking on dropdown box does nothing.

Type something into the search box, you start to get suggestions in the drop down. You click on the drop down suggestion and nothing happens. You must type the entire s… (read more)

Type something into the search box, you start to get suggestions in the drop down. You click on the drop down suggestion and nothing happens. You must type the entire search into the search box for it to stick. I reverted to 3.*** until this is corrected.

Asked by dnharris14 9 years ago

Last reply by calandro 8 years ago

  • Archived

Can't play videos in Twitter

Videos on Twitter don't play, "The message This browser does not support video playback." appears on the center of a screenshot of the video. Twitter Videos play normally… (read more)

Videos on Twitter don't play, "The message This browser does not support video playback." appears on the center of a screenshot of the video. Twitter Videos play normally on Chrome. YouTube videos play normally on Firefox.

I have the latest version of Firefox and all the plugins are up to date (Java, Flash Player etc). I have experimented changing Hardware Acceleration Where Available box, the media.windows-media-foundation.enabled attribute, clearing the caches, opening in safe mode, nothing makes the videos play.


Is there anyone who has had the same problem and managed to solve it. Thank you.

Asked by offshade 4 years ago

Last reply by jscher2000 4 years ago

  • Archived

My PDF file icons are changed as firefox icons.. how can i get pdf icons for pdf files

I m using windows xp... in my computer all pdf file icons changed as a firefox icons. it is so difficult to find the files. so try to tell me how to change pdf icons for … (read more)

I m using windows xp... in my computer all pdf file icons changed as a firefox icons. it is so difficult to find the files. so try to tell me how to change pdf icons for pdf files.

Asked by rameezmrr 5 years ago

Last reply by Mark H. 5 years ago

  • Archived

My firefox is constantly showing page source(HTML code lines) insted of loading page, the only thing I tried was making my browser work faster, could this be connected to my problem?

I provided all the details in the question, the problem is simple and random, few sites open as a plain text, instead of loading the full content the way it should be. (f… (read more)

I provided all the details in the question, the problem is simple and random, few sites open as a plain text, instead of loading the full content the way it should be. (followed these steps http://www.forevergeek.com/2004/12/make_firefox_faster/ and http://www.wikihow.com/Make-Firefox-Load-Pages-Faster)

Asked by RobRobs 8 years ago

Last reply by Vivek 8 years ago

  • Archived

FIREFOX 19.0.2 NOT RESTORING TABS FROM PREVIOUS SESSION

Just upgraded to 19.0.2. Have Options set to "show my windows and tabs from last time" and is suddenly not restoring if I exit using File and then Exit command. It rando… (read more)

Just upgraded to 19.0.2.

Have Options set to "show my windows and tabs from last time" and is suddenly not restoring if I exit using File and then Exit command. It randomly saves a prior tab from the last time I rebooted only. It is, however, acting on the startup commands. For example, when I select "show blank page" or "show home page", it works. As soon as I select "show my windows and tabs from last time", it goes back to tab prior to the reboot and not the last tabs that I had prior to closing the last session.

When I exit using the "X" at the top right hand corner, however, no problem. My tabs from the previous session automatically re-appear but ONLY if I have "Show All Bookmarks" activated. If I exit that, then once again, that tab prior to the reboot reappears.

I tried uninstalling and reinstalling FF (keeping my prior settings) and it did nothing. I have the history under the Privacy tab set to "remember history"

On a side note, I tried my other PC with the same version of FF, and it does not have this problem

Asked by mcs2013 7 years ago

Last reply by 987666 6 years ago

  • Archived

Problem loading page, but after close out browser, reopen, can open that page

I have been having trouble opening many web pages on Mozilla Firefox. Eventually I get the dreaded "The Connection was Reset." I have tried updating the browser, resettin… (read more)

I have been having trouble opening many web pages on Mozilla Firefox. Eventually I get the dreaded "The Connection was Reset." I have tried updating the browser, resetting Firefox, disabling extensions, opening in Safe Mode, but these do not work. The only thing that seems to work is if I close out the browser completely, reopen it again, go to this same web page again and it will open. Please help. It is very frustrating to have this continually happen. Many web pages open right away, but many have this same problem on my PC. I have updated to the latest version at the moment, 33.0. I have a Dell PC running Windows XP. Any assistance would be greatly appreciated. I'd rather not have to start using Internet Explorer. Thanks for your help. This even occurs when I go to update Firefox. No data is transmitted. So I quit Firefox, reopen it, and then the download works.

Asked by roygbiv28 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

After upgrading to 3.6.4 (english) firefox does not open

After upgrading to 3.6.4 (english) firefox does not open when I hit its button. I uninstalled it and reintalled it but the problem remains - My operating sys is VISTA 2 s… (read more)

After upgrading to 3.6.4 (english) firefox does not open when I hit its button. I uninstalled it and reintalled it but the problem remains - My operating sys is VISTA 2 service pack. IE works Any suggestions?

Operating system

VISTA 2 service pack

Asked by AnonymousUser 9 years ago

Last reply by Armbold 9 years ago

  • Archived

Firefox keeps crashing

Moziila Firefox crashes and sends reports constantly ! Getting the following popup alert notices. 1} -END PROGRAM.."PROGRAM IS NOT RESPONDING" #2} MOZILLA… (read more)

Moziila Firefox crashes and sends reports constantly ! Getting the following popup alert notices.

  1. 1} -END PROGRAM.."PROGRAM IS NOT RESPONDING"
#2} MOZILLA CRASH REPORTER.."WERE SORRY FIREFOX HAD A PROBLEM AND CRASHED" 
#3} WELL THIS IS EMBARRASSING.."FIREFOX IS HAVING TROUBLE RECOVERING YOUR WINDOWS AND TABS" ect..

Can you fix this or must I get a NEW BROWSER ?

Asked by redflag 7 years ago

Last reply by John99 7 years ago

  • Archived

Since August 2013, Firefox is lagging and using too much PF Usage after 1 hour

For roughly the last two months(Since August 2013), Firefox has been sucking really bad! Once I have a Firefox window open and running, it always uses more and more PF U… (read more)

For roughly the last two months(Since August 2013), Firefox has been sucking really bad! Once I have a Firefox window open and running, it always uses more and more PF Usage and CPU usage. It eventually gets to the point where CPU usage is always at 50% or more. After 1-2 hours, PF usage goes up over 1GB.

I never ever had a problem like this with Firefox until early August 2013. What happened?!?!?!? What has changed with Firefox in the last 2-3 months?

Lastly....what is the PERMANENT fix for this ongoing problem? One time recently, I reset Firefox to factory settings and it seemed to help....for about a week to 10 days. Not doing that again as I lost too many settings in the process! I am tired of having to "End Task" every 2 hours and start over!!!!

Asked by mattt 6 years ago

Last reply by user633449 6 years ago

  • Archived

Huge performance issues since plugin container was introduced in 3.6.5

Since the new version of Firefox that was released a few days ago, I am seeing huge performance issues on most websites that are using the Flash plug-in (I have the lates… (read more)

Since the new version of Firefox that was released a few days ago, I am seeing huge performance issues on most websites that are using the Flash plug-in (I have the latest version of Flash). Each website with flash-content that is bigger than a small video results in 60+ percent CPU usage and Firefox is highly unresponsive and getting almost unusable after a few seconds. It looks like the newly introduced plug-in container is making things even worse, not better. Is there a way to turn this feature off other than downgrading to an older version?

I've already downloaded the latest update 3.6.6 which updated the timeout for plug-ins and I've manually set this value to 60 seconds, but I don't think this is the actual problem. It looks like the new plug-in container and Firefox together are consuming way more CPU + memory to run Flash content than Firefox alone did before.

URL of affected sites

http://

Asked by AnonymousUser 9 years ago

Last reply by moenchmeyer 9 years ago

  • Archived

Unable to open https websites with Firefox 4 beta 5 after updating from beta4

I am unable to open any https websites with Firefox 4 beta 5. This is happening after I updated to beta5 from beta4 this morning. I reverted back to beta 4. This happened… (read more)

I am unable to open any https websites with Firefox 4 beta 5. This is happening after I updated to beta5 from beta4 this morning. I reverted back to beta 4. This happened to most of the secure websites including mozilla's support & add-ons, bank and gmail websites

Asked by kanthsravi 9 years ago

Last reply by wfdawson 9 years ago

  • Archived

Firefox 23.0.1 keeps loading the YouTube page and prevents access to My Profile

I do not know if this is a problem with the Firefox browser version 23.0.!But the problem of Firefox it keeps loading the YouTube page and even I can not do anything beca… (read more)

I do not know if this is a problem with the Firefox browser version 23.0.!But the problem of Firefox it keeps loading the YouTube page and even I can not do anything because there was a message saying still loading the YouTube page!

go to my topic http://support.emsisoft.com/topic/12328-strange-new-problem-in-access-to-youtube/

Asked by G-hot 6 years ago

Last reply by jscher2000 6 years ago

  • Archived

Firefox crashes when Flash Player is enabled..

I am facing this prob for the last few days...It says firefox encountered a prob and needs to close down....After a lot of findings I came to know that it was due to Adob… (read more)

I am facing this prob for the last few days...It says firefox encountered a prob and needs to close down....After a lot of findings I came to know that it was due to Adobe Flash Player ...when this plug-in is enabled and i visit video sites firefox crashes, but if I disable this plug-in firefox doesnt crash.....Please Help... I dont want to switch to other Browsers..:(

Crash ID(s)

bp-6f897343-1928-48f8-9b12-40ff62100613

Asked by AnonymousUser 9 years ago

Last reply by kygal2009 8 years ago

  • Archived

Firefox 8 keeps freezing so I open task manager and end the process plugin-container.exe and it starts working again. What is going on

As I said. Firefox has never given me any problems over the years. However, in the last 3 weeks it keeps freezing on me. When it does this I open the task manager and end… (read more)

As I said. Firefox has never given me any problems over the years. However, in the last 3 weeks it keeps freezing on me. When it does this I open the task manager and end the process "plugin-container.exe". This then gets firefox going again.

This is happening on both my work computer and my home computer. All plugins on both are eith up to date or disabled.

I did get some random flash crash messages earlier today when I hadn't even got Firefox open. Please sort this out as it's getting very annoying.

Asked by Clanket 8 years ago

Last reply by jacks.sdstate 8 years ago

  • Archived

Customize isn't working and LastPass icon isn't appearing

On two different profiles, the Customize option simply isn't working. I see three different places on the GUI to click on Customize, and none works. Nothing happens when … (read more)

On two different profiles, the Customize option simply isn't working. I see three different places on the GUI to click on Customize, and none works. Nothing happens when I click on them, beyond the letters "Customize" appearing at the top of a tab.

After appearing earlier this evening, the LastPass icon is also failing to appear on both profiles.

Asked by conceptualclarity 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

Firefox 28 no longer seems to play well with Youtube. Is there a fix?

Hey all. As some of you may know from some older questions, I have two machines. One a Windows XP desktop running Firefox 28, as it was the last version I knew that suppo… (read more)

Hey all.

As some of you may know from some older questions, I have two machines. One a Windows XP desktop running Firefox 28, as it was the last version I knew that supported Windows XP, and the other a Windows 10 Laptop that is on the current version of Firefox.

Sadly, my post is about the XP version of Firefox tonight. Please don't judge. The computer still runs, so I haven't seen a reason to get rid of it, and I split my time between the two machines.

I'll get right to the point. Up till tonight, Version 28 on Windows XP had worked perfectly with Youtube— Or at least as near to it as the old machine could get— as it typically played every video more or less with no issues via the HTML5 video player that Youtube supposedly uses. However tonight, I have been getting very hit or miss responses on youtube, as the HTML5 player does not always come up, and when it does not, I get an image of static with text saying that my browser is not recognizing any of the available formats. When I check youtube.com/html5, it is showing that it recognizes some of the formats— apparently only two so far, and HTML5 itself isn't even listed among them, though there is a checked box saying that the HTML5 player is used when possible— so I'm just wondering, what the hell happened here? As I said, Up till basically last night, everything worked more or less fine on Youtube, with there being only a handful of times the issue of a video format not being recognized came up. In fact Firefox 28 is still somehow pulling up the classic version of youtube, rather than the new version, which I have no explanation for.

Did Youtube stop supporting HTML5 in favor of a new video format, or is something else going on here?

If there is a later version of Firefox that still worked for Windows XP ( I think I remember someone suggesting that 43 would work, but half of the extensions no longer seem to exist for it that I use, including classic theme restorer— though I think someone at waterfox said they may have archived that extension, however I have no idea how to access or use archived extensions— but any port in a storm at this stage) that supports whatever Youtube is using, that would be welcome information, despite my attachment to version 28. Hell, if I could make sense out of how to set up multiple profiles for Firefox, I'd run the classic 28 and whatever later version might run with whatever Youtube is doing so I wouldn't have to give up my preferred version on this old machine. Again though, sometimes the HTML5 player works, and sometimes it doesn't. So I dunno what the issue is here and if there's a fix I can find for Firefox 28, as it is the last version I knew worked for the older machine.

Thankfully, this issue doesn't come up on the Windows 10 laptop, so this is not repeating itself there, Thankfully. But is there a way to fix this, or am I just stuck with considering Youtube a partial, if not complete loss on the XP machine? It's one of only three sites I even still use the browser for. The other two being fanfiction.net and wikipedia.org

And if there IS a later version of Firefox that still actually works with XP, does anyone have a basic 'here's how even an idiot can fix it so you can run two versions on the same machine' explanation of how to set that up? I am NOT a technical person, and going into excessive detail does me no favors. I just need simple, point by point instructions that are, in effect such that a three year old could read and understand them if there is a way to have two versions of the program running.

Though this does also make me wonder if I can install the browser in my second internal hard drive rather than the primary C drive and still have it work properly.

Anyway, sorry for the rambling. If anyone could help me address these issues, that would be much appreciated. :)

Asked by Marc7 1 year ago

Last reply by James 1 year ago