Showing questions tagged: Show all questions

tb.account.size_on_disk - Truncating float/double number.

Thunderbird has stopped fetching mail from our pop3 server. So I'm looking at the Error Console. I see this message: tb.account.size_on_disk - Truncating float/double nu… (read more)

Thunderbird has stopped fetching mail from our pop3 server. So I'm looking at the Error Console.

I see this message:

tb.account.size_on_disk - Truncating float/double number.

I'd like to know what it means. Perhaps it is my problem and perhaps it isn't. How can I address this particular message?

When I google for this message, I see a number of hits. As far as I can see, the hits do not discuss the message so perhaps it is incidental.

Asked by hugh4 16 hours ago

Last reply by Matt 26 minutes ago

I have one thread that is not showing in Tbird. It is on my phone and GMail desktop but never delivered in TBird?

I have one thread that is not showing in Tbird. It is on my phone and GMail desktop but never delivered in TBird? I have it starred in GMail but none of the emails on the… (read more)

I have one thread that is not showing in Tbird. It is on my phone and GMail desktop but never delivered in TBird? I have it starred in GMail but none of the emails on the thread from any of the participants are being delivered to my TBird desktop app...I can only see the mails when I am on my phone or logged into GMail in a browser???

Asked by Doug Sooley 16 hours ago

Last reply by Matt 34 minutes ago

System updated to Thunderbird 102.2.2. Now is stuck at 100% CPU

I can open Thunderbird but it is 'stuck', I have no control over it. If I try to close it I get a message that Mozilla Thunderbird is not responding. I disabled all addon… (read more)

I can open Thunderbird but it is 'stuck', I have no control over it. If I try to close it I get a message that Mozilla Thunderbird is not responding. I disabled all addons and restarted with the same result. Attempting to start in troubleshooting mode I receive this error in the console: console.warn: services.settings: Failed to load last_modified.json: TypeError: NetworkError when attempting to fetch resource. And the window never appears.

OS: Xubuntu 20.04

Asked by nanu.nanu 12 hours ago

Last reply by Matt 38 minutes ago

Email Login

Since the latest upgrade I keep getting error message "Login to server pop3....with username....failed. It comes up at least ten times each time I open Thunderbird. Once … (read more)

Since the latest upgrade I keep getting error message "Login to server pop3....with username....failed. It comes up at least ten times each time I open Thunderbird. Once I've cleared all the error dialogue boxes, it signs in okay.

Asked by whenangelscry 11 hours ago

Last reply by Matt 41 minutes ago

Please help me. My Thunderbird program is not giving me my Emails as : opening when I double click to highlight and select them,

-and select them , instead I Get them set up : as to reply to the sender as a " Draft "  !! (love the program for years -but what do I do - I would would like to also g… (read more)

-and select them , instead I Get them set up : as to reply to the sender as a " Draft "  !! (love the program for years -but what do I do - I would would like to also get informational direction on how to : (or PDF's On-) security -encrypting my sent emails, and parameters for fido2 or usb security for best protection of email communication today ? would like to hear whatever you suggest . My email client? is : att.net . thank you soo much to try and help, -Paul

Asked by prusnak3976 3 hours ago

Last reply by Matt 1 hour ago

Can't replace the file which was uploaded by firefox

I have a picture named (A.png) and I uploaded it to twitter, everything was fine. After the first upload, I replaced the picture "A" by another one using MS Paint but kee… (read more)

I have a picture named (A.png) and I uploaded it to twitter, everything was fine. After the first upload, I replaced the picture "A" by another one using MS Paint but keep the same name (A.png). MS Paint showed a message that said "A sharing violation occurred while accessing A.png". I didn't have that error with google chrome, what should I do to fix that error? Thanks.

Asked by danoikhonglakhong 6 hours ago

Daily nag from Thunderbird to update. I'm on V102.2.1

After I open Thunderbird, I eventually get a nag screen saying: "Thunderbird can't update to the latest version. Download a fresh copy of Thunderbird and we'll help you t… (read more)

After I open Thunderbird, I eventually get a nag screen saying: "Thunderbird can't update to the latest version. Download a fresh copy of Thunderbird and we'll help you to install it"

I'm already on the latest version of Thunderbird! Version 102.2.1 . This question has been asked before but all those replies dealt with adding an exception to Avast. I do not use Avast. I use AVG Free and Zone Alarm Pro. I do not use any programs that check to see if a program needs to be updated.

The nag screen started about a week ago. That was right after I updated to Version 102.2.1 . AVG Free and Zone Alarm Pro have NOT been updated. Was something new added to Thunderbird that requires I add an exception to AVG Free or Zone Alarm Pro? Or is there a bug in Thunderbird's V102.2.1?

Asked by David12846 1 week ago

Last reply by ydurr1967 23 hours ago

Broken search

Getting sick of FireFox, I want to search from the GOOGLE SEARCH BAR, not the address bar, but the settings don't work you can choose to have the search bar next to the a… (read more)

Getting sick of FireFox, I want to search from the GOOGLE SEARCH BAR, not the address bar, but the settings don't work you can choose to have the search bar next to the address bar, but it doesn't work, the google search bar doesn't work either, no matter what setting, your search ends up in the address bar, with all the updates, they don't fix crap on here, when someone makes a complaint, FIX THE CRAP, I don't need to ask 100 people why it wont work, just FIX IT!!

Asked by crapjunkmail 1 month ago

Last reply by jscher2000 - Support Volunteer 7 hours ago

Does Firefox have a current issue regarding passing the AAGUID during webauthn for YubiKey 5 FIPS?

Pleas let me know if there is any on going issue regarding this as it seems that only Firefox is not able to pass the YubiKey 5 FIPS AAGUID during webauthn enrollment. In… (read more)

Pleas let me know if there is any on going issue regarding this as it seems that only Firefox is not able to pass the YubiKey 5 FIPS AAGUID during webauthn enrollment. In chrome this is working correctly.

Asked by marian.cambei 7 hours ago

Cannot enter password for bank of america login

I am running Firefox 1.05.1 (64 bit), Mac OS 12.6, hardware: Hardware Overview: Model Name: MacBook Pro Model Identifier: MacBookPro18,2 Chip: Apple M1 Max Total Numb… (read more)

I am running Firefox 1.05.1 (64 bit), Mac OS 12.6, hardware: Hardware Overview:

 Model Name:	MacBook Pro
 Model Identifier:	MacBookPro18,2
 Chip:	Apple M1 Max
 Total Number of Cores:	10 (8 performance and 2 efficiency)
 Memory:	64 GB
 System Firmware Version:	7459.141.1
 OS Loader Version:	7459.141.1
 Serial Number (system):	CKFQYJN4QP
 Hardware UUID:	64A85AFE-6DB0-5F0B-976A-44139DF57C56
 Provisioning UDID:	00006001-000420390EF8801E
 Activation Lock Status:	Disabled

I am unable to enter a password when attempting to login to bank of america, this web page: https://secure.bankofamerica.com/login/sign-in/signOnV2Screen.go

I can enter a username, but when I click in the password entry box, no cursor appears and if I type, nothing gets entered. Works fine with Safari.

Attached screenshot is inspect of password entry box

Hope you can help, Ron 

Asked by thesearls 8 hours ago

Web pages at dailykos.com keep loading and reloading continuously, making them unreadable

https://www.dailykos.com/stories/2022/10/5/2127107/-I-swear-to-god-come-after-puppies-and-you-will-regret-it?detail=emaildkre&pm_source=DKRE&pm_medium=email I hav… (read more)

https://www.dailykos.com/stories/2022/10/5/2127107/-I-swear-to-god-come-after-puppies-and-you-will-regret-it?detail=emaildkre&pm_source=DKRE&pm_medium=email

I have cleared cache, disabled extensions, restarted Firefox, all to no avail. This happens consistently with dailykos web pages, but they work perfectly well in Chrome.

There are no error messages.

Thank you for any help.

Hugh

Asked by hughirvin 12 hours ago

Can't dismiss Thunderbird calendar event

Since installing Thunderbird for windows v102.3.0 (32-bit), I can't dismiss a calendar event, which keeps looping to ask if I want to save or dismiss change for an "item … (read more)

Since installing Thunderbird for windows v102.3.0 (32-bit), I can't dismiss a calendar event, which keeps looping to ask if I want to save or dismiss change for an "item changed on server" message. I rec'd the invite externally from Outlook. Neither option works; I can't delete the calendar entry either ... the event is stuck in an endless loop and will not dismiss. I'm now one day past the event date/time and still can't dismiss. Pls advise. Thank you.


edit: moved thread from Firefox to Thunderbird section.

Asked by gannonp157 6 days ago

Last reply by Ole Vølund Skov Mortensen 12 hours ago

Folders and emails missing

All of a sudden I'm missing all the folders I created to store messages. My Deleted Items is empty. I had files there and moved one back to the Inbox, now it's nowhere to… (read more)

All of a sudden I'm missing all the folders I created to store messages. My Deleted Items is empty. I had files there and moved one back to the Inbox, now it's nowhere to be found. Deleted Items weren't showing in the Trash or Deleted Items, I did something and all of a sudden all deleted Items were back, but now everything is gone except the inbox and a few folders.

Asked by engineco16 13 hours ago

Webpage just stops

Hello, i have a problem with Rightmove.co.uk webpages. On the webpage where you can see house plans, I zoom into the plan, and the plan just cannot be moved anymore and … (read more)

Hello,

i have a problem with Rightmove.co.uk webpages. On the webpage where you can see house plans, I zoom into the plan, and the plan just cannot be moved anymore and zoomed as well. I entered Firefox in troubleshooting mode without any extensions enabled and the same issue happened still. I tested the Brave and Chrome, no problems there. I tested Firefox latest version and also the ESR version, both had the same issue. One of the webpage links is below that just freezes, but the same issue happens with all sites when you want to see house plans. https://www.rightmove.co.uk/properties/125021075#/floorplan?activePlan=1&channel=RES_BUY Please help me.

Thank you. itaavo

Asked by itaavo 13 hours ago

When I try to run a search, a new tab opens listing what I tried to search, but there are no results.

I try to run normal searches using either Google or Bing I get no results. The search tab opens, but there are no results. 2 choices show. Web and Support at top of blank… (read more)

I try to run normal searches using either Google or Bing I get no results. The search tab opens, but there are no results. 2 choices show. Web and Support at top of blank page.

Asked by dighton20 14 hours ago

AT&T Yahoo Mail / Facebook

Recently there have updates to AT&T Yahoo Mail and Facebook In the latest version of Firefox Browser 105.0.2 the AT&T Yahoo email page is very slow to load on the… (read more)

Recently there have updates to AT&T Yahoo Mail and Facebook

In the latest version of Firefox Browser 105.0.2 the AT&T Yahoo email page is very slow to load on the browser. Also emails cannot be deleted nor can attachments be downloaded or uploaded. None of the tools in the upper toolbar for the email page will function. Emails cannot be replied to forwarded or moved to folders.

In Facebook new Facebook posts cannot be shared with other FB Pages.

All of these functionalities do operate properly on the Google Chrome Browser.

Asked by gs.glslaw 14 hours ago

Version 102.3.1 Forward as an attachment does not work.

Have just upgraded to 102.3.1 and find that if I right click on an email to select Forward option, Forward as an attachment does not work, only Forward Inline, which with… (read more)

Have just upgraded to 102.3.1 and find that if I right click on an email to select Forward option, Forward as an attachment does not work, only Forward Inline, which with a lot of spam messages results in a Non-delivery email from the Post-Master. Have still got Version 91.13.1 on another computer and Forward as an attachment still works on that. Please fix.

Asked by Grandad455 22 hours ago

Last reply by sfhowes 15 hours ago

can't send email

I get this error message when trying to send to my husband and friend: Sending of the message failed. An error occurred while sending mail. The mail server responded: Me… (read more)

I get this error message when trying to send to my husband and friend: Sending of the message failed. An error occurred while sending mail. The mail server responded: Message has been rejected due to suspected spam content.. Please check the message and try again. I'm sure if the error is with hughesnet or thunderbird so I thought it would be good to check with both.

Asked by MoniB 15 hours ago