Showing questions tagged: Show all questions

Firefox >79 slow to load pages

Was using FF 79.0. Everything worked great. I upgraded to 80 or so a while back and found that it was taking ~7-10 seconds before FF would begin to load an initial webp… (read more)

Was using FF 79.0. Everything worked great. I upgraded to 80 or so a while back and found that it was taking ~7-10 seconds before FF would begin to load an initial webpage, so I used system restore to go back to 79. I've upgraded to 82.0.2 and the same thing is happening. Tried going back using system restore, but system restore failed for some reason, so I'm now stuck. I haven't had success re-installing FF 79.0. Any ideas why FF would be so slow loading a page? FYI, once I'm on that website, if I click to another page on that website, it loads quickly and normally. Only seems to be when I'm moving to a new website. I'm using Windows 7.

Asked by bgula 2 weeks ago

Last reply by FredMcD 11 hours ago

Troubles with Crossword puzzle

Hello everybody! I have a problem with https://www.krone.at/kreuzwortraetsel! When I want to enter a letter, I click on a field that turns yellow. When I type the letter,… (read more)

Hello everybody! I have a problem with https://www.krone.at/kreuzwortraetsel! When I want to enter a letter, I click on a field that turns yellow. When I type the letter, the field does not contain the same letter, but a small window opens, where the letter appears and to the right of it there is a comment. If I load the same puzzle with the Google Chrome Browser, this error does not occur. This error did not occur on 11.11.2020. How can you get rid of it? Dieter

Translated with www.DeepL.com/Translator (free version)

Asked by dieter.trummer 1 day ago

Firefox problem with Yahoo

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and the… (read more)

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and then shows an error. (see attached screenshots).

I have carried out all the recommended procedures including cookies, cache, etc and restarted Firefox with all Add-ons disabled and it still does not help with this problem.

I have used Yahoo for years and never had this problem and I have tried using Edge and Chrome and everything works as it should so it is definitely a Firefox issue.

So any suggestions on how to fix this would be appreciated.

Thanks.

Asked by Hawkeye 1 week ago

Last reply by FredMcD 1 day ago

Accessing Firefox account with secondary email address

Hi Everyone, I cannot access my Firefox account created with 1 of 2 email addresses I use, I'll call this emailA, and do not have Firefox in an Authenticator app nor can … (read more)

Hi Everyone,

I cannot access my Firefox account created with 1 of 2 email addresses I use, I'll call this emailA, and do not have Firefox in an Authenticator app nor can I find the recovery code. The account did have a secondary email address listed. I'll call this emailB. EmailB also gets all alerts when there are changes to the EmailA firefox account such as new system logins and password changes.

Given that emailb gets notifications regarding the account is there a way for me to gain access to the account with emailA as the primary address using emailB?

Failing that, is there support who I can contact to have the account under emailA deleted?

Regards,

Chris

Asked by caevans10 1 day ago

Audio and Video not synchronuous

When watching a video baught from Amazon in most cases audio and picture are not synchronous. Discrepanca seems to increase with watching time. The problem does not occur… (read more)

When watching a video baught from Amazon in most cases audio and picture are not synchronous. Discrepanca seems to increase with watching time. The problem does not occur with Opera, Internet Explorer or Edge. Deleting browser cache and cookies does not help. Reducing the quality or rewind does not help. Internet quality/speed seems to be OK because it wors fine with other browsers. How can I fix this problem. I do not want to go to another browser because I am very happy with firefox.

Best regards Martin

Asked by m_vanselow 1 day ago

I need to use an earlier version of firefox because an addon Firefox killed is litterally causing Covid-19 deaths.

I need to use an earlier version of firefox because the "Google Translate In Page" addon was killed by Firefox, and this disabling has LITERALLY caused the continuous dea… (read more)

I need to use an earlier version of firefox because the "Google Translate In Page" addon was killed by Firefox, and this disabling has LITERALLY caused the continuous death of Covid-19 patients because we can't read about the lifesaving Covid-19 treatments on foreign sites, whose therapies are further ahead of the U.S.

I need to verify that when I load the prior version, it will allow the use of the previous addon once it's added from the addon list.

Please confirm as quickly as humanly possible.... Thank you!

Asked by cvmenn 2 days ago

Last reply by FredMcD 2 days ago

Readers View issues

With some websites, when I click on the Reader View, instead of seeing the text from the webpage it shows me what is clearly a privacy disclaimer. (See attached screens… (read more)

With some websites, when I click on the Reader View, instead of seeing the text from the webpage it shows me what is clearly a privacy disclaimer. (See attached screenshot.) Why is this happening, and what can I do to fix it?

Asked by randomtitle 1 week ago

Last reply by FredMcD 2 days ago

Lost all windows after my pc randomly restarted!

I think it was update, my pc restarted. But it usually asks weird. I lost all windows and all tabs. Yet in library/history under restore windows, there is nothing! There … (read more)

I think it was update, my pc restarted. But it usually asks weird. I lost all windows and all tabs. Yet in library/history under restore windows, there is nothing! There was some json file, from which you could get tabs. I tried it last time and it didn't work. Also firefox wasn't even running at that time and previously i had all windows and tabs... Are you kidding me???

I lost like hundreds of important tabs.... Aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa............

Asked by tomas707 2 days ago

Google play not offering me fire fox 83 update

I am not getting the fire fox 83 update on google play. I uninstalled the app and re installed and I'm still stuck on version 82. I am running Android version 8.1 on a Mo… (read more)

I am not getting the fire fox 83 update on google play. I uninstalled the app and re installed and I'm still stuck on version 82. I am running Android version 8.1 on a Motorola g5 plus phone. I really want the update because I want the new ad blocker add on. My husband got the update on a lower end phone running an older android version and less memory than mine so I am a bit confused why my phone didn't prompt me to update. His google play is just set to notify when updates are available it's not even on auto update. Is this possibly a google play issue as I see no reason why I didn't or couldn't get the update on my phone. Please help/ suggestions. Thank you.

Asked by user555999000 3 days ago

Last reply by TyDraniu 2 days ago

Firefox browser

I continually have a yellow bar across the top of the page when I open Facebook on Firefox. It says "A web page is slowing down your browser. What would you like to do?"… (read more)

I continually have a yellow bar across the top of the page when I open Facebook on Firefox.

It says "A web page is slowing down your browser. What would you like to do?" then there are 2 buttons and a X next to that question.


My request is for Firefox to tell me it is Facebook causing the problem and how to get rid of it.

Asked by maggi146 3 days ago

Last reply by FredMcD 2 days ago

Reader View VS Wattpad

I am running Firefox 83.0 under Windows 7 Ultimate: I am a voracious reader of amateur writing and have accounts on several websites. I use Reader View in Firefox due t… (read more)

I am running Firefox 83.0 under Windows 7 Ultimate: I am a voracious reader of amateur writing and have accounts on several websites. I use Reader View in Firefox due to my less than optimal eye sight. It works perfectly on Literotica.com and Inkitt.com, but on Wattpad .com, Reader View has a difficult time capturing the full text of a page. It will usually capture only blocks of the text and it is extremely difficult to make it capture a desired block of text. Why is this and can I do anything about it? PerryNormal perrynormal@att.net

Asked by regallen 3 days ago

Google is keeping like 50 pipes running AFTER i close chrome and use firefox ... help!

after discovering the windows sysinternalssuite,.. i've noticed google is keeping like 50 or so pipes running in the background, AFTER i've closed chrome,.. but interesti… (read more)

after discovering the windows sysinternalssuite,.. i've noticed google is keeping like 50 or so pipes running in the background, AFTER i've closed chrome,.. but interestingly, WHILE having firefox open - is there any kind of software i can install in firefox to prevent google from doing whatever it is they're doing,.. presumably sending to themselves illegally, what i'm searching for when using firefox!!

this is a quick cut&paste of the pipes active well after chrome's closure,.. i checked in task manager,..

as a result of the pipelist64.exe command's result (the 1st number is the number of instances, the 2nd max-instances)

chrome.9536.0.76017667 1 1 chrome.9536.1.52737017 1 1 chrome.9536.2.74250293 1 1 chrome.9536.3.104932645 1 1 chrome.9536.4.42437887 1 1 chrome.9536.5.179824927 1 1 chrome.6948.0.13462700 1 1 chrome.9536.13.72578571 1 1 chrome.9536.14.158616180 1 1 chrome.9536.15.3648734 1 1 chrome.9536.16.193260802 1 1 chrome.9536.17.41796492 1 1 chrome.9536.18.183690293 1 1 chrome.9536.19.67807503 1 1 chrome.5036.0.66560417 1 1 chrome.5036.1.151099108 1 1 cubeb-pipe-9536-1 1 -1 chrome.5036.2.141789119 1 1 chrome.5036.3.30495044 1 1 chrome.9536.27.27973320 1 1 chrome.9536.28.189910666 1 1 chrome.9536.29.95719483 1 1 chrome.9536.30.60878110 1 1 chrome.9536.31.23321096 1 1 chrome.9536.32.48702152 1 1 chrome.9536.33.157655825 1 1 cubeb-pipe-9536-3 1 -1 chrome.7748.0.67528012 1 1 chrome.7748.1.178893973 1 1 chrome.7748.2.39568323 1 1 chrome.9536.34.196722854 1 1 chrome.9536.35.65406176 1 1 chrome.9536.36.178494014 1 1 chrome.9536.37.204416488 1 1 chrome.9536.38.112015926 1 1 chrome.9536.39.30266742 1 1 chrome.9536.40.113843634 1 1 cubeb-pipe-9536-4 1 -1 chrome.12104.0.180037403 1 1 chrome.12104.1.177731466 1 1 chrome.7748.3.56919242 1 1 chrome.7748.4.40030054 1 1 chrome.12104.2.32503085 1 1 chrome.9536.41.212035702 1 1 chrome.9536.42.112610998 1 1 chrome.9536.43.115959351 1 1 chrome.9536.44.126149148 1 1 chrome.9536.45.94524800 1 1 chrome.9536.46.58266636 1 1 chrome.9536.47.34135574 1 1 cubeb-pipe-9536-5 1 -1 chrome.11424.0.137591113 1 1 chrome.11424.1.24445521 1 1 chrome.12104.3.130015078 1 1 chrome.11424.2.111820846 1 1 chrome.12104.4.174371004 1 1 chrome.9536.48.129047798 1 1 chrome.9536.49.120716558 1 1 chrome.9536.50.144208434 1 1 chrome.9536.51.69456958 1 1 chrome.9536.52.63736226 1 1 chrome.9536.53.9658164 1 1 chrome.9536.54.8062043 1 1 cubeb-pipe-9536-6 1 -1 chrome.13116.0.180777389 1 1 chrome.13116.1.39385988 1 1 chrome.13116.2.35581837 1 1 chrome.13116.3.134583930 1 1 chrome.13116.4.40772697 1 1 chrome.9536.90.57369259 1 1 chrome.9536.91.44504338 1 1 chrome.9536.92.138519166 1 1 chrome.9536.93.166414574 1 1 chrome.9536.94.159629692 1 1 chrome.9536.95.76756776 1 1 chrome.9536.96.46689257 1 1 cubeb-pipe-9536-12 1 -1 chrome.14448.0.99247313 1 1 chrome.14448.1.196785158 1 1

Asked by Vurrath 6 days ago

Last reply by jscher2000 3 days ago

Audio stops playing after 2-3 seconds

The issue: on all sites, whenever media with audio plays (either automatically, or when I click), the audio stops after 2-3 seconds. If it is video, the video continues t… (read more)

The issue: on all sites, whenever media with audio plays (either automatically, or when I click), the audio stops after 2-3 seconds. If it is video, the video continues to play without sound. When it is audio-only, such as bandcamp, the timestamp stops. Audio resumes playing if I rewind or manually move the timestamp handle (scrubber?) back. This must be repeated each time the media is paused. Audio does not resume playing if play and pause are pressed, or if the site is refreshed.

Troubleshooting steps attempted so far:

  • Tried a different browser. Microsoft Edge works just fine.
  • Allowed autoplay for both audio and video
  • Cleared cache, and ensured that cookies were allowed
  • Turned off all adblockers
  • Uninstalled flash
  • Refreshed firefox settings

I'm at a loss!

Asked by juniper.mitchell 3 weeks ago

Last reply by FredMcD 4 days ago

Issue playing HLS streams

Been watching streams for a while. Twitch.TV works perfectly well, Piczel.TV is alright too. I do however have constant issues with any kind of live stream when using Pic… (read more)

Been watching streams for a while. Twitch.TV works perfectly well, Piczel.TV is alright too. I do however have constant issues with any kind of live stream when using Picarto.TV- It seems like the stream just doesn't want to load for long- it will work for a little but and then start an endless buffering cycle which can only be broken by refreshing the entire website, rinse and repeat. I tried cleaning my cookies once which didn't help. Using Firefox's installer to run a "fix" didn't help either, and a fresh install *did* work, but only for a little bit before it started happening again. The option in Picarto to switch the HLS player tech to mp4 doesn't work. Any advice?

Asked by FayingaV1 4 days ago

How to save website certificate?

Hello, I'm trying to save a website certificate, which differs when viewed from inside of my organization. Unfortunately I could not find an option to export it, the clos… (read more)

Hello, I'm trying to save a website certificate, which differs when viewed from inside of my organization. Unfortunately I could not find an option to export it, the closest thing is a viewer https://support.mozilla.org/en-US/kb/secure-website-certificate#w_view-a-certificate is there any way to save the cert? Regards, Marius

Asked by mariusz.lip 4 days ago