Firefox unusable but doesn't crashes, freezes

The problem When I start firefox I see a blank page (this was not my starting page before the problem occured)(Image linked). The overall gr… (read more)

                                                          • The problem

When I start firefox I see a blank page (this was not my starting page before the problem occured)(Image linked).

The overall graphical window is not frozen but I can't open any webpage nor any local file. The option pages don't work either nor any of the about:XXX pages.

                                                      • What I tired

I cleared my cookie/cache. I tried firefox's safe mode. I refreshed firefox. I deleted my profile and created a new profile. I desactivated all my security software. I ran firefox with root privilege. Updated windows. None of that did solved the problem.

This problem persisted after I haved uninstalled Firefox, deleted my profile, deleted all mozilla directories in ProgramData, AppData, Program, cleaned up my disk with window's 10 utilitary and reinstalled firefox (I also tried a simple install unistall so I don't think I broke firefox by deleting files). When reinstalling firefox I tried both a 64 and a 32 bits install with current and older version none worked.

I scanned my PC for malwares, nothing found. I checked my memory as suggested in a troobleshooting page, (no problem found).

Firefox DOES WORKS in window's safe mode.

                                                                        • Observations

I noticed via my firewall that firefox don't even send any package to the internet if I try to acess a website. Firefox does however acces 127.0.0.1 (at least it asks for permission). Firefox doesn't close if I use top right red cross, it does close if, in task bar I right click/close all windows or if I exit within the "three horizontal bar menu" I precise that my connection is ok and that MS Edge is working fine.

I repeat, Firefox works in window's safe mode.

I would really appreciate your help as I can't find any other thing to try.

Asked by a.ranaud00 40 minutes ago

Last reply by FredMcD 2 minutes ago

I lost my phone & I don't have 2FA backup recovery codes for Bugzilla?

I lost my phone & I don't have 2FA backup recovery codes for Bugzilla. On that phone only I saved those backup recovery codes. I'm just frustrated about logging-in to… (read more)

I lost my phone & I don't have 2FA backup recovery codes for Bugzilla. On that phone only I saved those backup recovery codes. I'm just frustrated about logging-in to my Account. Please help me ASAP!

Asked by cyberdoctor0603 1 hour ago

Last reply by FredMcD 4 minutes ago

Unable to log into any webistes requring passwords etc.

I am suddenly unable to log in to any websites requiring passwords etc. When I try and enter user names/email addresses/passwords or pin numbers in the required boxes typ… (read more)

I am suddenly unable to log in to any websites requiring passwords etc. When I try and enter user names/email addresses/passwords or pin numbers in the required boxes typing produces no response in the boxes. This happens over multiple websites.

I have tried the Firefox help advice re cookies, profile files etc. and also uninstalled and reinstalled Firefox. Have also run full Norton security scans and power eraser with no issues detected. None of these have helped and the issue continues.

Would be grateful to know if anyone else has had similar issues and/or for any other suggestions to fix this.

Asked by ian.paterson69 22 minutes ago

Last reply by FredMcD 4 minutes ago

Favicons not updating in bookmarks

I have noticed that the favicons on a website are not being created when I bookmark a new site or when I use a previous bookmark, they are not updating. They are showing … (read more)

I have noticed that the favicons on a website are not being created when I bookmark a new site or when I use a previous bookmark, they are not updating.

They are showing as a world globe when first created.

They used to always work so I can only assume that one of the Firefox updates has stopped this working so can someone provide any information to help get this fixed?

Thanks.

Asked by Hawkeye 3 months ago

Last reply by cor-el 5 minutes ago

Cannot Turn off bookmark alphasort

Since a recent Firefox update, Firefox has alpha-sorted my bookmarks automatically and I cannot turn this new feature off - this is annoying! I want to custom organise th… (read more)

Since a recent Firefox update, Firefox has alpha-sorted my bookmarks automatically and I cannot turn this new feature off - this is annoying!

I want to custom organise the order of my bookmarks - NOT by alpha-sorting.

The 'sort by name' menu option does not have a counter option - ie 'DO NOT sort bookmarks'

So how do I turn off book mark sorting ???

Asked by bloodline1 1 day ago

Last reply by FredMcD 8 minutes ago

Add-Ons don't work; Apple MacBook Air M1

When I wan't to use add-ons in Firefox for Mac, they just don't work. I can install them but they do not open. I have tried re-installing Firefox, installing the Firefox … (read more)

When I wan't to use add-ons in Firefox for Mac, they just don't work. I can install them but they do not open. I have tried re-installing Firefox, installing the Firefox Beta (which supports Apple Silicon but crashed a lot) and restarting my computer, as well as re-installing the Add-Ons. Nothing works. How can I fix this?

Asked by aaronkurz6 8 hours ago

Last reply by cor-el 9 minutes ago

Firefox Crashing, trying to find out why

Hi there, first time posting. I have Firefox 82.0.3 64-bit and I am on Windows 10. The only add-ons I have are Ublock Origin and Adblocker. This morning I was having some… (read more)

Hi there, first time posting. I have Firefox 82.0.3 64-bit and I am on Windows 10. The only add-ons I have are Ublock Origin and Adblocker.

This morning I was having some internet trouble and it turns out my ISP needs to send someone out to my house to fix it. While my internet was going in and out, Firefox seemed very sensitive to this because it would continue to crash.

I was wondering if your internet connection going in and out can cause Firefox to crash (I need to the end the process because it is unresponsive type of crashing). I don't usually have any problems with Firefox and just wanted to ask.

Thanks.

Asked by Dr.Strange 1 week ago

Last reply by FredMcD 11 minutes ago

Firefox takes 10+ times longer to load websites than Edge or Chrome

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it of… (read more)

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it often locks up/stops when typing (like right now) and it takes about 15 seconds for it to repond again.

First, I doubt it's a hardware or network issue, since it's happened on both my old archaic PC and now on my new PC (i9 CPU, Nvidia 2070 graphics card, 64gb RAM).

Here's some highlights of what I've tried so far: • Refreshing multiple times • Rebooting the PC • Doing all the Quick Tips on this website • Eliminating all extensions • Clearing all cookies and cash • ...

Also, I don't get any error codes. The tab icon just spins for a long time.

I'm hoping I'm missing something obvious, since I love Firefox.

Thanks and any help!

Asked by Olliesshop 1 week ago

Last reply by FredMcD 14 minutes ago

All of my inbox messages vanished!!!

I checked my Thunderbird inbox this morning and all of the previous messages were there, as they should have been. I have a MacBook Air running OS Catalina. I keep thun… (read more)

I checked my Thunderbird inbox this morning and all of the previous messages were there, as they should have been. I have a MacBook Air running OS Catalina. I keep thunderbird on even when the computer is asleep. This afternoon I woke it up and clicked on Thunderbird to open my inbox. It was completely empty with no record of any messages!!! I clicked on the 'Sent' box and it was intact, all sent messages unchanged. Aaugh! Please tell me what is going on and how I can recover the vanished messages. Thank you

Asked by bcjroger 1 day ago

Last reply by Toad-Hall 15 minutes ago

Fox News Reader Comments Section

Strangest quirk happened recently. When I scroll down a Fox News article to the reader's comments, half of the comments are embedded with question marks etc. that make t… (read more)

Strangest quirk happened recently. When I scroll down a Fox News article to the reader's comments, half of the comments are embedded with question marks etc. that make them unreadable. Not the end of the world but a little bothersome. When I use Microsoft Edge or Explorer this problem does not occur so it must be the Firefox browser. I am running the most recent #83 Firefox browser. Thanks for any help.

Asked by procket52 2 hours ago

Last reply by FredMcD 16 minutes ago

Can no longer launch MozilaVPN on Windows 10

Hi, I need your help. Symptom: I am no longer able to launch MozilaVPN on my windows 10 laptop. EvenLog: Event log shows repeated errors with the following message: App… (read more)

Hi, I need your help.

Symptom: I am no longer able to launch MozilaVPN on my windows 10 laptop. EvenLog: Event log shows repeated errors with the following message:

Application: MozillaVPN.exe Framework Version: v4.0.30319 Description: The process was terminated due to an unhandled exception. Exception Info: System.NullReferenceException

  at FirefoxPrivateNetwork.FxA.Account..ctor()
  at FirefoxPrivateNetwork.Manager.Initialize()
  at FirefoxPrivateNetwork.Entry+<>c__DisplayClass1_0.<Main>b__0()
  at System.Threading.ExecutionContext.RunInternal(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
  at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
  at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object)
  at System.Threading.ThreadHelper.ThreadStart()

What I attamped to fix the problem: 1. Reinstall MozilaVPN 2. Installed latest .net 4.8; and .net core 3.1

Windows Version: Version 1909 (OS Build 18363.1198)

Asked by yak_of_texas 18 minutes ago

Form auto fill has stopped working

Even though I'm in the UK I was previously able to use the form auto fill function by changing the extensions.formautofill.available preference from "detect" to "on" howe… (read more)

Even though I'm in the UK I was previously able to use the form auto fill function by changing the extensions.formautofill.available preference from "detect" to "on" however I updated to Firefox 83.0 and it reverted to "detect" and I am now unable to save any changes to it becasue it has always reverted to "detect" when I restart Firefox.

Form auto fill is such a simple and useful function that really needs to be available, Chrome has had it working for years.

Asked by tim128 1 hour ago

Last reply by cor-el 20 minutes ago

Thunderbird is always asking for me to enter my password

Since the last 2 Thunderbird updates (using 78.5.0) over the last 6 weeks TB will not send email. Continually ask for my password which I input and check the "Password Ma… (read more)

Since the last 2 Thunderbird updates (using 78.5.0) over the last 6 weeks TB will not send email. Continually ask for my password which I input and check the "Password Manager to remember" box but that makes no difference. After trying to send email several times and entering password I save the email msge to my drafts folder. I leave it for 10-15 minutes, open that email out of drafts and it sends without asking for the password. My ISP is Iprimus.com.au and I have checked using the webmail function and eveything works ok. I have checked both the incoming and outgoing server settings and they are correct as to Iprimus's configuration requirements for TB My Pc system is running Win 10 Home a 64 bit system, Version 1909, Build 18363/1198 running. I have been using TB for about 8 years now and this has only occurred within last 2 months. Any solutions?

Asked by cajig 2 days ago

Last reply by Toad-Hall 29 minutes ago

Long time Mozilla user..I updated my firefox browser. I lost all previous saved passwords, history bookmarks , favorite sites how do I get into my oter firefox

I was asked to update my firefox browser now I have no passwords my sites are not remembering me by password, my bookmarks are gone. my history is gone my auto fill is go… (read more)

I was asked to update my firefox browser now I have no passwords my sites are not remembering me by password, my bookmarks are gone. my history is gone my auto fill is gone why?

Asked by ctaelove15 6 hours ago

Last reply by cor-el 32 minutes ago

Thunderbird Mail problems (with AVG installed)

Good afternoon. Since the latest update to Thunderbird has arrived I keep getting a message when I log-on to retrieve my E-mails which says “ You are attempting to overri… (read more)

Good afternoon. Since the latest update to Thunderbird has arrived I keep getting a message when I log-on to retrieve my E-mails which says “ You are attempting to override how Thunderbird identifies this site. Click below to create a security exception.”

So each time I have to click on the box which prompts me to create a security exception. When I click the box to “ save “ the exception, it makes no difference. I have to do it every time.

As if this were not bad enough, I am now getting asked to “ verify my password “ for each of my two E-mail accounts, every time I try to access my E-mails. This never happened to me before and has only started over the past week or so.

I have AVG security in addition to their “ Premium Technical Support “ which costs a lot of money. I telephoned them today and spoke with two of their technical advisers, also gave them remote access to my PC so they could fix the problem. I spent almost TWO HOURS on the telephone while they tried various things, checked my operating system, checked the server details on Thunderbird and also ran the “ RKILL “ programme to check for any faults. They told me everything was fine. But after they had gone and I tried again to access Thunderbird, the same problems re-occurred. Surely there must be a simple way to address these two issues. I am getting very fed-up and wish I could simply speak to a technician on the telephone instead of like this ! Why can’t we do that ?

Asked by Steamgo 2 days ago

Last reply by Toad-Hall 37 minutes ago

cache always full

hey my cache always says its full even if i just emptied it if i go to settings and look its not even a full to 10% restarting the browser and the PC does nothing and i g… (read more)

hey my cache always says its full even if i just emptied it if i go to settings and look its not even a full to 10% restarting the browser and the PC does nothing and i get annoyed by the warning message by now

Asked by kevmomo07 21 hours ago

Last reply by cor-el 38 minutes ago

junk characters

This isn't about "junk mail". It's about the junk characters that fill email messages sent from other email clients. An apostrophe, for example, ends up as an array of ch… (read more)

This isn't about "junk mail".

It's about the junk characters that fill email messages sent from other email clients. An apostrophe, for example, ends up as an array of characters that includes the "TM" copyright symbol. Two spaces after a period (grammatically correct) ends up with junk characters, in place.

When are you people going to clean up the way Thunderbird handles ordinary conventions of the English language, in print?

Asked by hereness 2 days ago

Last reply by Toad-Hall 52 minutes ago