Why isn't there a way to set the number of opened tabs after which the side scrolling option kicks in?

The side scrolling tabs feature is one of the best things about FF but why is this lacking? I should be able to determine myself after what number of tabs I want the opti… (read more)

The side scrolling tabs feature is one of the best things about FF but why is this lacking? I should be able to determine myself after what number of tabs I want the option to open.

Asked by a.niloy 55 minutes ago

Last reply by cor-el 2 minutes ago

trying to sync or login to firefox on android

Trying to sync firefox on android with desktop firefox. 1. when I go to https://firefox.com/pair the scan code does not appear 2. when I try to login using email addr… (read more)

Trying to sync firefox on android with desktop firefox. 1. when I go to https://firefox.com/pair the scan code does not appear 2. when I try to login using email address ON ANDROID firefox - I'm not able to type anything - i.e. the android texting keyboard does not appear.

Signed Frustrated android user Sandy

Asked by macandsandy 2 days ago

Last reply by Seburo 17 minutes ago

Cannot get my e-mails

Using windows 10 when I log in as an administrator I am able to get my e-mails (e-mail address: [Personal information removed by moderator. Please read Mozilla Support ru… (read more)

Using windows 10 when I log in as an administrator I am able to get my e-mails (e-mail address: [Personal information removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]@pathcom.com) but if I switch to a different account (which is not an administrator) I have two e-mail accounts and for both if I click on get messages I get the following error message: This site attempting to identify itself with invalid information. If I click on get certificate it says unable to obtain information from this site. Now if instead I launch Thunderbird as an administrator, I only see one e-mail account (which is the one set up under the administrator account) and I am able to get e-mails. Does anyone have a solution to this problem? It used to work fine. Thank-you

Asked by mjsalman 1 day ago

Last reply by christ1 54 minutes ago

Primary password reset on 90.0.2 goes intoo a loop

When I try to reset the primary password, I can get a new password - the only problem is that this new password is not accepted when I try set a new login into a web site… (read more)

When I try to reset the primary password, I can get a new password - the only problem is that this new password is not accepted when I try set a new login into a web site. It looks like there are two different passwords: one for "Firefox Accounts" and one for "Firefox Logins". How to reset the latter one when they differ. There is a kind of deadly embrace! Not to forget that the access to the support can be on the same email address with a totally different password.

Is a start from scratch with a completely new profile a possible solution?

Asked by phil.vrst 1 hour ago

Last reply by cor-el 1 hour ago

Thunderbird 78.11.0 -- previous version nostalgia and new version kvetch

Humble request to go back to pre-78.11.0 design for adding email recipients. Or provide an explanation for the user-interface change. It is not obvious. There is no me… (read more)

Humble request to go back to pre-78.11.0 design for adding email recipients. Or provide an explanation for the user-interface change. It is not obvious. There is no mention on the support FAQs. It took several minutes of screwing around to find out how to add more addressees, and change the "to", "cc", etc. for each.

Thanks in advance, John Kwasnik

Asked by John Kwasnik 1 day ago

Last reply by Chris Ilias 1 hour ago

Chinese text on my outgoing emails

When I am on a site and wish to send a message, mail pops up from me to the contact address and then I have all this Chinese text in the body of the message. What is this… (read more)

When I am on a site and wish to send a message, mail pops up from me to the contact address and then I have all this Chinese text in the body of the message. What is this for? Is it a virus or malware or something else that has been planted in mail used via Firefox. I always use Yahoo mail, separately but this mail box pops up in firefox when I click on contact in many websites.

Asked by charma_craven 1 hour ago

Error: Hmm. We’re having trouble finding that site.

Hello, every single time I wake up my Windows 7 Firefox refuses to load any website. It is a Firefox defect, because Windows's Internet icon shows that Internet is availa… (read more)

Hello,

every single time I wake up my Windows 7 Firefox refuses to load any website. It is a Firefox defect, because Windows's Internet icon shows that Internet is available. DNS is also working, while Firefox refuses to load a web. I need to wait 10-15 seconds until Firefox condescendingly loads the web I am trying to access. This bug is very annoying as it happens a few times each day :(

Pavel

Asked by pavel.lastovicka 23 hours ago

Last reply by cor-el 1 hour ago

Some letters aren't shown on some websites

Hey, I have already read the other (closed) forum topics. I have the problem, that on some websites all letters from s to z aren't displayed. When I copy the text and pas… (read more)

Hey, I have already read the other (closed) forum topics. I have the problem, that on some websites all letters from s to z aren't displayed. When I copy the text and paste it to a text editor all letters are there.

Here's what I tried according to other forum topics... - In the font properties all is set to standard fonts for 'latin' and 'other' (sorry I use Firefox in german so I don't know the correct english terms)

- Disallowing webpages to use their own fonts works, but it's no option as the websites now all have ugly fonts and don't look as they're meant to be.

I use FF 90.0.2 (64-Bit) on Windows 10 Home.

The problem occurred right away after I installed FF on a new computer. I have also tried syncing to my account and de- and reinstalling. Same problem all the time. The problem does not occur in other browsers, like Chrome, Edge, Opera. Only in FF... Any idea what I could do? It would be sad to use another browser in the future, but since I'm also a web developer it's really not an option to work like that... Any help is highly appreciated.

Cheers, Sven

Asked by sven.friedrich 23 hours ago

Last reply by cor-el 2 hours ago

I am unable to open Thunderbird at all - it just keeps crashing and asks me to send a crash report.

My Thunderbird e-mail will not open at all! When I double click the icon to open it, I just get a dialog box saying "Sorry, Thunderbird has crashed and is unable to open… (read more)

My Thunderbird e-mail will not open at all! When I double click the icon to open it, I just get a dialog box saying "Sorry, Thunderbird has crashed and is unable to open." (or something similar). It then offers a box to check to send an error report to Mozilla support (which I thought wasn't supporting Thunderbird any more...?) Then there is a choice to restart or quit Thunderbird.

I have done this multiple times. I have also shut down my browser and rebooted. Nothing has helped, I still get the same dialog box but have not received any response. I have to log into Xfinity on the web to see my emails -(I have a "comcast.net" address).

I just got back from vacation on 7/29/21 when this started happening. Thunderbird worked fine before I left on 7/12/21. I am wondering if this has anything to do with the new version 78 which I understand is being released some time soon to existing users.

Does anyone have any suggestions? Your help is greatly appreciated!! P.S. I am not well-versed in computer technology. Thank you!!

Asked by molly.merideth 13 hours ago

Last reply by sfhowes 2 hours ago

Error message when clicking on help and links in emails

Hello This morning I am having issues with Thunderbird giving me errors. It was fine yesterday. When I click on 'Help' I get an error, when I click on a link in an emai… (read more)

Hello This morning I am having issues with Thunderbird giving me errors. It was fine yesterday. When I click on 'Help' I get an error, when I click on a link in an email I get an error. There have been a couple of other instances also but can't remember offhand.

Have attached a screenshot of one of the error messages.

Thanks for any help.

Loopy

Asked by Loopy 2 hours ago

URLs in search lists do not change color anymore after visiting them

Here is my system's status: Firefox 90.0.2 (64-bit) Bitdefender Total security (newest version) Windows 10, 64bit, Version 10.0.19043 Build 19043 Since a short while I e… (read more)

Here is my system's status: Firefox 90.0.2 (64-bit) Bitdefender Total security (newest version) Windows 10, 64bit, Version 10.0.19043 Build 19043

Since a short while I experienced that URLs in search lists did not change their color anymore as before to show them as already visited. This is a major impediment in using searches systematically. I cannot pin the timing for that problem down to a certain event as there had been updates to all 3 of the above mentioned system elements, OS, AV & Firefox. I tried to go through a number of suggested solutions to the problem without achieving anything. Pls note: -Browser is NOT set to "always search in privacy" -Browser is set to remember browsing history -Cross checking with MS Edge showed the same problem - means that it is probably not a Firefox internal issue -Tweaking MS/Edge privacy settings were equally unsuccessful

Does anybody have a suggestion where the problem might be rooted? I spent already several hours on this and it feels like a dead end. Thank you in advance for every hint in the right direction. JM

Asked by juergen-m 6 hours ago

Last reply by jscher2000 3 hours ago

Fonts on certain sites are odd

Certain websites font's have gone weird in Firefox, it's not reproducable on other computers just my own. I have looked through this community and run through: Set gfx… (read more)

Certain websites font's have gone weird in Firefox, it's not reproducable on other computers just my own.

I have looked through this community and run through:

   Set gfx.canvas.azure.backends & gfx.content.azure.backends to direct2d1.1,skia,cairo
   Set gfx.font_rendering.cleartype_params.rendering_mode to 0
   Set gfx.downloadable_fonts.otl_validation to true
   Disabled hardware acceleration

Firefox Version is: 90.0.2 64-bit Windows 10 21H1 All drivers are up to date

Attached are screenshots from Chrome (what the website is meant to look like) & Firefox - I prefer Firefox over Chrome so I would rather not move.

Asked by kris0089 1 day ago

Last reply by cor-el 3 hours ago