Message tags [color] not "staying tagged" v68.10.0

I use the tagging feature a lot. I have created two additional colors and changed the names of the original template to custom. I can go through and tag stuff with the c… (read more)

I use the tagging feature a lot. I have created two additional colors and changed the names of the original template to custom. I can go through and tag stuff with the color associated. While tagging, I can see the other previous messages I tagged in whatever color drop off (Real time) - Seems to happen with cyan and yellow most (Which happen to be the custom colors I chose) Not sure if this is a bug, or if the team is aware, just throwing it out there. I updated tonight to the most recent version, and re-tested, problem still there.

Anyone in community know of a work-around until resolved, I would be eternally grateful Or an extension that might do a better job than the native program

Thanks in advance!

Asked by Dave 2 minutes ago

Double-click email in my Inbox opens message to edit

After I updated to 68.9.0 Now when I double click on an email message in thunderbird inbox. It will open as if I selected "edit as new". instead of just reading the full … (read more)

After I updated to 68.9.0 Now when I double click on an email message in thunderbird inbox. It will open as if I selected "edit as new". instead of just reading the full email in a new window? Driving me nuts, any ideas?

(Double clicking a message opens it in standalone window with the standard "reply," "reply all" and "forward" buttons.)

Asked by info2716 3 days ago

Last reply by sfhowes 2 minutes ago

Error message 554 5.7.1 (P4) Message Blocked due to Spam Content

Thunderbird was working fine for a number of years, and then out of the blue I get this error message when I try to send e-mail: The Mail Server responded 554 5.7.1 (P4… (read more)

Thunderbird was working fine for a number of years, and then out of the blue I get this error message when I try to send e-mail: The Mail Server responded 554 5.7.1 (P4) Message Blocked due to Spam Content in the Message.

Nothing has changed...no additions or changes to my Thunderbird e-mail. These are one on one e-mails I'm trying to send...no group mailings. My carrier is RCN and I can send e-mail from my RCN webmail address. I can receive mail with no trouble. RCN claims it's not their issue. BUT.....I also have a Samsung Galaxy 7 phone with an ANDROID OS. I get a similar error message on my RCN e-mail account on the phone. Two totally separate devices....different OS....but same problem. I have changed nothing on the phone...heck I can hardly figure out how to answer an incoming call let alone mess around with e-mail settings. I have two other e-mail accounts on the same desk top computer and phone that both work fine...one is a Yahoo account, and one is a Verizon account. I'm not a high level tech with these devices...please make suggested remedies as simple as possible. Thanks very much....Bob

Asked by ampico-kid 1 day ago

Last reply by Stans 6 minutes ago

product version suggestions

ive just reset a nokia 3.1c which is runnung Morgan PR11-- its a crossbuild mac/Mesonbuild emulator and network device. I AM literally fires biggest fan, though i need t… (read more)

ive just reset a nokia 3.1c which is runnung Morgan PR11-- its a crossbuild mac/Mesonbuild emulator and network device. I AM literally fires biggest fan, though i need to download less versions this time around in order to maximise space, high ram use and Busy all the time. for use with development(github/MVA,College,etc) which version or versions would you suggest?

Asked by PACelah33 11 minutes ago

receiving emails go to junk folder

every email I receive goes straight into the junk folder. this started months ago and I couldnt resolve it. even went to the trouble of uninstalling thunderbird and reins… (read more)

every email I receive goes straight into the junk folder. this started months ago and I couldnt resolve it. even went to the trouble of uninstalling thunderbird and reinstalling but problem remains. stopped using thunderbird but decided to give it another go and still all incoming emails go to the junk folder

even when I transfer all my emails out of junk into the inbox they almost immediately go back in the junk folder. I'm guessing its a setting problem but I havent been able to fix

Asked by sdilks 22 hours ago

Last reply by gild 15 minutes ago

Thunderbird

Program stopped and lost all emails and cannot recover - I cannot get a password change to get back my file. It says the file exists on your servers but won’t allow to ge… (read more)

Program stopped and lost all emails and cannot recover - I cannot get a password change to get back my file. It says the file exists on your servers but won’t allow to get to them. We have been using this email service for several years without too many issues. How do I recover these files? I have followed your password dialogue with no change. I have gone to the host site at mail.yahoo.com and got recent emails and a massive trash file with older emails-some of them need to be saved. We also established files in the left column for business and escrow data which we can only get upon full retrieval of the data. Please help if you can and thanks.

Asked by judytucker 18 minutes ago

Multi-Account Containers pegging CPU

I noticed that recently, several of my machines (all logged into the same FF account) are experiencing pretty extreme performance penalties, and when on battery, the batt… (read more)

I noticed that recently, several of my machines (all logged into the same FF account) are experiencing pretty extreme performance penalties, and when on battery, the battery drains very quickly. Within the Windows Task Manager, I see that FF is often taking up 50%+ CPU even though I'm using fewer tabs than usual. Within `about:performance`, I see that Multi-Account Containers is the resource hog.

On another machine where I am not logged in, FF performance is pretty good. On the affected machines, Edge runs very fast with low CPU/memory use, so there's definitely an issue with FF on these machines.

About:config shows that extensions.experiments.enabled=false, and the Containers plugin hasn't been updated in 2.5 months.

I would prefer to not uninstall containers since they're so useful. I could clobber and reinstall them for testing, but is there a known issue or a quick fix for this?

Asked by Adam S 30 minutes ago

Last reply by Pallavi kumari 20 minutes ago

Log In Button Doesn't Work on Websites

Hi everyone, I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons… (read more)

Hi everyone,

I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons on Firefox and going into 'Safe Mode', but it doesn't seem to work. Can you help me please?

Thank you.

Asked by brenden.hiskins 44 minutes ago

Last reply by Pallavi kumari 23 minutes ago

firefox-bin process using very high cpu even after closing window

Hello. From time to time, when using firefox I find that firefox-bin process uses very high cpu process (on top command output it shows even more that 100% (i don't under… (read more)

Hello. From time to time, when using firefox I find that firefox-bin process uses very high cpu process (on top command output it shows even more that 100% (i don't understand those specs)) It doesen't seem related to any specific website. I close tabs one by one and it remains the same. Even when closing firefox window, firefox-bin remains using 100% cpu for about 1 minute or so. Then a crash message appears, and I click send report.

Any suggestions accepted. cheers. Firefox 77.0.1 MX Linux 18.3

Asked by laureano 15 hours ago

Last reply by ARMAN KHAN 50 minutes ago

unable to send mail after update to version 68.10.0

Hi all, I'am left in serious troubles after the most recent update of Thunderbird to version 68.10.0. This morning (before the update) all went well, after the update thi… (read more)

Hi all, I'am left in serious troubles after the most recent update of Thunderbird to version 68.10.0. This morning (before the update) all went well, after the update this afternoon, I'm not longer able to send emails. Receiving is no problem. I added a screenshot of my SMTP settings. Windows 10 with latest updates. Service provider is Telenet (Belgium), but the problem is not located there, because their webmail functions normally. No firewall. Antivirus Avast Free edition (turned it off to try, but no solution).

Asked by gv028 10 hours ago

Last reply by Stans 52 minutes ago

scroll in firefox is very slow or choppy .

change firefox settings to Try setting these prefs in about:config general.smoothScroll.currentVelocityWeighting: 0 general.smoothScroll.stopDecelerationWeighting; 0.82 m… (read more)

change firefox settings to Try setting these prefs in about:config

general.smoothScroll.currentVelocityWeighting: 0

general.smoothScroll.stopDecelerationWeighting; 0.82

mousewheel.min_line_scroll_amount: 60


general.smoothScroll.mouseWheel.durationMaxMS = 100 general.smoothScroll.mouseWheel.durationMinMS = 100 general.smoothScroll.pages.durationMaxMS = 100 general.smoothScroll.pages.durationMinMS = 100 general.smoothScroll.pixels.durationMaxMS = 100 general.smoothScroll.pixels.durationMinMS = 100 general.smoothScroll.scrollbars.durationMaxMS = 100 general.smoothScroll.scrollbars.durationMinMS = 100 general.smoothScroll.stopDecelerationWeighting = 1

Asked by adhmomran 1 hour ago

Last reply by ARMAN KHAN 1 hour ago

donation receipt

i made a donation to thurnderbird - mozilla foundation - of indian rupees 1000 through my card. though the amount has been debited to my bank, i have not received the re… (read more)

i made a donation to thurnderbird - mozilla foundation - of indian rupees 1000 through my card. though the amount has been debited to my bank, i have not received the receipt for the same. there was a message and a link to lodge a complaint, in case a receipt is not generated, but unfortunately, i missed the link. can someone help me ?? it is not that it is important but just to confirm my donation went to mozilla foundation and just that i did help thunderbird for its excellent product.

Thanks in advance.

Rajesh Mehta.

Asked by SALES116 1 week ago

Last reply by Andrew 1 hour ago

Screen sharing for Glance Technologies (aka Perk Labs) is blocked by some Firefox Privacy settings?

My financial firm rep said they use Glance Technologies (aka Perk Labs) for screen sharing with their client devices. However, the screen sharing could not be made to wor… (read more)

My financial firm rep said they use Glance Technologies (aka Perk Labs) for screen sharing with their client devices. However, the screen sharing could not be made to work today with the rep on the phone, even though I unchecked the button in my Firefox Privacy settings for blocking popups. I am now wondering if some other Privacy settings in Firefox are known to create issues with Glance Technologies screen sharing. It would also be interesting to find out more generally about Firefox settings and screen sharing using other screen sharing technology firms.

Asked by Quenchoo 14 hours ago

Last reply by ARMAN KHAN 1 hour ago

Thunderbird Message Composition Errors

Composing email from Thunderbird 68.9.0 for macOS double spaces for every Return character, and if I use PopChar to insert true quote marks and apostrophes, they appear t… (read more)

Composing email from Thunderbird 68.9.0 for macOS double spaces for every Return character, and if I use PopChar to insert true quote marks and apostrophes, they appear to the recipient as ???????? instead, and I see them if they reply and include the original message. How can I stop this and get TB to insert true quotes and apostrophes automatically?

Asked by Mulder 1 day ago

Last reply by Stans 1 hour ago

How to apply a specific filter to execute only to messages in a specific folder?

I know there is a button to "Execute filters in the following folder", but I want one filter to execute in one folder, or... I would like a solution to know how to make '… (read more)

I know there is a button to "Execute filters in the following folder", but I want one filter to execute in one folder, or...

I would like a solution to know how to make 'X' filter I created execute on a specific folder, maybe a rule called "when receiving from custom folder: ______" as a condition.

You can choose a folder to move or copy to, but that is in the actions section and not as a condition.

Asked by Israel 7 hours ago

Last reply by sfhowes 2 hours ago

Complex message filters - ThunderBird

Hi Here's something for the "wish list". It would be very handy if message filters in Thunderbird could use and/or conditions. For example, I would like to create a filte… (read more)

Hi

Here's something for the "wish list".

It would be very handy if message filters in Thunderbird could use and/or conditions.

For example, I would like to create a filter that does something like this: email from: news@news.com and (body contains: distribution or body contains: distribute) then move message to: somefolder

Thanks Rob

Asked by rob95 8 hours ago

Last reply by sfhowes 2 hours ago