Unable to Login icloud using Firefox 82

I am not able to login icloud.com and pass 2 step authentication process. After filling up login and password, message "Failed to verify your identity. Try again." appear… (read more)

I am not able to login icloud.com and pass 2 step authentication process. After filling up login and password, message "Failed to verify your identity. Try again." appears. Althrough in mobile phone message with code appears. Firefox 82 unable to change from icloud login page to code input page for authentication.

Asked by ee91137 16 hours ago

Tiktok and YouTube bypass user-defined autoplay settings

Tiktok and YouTube bypass my Firefox autoplay settings. By default, I set Firefox to disable autoplay of audio and video. I seldom use the website, but when I do, it bl… (read more)

Tiktok and YouTube bypass my Firefox autoplay settings. By default, I set Firefox to disable autoplay of audio and video. I seldom use the website, but when I do, it blasts music at me the moment I visit the site. As a headphone user, that's really annoying!

To a lesser degree, YouTube does as well. If I'm not subscribed to a channel, it will autoplay the channel's featured video on the Home tab. Example: https://www.youtube.com/user/carolinaeyckvideos

Asked by Michael 16 hours ago

Playing video in YouTube at different playback speed results in jerkiness

Whenever I watch YouTube video on Firefox for Beta Android at normal speed, it is completely fine. But when I ""change the playback speed"", it becomes ""very jerky"". I … (read more)

Whenever I watch YouTube video on Firefox for Beta Android at normal speed, it is completely fine. But when I ""change the playback speed"", it becomes ""very jerky"". I tried using stable Firefox, but that same problem persisted.

Android 6.0 Firefox Beta 82.0.0-beta.6

Please fix it as it causes annoyance.

P.S: It runs well in my other device (Android 10.0) in Firefox Beta for Android having same version.

Asked by HriStar 16 hours ago

CUTIL-UND null null

Win 10 / Firefox V: 81.0.2 / Runing Kaspersky Total Security 21.1.15.500 After entering User ID & PW on Chase.com the screen has a blue bar and the tab shows: CUTIL-U… (read more)

Win 10 / Firefox V: 81.0.2 / Runing Kaspersky Total Security 21.1.15.500 After entering User ID & PW on Chase.com the screen has a blue bar and the tab shows: CUTIL-UND null null. Does not go to account screen. Chase does work on Chrome. Any help is appreciated

Asked by Jems99 16 hours ago

DRM website (Spotify) is not working

Spotify Web is not working in Firefox Beta for Android. Message displays that ""Playback disabled"" because of unsupported browser. I am not opening website in incognito … (read more)

Spotify Web is not working in Firefox Beta for Android. Message displays that ""Playback disabled"" because of unsupported browser. I am not opening website in incognito mode. I also turned Enhanced Tracking Protection off. But still message is showing and content is unplayable.

Please bring DRM or Google Widewine support in Firefox as these sites block other browsers.

P.S: Works completely fine in Chrome Android.

Asked by HriStar 16 hours ago

Unwanted verification process to sign-into gmail account on my iMac Laptop

For the past week, my gmail account is no longer accessible on my iMac Laptop unless I go through a verification process on my iPhone. The reason given is that the devic… (read more)

For the past week, my gmail account is no longer accessible on my iMac Laptop unless I go through a verification process on my iPhone. The reason given is that the device [the laptop] is not recognized. This is not the "Two-Step" verification process and it does not provide an opt-out option. I have been using Gmail on this laptop for five years. Thank you. Deborah Halpern

Asked by debhalp 16 hours ago

Sync Firefox Preview and Firefox Nightly

Dear Sir/Ms, in my attempt to synchronise the old and new Firefox Beta browsers, I experienced an issue that was perplexing, to day the least. I could not sign in to my a… (read more)

Dear Sir/Ms, in my attempt to synchronise the old and new Firefox Beta browsers, I experienced an issue that was perplexing, to day the least. I could not sign in to my account on my Android mobile using the new Nightly Beta browser.


Initially, the login form would not accept my password and bizarrely, my old (disused and deleted) email address was shown, as though it were my current account email address. I closed the tab and started again, the procedure to sync the browsers. My password now accepted, I received the Authorisation Code, but it was not accepted; my old account email address again appearing, as though it were my current account details.

I attempted to use the QR code facility on Nightly Beta to sync the browsers, but my iOS Preview Beta browser is unsupported.

I searched the Community Forum for answers, but there were no questions that dealt specifically with the problem I was experiencing. I then attempted to contact Mozilla Support directly, to ask about a solution to the problem, but in order to do that, I had to sign in to my account, which, I was still unable to do. The only solution I could implement was to reset my password. Unfortunately, owing to replacing the old Preview Beta browser with the new a Nightly Beta browser on my Android mobile, I no longer have access to my Bookmarks and whatever else I chose to save.

I'm bringing these issues to your attention, because I think you will appreciate the fact that there are technical issues that need to be addressed.

Kind regards,

Stanley Davis

Asked by dennis_davis56 16 hours ago

paypal "cart" interface

Hi There, I'm on the firefox beta channel presently v82.0 using web browser on mac v10.15.7 and using this website "https://www.roadstercycle.com" which uses a paypal car… (read more)

Hi There, I'm on the firefox beta channel presently v82.0 using web browser on mac v10.15.7 and using this website "https://www.roadstercycle.com" which uses a paypal cart for shopping. Seems every time i add something to the cart it makes a "new" cart so i can never get more than one item in it. I have no problems with Safari - so its something to do with Firefox as opposed to the website (methinks.) I restarted firefox in "safe mode" and the problem still persists. I disabled "enhanced tracking protection" as well to noavail.

Like with most things its probably not a bug but a feature but I'd be curious to get your take on it.

Thanks, Stephen

Asked by spragues 16 hours ago

LDAP lookups still broken since 78 upgrade problems

Hi-- Back on this question: https://support.mozilla.org/en-US/questions/1295662 I reported back when the most critical issues from 78 stopped making Thunderbird completel… (read more)

Hi--

Back on this question: https://support.mozilla.org/en-US/questions/1295662

I reported back when the most critical issues from 78 stopped making Thunderbird completely unusable, after a couple of bug fix updates came out.

But my last post/question still hasn't been acknowledged or addressed--LDAP address books now do show up in the list, but I haven't gotten a working LDAP lookup since 78 disrupted everything. The fixes to everything else in the Address Book don't appear to have corrected whatever's wrong there.

As noted in the original comment, lookup of user certificates for encrypting emails has been questionable for a while, but at least core functionality of user lookups had been working up until 78.

Before now I was the only one I knew definitely experiencing this but I just got a note from someone asking about the same broken LDAP behavior and it's definitely something that should work.

Every time I try to do a search I get prompted to authenticate vs the LDAP, then the popup goes away and nothing happens.

Thanks.

Asked by dyer216 16 hours ago

Panning and other controls problems with embedded maps (google and open street map)

For sport, I use Strava, Garmin Connect, Komoot, Runkeeper that all use embedded maps. They use either openstreetmap or google. On the main google maps, I can pan the map… (read more)

For sport, I use Strava, Garmin Connect, Komoot, Runkeeper that all use embedded maps. They use either openstreetmap or google. On the main google maps, I can pan the map (click the map, hold it and then move the view), on the embedded maps within these website, I cant navigate by clicking and dragging. (It is the same on the main openstreetmap site (although this is how it is supposed to work, when i try the same in the chrome browser it does work).

When I try it in chrome, the panning works for these site. There must be some mouse setting that I am missing.

I already tried restarting firefox with all addons off and turning off hardware acceleration.

cheers, Gerard

Asked by Gerard 15 hours ago

Lost Account

WHAT HAPPENED: 1. I signed out of Mozilla on the owners laptop and entered my own account information 2. As I signed out of my account, I checked the box "delete data fro… (read more)

WHAT HAPPENED: 1. I signed out of Mozilla on the owners laptop and entered my own account information 2. As I signed out of my account, I checked the box "delete data from this device", so that my data would not be saved. 3. The owner entered their account email but Mozilla did not find it so the user created a new account using the same email address as prior.

THE PROBLEM: all data is missing including bookmarks, passwords, etc. It appears Mozilla sees the account as new. Even when the user logs into a site they frequent regularly, the site does not recognize the user and requires login and password and verification of the user. Seemingly like the device is registering as new to the site.

STEPS TAKEN TO RESOLVE - UNSUCCESSFUL 1. I used the restore bookmarks option to restore to a previous copy

    A. according to the user, the restored bookmarks are not current

2. I verified that there is only one profile for the user 3. I verified that the profile has data in the local drive and the profile default is set to read the profile on the local drive

NEED HELP: 1. Restore the account completely so that all sites recognize the device and all bookmarks are restored

Thank you for your time and help to resolve this situation! Dawn

Asked by judy440 15 hours ago

QWANT serach engine and group Speed Dial

Viewing the NETFLIX doc "The Social Dilemma" I learned about the search engine QWANT. I added QWANT as a Firefox extension but it disables Group Speed dial. I am not a t… (read more)

Viewing the NETFLIX doc "The Social Dilemma" I learned about the search engine QWANT. I added QWANT as a Firefox extension but it disables Group Speed dial. I am not a technical person but is there a way to continue with Group Speed Dial with QWANT as the search engine?

Asked by RCL 15 hours ago

Import Thunderbird 78.3.3 Email .ics meeting invite into Mac OS 10.15 Calendar

Is there a way to directly import a .ics meeting invite attached to a Thunderbird 78.3.3 email into Mac OS 10.15 Calendar without saving the .ics file then opening Calend… (read more)

Is there a way to directly import a .ics meeting invite attached to a Thunderbird 78.3.3 email into Mac OS 10.15 Calendar without saving the .ics file then opening Calendar to then Import the saved .ics file? I seem to recall being able to have email invites directly populate Calendar (by selecting the .ics attachment and a context menu offering import to Calendar?).

Asked by ecbc 14 hours ago

Firefox öffnet immer wieder ein neues Fenster

Problem im Firefox Browser Immer wieder öffnet sich ein zusätzliches Fenster, das allerdings weiß bleibt ohne Inhalte. Zuerst ist in der Adressleiste das zu sehen: http:/… (read more)

Problem im Firefox Browser

Immer wieder öffnet sich ein zusätzliches Fenster, das allerdings weiß bleibt ohne Inhalte. Zuerst ist in der Adressleiste das zu sehen:

http://127.0.0.1:42401/lp?u=E10C472E34E8E3F9FA388D946B68FDA7ECF0150D5494AEB4E0B7AFEAF909294DA15B9D313199BC35A1BC955A7FFE031A96C9D2B38EE2D1C1A4DFEFC7532E67B972E32A4C62B43CB9640385786DF1B1C09044EBE45DB3A234D63C26348446B75226745565EE5293641B858B4DFA4E201D1AD2EF0C34FF870EFE1C366C5C458E9023B0A1A89222D5BD9DD5D9D4B222CFB2042027E11B51857633660055C13164410EB09AFF77B3E6F2D7B0A9A8988024FB683573D4005EB0698C7086D975957E9E73E0D22242C0F21DE8D1D46CFF232D61343055B16B40B89E799C3E93062ACFA1BD0E231E5A0B3259E918001B974590A47D2715747A112F01D1CFD3FDBFA32E7AFDDFE42543428933353648B64D5BE18C368A1C8F36AFB68CCBCD923E0B1109010206277714481F55533D55B173CAAD9146C8DFC4BB72DFD9DE0E4D43175774CE0968BA1357D2A667F0D9AEB8939095CC08EB0ACF2ADD2959256D932F47296F47A97A979B27AFD0A7DFEE1C15D1B8AE5C7DEC421630572236E73E0446745D5BD782659290920CF623EB03CCDCE3A5A9F0C73FB18C63416D

Das wird dann nach etwa einer Sekunde zu: https://www.exsalut.com/v2/index.php?wm=%7Eu%3CU%60%7DO&pub=wu%3CU%60%7DO&ci=%3BG%5Dv%2FSq%3A&ppos=ww9Gi&l=k%7B&ve=8&an=Xil%23K&id=41957816409559210160666061561591261076&its=9F%5Bp%2AMo5d4bA%24QD%3BwhPWbRX&phash=23ly5d047e081a3b25d0d1552623b38823bb031d027abf852f7c3b9e76a9c6811c52

Asked by HW.Orths 14 hours ago

No messages displaying, despite folders indicating numbers of new downloads

A strange problem suddenly, as of today (19 Oct): I have set up Thunderbird to download my Gmail messages automatically, which it's doing (mail is disappearing from Gmai… (read more)

A strange problem suddenly, as of today (19 Oct):

I have set up Thunderbird to download my Gmail messages automatically, which it's doing (mail is disappearing from Gmail as expected), and my Thunderbird folders are showing numbers in brackets to indicate new unread emails ( e.g. Inbox (3), eBay (10) ) -- but when I open any folder, there are no new emails displaying, just old ones prior to today.

When I send test emails to myself from Gmail, they are automatically downloaded, and the Inbox folder icon shows additional new unread emails -- but there are no new emails in the actual Inbox.

Any ideas? Never experienced this problem before.

Andrew

Asked by abjack1 14 hours ago